<!DOCTYPE html>
<html lang="en-GB">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Placepot Tips – Haydock 23rd March</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager --><script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5JWXZP');</script><!-- End Google Tag Manager --><link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Placepot Tips – Haydock 23rd March - free horse racing betting tips for the tote placepot at Haydock on Wednesday 23rd March 22." />
	<link rel="canonical" href="https://sportslens.com/news/placepot-tips-haydock-23rd-march/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Placepot Tips – Haydock 23rd March" />
	<meta property="og:description" content="Placepot Tips – Haydock 23rd March - free horse racing betting tips for the tote placepot at Haydock on Wednesday 23rd March 22." />
	<meta property="og:url" content="https://sportslens.com/news/placepot-tips-haydock-23rd-march/" />
	<meta property="og:site_name" content="Sportslens.com" />
	<meta property="article:publisher" content="https://www.facebook.com/soccerlens" />
	<meta property="article:published_time" content="2022-03-22T19:00:20+00:00" />
	<meta property="article:modified_time" content="2022-03-22T12:16:37+00:00" />
	<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="387" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@soccerlens" />
	<meta name="twitter:site" content="@soccerlens" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andy Newton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportslens.com/#website","url":"https://sportslens.com/","name":"Sportslens.com","description":"Football News | Football Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sportslens.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://sportslens.com/news/placepot-tips-haydock-23rd-march/#primaryimage","inLanguage":"en-GB","url":"https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg","width":696,"height":387,"caption":"Placepot tips"},{"@type":"WebPage","@id":"https://sportslens.com/news/placepot-tips-haydock-23rd-march/#webpage","url":"https://sportslens.com/news/placepot-tips-haydock-23rd-march/","name":"Placepot Tips – Haydock 23rd March","isPartOf":{"@id":"https://sportslens.com/#website"},"primaryImageOfPage":{"@id":"https://sportslens.com/news/placepot-tips-haydock-23rd-march/#primaryimage"},"datePublished":"2022-03-22T19:00:20+00:00","dateModified":"2022-03-22T12:16:37+00:00","author":{"@id":"https://sportslens.com/#/schema/person/ac2d1ad35366d345fd26c7664d72fb8a"},"description":"Placepot Tips – Haydock 23rd March - free horse racing betting tips for the tote placepot at Haydock on Wednesday 23rd March 22.","breadcrumb":{"@id":"https://sportslens.com/news/placepot-tips-haydock-23rd-march/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://sportslens.com/news/placepot-tips-haydock-23rd-march/"]}]},{"@type":"BreadcrumbList","@id":"https://sportslens.com/news/placepot-tips-haydock-23rd-march/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Blog","item":"https://sportslens.com/"},{"@type":"ListItem","position":2,"name":"Columns","item":"https://sportslens.com/tags/columns/"},{"@type":"ListItem","position":3,"name":"Site News","item":"https://sportslens.com/tags/columns/site-news/"},{"@type":"ListItem","position":4,"name":"Placepot Tips – Haydock 23rd March"}]},{"@type":"Person","@id":"https://sportslens.com/#/schema/person/ac2d1ad35366d345fd26c7664d72fb8a","name":"Andy Newton","image":{"@type":"ImageObject","@id":"https://sportslens.com/#personlogo","inLanguage":"en-GB","url":"https://sportslens.com/wp-content/uploads/2022/02/Andy-Newton-90x90-NEWNEW.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2022/02/Andy-Newton-90x90-NEWNEW.jpg","caption":"Andy Newton"},"url":"https://sportslens.com/news/author/andynewton/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//sportslens.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='horseracing-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/css/horseracing.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='horseracing-ui-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/css/jquery-ui.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='horseracing-fontawesome-css'  href='https://sportslens.com/wp-content/cache/min/1/font-awesome/4.2.0/css/font-awesome.min.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='lps-shortcode-styles-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-shortcode/css/latest-posts-shortcode-styles.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nba-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/css/nba.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nba-ui-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/css/jquery-ui.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nba-fontawesome-css'  href='https://sportslens.com/wp-content/cache/min/1/font-awesome/4.2.0/css/font-awesome.min.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='newfaq-content-frontend-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1647962975' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='brand-management-public-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/css/brand-management-public.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1647962975' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='azdirectory-override-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/azdirectory/azdirectory.css?ver=1647962975' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://sportslens.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='brand-management-js-extra'>
/* <![CDATA[ */
var likes_handler = {"url":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","nonce":"67fca10de3","fail_text":"You have already voted."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/js/brand-management-public.js?ver=1647962975' id='brand-management-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-carousel.js?ver=1647962975' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-lightbox.js?ver=1647962975' id='brand-management-slick-lightbox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://unpkg.com/default-passive-events' id='default-passive-events-js' defer></script>
<link rel="https://api.w.org/" href="https://sportslens.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportslens.com/wp-json/wp/v2/posts/429238" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://sportslens.com/?p=429238' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fplacepot-tips-haydock-23rd-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fplacepot-tips-haydock-23rd-march%2F&#038;format=xml" />

<link rel="preload" as="font" href="https://sportslens.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"ef05778e85","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"ef05778e85","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/columns/site-news/",
                    "name": "Site News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/news/placepot-tips-haydock-23rd-march/",
                    "name": "Placepot Tips – Haydock 23rd March"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="32x32" />
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
		<style type="text/css" id="wp-custom-css">
			#td-outer-wrap {
	overflow: inherit;
}

#hs-wrapper img {
	margin-bottom: 0;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body class="post-template-default single single-post postid-429238 single-format-standard td-standard-pack placepot-tips-haydock-23rd-march global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    <!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
	    <div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" width="20px" height="20px" /></noscript></span><span>United Kingdom</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Countries</strong><div class="dropdown-menu-close-btn">×</button></div></div><div class="dropdown-menu-inr"><a class="dropdown-item mega_menu_active_country" href="https://sportslens.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://sportslens.com/us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United States" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://sportslens.com/de/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Deutschland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" alt="Deutschland" class="img-flag" /></noscript></span><span>Deutschland</span></a><a class="dropdown-item " href="https://sportslens.com/ko/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South Korea" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" alt="South Korea" class="img-flag" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://sportslens.com/jp/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Japan" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" alt="Japan" class="img-flag" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://sportslens.com/ar/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Arabic" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" alt="Arabic" class="img-flag" /></noscript></span><span>Arabic</span></a><a class="dropdown-item " href="https://sportslens.com/th/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Thailand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" alt="Thailand" class="img-flag" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://sportslens.com/au/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Australia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" alt="Australia" class="img-flag" /></noscript></span><span>Australia</span></a><a class="dropdown-item " href="https://sportslens.com/nz/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" alt="New Zealand" class="img-flag" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://sportslens.com/ca/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Canada" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" alt="Canada" class="img-flag" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://sportslens.com/ie/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ireland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" alt="Ireland" class="img-flag" /></noscript></span><span>Ireland</span></a><a class="dropdown-item " href="https://sportslens.com/my/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" alt="Malaysia" class="img-flag" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://sportslens.com/ru/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Russia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" alt="Russia" class="img-flag" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://sportslens.com/es-us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" alt="Spanish USA" class="img-flag" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://sportslens.com/no/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Norway" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" alt="Norway" class="img-flag" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://sportslens.com/sv/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sweden" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" alt="Sweden" class="img-flag" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://sportslens.com/de-at/wettanbieter/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Austria" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" alt="Austria" class="img-flag" /></noscript></span><span>Austria</span></a><a class="dropdown-item " href="https://sportslens.com/de-ch/wettanbieter/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Switzerland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" alt="Switzerland" class="img-flag" /></noscript></span><span>Switzerland</span></a><a class="dropdown-item " href="https://sportslens.com/fr/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="France" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" alt="France" class="img-flag" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://sportslens.com/fi/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Finland " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" alt="Finland " class="img-flag" /></noscript></span><span>Finland </span></a><a class="dropdown-item " href="https://sportslens.com/ua/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ukraine " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" alt="Ukraine " class="img-flag" /></noscript></span><span>Ukraine </span></a><a class="dropdown-item " href="https://sportslens.com/ph/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Phillipines" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" alt="Phillipines" class="img-flag" /></noscript></span><span>Phillipines</span></a><a class="dropdown-item " href="https://sportslens.com/sg/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Singapore" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" alt="Singapore" class="img-flag" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://sportslens.com/en-ae/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" /></noscript></span><span>United Arab Emirates</span></a></div></div></div></div>
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-387606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-419447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419447"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
	<li id="menu-item-388965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
	<li id="menu-item-389750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
	<li id="menu-item-389799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
	<li id="menu-item-392642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392642"><a href="https://sportslens.com/free-bets/betvictor/">BetVictor Free Bet</a></li>
	<li id="menu-item-391111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391111"><a href="https://sportslens.com/free-bets/paddy-power/">Paddy Power Free Bet</a></li>
	<li id="menu-item-390541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
	<li id="menu-item-390542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	<li id="menu-item-392599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392599"><a href="https://sportslens.com/free-bets/betway/">Betway Free Bet</a></li>
	<li id="menu-item-389541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
</ul>
</li>
<li id="menu-item-411388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411388"><a>Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://sportslens.com/betting-sites/football-betting-sites/premier-league/">Premier League Betting</a></li>
		<li id="menu-item-391503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391503"><a href="https://sportslens.com/betting-sites/football-betting-sites/both-teams-to-score/">Both Teams to Score</a></li>
	</ul>
</li>
	<li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
		<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
		<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
		<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
		<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
		<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	</ul>
</li>
	<li id="menu-item-411385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411385"><a href="https://sportslens.com/league-tables/">Football League Tables<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
		<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
		<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
		<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
		<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
		<li id="menu-item-356111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
		<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
		<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
		<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
		<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
		<li id="menu-item-356112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
	</ul>
</li>
	<li id="menu-item-388409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Live Streaming<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-319236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
			<li id="menu-item-319233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
			<li id="menu-item-319234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
			<li id="menu-item-319235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
			<li id="menu-item-319232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
		</ul>
</li>
		<li id="menu-item-411871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411871"><a href="#">All Live Streaming Leagues<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-319188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
			<li id="menu-item-319187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
			<li id="menu-item-319189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-319191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
				<li id="menu-item-319192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
			</ul>
</li>
			<li id="menu-item-319195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
			<li id="menu-item-319199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
			<li id="menu-item-319190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
			<li id="menu-item-319197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
			<li id="menu-item-319200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
			<li id="menu-item-319196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
			<li id="menu-item-319194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
			<li id="menu-item-319201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-411407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411407"><a href="https://sportslens.com/horse-racing/">Horse Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-417150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-417150"><a href="https://sportslens.com/horse-racing/racecards/">Today’s Racecards<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-417377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417377"><a href="https://sportslens.com/horse-racing/racecards/tomorrow/">Racecards Tomorrow</a></li>
		<li id="menu-item-429338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429338"><a href="https://sportslens.com/horse-racing/racecards/newbury/">Newbury Races Today</a></li>
	</ul>
</li>
	<li id="menu-item-415430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-415430"><a href="https://sportslens.com/horse-racing/results/">Horse Racing Results<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-423634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423634"><a href="https://sportslens.com/horse-racing/results/fast-results/">Fast Results</a></li>
		<li id="menu-item-416143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416143"><a href="https://sportslens.com/horse-racing/results/yesterday/">Racing Results Yesterday</a></li>
	</ul>
</li>
	<li id="menu-item-419446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419446"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-388696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
		<li id="menu-item-392218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392218"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/trixie-bet/">Trixie Bet</a></li>
	</ul>
</li>
	<li id="menu-item-411419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411419"><a href="https://sportslens.com/horse-racing/cheltenham/">Cheltenham Festival<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-411420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411420"><a href="https://sportslens.com/horse-racing/cheltenham/offers/free-bets/">Cheltenham Free Bets</a></li>
		<li id="menu-item-408172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408172"><a href="https://sportslens.com/horse-racing/cheltenham/offers/">Cheltenham Offers</a></li>
		<li id="menu-item-413579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413579"><a href="https://sportslens.com/horse-racing/cheltenham/odds/">Cheltenham Odds</a></li>
		<li id="menu-item-412822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412822"><a href="https://sportslens.com/horse-racing/cheltenham/results/">Cheltenham Results</a></li>
		<li id="menu-item-411531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411531"><a href="https://sportslens.com/horse-racing/cheltenham/tips/">Cheltenham Tips</a></li>
	</ul>
</li>
	<li id="menu-item-413451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413451"><a href="https://sportslens.com/horse-racing/gold-cup/">Gold Cup<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-415235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415235"><a href="https://sportslens.com/horse-racing/gold-cup/offers/">Gold Cup Offers</a></li>
		<li id="menu-item-415265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415265"><a href="https://sportslens.com/horse-racing/gold-cup/offers/free-bets/">Gold Cup Free Bets</a></li>
		<li id="menu-item-413849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413849"><a href="https://sportslens.com/horse-racing/gold-cup/tips/">Gold Cup Tips</a></li>
		<li id="menu-item-415284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415284"><a href="https://sportslens.com/horse-racing/gold-cup/odds/">Gold Cup Odds</a></li>
		<li id="menu-item-420153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420153"><a href="https://sportslens.com/horse-racing/gold-cup/results/">Gold Cup Results</a></li>
	</ul>
</li>
	<li id="menu-item-413789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413789"><a href="https://sportslens.com/horse-racing/grand-national/">Grand National<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-416395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416395"><a href="https://sportslens.com/horse-racing/grand-national/offers/free-bets/">Grand National Free Bets</a></li>
		<li id="menu-item-415044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415044"><a href="https://sportslens.com/horse-racing/grand-national/offers/">Grand National Offers</a></li>
		<li id="menu-item-417946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417946"><a href="https://sportslens.com/horse-racing/grand-national/odds/">Grand National Odds</a></li>
		<li id="menu-item-422596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422596"><a href="https://sportslens.com/horse-racing/grand-national/results/">Grand National Results</a></li>
		<li id="menu-item-418157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418157"><a href="https://sportslens.com/horse-racing/grand-national/runners/">Grand National Runners</a></li>
		<li id="menu-item-419576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419576"><a href="https://sportslens.com/horse-racing/grand-national/tips/">Grand National Tips</a></li>
	</ul>
</li>
	<li id="menu-item-429085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429085"><a href="https://sportslens.com/horse-racing/epsom-derby/">Epsom Derby</a></li>
	<li id="menu-item-428832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428832"><a href="https://sportslens.com/horse-racing/royal-ascot/">Royal Ascot</a></li>
	<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing News</a></li>
	<li id="menu-item-390313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Live Streaming</a></li>
</ul>
</li>
<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263272"><a title="Sports News">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-395009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395009"><a href="https://sportslens.com/betting-sites/boxing-betting-sites/">Boxing Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing News</a></li>
		<li id="menu-item-389221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-394247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394247"><a href="https://sportslens.com/betting-sites/cricket-betting-sites/">Cricket Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket News</a></li>
		<li id="menu-item-388328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-391494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391494"><a href="https://sportslens.com/betting-sites/f1-betting-sites/">F1 Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">F1 News</a></li>
	</ul>
</li>
	<li id="menu-item-387396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA News</a></li>
		<li id="menu-item-391558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391558"><a href="https://sportslens.com/live-streaming/ufc/">UFC Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-388450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis News</a></li>
		<li id="menu-item-390283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-393817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393817"><a href="https://sportslens.com/betting-sites/golf-betting-sites/">Golf Betting</a></li>
	<li id="menu-item-390560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting</a></li>
	<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	<li id="menu-item-387923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming</a></li>
		<li id="menu-item-390712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming</a></li>
		<li id="menu-item-391782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391782"><a href="https://sportslens.com/live-streaming/rugby/">Rugby Live Streaming</a></li>
		<li id="menu-item-390688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-411489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411489"><a href="https://sportslens.com/betting-sites/">New Betting Sites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-391938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391938"><a href="https://sportslens.com/casino-sites/">Casino<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-392183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392183"><a href="https://sportslens.com/casino-sites/new/">New Casinos</a></li>
		<li id="menu-item-392196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392196"><a href="https://sportslens.com/casino-apps/">Casino Apps</a></li>
		<li id="menu-item-404914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404914"><a href="https://sportslens.com/casino-sites/free-bet-casino/">Free Bet Casino Offers</a></li>
		<li id="menu-item-396141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396141"><a href="https://sportslens.com/casino-sites/slots/">Online Slots<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-419603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419603"><a href="https://sportslens.com/casino-sites/slots/megaways/">Megaways Slots</a></li>
			<li id="menu-item-420393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420393"><a href="https://sportslens.com/casino-sites/slots/mobile/">Mobile Slots</a></li>
			<li id="menu-item-424835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424835"><a href="https://sportslens.com/casino-sites/slots/video/">Video Slots</a></li>
			<li id="menu-item-427703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427703"><a href="https://sportslens.com/casino-sites/slots/progressive/">Progressive Slots</a></li>
		</ul>
</li>
		<li id="menu-item-397470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397470"><a href="https://sportslens.com/casino-sites/blackjack/">Blackjack</a></li>
		<li id="menu-item-396840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396840"><a href="https://sportslens.com/casino-sites/live/">Live Dealer Casinos</a></li>
		<li id="menu-item-397171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397171"><a href="https://sportslens.com/casino-sites/roulette/">Roulette Casinos</a></li>
		<li id="menu-item-397677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397677"><a href="https://sportslens.com/casino-sites/baccarat/">Baccarat Casinos</a></li>
		<li id="menu-item-391939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391939"><a href="https://sportslens.com/casino-sites/novomatic/">Novomatic Casinos</a></li>
		<li id="menu-item-397773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397773"><a href="https://sportslens.com/casino-sites/netent/">NetEnt Casinos</a></li>
		<li id="menu-item-397747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397747"><a href="https://sportslens.com/casino-sites/microgaming/">Microgaming Casinos</a></li>
		<li id="menu-item-398160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398160"><a href="https://sportslens.com/casino-sites/yggdrasil/">Yggdrasil Casinos</a></li>
		<li id="menu-item-392259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392259"><a href="https://sportslens.com/casino-sites/playn-go/">Play’n GO Casinos</a></li>
		<li id="menu-item-422908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422908"><a href="https://sportslens.com/casino-sites/playtech/">Playtech Casinos</a></li>
		<li id="menu-item-392830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392830"><a href="https://sportslens.com/casino-sites/apple-pay/">Apple Pay Casinos</a></li>
		<li id="menu-item-396970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396970"><a href="https://sportslens.com/casino-sites/neteller/">Neteller Casinos</a></li>
		<li id="menu-item-399986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399986"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
		<li id="menu-item-399671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399671"><a href="https://sportslens.com/casino-sites/skrill/">Skrill Casinos</a></li>
		<li id="menu-item-398483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398483"><a href="https://sportslens.com/casino-sites/boku/">Boku Casinos</a></li>
		<li id="menu-item-421543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421543"><a href="https://sportslens.com/casino-sites/trustly/">Trustly Casinos</a></li>
		<li id="menu-item-423828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423828"><a href="https://sportslens.com/casino-sites/pay-by-mobile/">Pay by Phone Casinos</a></li>
		<li id="menu-item-427396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427396"><a href="https://sportslens.com/casino-sites/paysafecard/">Paysafecard Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-390578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li id="menu-item-390604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li id="menu-item-398495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398495"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/">Greyhound Betting</a></li>
	<li id="menu-item-387900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting</a></li>
	<li id="menu-item-393194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393194"><a href="https://sportslens.com/betting-sites/betting-exchange-sites/">Betting Exchanges</a></li>
	<li id="menu-item-393195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393195"><a href="https://sportslens.com/betting-sites/handicap-betting/">Handicap Betting</a></li>
	<li id="menu-item-391453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391453"><a href="https://sportslens.com/betting-sites/paypal-betting-sites/">PayPal Betting</a></li>
	<li id="menu-item-388834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-391098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391098"><a href="https://sportslens.com/betting-offers/best-odds-guaranteed/">Best Odds Guaranteed</a></li>
		<li id="menu-item-390478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li id="menu-item-422852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-422852"><a href="https://sportslens.com/betting-offers/football/">Football Betting Offers<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-428999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428999"><a href="https://sportslens.com/betting-offers/football/acca/">Football Acca Betting Sites</a></li>
		</ul>
</li>
		<li id="menu-item-388935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
		<li id="menu-item-393196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393196"><a href="https://sportslens.com/betting-offers/existing-customer-offers/">Existing Customer Betting Offers</a></li>
		<li id="menu-item-393197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393197"><a href="https://sportslens.com/betting-offers/new-customer-offers/">New Customer Betting Offers</a></li>
	</ul>
</li>
	<li id="menu-item-391429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391429"><a href="https://sportslens.com/betting-promotions/">Betting Promotions</a></li>
	<li id="menu-item-387656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-405744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405744"><a href="https://sportslens.com/betting-apps/spread-betting/">Spread Betting Apps</a></li>
		<li id="menu-item-391444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391444"><a href="https://sportslens.com/betting-apps/football/">Football Betting Apps</a></li>
		<li id="menu-item-403675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403675"><a href="https://sportslens.com/betting-apps/greyhound/">Greyhound Betting Apps</a></li>
		<li id="menu-item-390835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390835"><a href="https://sportslens.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-388421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-394614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394614"><a href="https://sportslens.com/promo-codes/livescore-bet/">LiveScore Bet Bonus Code</a></li>
		<li id="menu-item-389797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li id="menu-item-390626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
		<li id="menu-item-420935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420935"><a href="https://sportslens.com/promo-codes/paddy-power/">Paddy Power Promo Code</a></li>
		<li id="menu-item-428703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428703"><a href="https://sportslens.com/promo-codes/william-hill/">William Hill Promo Code</a></li>
	</ul>
</li>
	<li id="menu-item-388802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li id="menu-item-389297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li id="menu-item-391496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391496"><a href="https://sportslens.com/betting-sites/bet-builder/">Bet Builder Betting</a></li>
	<li id="menu-item-391498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391498"><a href="https://sportslens.com/betting-sites/cash-out-betting-sites/">Cash Out Betting</a></li>
	<li id="menu-item-406569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406569"><a href="https://sportslens.com/betting-sites/spreadex/">Spreadex Sports Review</a></li>
	<li id="menu-item-410542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410542"><a href="https://sportslens.com/betting-sites/fansbet/">FansBet Review</a></li>
	<li id="menu-item-412086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412086"><a href="https://sportslens.com/betting-sites/sbk/">SBK Review</a></li>
	<li id="menu-item-412146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412146"><a href="https://sportslens.com/betting-sites/kwiff/">Kwiff Review</a></li>
	<li id="menu-item-414073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414073"><a href="https://sportslens.com/betting-sites/quinnbet/">QuinnBet Review</a></li>
	<li id="menu-item-415413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415413"><a href="https://sportslens.com/betting-sites/betuk/">BetUK Review</a></li>
	<li id="menu-item-416140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416140"><a href="https://sportslens.com/betting-sites/betstorm/">Bet Storm Review</a></li>
	<li id="menu-item-418827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418827"><a href="https://sportslens.com/betting-sites/tebwin/">Tebwin Review</a></li>
	<li id="menu-item-419786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419786"><a href="https://sportslens.com/betting-sites/the-pools/">The Pools Review</a></li>
	<li id="menu-item-420715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420715"><a href="https://sportslens.com/betting-sites/betmvp/">BetMVP Review</a></li>
	<li id="menu-item-421560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421560"><a href="https://sportslens.com/betting-sites/mr-mega/">Mr.Mega Review</a></li>
	<li id="menu-item-422608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422608"><a href="https://sportslens.com/betting-sites/bettarget/">BetTarget Review</a></li>
	<li id="menu-item-422748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422748"><a href="https://sportslens.com/betting-sites/betfred/">Betfred Review</a></li>
	<li id="menu-item-428064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428064"><a href="https://sportslens.com/betting-sites/betgoodwin/">BetGoodwin Review</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    	
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
                        class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i
                        class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s"
                           autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit"
                                                      id="td-header-search-top"
                                                      value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
		            <a class="td-main-logo" href="https://sportslens.com/">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%2043'%3E%3C/svg%3E" alt="" width="245px" height="43px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg"/><noscript><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg" alt="" width="245px" height="43px"/></noscript>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
	<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-419447"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392642"><a href="https://sportslens.com/free-bets/betvictor/">BetVictor Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391111"><a href="https://sportslens.com/free-bets/paddy-power/">Paddy Power Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392599"><a href="https://sportslens.com/free-bets/betway/">Betway Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-411388"><a>Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391172"><a href="https://sportslens.com/betting-sites/football-betting-sites/premier-league/">Premier League Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391503"><a href="https://sportslens.com/betting-sites/football-betting-sites/both-teams-to-score/">Both Teams to Score</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411385"><a href="https://sportslens.com/league-tables/">Football League Tables</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Live Streaming</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-411871"><a href="#">All Live Streaming Leagues</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411407"><a href="https://sportslens.com/horse-racing/">Horse Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-417150"><a href="https://sportslens.com/horse-racing/racecards/">Today’s Racecards</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417377"><a href="https://sportslens.com/horse-racing/racecards/tomorrow/">Racecards Tomorrow</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-429338"><a href="https://sportslens.com/horse-racing/racecards/newbury/">Newbury Races Today</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-415430"><a href="https://sportslens.com/horse-racing/results/">Horse Racing Results</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-423634"><a href="https://sportslens.com/horse-racing/results/fast-results/">Fast Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-416143"><a href="https://sportslens.com/horse-racing/results/yesterday/">Racing Results Yesterday</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-419446"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392218"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/trixie-bet/">Trixie Bet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411419"><a href="https://sportslens.com/horse-racing/cheltenham/">Cheltenham Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-411420"><a href="https://sportslens.com/horse-racing/cheltenham/offers/free-bets/">Cheltenham Free Bets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-408172"><a href="https://sportslens.com/horse-racing/cheltenham/offers/">Cheltenham Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-413579"><a href="https://sportslens.com/horse-racing/cheltenham/odds/">Cheltenham Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-412822"><a href="https://sportslens.com/horse-racing/cheltenham/results/">Cheltenham Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-411531"><a href="https://sportslens.com/horse-racing/cheltenham/tips/">Cheltenham Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-413451"><a href="https://sportslens.com/horse-racing/gold-cup/">Gold Cup</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415235"><a href="https://sportslens.com/horse-racing/gold-cup/offers/">Gold Cup Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415265"><a href="https://sportslens.com/horse-racing/gold-cup/offers/free-bets/">Gold Cup Free Bets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-413849"><a href="https://sportslens.com/horse-racing/gold-cup/tips/">Gold Cup Tips</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415284"><a href="https://sportslens.com/horse-racing/gold-cup/odds/">Gold Cup Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420153"><a href="https://sportslens.com/horse-racing/gold-cup/results/">Gold Cup Results</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-413789"><a href="https://sportslens.com/horse-racing/grand-national/">Grand National</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-416395"><a href="https://sportslens.com/horse-racing/grand-national/offers/free-bets/">Grand National Free Bets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415044"><a href="https://sportslens.com/horse-racing/grand-national/offers/">Grand National Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417946"><a href="https://sportslens.com/horse-racing/grand-national/odds/">Grand National Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422596"><a href="https://sportslens.com/horse-racing/grand-national/results/">Grand National Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418157"><a href="https://sportslens.com/horse-racing/grand-national/runners/">Grand National Runners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-419576"><a href="https://sportslens.com/horse-racing/grand-national/tips/">Grand National Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-429085"><a href="https://sportslens.com/horse-racing/epsom-derby/">Epsom Derby</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428832"><a href="https://sportslens.com/horse-racing/royal-ascot/">Royal Ascot</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Live Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-395009"><a href="https://sportslens.com/betting-sites/boxing-betting-sites/">Boxing Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-394247"><a href="https://sportslens.com/betting-sites/cricket-betting-sites/">Cricket Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-391494"><a href="https://sportslens.com/betting-sites/f1-betting-sites/">F1 Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">F1 News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391558"><a href="https://sportslens.com/live-streaming/ufc/">UFC Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393817"><a href="https://sportslens.com/betting-sites/golf-betting-sites/">Golf Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391782"><a href="https://sportslens.com/live-streaming/rugby/">Rugby Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411489"><a href="https://sportslens.com/betting-sites/">New Betting Sites</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-391938"><a href="https://sportslens.com/casino-sites/">Casino</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392183"><a href="https://sportslens.com/casino-sites/new/">New Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392196"><a href="https://sportslens.com/casino-apps/">Casino Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-404914"><a href="https://sportslens.com/casino-sites/free-bet-casino/">Free Bet Casino Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-396141"><a href="https://sportslens.com/casino-sites/slots/">Online Slots</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-419603"><a href="https://sportslens.com/casino-sites/slots/megaways/">Megaways Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420393"><a href="https://sportslens.com/casino-sites/slots/mobile/">Mobile Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-424835"><a href="https://sportslens.com/casino-sites/slots/video/">Video Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427703"><a href="https://sportslens.com/casino-sites/slots/progressive/">Progressive Slots</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397470"><a href="https://sportslens.com/casino-sites/blackjack/">Blackjack</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396840"><a href="https://sportslens.com/casino-sites/live/">Live Dealer Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397171"><a href="https://sportslens.com/casino-sites/roulette/">Roulette Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397677"><a href="https://sportslens.com/casino-sites/baccarat/">Baccarat Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391939"><a href="https://sportslens.com/casino-sites/novomatic/">Novomatic Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397773"><a href="https://sportslens.com/casino-sites/netent/">NetEnt Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397747"><a href="https://sportslens.com/casino-sites/microgaming/">Microgaming Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398160"><a href="https://sportslens.com/casino-sites/yggdrasil/">Yggdrasil Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392259"><a href="https://sportslens.com/casino-sites/playn-go/">Play’n GO Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422908"><a href="https://sportslens.com/casino-sites/playtech/">Playtech Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392830"><a href="https://sportslens.com/casino-sites/apple-pay/">Apple Pay Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396970"><a href="https://sportslens.com/casino-sites/neteller/">Neteller Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399986"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399671"><a href="https://sportslens.com/casino-sites/skrill/">Skrill Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398483"><a href="https://sportslens.com/casino-sites/boku/">Boku Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-421543"><a href="https://sportslens.com/casino-sites/trustly/">Trustly Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-423828"><a href="https://sportslens.com/casino-sites/pay-by-mobile/">Pay by Phone Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427396"><a href="https://sportslens.com/casino-sites/paysafecard/">Paysafecard Casinos</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398495"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/">Greyhound Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393194"><a href="https://sportslens.com/betting-sites/betting-exchange-sites/">Betting Exchanges</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393195"><a href="https://sportslens.com/betting-sites/handicap-betting/">Handicap Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391453"><a href="https://sportslens.com/betting-sites/paypal-betting-sites/">PayPal Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391098"><a href="https://sportslens.com/betting-offers/best-odds-guaranteed/">Best Odds Guaranteed</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-422852"><a href="https://sportslens.com/betting-offers/football/">Football Betting Offers</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428999"><a href="https://sportslens.com/betting-offers/football/acca/">Football Acca Betting Sites</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393196"><a href="https://sportslens.com/betting-offers/existing-customer-offers/">Existing Customer Betting Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393197"><a href="https://sportslens.com/betting-offers/new-customer-offers/">New Customer Betting Offers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391429"><a href="https://sportslens.com/betting-promotions/">Betting Promotions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-405744"><a href="https://sportslens.com/betting-apps/spread-betting/">Spread Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391444"><a href="https://sportslens.com/betting-apps/football/">Football Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403675"><a href="https://sportslens.com/betting-apps/greyhound/">Greyhound Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390835"><a href="https://sportslens.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394614"><a href="https://sportslens.com/promo-codes/livescore-bet/">LiveScore Bet Bonus Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420935"><a href="https://sportslens.com/promo-codes/paddy-power/">Paddy Power Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428703"><a href="https://sportslens.com/promo-codes/william-hill/">William Hill Promo Code</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391496"><a href="https://sportslens.com/betting-sites/bet-builder/">Bet Builder Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391498"><a href="https://sportslens.com/betting-sites/cash-out-betting-sites/">Cash Out Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-406569"><a href="https://sportslens.com/betting-sites/spreadex/">Spreadex Sports Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410542"><a href="https://sportslens.com/betting-sites/fansbet/">FansBet Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-412086"><a href="https://sportslens.com/betting-sites/sbk/">SBK Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-412146"><a href="https://sportslens.com/betting-sites/kwiff/">Kwiff Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-414073"><a href="https://sportslens.com/betting-sites/quinnbet/">QuinnBet Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415413"><a href="https://sportslens.com/betting-sites/betuk/">BetUK Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-416140"><a href="https://sportslens.com/betting-sites/betstorm/">Bet Storm Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418827"><a href="https://sportslens.com/betting-sites/tebwin/">Tebwin Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-419786"><a href="https://sportslens.com/betting-sites/the-pools/">The Pools Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420715"><a href="https://sportslens.com/betting-sites/betmvp/">BetMVP Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-421560"><a href="https://sportslens.com/betting-sites/mr-mega/">Mr.Mega Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422608"><a href="https://sportslens.com/betting-sites/bettarget/">BetTarget Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422748"><a href="https://sportslens.com/betting-sites/betfred/">Betfred Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428064"><a href="https://sportslens.com/betting-sites/betgoodwin/">BetGoodwin Review</a></li>
</ul>
</li>
</ul></div><div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" width="20px" height="20px" /></noscript></span><span>United Kingdom</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><a class="dropdown-item mega_menu_active_country" href="https://sportslens.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://sportslens.com/us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United States" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://sportslens.com/de/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Deutschland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" alt="Deutschland" class="img-flag" /></noscript></span><span>Deutschland</span></a><a class="dropdown-item " href="https://sportslens.com/ko/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South Korea" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" alt="South Korea" class="img-flag" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://sportslens.com/jp/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Japan" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" alt="Japan" class="img-flag" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://sportslens.com/ar/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Arabic" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" alt="Arabic" class="img-flag" /></noscript></span><span>Arabic</span></a><a class="dropdown-item " href="https://sportslens.com/th/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Thailand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" alt="Thailand" class="img-flag" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://sportslens.com/au/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Australia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" alt="Australia" class="img-flag" /></noscript></span><span>Australia</span></a><a class="dropdown-item " href="https://sportslens.com/nz/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" alt="New Zealand" class="img-flag" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://sportslens.com/ca/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Canada" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" alt="Canada" class="img-flag" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://sportslens.com/ie/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ireland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" alt="Ireland" class="img-flag" /></noscript></span><span>Ireland</span></a><a class="dropdown-item " href="https://sportslens.com/my/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" alt="Malaysia" class="img-flag" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://sportslens.com/ru/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Russia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" alt="Russia" class="img-flag" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://sportslens.com/es-us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" alt="Spanish USA" class="img-flag" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://sportslens.com/no/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Norway" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" alt="Norway" class="img-flag" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://sportslens.com/sv/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sweden" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" alt="Sweden" class="img-flag" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://sportslens.com/de-at/wettanbieter/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Austria" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" alt="Austria" class="img-flag" /></noscript></span><span>Austria</span></a><a class="dropdown-item " href="https://sportslens.com/de-ch/wettanbieter/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Switzerland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" alt="Switzerland" class="img-flag" /></noscript></span><span>Switzerland</span></a><a class="dropdown-item " href="https://sportslens.com/fr/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="France" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" alt="France" class="img-flag" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://sportslens.com/fi/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Finland " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" alt="Finland " class="img-flag" /></noscript></span><span>Finland </span></a><a class="dropdown-item " href="https://sportslens.com/ua/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ukraine " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" alt="Ukraine " class="img-flag" /></noscript></span><span>Ukraine </span></a><a class="dropdown-item " href="https://sportslens.com/ph/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Phillipines" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" alt="Phillipines" class="img-flag" /></noscript></span><span>Phillipines</span></a><a class="dropdown-item " href="https://sportslens.com/sg/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Singapore" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" alt="Singapore" class="img-flag" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://sportslens.com/en-ae/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" /></noscript></span><span>United Arab Emirates</span></a></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
            jQuery(document).ready(function () {
                jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function () {
                    jQuery(this).next().toggle();
                    jQuery(this).next().toggleClass('show');
                    jQuery(this).parent().toggleClass('show');
                });

                jQuery('.dropdown-menu-close-btn').click(function () {
                    jQuery(this).parent().parent().removeClass('show');
                });
            });
        });</script></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            

    <div class="td-main-content-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-crumb-container rc12">
                    <div class="entry-crumbs"><span><a title="Home" class="entry-crumb" href="https://sportslens.com">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a href="https://sportslens.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span class="td-bred-no-url-last" style="text-transform: capitalize;">placepot tips haydock 23rd march</span></div>            </div>
            <div class="td-pb-row">
                <div class="td-pb-span8 td-main-content">
                    <div class="td-ss-main-content">
						    <article class="post-429238 post type-post status-publish format-standard has-post-thumbnail category-site-news tag-free-placepot-tips tag-haydock-placepot-tips tag-horse-racing-betting-tips tag-placepot-tips tag-placepot-tips-haydock-23rd-march tag-tote-placepot-tips">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://sportslens.com/tags/columns/site-news/">Site News</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://sportslens.com/news/placepot-tips-haydock-23rd-march/" rel="bookmark" title="Placepot Tips – Haydock 23rd March">
                        Placepot Tips – Haydock 23rd March                    </a>
                </h3>

	            
        <!-- Author Box -->
        <div class="td-module-meta-info" style="margin-bottom: 16px;">
            <div class="mvp-author-info-wrap left relative">
                <div class="mvp-author-info-thumb left relative">
                    <img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/Andy-Newton-90x90-NEWNEW.jpg"/><noscript><img data-del="avatar" src='https://sportslens.com/wp-content/uploads/2022/02/Andy-Newton-90x90-NEWNEW.jpg' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>                </div>
                <div class="mvp-author-info-text left relative">
                    <div class="mvp-author-info-date left relative">
                        <p>Updated</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-22">22 March, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-03-22" />
                    </div>
                    <div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://sportslens.com/news/author/andynewton/" title="Posts by Andy Newton" rel="author">Andy Newton</a></span>
	                                        </div>
                </div>
            </div>
        </div>
        <!-- / Author Box -->

                    </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                             
                               
                            
                        </div>
                
                <img width="696" height="387" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20387'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Placepot tips" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-200x111.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-240x133.jpg 240w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-768x427.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-755x420.jpg 755w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg" /><noscript><img width="696" height="387" src="https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg" class="attachment-large size-large wp-post-image" alt="Placepot tips" srcset="https://sportslens.com/wp-content/uploads/2022/03/PP-NEW.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-200x111.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-240x133.jpg 240w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-768x427.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/PP-NEW-755x420.jpg 755w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><p><strong>For many, having a bet on the horses is as simple as picking a fancy and then placing a bet on it to win!</strong></p>
<p>However, the ‘good news’ for horse racing punters is there are many different types of bets that can increase your enjoyment of this sport and also potentially give you better returns from the bookmakers.</p>
<p>With that in mind, the <a href="https://sportslens.com/visit/tote-horse-racing"><strong>Tote Placepot</strong> </a>is certainly a bet that’s worth getting to know a bit better.</p>
<div class="campaign-shortcode-table review_new_171022 ">
    <div class="title-section">
        
    </div>
    
    <div class="campaign-shortcode-table_offers-list">
        
        <div class="campaign-list-item brand_table_custom_cl "
     data-rated=""
     date-new="1645697640"
     curentdate="1645697640"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/tote-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/tote.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/02/tote.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>£25 Matches First Bet</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_420601"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Offer
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">Place your first bet on racing pools and, win or lose, we’ll match your stake up to £25 in Tote Credit. Max Tote Credit is £25. Tote Credit cannot be withdrawn, exchanged, or substituted and expires after 7 days. Qualifying bet is the first racing pool bet added to the bet-slip. Ten to Follow, virtual and football bets do not qualify. Totewin will be the qualifying bet when a Totewin and a Toteplace bet are struck at the same time. New UK & ROI customers only. 18+. Full T&Cs apply.</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>Place your first bet on racing pools and, win or lose, we’ll match your stake up to £25 in Tote Credit. Max Tote Credit is £25. Tote Credit cannot be withdrawn, exchanged, or substituted and expires after 7 days. Qualifying bet is the first racing pool bet added to the bet-slip. Ten to Follow, virtual and football bets do not qualify. Totewin will be the qualifying bet when a Totewin and a Toteplace bet are struck at the same time. New UK &#038; ROI customers only. 18+. Full T&#038;Cs apply.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div>
    </div>
</div>
<hr />
<h2><strong>Today&#8217;s Tote Placepot Tips</strong></h2>
<p><strong>Wetherby 22nd March 2022</strong><strong><br />
Featured Tote Placepot Meeting: WETHERBY</strong></p>
<p><strong>Race ONE: 1.00 Haydock &#8211; <a href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="noopener">BRAVETHEWAVES (1) &amp; CARTONNE (2)</a></strong></p>
<p><strong>Race TWO: 1.35 Haydock &#8211; <a href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="noopener">UBETYA (3) &amp; BURROWS DIAMOND (5)</a></strong></p>
<p><strong>Race THREE: 2.10 Haydock &#8211; <a href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="noopener">SERIOUS EGO (4) &amp; SACRE PIERRE (7)</a></strong></p>
<p><strong>Race FOUR: 2.45 Haydock &#8211; <a href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="noopener">TIM PAT (3) &amp; CHEF D&#8217;OEUVRE (4) </a></strong></p>
<p><strong>Race FIVE: 3.20 Haydock &#8211; <a href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="noopener">LETTHETRUTHBEKNOWN (1) &amp; NORA THE XPLORER (2)</a></strong></p>
<p><strong>Race SIX: 3.55 Haydock &#8211; <a href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="noopener">GODREVY POINT (1) &amp; PRESENT VALUE (3)</a></strong></p>
<p><strong>Total Lines: 2x2x2x2x2x2 = 64 lines</strong></p>
<hr />
<h4><strong>Other Horse Racing Tips</strong></h4>
<p><a href="https://sportslens.com/news/horse-racing-tips-australia-wednesday-23rd-free-horse-racing-tips/" target="_blank" rel="noopener">Tuesday&#8217;s Australian Horse Racing Tips</a><br />
<a href="https://sportslens.com/tags/horse-racing/" target="_blank" rel="noopener">Andrew Mount&#8217;s Horse Racing Tips</a><br />
<a href="https://sportslens.com/news/placepot-tips-wetherby-22nd-march/" target="_blank" rel="noopener">Today&#8217;s Placepot tips</a><br />
<a href="https://sportslens.com/news/lucky-15-tips-four-horses-to-back-on-tuesday-22nd-march/">Today&#8217;s Lucky 15 horse racing tips</a><br />
<a href="https://sportslens.com/news/horse-racing-tips-today-tuesday-22nd-best-uk-and-ireland-racing-bets/">Today&#8217;s horse racing best bets</a><br />
<a href="https://sportslens.com/news/horse-racing-nap-of-the-day-22-march-2022/">Today&#8217;s horse racing NAP</a></p>
<p><strong>Join </strong><a href="https://sportslens.com/visit/tote-horse-racing"><strong>Tote</strong></a><strong> today and play the daily PLACEPOT through their site, plus also grab your FREE £25 Matched Bet (Ts&amp;C&#8217;s apply)</strong></p>
<div class="campaign-shortcode-table review_new_171022 ">
    <div class="title-section">
        
    </div>
    
    <div class="campaign-shortcode-table_offers-list">
        
        <div class="campaign-list-item brand_table_custom_cl "
     data-rated=""
     date-new="1645697640"
     curentdate="1645697640"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/tote-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/tote.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/02/tote.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>£25 Matches First Bet</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_420601"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/tote-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Offer
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">Place your first bet on racing pools and, win or lose, we’ll match your stake up to £25 in Tote Credit. Max Tote Credit is £25. Tote Credit cannot be withdrawn, exchanged, or substituted and expires after 7 days. Qualifying bet is the first racing pool bet added to the bet-slip. Ten to Follow, virtual and football bets do not qualify. Totewin will be the qualifying bet when a Totewin and a Toteplace bet are struck at the same time. New UK & ROI customers only. 18+. Full T&Cs apply.</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>Place your first bet on racing pools and, win or lose, we’ll match your stake up to £25 in Tote Credit. Max Tote Credit is £25. Tote Credit cannot be withdrawn, exchanged, or substituted and expires after 7 days. Qualifying bet is the first racing pool bet added to the bet-slip. Ten to Follow, virtual and football bets do not qualify. Totewin will be the qualifying bet when a Totewin and a Toteplace bet are struck at the same time. New UK &#038; ROI customers only. 18+. Full T&#038;Cs apply.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div>
    </div>
</div>
<h4><strong>Tote Placepot Introduction</strong></h4>
<ul>
<li>A pool (lottery-style) horse racing bet, with the amount taken (the pool of money) at a horse racing meeting, then divided by any winning tickets &#8211; meaning the less people that win the more money you win!</li>
<li>To win the Tote Placepot you need to pick a horse to place in the first six races at any UK, Irish or selected International race meeting.</li>
<li>In recent years, the Tote Placepot has an average pay out of £407, while it&#8217;s a superb way to win big off small stakes &#8211; at the 2019 Cheltenham Festival, one customer won £182,567.80 from just a £2 bet.</li>
<li>Once the first six races (at each meeting) have finished the Tote will give a winning dividend (based on how many winning tickets there are). This dividend is to a £1 stake . e.g. &#8211; If the winning dividend is £200 and</li>
<li>You can play the Placepot at tote.co.uk from 4pm the day before all UK and Irish meetings</li>
</ul>
<h4><strong>What Is A Tote Placepot And How Does It Work?</strong></h4>
<p>The <strong>Placepot</strong> has become the most popular pool bet for UK and Irish horse racing punters as it means you’ve got a chance to have an interest in the first six races.</p>
<p>It’s appeal is that you don’t have to find the winner in each race, but just a horse that will be placed (depending on the number of runners) in each of the first six races of a particular meeting.</p>
<p>The Placepot is run by the Tote and through a pool betting style system, but several leading bookmakers &#8211; like <a href="https://sportslens.com/visit/bet365-horse-racing">bet365 </a>&#8211; now also give the option bet on the Placepot on their site &#8211; these all still go into the same big universal pool for each separate horse racing meeting.</p>
<p>In short, the more people who have bet in the Placepot the bigger the pool will be.</p>
<p>Therefore, just like the lottery, the fewer people who have placed horses in the first six races at a given horse racing fixture, means the bigger the winning dividend return.</p>
<p>In contrast, should a lot of fancied horses win (or be placed) then there is a strong chance a lot of people would have picked these Placepot horses and the final dividend will be a lot small as it’s shared between more people.</p>
<h4><strong>How Does A Tote Placepot Work?</strong></h4>
<p>The simple way to play the Placepot is to just pick one horse in each of the first six races &#8211; then if ALL of these horses are placed (this depends on the number of runners in the race and race type &#8211; more below) you will have a share of the final dividend.</p>
<p>However, once you get familiar with the Placepot, you can also decide to have more than one horse per race &#8211; this will increase your chances of winning, but also mean the stake of the bet will be higher.</p>
<p>These are often referred to as ‘Placepot Lines or Perms’</p>
<p>It’s a fairly straightforward calculation to work out how many lines a Placepot with more than one horse in each races will cost.</p>
<p>Simply multiply the number of horses (lines) you have in race one by the number of horses (lines) in race two and then for race three, four, five and six.</p>
<p><strong>For Example</strong></p>
<p>Race One &#8211; 2 horses<br />
Race Two &#8211; 2 horses<br />
Race Three &#8211; 2 horses<br />
Race Four &#8211; 2 horses<br />
Race Five &#8211; 2 horses<br />
Race Six &#8211; 2 horses</p>
<p>This will be 2x2x2x2x2x2 = 64 lines</p>
<h4><strong>How Much Can A Tote Placepot Cost?</strong></h4>
<p>The beauty here is that you can make it as cheap or as expensive as you want.</p>
<p>There are, however, two minimum stakes to take into account when it comes to the Placepot, the minimum stake per line and the minimum total stake.</p>
<p>The minimum stake per line is 10p, although some operators may allow 5p lines so be sure to shop around, while the minimum total stake is £1.</p>
<p>For example, if we played 10p lines on our example (above) 64-line Tote Placepot above, the total stake would be £6.40, or if we staked each line at 50p it would cost £32.</p>
<h4><strong>How Are Tote Placepot Places Determined?</strong></h4>
<p>This depends on the number or runners or race type.</p>
<p>1-4 runners &#8211; 1<sup>st</sup> place only<br />
5-7 runners &#8211; 1<sup>st</sup> and 2<sup>nd</sup> places<br />
8+ runners &#8211; 1<sup>st</sup>, 2<sup>nd</sup> and 3<sup>rd</sup> places<br />
16+ runners (handicap races only) &#8211; 1<sup>st</sup>, 2<sup>nd</sup>, 3<sup>rd</sup> and 4<sup>th</sup> places</p>
<h4><strong>How Do I Work Out My Tote Placepot Winnings?</strong></h4>
<p>Tote Placepot winnings are universal with the final dividend normally given out around 30 mins after the sixth race has finished.</p>
<p>You can also now follow the progress of the pool at each meeting at the <a href="https://totepoolliveinfo.com/">TotePoolLive.com</a> site &#8211; this will display the final pool size and the amount of tickets on each horse as each race is run, meaning you can see how you are fairing with the rest of the players through the meeting.</p>
<p>The dividend is worked out at £1 stake, so if you only have a winning line at 10p then the dividend will be divided by 10 e.g. a winning dividend at £200 at 10p will mean a £20 return.</p>
<p>To work out how much your return is &#8211; multiply your stake per line by the amount of winning lines you have. Your winnings will then be either that percentage of the published £1-stake winnings or a multiple of the published dividend.</p>
<p><strong>For example:</strong></p>
<p>If the Placepot is paying £500 to a £1 stake and you have four winning 20p lines then you have a total of 80p in winning bets. You win £400, or 80p-worth of the £1 winnings published.</p>
<p><strong>Or:</strong></p>
<p>If the Tote Placepot pays £400 to a £1 stake and you have two winning £1 lines, your total of £2 of winning bets means you win £800.</p>
<h4><strong>How Many Lines Should I Have In My Tote Placepot?</strong></h4>
<p>Some horse racing punters will attempt just a single line, which means selecting just one horse in each of the six races. This ‘straight line’ bet can be a tricky ‘all your eggs in one basket’ approach, but if you do get through all six races with a horse placed then you are generally rewarded well.</p>
<p>On the opening day of the 2019 <a href="https://sportslens.com/horse-racing/cheltenham/">Cheltenham Festival,</a> one punter staked one £2 line and managed to select four winners and two runners-up in the first six races.</p>
<p>As there were several big-priced horses placed on the card the winning dividend paid a staggering £91,283.10 to a £1 stake, meaning this punter bagged double the dividend &#8211; £182,567.80!!</p>
<p>That said, most Placepot punters often like to make multiple selections in the races with more horses in as this will give them a better chance of getting a horse placed.</p>
<h2><strong>Tote Placepot Top Tips </strong></h2>
<h4><strong>Banker Races </strong></h4>
<p>For the bulk of Tote Placepot punters, the balance is keeping an eye on the number of selections and the total stake &#8211; it’s tempting to put 4 or 5 horses in some races, but the perms on this can quickly add up which means your final stake will be very high.</p>
<p>With that in mind, if there are certain races with a hot favourite in, then many like to take a punt on just having this one horse in which will keep costs down.</p>
<p>Note though, if these hot favourites blow out then this will knock a lot of people out and, therefore, increase the final pool dividend a lot.</p>
<h4><strong>Take On Dodgy Favourites</strong></h4>
<p>As mentioned in the previous section, when a fancied horses fails to place this is where the Placepot final payouts can get massive.</p>
<p>Sometimes it’s a juggling act of playing safe and following the crowd or taking a chance of a hot favourite not running well and, in the process, increasing the final pool dividend.</p>
<p>Let’s be honest, it’s not hard to pick a favourite in each of the six races, but if they do all place, then the chances are that you’ll be sharing this Placepot</p>
<h4><strong>Have Multiple Lines In Big-Field Races </strong></h4>
<p>The beauty of having one or two banker legs though (1 pick in a race) is that this frees up space for a potential big handicap race later on in the card &#8211; meaning you can possibly have 3 or 4 picks in that race to increase your chance.</p>
<p>Remember though, if you have 3 or 4 picks in a certain race and two get placed then you get both lines going through to the next leg &#8211; which will increase your final payout.</p>
<p>A good example of this are races at the Cheltenham Festival as most days there is a mix of so-called Festival bankers and big-field handicaps, where 20+ runners or more are entered</p>
<h4><strong>What Happens To Tote Placepot Pick Non-Runners?</strong></h4>
<p>If one of your Placepot selections is a non-runner, then that horse will revert to the SP favourite. If there are joint or co-favourites, the lowest racecard number carries your money.</p>
<p>So, if horses numbers 1 and 4 are joint-favourites, it is horse number 1 that will take place of your selected non-runner.</p>
<div class="campaign-shortcode-table review_new_171013 ">
    <div class="title-section">
        
    </div>
    <div class="filter-section">
    <ul class="desktop-filter-list">
        <li class="desktop-filter-list_item"><a
                class="active_brand_filter"
                aria-controls="custom_tag_all"
                main-controls="{{TERM-ID-SLOT}}"
                aria-selected="true">All</a></li>
        
    </ul>
    <div class="mobile-filter">
        <div class="mobile-filter_switch-button">
            <span>More Filter</span>
            <span style="display: none">Close Filter</span>
        </div>
        <ul class="mobile-filter-list" style="display: none">
            <li class="mobile-filter-list_item"><a
                    class="active_brand_filter"
                    aria-controls="custom_tag_all"
                    aria-selected="true">All</a></li>
            
        </ul>
    </div>
    <div class="sort-filter">
        <span>Sort By</span>
        <form onSubmit="return false;">
            <select name="mySelect"
                    data-style="btn-warning">
                <option value="" selected disabled hidden>Choose</option>
                <option value="bestrated">Best Rated</option>
                <option value="newbrand">Newest</option>
            </select>
        </form>
    </div>
</div>
    <div class="campaign-shortcode-table_offers-list">
        <div class="topoferbookmaker_sec"><span>10</span> </div>
        <div class="campaign-list-item brand_table_custom_cl "
     data-rated=""
     date-new="1645121940"
     curentdate="1645121940"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/betuk-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/BetUK_logo.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/BetUK_logo.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £30 Free Bets</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_418364"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/betuk-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">T&C’s Apply. New customers on mobile only. 7 days to claim and stake £10 minimum bet at odds of 1.5 or greater to qualify. Free, void, cashed out or partially cashed out bets do not qualify. Max 3x £10 free bets credited on bet settlement. Free bets must be used on 4 or more selections with selection odds of 1.3 or greater. Free bets are non-withdrawable and stake not returned with winnings. 7 day expiry. 18+ BeGambleAware.org. </div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit"> <label>Min Deposit</label><span>£10</span> </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>T&amp;C’s Apply. New customers on mobile only. 7 days to claim and stake £10 minimum bet at odds of 1.5 or greater to qualify. Free, void, cashed out or partially cashed out bets do not qualify. Max 3x £10 free bets credited on bet settlement. Free bets must be used on 4 or more selections with selection odds of 1.3 or greater. Free bets are non-withdrawable and stake not returned with winnings. 7 day expiry. <a href="https://www.begambleaware.org/">18+ BeGambleAware.org</a>.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1646932740"
     curentdate="1646932740"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/william-hill-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/William-Hill.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/William-Hill.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £50 In Free Bets</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_420243"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/william-hill-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">New customers using Promo code Y50 only, Min £10/€10 stake, min odds 1/2, free bets paid as 5 x £10/€10, free bets credited after settlement of first qualifying bet, free bets will expire 30 days after the qualifying bet is placed, payment method/player/country restrictions apply. See full terms below.</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>New customers using Promo code Y50 only, Min £10/€10 stake, min odds 1/2, free bets paid as 5 x £10/€10, free bets credited after settlement of first qualifying bet, free bets will expire 30 days after the qualifying bet is placed, payment method/player/country restrictions apply. See full terms below.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1644937380"
     curentdate="1644937380"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/bet365-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/Bet365_logo.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/Bet365_logo.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £50 In Bet Credits</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_417512"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/bet365-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">Min deposit requirement. Free Bets are paid as Bet Credits and are available for use upon settlement of qualifying bets. Min odds, bet and payment method exclusions apply. Returns exclude Bet Credits stake. Time limits and T&Cs apply.</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit"> <label>Min Deposit</label><span>£10</span> </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>Available to new customers only. Make a qualifying deposit of £5* or more and claim the offer within 30 days of registering your account to qualify for 500% of that amount in Bet Credits, up to a maximum of £50* in Bet Credits. Once released, your Bet Credits will be held in your account balance and are non-withdrawable. To release your Bet Credits for use, you must place qualifying bets to the value of your qualifying deposit (capped at £10*) and they must settle within 30 days of claiming the offer. Only qualifying bets placed and settled after claiming the offer will count towards this requirement.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1644231360"
     curentdate="1644231360"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/betfred-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/Betfred_logo.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/Betfred_logo.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £60 in Bonuses</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left" ><div class="coupen_code_inner"><span class="copiedtext" >Copied</span><input type="text" value="BETFRED60"  readonly id="coupen_414937"></div></div><div class="country_code_right" data-toggle="tooltip"  data-placement="bottom"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" height="14" width="14" data-lazy-src="https://sportslens.com/wp-content/plugins/brand-management/public/images/copy-icon.svg" /><noscript><img  src="https://sportslens.com/wp-content/plugins/brand-management/public/images/copy-icon.svg" height="14" width="14" /></noscript></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/betfred-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">New UK customers only. Register using the promo code BETFRED60, deposit and place first bet of £10+ on Sports (cumulative Evens+) within 7 days of registration. First bet must be on Sports. £20 in Free Bets to be used on Sports, £10 in Free Bets to be used on Lotto and 50 Free Spins (20p per spin) credited within 48 hours of bet settlement. Further £20 in Free Bets credited 5 days after settlement. Bonuses have a 7-day expiry. Payment restrictions apply. SMS verification and/or Proof of I.D and address may be required. Full T&Cs apply.</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit"> <label>Min Deposit</label><span>£10</span> </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>New Betfred.com or Betfred app customers only.The promotion is only available to customers from the UK (excluding Northern Ireland) from 12th January 2022 until terminated by Betfred. Customers must register using the promo code BETFRED60, deposit and place first bet of £10 or more on Sports.Customer’s first bet must be placed at a cumulative price of Evens (2.0) or greater. Any bet type will qualify but must have a total stake of at least £10. Customers must deposit and bet a minimum of £10 in one bet transaction at odds of even or greater. For example, two £5 single bets of evens or greater will not qualify as they are two separate bet transactions. Customer’s first bet must be settled within 7 days of registration in order to qualify for the promotion.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated="9.7"
     date-new="1647335700"
     curentdate="1647335700"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/888sport-pre-cheltenham-offer" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888Sport_logo.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/888Sport_logo.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £30 in Free Bets &#8211; £10 Per Day of Cheltenham Festival</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp>9.7</samp></span>
        <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star9.svg" height="99" width="20">
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left" ><div class="coupen_code_inner"><span class="copiedtext" >Copied</span><input type="text" value="CHEL22"  readonly id="coupen_425619"></div></div><div class="country_code_right" data-toggle="tooltip"  data-placement="bottom"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" height="14" width="14" data-lazy-src="https://sportslens.com/wp-content/plugins/brand-management/public/images/copy-icon.svg" /><noscript><img  src="https://sportslens.com/wp-content/plugins/brand-management/public/images/copy-icon.svg" height="14" width="14" /></noscript></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/888sport-pre-cheltenham-offer" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">Min deposit £10 with promo code: CHEL22 • The offer valid until Monday, 14 March 23:59:59 • A qualifying bet is a ‘real money’ stake of at least £10 on horse racing • Min odds 1/2 • £10 in Free Bets + £10 Casino Bonus credited upon qualifying bet placement • £30 in Free Bets for the Cheltenham Festival split across three days during the event, log in required to receive £10 per day • Free Bets are valid for 3 days • Free Bet stakes are not included in returns • Casino Bonus must be claimed within 7 days and expires after 60 days • Restrictions apply to withdrawals, payment methods & countries & Full T&C’s apply.</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit"> <label>Min Deposit</label><span>£10</span> </div>
        <div class="metadata-deposit-method"> <label>Deposit Method</label><span><ul><li><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/card.svg"><noscript><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="https://sportslens.com/wp-content/uploads/2021/09/card.svg"></noscript><p class="hover-tip">Debit cards</p></li><li><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/paypal.svg"><noscript><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="https://sportslens.com/wp-content/uploads/2021/09/paypal.svg"></noscript><p class="hover-tip">PayPal</p></li><li><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/12/skill.svg"><noscript><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="https://sportslens.com/wp-content/uploads/2021/12/skill.svg"></noscript><p class="hover-tip">Skrill</p></li><li><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/12/neteller.svg"><noscript><img class="mindepst_method" data-placement="bottom" data-toggle="tooltip" src="https://sportslens.com/wp-content/uploads/2021/12/neteller.svg"></noscript><p class="hover-tip">Neteller</p></li></ul></span> </div>
        <div class="metadata-regulated"> <label>Regulated By</label><span>UKGC</span> </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>Min deposit £10 with promo code: CHEL22 • The offer valid until Monday, 14 March 23:59:59 • A qualifying bet is a ‘real money’ stake of at least £10 on horse racing • Min odds 1/2 • £10 in Free Bets + £10 Casino Bonus credited upon qualifying bet placement • £30 in Free Bets for the Cheltenham Festival split across three days during the event, log in required to receive £10 per day • Free Bets are valid for 3 days • Free Bet stakes are not included in returns • Casino Bonus must be claimed within 7 days and expires after 60 days • Restrictions apply to withdrawals, payment methods &amp; countries &amp; Full T&amp;C’s apply.</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer"> <label>888Sport Gallery (4)</label><ul class="brand_gallery_slide">
                                                       <li>
                                                         <a href="https://sportslens.com/wp-content/uploads/2021/09/888sport.jpg">
                                                          <img width="240" height="118" class="gdev" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20118'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888sport-240x118.jpg"><noscript><img width="240" height="118" class="gdev" src="https://sportslens.com/wp-content/uploads/2021/09/888sport-240x118.jpg"></noscript>
                                                         </a>
                                                       </li>
                                                       <li>
                                                         <a href="https://sportslens.com/wp-content/uploads/2021/09/888sport1.jpg">
                                                          <img width="240" height="111" class="gdev" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20111'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888sport1-240x111.jpg"><noscript><img width="240" height="111" class="gdev" src="https://sportslens.com/wp-content/uploads/2021/09/888sport1-240x111.jpg"></noscript>
                                                         </a>
                                                       </li>
                                                       <li>
                                                         <a href="https://sportslens.com/wp-content/uploads/2021/09/888sport2.jpg">
                                                          <img width="240" height="119" class="gdev" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20119'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888sport2-240x119.jpg"><noscript><img width="240" height="119" class="gdev" src="https://sportslens.com/wp-content/uploads/2021/09/888sport2-240x119.jpg"></noscript>
                                                         </a>
                                                       </li>
                                                       <li>
                                                         <a href="https://sportslens.com/wp-content/uploads/2021/09/888sport3.jpg">
                                                          <img width="240" height="103" class="gdev" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20103'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888sport3-240x103.jpg"><noscript><img width="240" height="103" class="gdev" src="https://sportslens.com/wp-content/uploads/2021/09/888sport3-240x103.jpg"></noscript>
                                                         </a>
                                                       </li></ul> </div>
    </div>
    <div class="metadata-section_4" > 
        <div class="metadata_website"> <label>Website:</label><span>888Sport</span> </div>
        <div class="metadata_owner"> <label>Owner:</label><span>888 Holdings plc</span> </div>
        <div class="metadata_founded"> <label>Founded:</label><span>2008</span> </div>
        <div class="metadata_headquarter"> <label>Headquarters:</label><span>Gibraltar</span> </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1645564740"
     curentdate="1645564740"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/parimatch-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/logo-parimatch.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/logo-parimatch.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £30 In Bonuses</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_420257"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/parimatch-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">18+ New Customers opt in, bet £5 & get 2x £10 Free Bets for set events (odds 2.00+) + £10, Slots Bonus, selected games, 35x wagering to withdraw max £250. Bonuses expire in 7 days. Card Payments only. T&Cs Apply, see below. | begambleaware.org | Please gamble responsibly</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>18+ New Customers opt in, bet £5 &#038; get 2x £10 Free Bets for set events (odds 2.00+) + £10, Slots Bonus, selected games, 35x wagering to withdraw max £250. Bonuses expire in 7 days. Card Payments only. T&#038;Cs Apply, see below. | begambleaware.org | Please gamble responsibly</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1647945300"
     curentdate="1647945300"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/virgin-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/Virgin_Bet_logo.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/Virgin_Bet_logo.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £20 In Free Bets</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_416263"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/virgin-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">New members. £10 min deposit & bet on sportsbook, placed & settled at 1.5 min odds within 14 days of sign-up. Win part of E/W bets. 2 non-withdrawable £10 Free Bet Tokens: accept in 7 days, valid for 7 days from acceptance (ex. E/Ws & Multiples), stakes not returned. Click here for Rules & Exclusions. Bet Responsibly. BeGambleAware.org</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit"> <label>Min Deposit</label><span>£10</span> </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>New members. £10 min deposit &amp; bet on sportsbook, placed &amp; settled at 1.5 min odds within 14 days of sign-up. Win part of E/W bets. 2 non-withdrawable £10 Free Bet Tokens: accept in 7 days, valid for 7 days from acceptance (ex. E/Ws &amp; Multiples), stakes not returned. <span id="footerLegalBar"><u>Click here for Rules &amp; Exclusions.</u></span> Bet Responsibly. BeGambleAware.org</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1647945360"
     curentdate="1647945360"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/livescore-bet-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/livescorebet.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/livescorebet.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £20 In Free Bets</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_418440"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/livescore-bet-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">New members. £10 min deposit & bet on sportsbook, placed & settled at 1.5 min odds within 14 days of sign-up. Win part of E/W bets. 2 non-withdrawable £10 Free Bet Tokens: accept in 7 days, valid for 7 days from crediting (ex. E/Ws & Multiples), stakes not returned. Click here for Rules & Exclusions. Bet Responsibly. BeGambleAware.org. 18+</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>New members. £10 min deposit &amp; bet on sportsbook, placed &amp; settled at 1.5 min odds within 14 days of sign-up. Win part of E/W bets. 2 non-withdrawable £10 Free Bet Tokens: accept in 7 days, valid for 7 days from crediting (ex. E/Ws &amp; Multiples), stakes not returned. Click here for Rules &amp; Exclusions. Bet Responsibly. BeGambleAware.org. 18+</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1645561440"
     curentdate="1645561440"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/betvictor-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/logo-betvictor.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/logo-betvictor.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £5 Get £30 In Bonuses</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_420227"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/betvictor-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">18+ New customers only. Opt in, bet £5 at odds 2.00+ within 7 days of registering, no cashout. Get 2x £10 Free Bets, set events at odds 2.00+. Plus a £10 Slot Bonus, selected games, wager 20x to withdraw max £250. 7 day bonus expiry. Card payments only. T&Cs apply, see below. begambleaware.org | Please gamble responsibly</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>18+ New customers only. Opt in, bet £5 at odds 2.00+ within 7 days of registering, no cashout. Get 2x £10 Free Bets, set events at odds 2.00+. Plus a £10 Slot Bonus, selected games, wager 20x to withdraw max £250. 7 day bonus expiry. Card payments only. T&#038;Cs apply, see below. begambleaware.org | Please gamble responsibly</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div><div class="campaign-list-item  "
     data-rated=""
     date-new="1647945420"
     curentdate="1647945420"
>
    <div class="toppike-out"></div>

    <a class="campaign-list-item_logo" href="https://sportslens.com/visit/boylesports-horse-racing" target="_blank"
       rel="nofollow"
    >
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2063%20130'%3E%3C/svg%3E" alt=""
             height="130" width="63" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/logo-boylesports.svg"/><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2021/09/logo-boylesports.svg" alt=""
             height="130" width="63"/></noscript>
    </a>

    <div class="campaign-list-item_key-features">
        <p>Bet £10 Get £20 In Free Bets</p>

        
    </div>

    <div class="campaign-list-item_scores">
        <span><samp></samp></span>
        
        
    </div>

    <div class="campaign-list-item_coupon">
        <div class="country_code_left no_country_code_left" ><div class="coupen_code_inner" ><input type="text" class="empty-coupon-code" value="NO CODE REQUIRED"  readonly id="coupen_418475"></div></div>
    </div>

    <a class="campaign-list-item_cta-btn" title="" data-url=""
       href="https://sportslens.com/visit/boylesports-horse-racing" target="_blank" rel="nofollow"
    >
        Claim Bonus
    </a>

    <div class="campaign-list-item_more-btns {{REMOVE-PROMOCODE-OFFER-CLASS-SLOT}}">
        <a class="campaign-list-item_open-more-btn" rel="nofollow"><span>Learn More</span></a>
        <a style="display:none;" class="campaign-list-item_close-more-btn" rel="nofollow"><span>Close Learn More</span></a>
    </div>

    <div class="cell_bottom">New UK customers (Excluding NI) only. Mobile exclusive. Min stake £10. Min odds Evs. Free bet applied on 1st settlement of any qualifying bet. 30 days to qualify. Free bets expire in 7 days. Cashed out/Free Bets won’t apply. Payment method restrictions. 1 Free Bet offer per customer, household & IP Address only. 18+. T&C's Apply **18+. UK & IRE mobile customers only. 1/5 Odds. 25+ must run for 7 places. Applies to Each-Way Market only. Race will revert to normal place terms if criteria not met. Applies to bets placed from 8 am on the day of the race. Applies to Outright Betting only. T&Cs apply</div>
    <div class="metadata-section " style="display: none">
    <div class="metadata-section_1">
        <div class="metadata-min-deposit">  </div>
        <div class="metadata-deposit-method">  </div>
        <div class="metadata-regulated">  </div>
    </div>
    <div class="offer_term_section2"><div class="brand_term_description"><label>Offer Terms</label><p>New UK customers (Excluding NI) only. Mobile exclusive. Min stake £10. Min odds Evs. Free bet applied on 1st settlement of any qualifying bet. 30 days to qualify. Free bets expire in 7 days. Cashed out/Free Bets won’t apply. Payment method restrictions. 1 Free Bet offer per customer, household &amp; IP Address only. 18+. T&amp;C&#8217;s Apply **18+. UK &amp; IRE mobile customers only. 1/5 Odds. 25+ must run for 7 places. Applies to Each-Way Market only. Race will revert to normal place terms if criteria not met. Applies to bets placed from 8 am on the day of the race. Applies to Outright Betting only. T&amp;Cs apply</p>
</div></div>
    <div class="metadata-section_3">
        <div class="brand_gallery_outer">  </div>
    </div>
    <div class="metadata-section_4" style="display: none;"> 
        <div class="metadata_website">  </div>
        <div class="metadata_owner">  </div>
        <div class="metadata_founded">  </div>
        <div class="metadata_headquarter">  </div>
    </div>
    <div class="metadata-section_5">  </div>
</div>
</div>
    </div>
</div>
<h4><strong>Interested in the Grand National? Follow our guides:</strong></h4>
<ul>
<li><a href="https://sportslens.com/horse-racing/grand-national/">Best Grand National betting sites</a></li>
<li><a href="https://sportslens.com/horse-racing/grand-national/offers/">Grand National betting offers</a></li>
</ul>
            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://sportslens.com/tag/free-placepot-tips/">free placepot tips</a></li>
                                                                        <li><a href="https://sportslens.com/tag/haydock-placepot-tips/">haydock placepot tips</a></li>
                                                                        <li><a href="https://sportslens.com/tag/horse-racing-betting-tips/">Horse racing betting tips</a></li>
                                                                        <li><a href="https://sportslens.com/tag/placepot-tips/">placepot tips</a></li>
                                                                        <li><a href="https://sportslens.com/tag/placepot-tips-haydock-23rd-march/">Placepot Tips – Haydock 23rd March</a></li>
                                                                        <li><a href="https://sportslens.com/tag/tote-placepot-tips/">tote placepot tips</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://sportslens.com/news/horse-racing-tips-today-wednesdays-best-uk-and-ireland-racing-bets-4/">Horse racing tips today: Wednesday&#8217;s best UK and Ireland racing bets</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://sportslens.com/news/gibraltar-vs-grenada-prediction-odds-betting-tips-live-stream-and-free-bet/">Gibraltar vs Grenada: prediction, odds, betting tips, live stream and free bet</a>
                                </div>
                            </div>
                                                </div>
                
	            
        <!-- Author Box -->
        <div class="author-box-wrap">
            <div id="mvp-content-bot" class="left">
                <div id="mvp-author-box-wrap" class="left relative">
                    <div class="mvp-author-box-out right relative">
                        <div id="mvp-author-box-img" class="left relative">
                            <img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/Andy-Newton-90x90-NEWNEW.jpg"/><noscript><img data-del="avatar" src='https://sportslens.com/wp-content/uploads/2022/02/Andy-Newton-90x90-NEWNEW.jpg' class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60'/></noscript>                        </div>
                        <div class="mvp-author-box-in">
                            <div id="mvp-author-box-head" class="left relative">
                                <span class="mvp-author-box-name left relative"><a href="https://sportslens.com/news/author/andynewton/" title="Posts by Andy Newton" rel="author">Andy Newton</a></span>
                                <div id="mvp-author-box-soc-wrap" class="left relative">
                                                                </div>
                            </div>
                        </div>
                    </div>
                    <div id="mvp-author-box-text" class="left relative">
                        <p></p>
                    </div>
                </div>
            </div>
        </div>
        <!-- / Author Box -->

        
            </footer>
        </div>
    </article>
                    </div>
                </div>
                <div class="td-pb-span4 td-main-sidebar">
                    <div class="td-ss-main-sidebar">
						<aside id="recent-posts-widget-with-thumbnails-3" class="td_block_template_1 widget recent-posts-widget-with-thumbnails-3 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="block-title"><span>Latest News</span></h4>
	<ul>
		<li><a href="https://sportslens.com/news/gibraltar-vs-grenada-prediction-odds-betting-tips-live-stream-and-free-bet/" target="_blank"><img width="111" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20111%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="gibraltar vs grenada predictions" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--221x140.jpg 221w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--200x127.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--768x487.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions-.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--662x420.jpg 662w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--356x220.jpg 356w" data-lazy-sizes="(max-width: 111px) 100vw, 111px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--221x140.jpg" /><noscript><img width="111" height="70" src="https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--221x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="gibraltar vs grenada predictions" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--221x140.jpg 221w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--200x127.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--768x487.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions-.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--662x420.jpg 662w, https://sportslens.com/wp-content/uploads/2022/03/gibraltar-vs-grenada-predictions--356x220.jpg 356w" sizes="(max-width: 111px) 100vw, 111px" /></noscript><span class="rpwwt-post-title">Gibraltar vs Grenada: prediction, odds, betting tips, live stream and free bet</span></a></li>
		<li><a href="https://sportslens.com/news/horse-racing-tips-today-wednesdays-best-uk-and-ireland-racing-bets-4/" target="_blank"><img width="104" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20104%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="horse racing tips today" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-208x140.jpg 208w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-200x134.jpg 200w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-768x516.jpg 768w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-625x420.jpg 625w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-208x140.jpg" /><noscript><img width="104" height="70" src="https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-208x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="horse racing tips today" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-208x140.jpg 208w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-200x134.jpg 200w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-768x516.jpg 768w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/02/horse-racing-1-625x420.jpg 625w" sizes="(max-width: 104px) 100vw, 104px" /></noscript><span class="rpwwt-post-title">Horse racing tips today: Wednesday&#8217;s best UK and Ireland racing bets</span></a></li>
		<li><a href="https://sportslens.com/news/lucky-15-tips-four-horses-to-back-on-wednesday-23rd-march/" target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="ffos las" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/ffos-las-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-741x486.jpg 741w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/ffos-las-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2022/03/ffos-las-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="ffos las" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/03/ffos-las-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/03/ffos-las-741x486.jpg 741w" sizes="(max-width: 105px) 100vw, 105px" /></noscript><span class="rpwwt-post-title">Lucky 15 Tips: Four horses to back on Wednesday 23rd March</span></a></li>
		<li><a href="https://sportslens.com/news/grand-national-2022-betting-78-grand-national-runners-remain/" target="_blank"><img width="94" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="g national" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/g-national-187x140.jpg 187w, https://sportslens.com/wp-content/uploads/2022/03/g-national-200x150.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/g-national-768x576.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/g-national-485x360.jpg 485w, https://sportslens.com/wp-content/uploads/2022/03/g-national.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/g-national-560x420.jpg 560w, https://sportslens.com/wp-content/uploads/2022/03/g-national-80x60.jpg 80w, https://sportslens.com/wp-content/uploads/2022/03/g-national-265x198.jpg 265w" data-lazy-sizes="(max-width: 94px) 100vw, 94px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/g-national-187x140.jpg" /><noscript><img width="94" height="70" src="https://sportslens.com/wp-content/uploads/2022/03/g-national-187x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="g national" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/03/g-national-187x140.jpg 187w, https://sportslens.com/wp-content/uploads/2022/03/g-national-200x150.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/g-national-768x576.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/g-national-485x360.jpg 485w, https://sportslens.com/wp-content/uploads/2022/03/g-national.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/g-national-560x420.jpg 560w, https://sportslens.com/wp-content/uploads/2022/03/g-national-80x60.jpg 80w, https://sportslens.com/wp-content/uploads/2022/03/g-national-265x198.jpg 265w" sizes="(max-width: 94px) 100vw, 94px" /></noscript><span class="rpwwt-post-title">Grand National 2022 Betting: 78 Grand National Runners Remain</span></a></li>
		<li><a href="https://sportslens.com/news/betfred-wgc-match-play-betting-offer-60-in-golf-free-bets/" target="_blank"><a href=https://sportslens.com/visit/betfred-default target="_blank"><img width="99" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="wgc match play - xander schauffele" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-198x140.jpg 198w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-200x141.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-768x543.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-594x420.jpg 594w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 99px) 100vw, 99px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-198x140.jpg" /><noscript><img width="99" height="70" src="https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-198x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="wgc match play - xander schauffele" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-198x140.jpg 198w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-200x141.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-768x543.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-594x420.jpg 594w, https://sportslens.com/wp-content/uploads/2022/03/players-championship-1-100x70.jpg 100w" sizes="(max-width: 99px) 100vw, 99px" /></noscript></a><span class="rpwwt-post-title">Betfred WGC Match Play Betting Offer | £60 In Golf Free Bets</span></a></li>
		<li><a href="https://sportslens.com/news/boylesports-wgc-match-play-betting-offers-30-golf-free-bets/" target="_blank"><a href=https://sportslens.com/visit/boylesports-default target="_blank"><img width="120" height="67" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2067'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="wgc match play - patrick cantlay" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-240x134.jpg 240w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-200x111.jpg 200w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-768x428.jpg 768w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-754x420.jpg 754w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-240x134.jpg" /><noscript><img width="120" height="67" src="https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-240x134.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="wgc match play - patrick cantlay" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-240x134.jpg 240w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-200x111.jpg 200w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-768x428.jpg 768w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/02/patrick-cantlay-1-754x420.jpg 754w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></a><span class="rpwwt-post-title">BoyleSports WGC Match Play Betting Offers | £30 Golf Free Bets</span></a></li>
		<li><a href="https://sportslens.com/news/betuk-wgc-match-play-betting-offer-30-in-golf-free-bets/" target="_blank"><a href=https://sportslens.com/visit/betuk-default target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="wgc match play - bryson dechambeau" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-741x486.jpg 741w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="wgc match play - bryson dechambeau" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/02/bryson-dechambeau-1-741x486.jpg 741w" sizes="(max-width: 105px) 100vw, 105px" /></noscript></a><span class="rpwwt-post-title">BetUK WGC Match Play Betting Offer | £30 In Golf Free Bets</span></a></li>
		<li><a href="https://sportslens.com/news/virgin-bet-wales-austria-betting-offers-free-bets/" target="_blank"><a href=https://sportslens.com/visit/virgin-bet-predictions target="_blank"><img width="120" height="59" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2059'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Virgin Bet Bonus 2" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-240x118.jpg 240w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-200x99.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-324x160.jpg 324w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-533x261.jpg 533w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2.jpg 696w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-240x118.jpg" /><noscript><img width="120" height="59" src="https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-240x118.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Virgin Bet Bonus 2" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-240x118.jpg 240w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-200x99.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-324x160.jpg 324w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2-533x261.jpg 533w, https://sportslens.com/wp-content/uploads/2022/03/Virgin-Bet-Bonus-2.jpg 696w" sizes="(max-width: 120px) 100vw, 120px" /></noscript></a><span class="rpwwt-post-title">Virgin Bet Wales vs Austria Betting Offers | £20 World Cup Playoffs Free Bet</span></a></li>
		<li><a href="https://sportslens.com/news/racing-tips-andrew-mounts-wednesday-picks-march-23rd/" target="_blank"><img width="120" height="56" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2056'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Andrew Mount&#039;s" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg 240w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-200x93.jpeg 200w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1024x474.jpeg 1024w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-768x356.jpeg 768w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-696x322.jpeg 696w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1068x500.jpeg 1068w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-907x420.jpeg 907w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic.jpeg 1080w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg" /><noscript><img width="120" height="56" src="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg" class="attachment-120x70 size-120x70 wp-post-image" alt="Andrew Mount&#039;s" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg 240w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-200x93.jpeg 200w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1024x474.jpeg 1024w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-768x356.jpeg 768w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-696x322.jpeg 696w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1068x500.jpeg 1068w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-907x420.jpeg 907w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic.jpeg 1080w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Racing Tips: Andrew Mount&#8217;s Wednesday Picks &#8211; March 23rd</span></a></li>
		<li><a href="https://sportslens.com/news/bet365-grand-national-offers-50-in-grand-national-bet-credits/" target="_blank"><a href=https://sportslens.com/visit/bet365-horse-racing target="_blank"><img width="70" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="bet365 Grand National Offer" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-140x140.jpg 140w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-200x200.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-768x768.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-420x420.jpg 420w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-140x140.jpg" /><noscript><img width="70" height="70" src="https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-140x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="bet365 Grand National Offer" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-140x140.jpg 140w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-200x200.jpg 200w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-768x768.jpg 768w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022.jpg 696w, https://sportslens.com/wp-content/uploads/2022/03/bet365cheltenhamoffer2022-420x420.jpg 420w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></a><span class="rpwwt-post-title">bet365 Grand National Offers: £50 in Grand National 2022 Bet Credits</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside>                    </div>
                </div>
            </div>
        </div>
    </div>

<script type="application/ld+json">{"@context":"https://schema.org","@type":"FAQPage","mainEntity":[{"@type":"Question","name":"🏆 What is the best bookmaker in 2022?","acceptedAnswer":{"@type":"Answer","text":"<ol><li>888Sport UK &#x1f947; (9.7 / 10 Points)</li></ol>"}}]}</script><!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%2066'%3E%3C/svg%3E" alt="Sportslens" title="" width="245px" height="66px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" alt="Sportslens" title="" width="245px" height="66px" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world.
<br><br>
<div class="block-title"><span>GAMBLING AWARENESS</span></div>
We are committed to responsible gambling and have a number of ways to help you stay in control and keep gambling fun.
You must be 18 years old or over to gamble on this site. 
Please bet responsibly
<br><br>
<a href="https://www.begambleaware.org/" target="_blank"><img width="300" height="39" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2039'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/begambleaware-300.png"><noscript><img width="300" height="39" src="/wp-content/uploads/2021/09/begambleaware-300.png"></noscript></a>
<br><br>
<a href="https://www.gamcare.org.uk/" target="_blank"><img width="300" height="87" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2087'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/gamcare-300.png"><noscript><img width="300" height="87" src="/wp-content/uploads/2021/09/gamcare-300.png"></noscript></a>
<br><br>
<a href="https://www.gamstop.co.uk/" target="_blank"><img width="300" height="54" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2054'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/gamstop-300.png"><noscript><img width="300" height="54" src="/wp-content/uploads/2021/09/gamstop-300.png"></noscript></a>
<br><br>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2038%2038'%3E%3C/svg%3E" width="38px" height="38px" data-lazy-src="/wp-content/uploads/2022/01/18.svg"><noscript><img src="/wp-content/uploads/2022/01/18.svg" width="38px" height="38px"></noscript></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-empty-container"><ul id="menu-empty" class="td-subfooter-menu"><li id="menu-item-401481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401481"><a href="https://sportslens.com/news/">News</a></li>
<li id="menu-item-401482" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401482"><a href="https://sportslens.com/league-tables/">Tables</a></li>
<li id="menu-item-401483" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401483"><a href="https://sportslens.com/soccer-streams/">Live</a></li>
<li id="menu-item-401484" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401484"><a href="https://sportslens.com/casino-sites/">Casino</a></li>
<li id="menu-item-401485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401485"><a href="https://sportslens.com/betting-sites/">Betting Sites</a></li>
<li id="menu-item-401479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401479"><a href="https://sportslens.com/about/">About Us</a></li>
<li id="menu-item-401480" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401480"><a href="https://sportslens.com/contactus/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2022. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div class="sticky_banner" style="display: none;">
    <div class="sticky_banner__wrapper" id="sticky_banner">
        <a href="https://sportslens.com/visit/virginbetpop/#sticky">
            <img class="sticky_banner__logotype" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brand Logotype" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/Virgin_Bet_logo.svg"/><noscript><img class="sticky_banner__logotype" src="https://sportslens.com/wp-content/uploads/2021/09/Virgin_Bet_logo.svg" alt="Brand Logotype"/></noscript>
        </a>
        <div class="sticky_banner__row">
            <div class="sticky_banner__offer_description">
                <p>Bet £10 Get £20 In Free Bets</p>

            </div>
            <div class="sticky_banner__offer_terms">
                *New members. £10 min deposit & bet on sportsbook, placed & settled at 1.5...
            </div>
        </div>
        <a class="sticky_banner__cta_button" href="https://sportslens.com/visit/virginbetpop/#sticky">Get Bonus</a>
        <div class="sticky_banner__close sticky_banner__close_btn">
            <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <path d="M18 6L6 18" stroke="#060606" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/>
                <path d="M6 6L18 18" stroke="#060606" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/>
            </svg>
        </div>
    </div>
    <div class="sticky_banner_mobile__wrapper">
        <div class="sticky_banner_mobile__offer_description">
            <p>Bet £10 Get £20 In Free Bets</p>

        </div>
        <div class="sticky_banner_mobile__row">
            <a href="https://sportslens.com/visit/virginbetpop/#sticky">
                <img class="sticky_banner_mobile__logotype" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brand Logotype" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/Virgin_Bet_logo.svg"/><noscript><img class="sticky_banner_mobile__logotype" src="https://sportslens.com/wp-content/uploads/2021/09/Virgin_Bet_logo.svg" alt="Brand Logotype"/></noscript>
            </a>
            <a class="sticky_banner_mobile__cta_button" href="https://sportslens.com/visit/virginbetpop/#sticky">Get Bonus</a>
        </div>
        <div class="sticky_banner_mobile__offer_terms">
            *New members. £10 min deposit & bet on sportsbook, placed & settled at 1.5...
        </div>
        <div class="sticky_banner_mobile__close sticky_banner__close_btn">
            <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                <path d="M12 4L4 12" stroke="#060606" stroke-linecap="round" stroke-linejoin="round"/>
                <path d="M4 4L12 12" stroke="#060606" stroke-linecap="round" stroke-linejoin="round"/>
            </svg>
        </div>
    </div>
</div>

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    (function ($) {
        'use strict';

        let sticky_banner_is_closed = false;

        $(function () {
            let campaign_table = $('.campaign-shortcode-table').first();
            let height_to_display = 0;

            if (campaign_table.length === 0) {
                height_to_display = window.innerHeight / 2;
            } else {
                height_to_display = campaign_table[0].offsetHeight - window.innerHeight / 2;
            }

            $(document).scroll(function () {
                if (sticky_banner_is_closed) return;
                toggle_on_scroll(height_to_display, $(this).scrollTop());
            });

            $(document).on('click', '.sticky_banner__close_btn', function () {
                $('.sticky_banner').hide();
                sticky_banner_is_closed = true;
            });
        });

        function toggle_on_scroll(height_to_display, scroll_top) {
            if (scroll_top > height_to_display) {
                $('.sticky_banner').fadeIn();
            } else {
                $('.sticky_banner').fadeOut();
            }
        }
    })(jQuery);
});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 623a1d0796478
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<link data-minify="1" rel='stylesheet' id='brand-management-slick-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-slick.css?ver=1647962976' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='brand-management-campaign-shortcode-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-campaign-shortcode.css?ver=1647962976' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='brand-management-sticky-banner-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-sticky-banner.css?ver=1647962976' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/moment.js?ver=1647962975' id='horseracing-moment-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/horseracing-converter.js?ver=1647962975' id='horseracing-converter-js-js' defer></script>
<script type='text/javascript' id='horseracing-js-js-extra'>
/* <![CDATA[ */
var horseracing_ajax_url = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/horseracing.js?ver=1647962975' id='horseracing-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/jquery-ui.js?ver=1647962975' id='horseracing-ui-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/moment.js?ver=1647962975' id='nba-moment-js-js' defer></script>
<script type='text/javascript' id='nba-js-js-extra'>
/* <![CDATA[ */
var nba_ajax_url = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/nba.js?ver=1647962975' id='nba-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/jquery-ui.js?ver=1647962975' id='nba-ui-js-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a6b1b60c33","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/sportslens.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
    <script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        (function ($) {
            $(document).ready(function () {
                $('a[href*="/visit/"]').attr('target', '_blank');
            });
        })(jQuery);
    });</script>
	
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sportslens.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f0199d8ed8b575e',m:'Af3KfQJ4J5NO7M1mk8WHL4mhLpRxeBDv7BrfAotvb.E-1647980143-0-AeXHYcC/OjfKxs3r9+joxhzTmiuNkLFc7jFZw3K9dsjyxtvXl+I0Mv9QkbpqnIcJKdWmlsg/Q5E2yRA6INTCoN92R7Xilr7tMsl/muA1O/K0Mhf5lvKeVhIUnFWaa7jBLyxFAD1o3YkxRbyZgghhyOJI94OJhjrT71VynHAtLADv',s:[0x8e730aebaa,0x5323b16bfb],}})();</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 23622 objects (11 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1647975687 -->