<!DOCTYPE html>
<html lang="en-GB">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Jake Paul vs KSI Fight Set For Wembley Stadium In 2023</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager --><script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5JWXZP');</script><!-- End Google Tag Manager --><link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Long term YouTube rivals Jake Paul and KSI are set to fight at Wembley Stadium next year, after the pair agree to fight on Twitter" />
	<link rel="canonical" href="https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Paul vs KSI Fight Set For Wembley Stadium In 2023" />	<meta property="og:description" content="Long term YouTube rivals Jake Paul and KSI are set to fight at Wembley Stadium next year, after the pair agree to fight on Twitter" />
	<meta property="og:url" content="https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/" />
	<meta property="og:site_name" content="Sportslens.com" />
	<meta property="article:publisher" content="https://www.facebook.com/soccerlens" />
	<meta property="article:published_time" content="2022-08-08T14:29:34+00:00" />
	<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="413" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Paul Kelly" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@paulkelly98" />
	<meta name="twitter:site" content="@soccerlens" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Kelly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportslens.com/#website","url":"https://sportslens.com/","name":"Sportslens.com","description":"Football News | Football Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sportslens.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/#primaryimage","url":"https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg","width":696,"height":413,"caption":"jake paul vs ksi"},{"@type":"WebPage","@id":"https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/","url":"https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/","name":"Jake Paul vs KSI Fight Set For Wembley Stadium In 2023","isPartOf":{"@id":"https://sportslens.com/#website"},"primaryImageOfPage":{"@id":"https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/#primaryimage"},"datePublished":"2022-08-08T14:29:34+00:00","dateModified":"2022-08-08T14:29:34+00:00","author":{"@id":"https://sportslens.com/#/schema/person/a62afebe8bb88e0a8107f5f3f0197823"},"description":"Long term YouTube rivals Jake Paul and KSI are set to fight at Wembley Stadium next year, after the pair agree to fight on Twitter","breadcrumb":{"@id":"https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/"]}]},{"@type":"BreadcrumbList","@id":"https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Blog","item":"https://sportslens.com/"},{"@type":"ListItem","position":2,"name":"Boxing","item":"https://sportslens.com/tags/boxing/"},{"@type":"ListItem","position":3,"name":"Jake Paul vs KSI Fight Set For Wembley Stadium In 2023"}]},{"@type":"Person","@id":"https://sportslens.com/#/schema/person/a62afebe8bb88e0a8107f5f3f0197823","name":"Paul Kelly","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://sportslens.com/#/schema/person/image/","url":"https://sportslens.com/wp-content/uploads/2022/03/Paul-Kelly-profile-pic.png","contentUrl":"https://sportslens.com/wp-content/uploads/2022/03/Paul-Kelly-profile-pic.png","caption":"Paul Kelly"},"description":"Paul Kelly is an avid sports fan and writer, specialising in boxing, golf, MMA, darts and horse racing. Paul graduated from Liverpool John Moores University in 2020, attaining a First Class Honours Degree in Sports Journalism.","sameAs":["www.linkedin.com/in/paul-kelly-7a152b197","https://twitter.com/@paulkelly98"],"honorificPrefix":"Mr","gender":"Male","jobTitle":"Sports Journalist/Sports Writer","url":"https://sportslens.com/news/author/paulkelly/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//sportslens.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='calc-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/css/calc.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='calc-ui-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/css/jquery-ui.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='calc-fontawesome-css'  href='https://sportslens.com/wp-content/cache/min/1/font-awesome/4.2.0/css/font-awesome.min.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='horseracing-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/css/horseracing.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='horseracing-ui-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/css/jquery-ui.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='horseracing-fontawesome-css'  href='https://sportslens.com/wp-content/cache/min/1/font-awesome/4.2.0/css/font-awesome.min.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='lps-shortcode-styles-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-shortcode/css/latest-posts-shortcode-styles.css?ver=1659952677' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://sportslens.com/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nba-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/css/nba.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nba-ui-css-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/css/jquery-ui.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nba-fontawesome-css'  href='https://sportslens.com/wp-content/cache/min/1/font-awesome/4.2.0/css/font-awesome.min.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='newfaq-content-frontend-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1659952677' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='brand-management-public-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/css/brand-management-public.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1659952677' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1659952678' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1659952678' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='azdirectory-override-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/azdirectory/azdirectory.css?ver=1659952678' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://sportslens.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='brand-management-js-extra'>
/* <![CDATA[ */
var likes_handler = {"id":"1","url":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","nonce":"fc6c6b376d","fail_text":"You have already voted."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/js/brand-management-public.js?ver=1659952678' id='brand-management-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-carousel.js?ver=1659952678' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-lightbox.js?ver=1659952678' id='brand-management-slick-lightbox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper/js/nofollow-attr-support.js?ver=1659952678' id='js-file-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper/js/limit-query-script.js?ver=1659952678' id='js-form-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://unpkg.com/default-passive-events' id='default-passive-events-js' defer></script>
<link rel="https://api.w.org/" href="https://sportslens.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportslens.com/wp-json/wp/v2/posts/455583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://sportslens.com/?p=455583' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fjake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fjake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023%2F&#038;format=xml" />

<link rel="preload" as="font" href="https://sportslens.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"59d78a8ff0","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"59d78a8ff0","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/boxing/",
                    "name": "Boxing"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/news/jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023/",
                    "name": "Jake Paul vs KSI Fight Set For Wembley Stadium In 2023"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="32x32" />
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
		<style type="text/css" id="wp-custom-css">
			#td-outer-wrap {
	overflow: inherit;
}

#hs-wrapper img {
	margin-bottom: 0;
}
.td-ss-main-sidebar .rpwwt-post-title {
    display: flex;
}

.register .register-btn {
	font-family: 'Arial'
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-455583 single-format-standard td-standard-pack jake-paul-vs-ksi-fight-set-for-wembley-stadium-in-2023 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    <!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
	    <div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" width="20px" height="20px" /></noscript></span><span>United Kingdom</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Countries</strong><div class="dropdown-menu-close-btn">×</button></div></div><div class="dropdown-menu-inr"><a class="dropdown-item mega_menu_active_country" href="https://sportslens.com/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://sportslens.com/us/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="United States" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://sportslens.com/de/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="Deutschland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" alt="Deutschland" class="img-flag" /></noscript></span><span>Deutschland</span></a><a class="dropdown-item " href="https://sportslens.com/ko/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="South Korea" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" alt="South Korea" class="img-flag" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://sportslens.com/jp/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="Japan" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" alt="Japan" class="img-flag" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://sportslens.com/ar/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Arabic" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" alt="Arabic" class="img-flag" /></noscript></span><span>Arabic</span></a><a class="dropdown-item " href="https://sportslens.com/th/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Thailand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" alt="Thailand" class="img-flag" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://sportslens.com/au/"><span><img width="473" height="473" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20473%20473'%3E%3C/svg%3E" alt="Australia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" /><noscript><img width="473" height="473" src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" alt="Australia" class="img-flag" /></noscript></span><span>Australia</span></a><a class="dropdown-item " href="https://sportslens.com/nz/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" alt="New Zealand" class="img-flag" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://sportslens.com/ca/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Canada" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" alt="Canada" class="img-flag" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://sportslens.com/ie/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Ireland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" alt="Ireland" class="img-flag" /></noscript></span><span>Ireland</span></a><a class="dropdown-item " href="https://sportslens.com/my/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" alt="Malaysia" class="img-flag" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://sportslens.com/ru/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="Russia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" alt="Russia" class="img-flag" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://sportslens.com/es-us/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" alt="Spanish USA" class="img-flag" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://sportslens.com/no/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Norway" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" alt="Norway" class="img-flag" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://sportslens.com/sv/"><span><img width="513" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20513%20512'%3E%3C/svg%3E" alt="Sweden" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" /><noscript><img width="513" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" alt="Sweden" class="img-flag" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://sportslens.com/de-at/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Austria" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" alt="Austria" class="img-flag" /></noscript></span><span>Austria</span></a><a class="dropdown-item " href="https://sportslens.com/de-ch/"><span><img width="513" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20513%20512'%3E%3C/svg%3E" alt="Switzerland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" /><noscript><img width="513" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" alt="Switzerland" class="img-flag" /></noscript></span><span>Switzerland</span></a><a class="dropdown-item " href="https://sportslens.com/fr/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="France" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" alt="France" class="img-flag" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://sportslens.com/fi/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Finland " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" alt="Finland " class="img-flag" /></noscript></span><span>Finland </span></a><a class="dropdown-item " href="https://sportslens.com/ua/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Ukraine " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" alt="Ukraine " class="img-flag" /></noscript></span><span>Ukraine </span></a><a class="dropdown-item " href="https://sportslens.com/ph/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Phillipines" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" alt="Phillipines" class="img-flag" /></noscript></span><span>Phillipines</span></a><a class="dropdown-item " href="https://sportslens.com/sg/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Singapore" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" alt="Singapore" class="img-flag" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://sportslens.com/en-ae/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" /></noscript></span><span>United Arab Emirates</span></a><a class="dropdown-item " href="https://sportslens.com/hk/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Hong Kong" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" alt="Hong Kong" class="img-flag" /></noscript></span><span>Hong Kong</span></a><a class="dropdown-item " href="https://sportslens.com/za/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="South Africa" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" alt="South Africa" class="img-flag" /></noscript></span><span>South Africa</span></a><a class="dropdown-item " href="https://sportslens.com/in/"><span><img width="512" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20513'%3E%3C/svg%3E" alt="India" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" /><noscript><img width="512" height="513" src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" alt="India" class="img-flag" /></noscript></span><span>India</span></a></div></div></div></div>
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-387606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-419447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419447"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
	<li id="menu-item-388965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
	<li id="menu-item-389750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
	<li id="menu-item-389799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
	<li id="menu-item-392642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392642"><a href="https://sportslens.com/free-bets/betvictor/">BetVictor Free Bet</a></li>
	<li id="menu-item-391111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391111"><a href="https://sportslens.com/free-bets/paddy-power/">Paddy Power Free Bet</a></li>
	<li id="menu-item-390541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
	<li id="menu-item-390542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	<li id="menu-item-392599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392599"><a href="https://sportslens.com/free-bets/betway/">Betway Free Bet</a></li>
	<li id="menu-item-389541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
</ul>
</li>
<li id="menu-item-411388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411388"><a>Football<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387495"><a href="https://sportslens.com/football/">Football Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391172"><a href="https://sportslens.com/football/premier-league/">Premier League Betting<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-454809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454809"><a href="https://sportslens.com/football/premier-league/predictions/">Premier League Predictions</a></li>
			<li id="menu-item-454124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454124"><a href="https://sportslens.com/football/premier-league/teams/">Premier League Teams</a></li>
		</ul>
</li>
		<li id="menu-item-443251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-443251"><a href="https://sportslens.com/football/world-cup/">World Cup Betting<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-443582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443582"><a href="https://sportslens.com/football/world-cup/qualifiers/">World Cup Qualifiers</a></li>
		</ul>
</li>
		<li id="menu-item-391503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391503"><a href="https://sportslens.com/football/both-teams-to-score/">Both Teams to Score</a></li>
		<li id="menu-item-450859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450859"><a href="https://sportslens.com/football/accumulator-tips/">Football Accumulator Tips</a></li>
		<li id="menu-item-450690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450690"><a href="https://sportslens.com/football/betting-tips/">Football Betting Tips</a></li>
		<li id="menu-item-451474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451474"><a href="https://sportslens.com/football/predictions/">Football Predictions</a></li>
		<li id="menu-item-449461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449461"><a href="https://sportslens.com/football/transfer-betting/">Football Transfer Betting</a></li>
	</ul>
</li>
	<li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
		<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
		<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
		<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
		<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
		<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	</ul>
</li>
	<li id="menu-item-452941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452941"><a href="https://sportslens.com/football/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-455621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455621"><a href="https://sportslens.com/football/serie-a/">Serie A</a></li>
	<li id="menu-item-455622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455622"><a href="https://sportslens.com/football/la-liga/">La Liga</a></li>
	<li id="menu-item-453884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453884"><a href="https://sportslens.com/football/championship/">English Championship</a></li>
	<li id="menu-item-454098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454098"><a href="https://sportslens.com/football/league-one/">League One</a></li>
	<li id="menu-item-454149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454149"><a href="https://sportslens.com/football/league-two/">League Two</a></li>
	<li id="menu-item-454229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454229"><a href="https://sportslens.com/football/national-league/">National League</a></li>
	<li id="menu-item-454211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454211"><a href="https://sportslens.com/football/ligue1/">Ligue 1</a></li>
	<li id="menu-item-454254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-454254"><a href="https://sportslens.com/football/champions-league/">Champions League<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-454953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454953"><a href="https://sportslens.com/football/champions-league/predictions/">Champions League Predictions</a></li>
		<li id="menu-item-454618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454618"><a href="https://sportslens.com/football/champions-league/top-scorers/">UCL Top Scorers</a></li>
	</ul>
</li>
	<li id="menu-item-455203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-455203"><a href="https://sportslens.com/football/europa-league/">Europa League<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-455202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455202"><a href="https://sportslens.com/football/europa-league/predictions/">Europa League Predictions</a></li>
		<li id="menu-item-455546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455546"><a href="https://sportslens.com/football/europa-league/top-scorers/">UEL Top Scorers</a></li>
	</ul>
</li>
	<li id="menu-item-411385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411385"><a href="https://sportslens.com/league-tables/">Football League Tables<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
		<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
		<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
		<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
		<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
		<li id="menu-item-356111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
		<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
		<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
		<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
		<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
		<li id="menu-item-356112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
	</ul>
</li>
	<li id="menu-item-388409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Live Streaming<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-319236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
			<li id="menu-item-319233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
			<li id="menu-item-319234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
			<li id="menu-item-319235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
			<li id="menu-item-319232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
		</ul>
</li>
		<li id="menu-item-411871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411871"><a href="#">All Live Streaming Leagues<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-319188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
			<li id="menu-item-319187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
			<li id="menu-item-319189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-319191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
				<li id="menu-item-319192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
			</ul>
</li>
			<li id="menu-item-319195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
			<li id="menu-item-319199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
			<li id="menu-item-319190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
			<li id="menu-item-319197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
			<li id="menu-item-319200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
			<li id="menu-item-319196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
			<li id="menu-item-319194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
			<li id="menu-item-319201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-411407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411407"><a href="https://sportslens.com/horse-racing/">Horse Racing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-417150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-417150"><a href="https://sportslens.com/horse-racing/racecards/">Today’s Racecards<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-417377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417377"><a href="https://sportslens.com/horse-racing/racecards/tomorrow/">Racecards Tomorrow</a></li>
		<li id="menu-item-444403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444403"><a href="https://sportslens.com/horse-racing/racecards/aintree/">Aintree Races Today</a></li>
		<li id="menu-item-444824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444824"><a href="https://sportslens.com/horse-racing/racecards/ascot/">Ascot Races Today</a></li>
		<li id="menu-item-442587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442587"><a href="https://sportslens.com/horse-racing/racecards/ayr/">Ayr Races Today</a></li>
		<li id="menu-item-448262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448262"><a href="https://sportslens.com/horse-racing/racecards/chepstow/">Chepstow Races Today</a></li>
		<li id="menu-item-437584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437584"><a href="https://sportslens.com/horse-racing/racecards/chester/">Chester Races Today</a></li>
		<li id="menu-item-442828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442828"><a href="https://sportslens.com/horse-racing/racecards/doncaster/">Doncaster Races Today</a></li>
		<li id="menu-item-443169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443169"><a href="https://sportslens.com/horse-racing/racecards/epsom/">Epsom Races Today</a></li>
		<li id="menu-item-451511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451511"><a href="https://sportslens.com/horse-racing/racecards/exeter/">Exeter Races Today</a></li>
		<li id="menu-item-437994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437994"><a href="https://sportslens.com/horse-racing/racecards/goodwood/">Goodwood Races Today</a></li>
		<li id="menu-item-437726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437726"><a href="https://sportslens.com/horse-racing/racecards/hamilton/">Hamilton Races Today</a></li>
		<li id="menu-item-431249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431249"><a href="https://sportslens.com/horse-racing/racecards/haydock/">Haydock Races Today</a></li>
		<li id="menu-item-447243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447243"><a href="https://sportslens.com/horse-racing/racecards/kelso/">Kelso Races Today</a></li>
		<li id="menu-item-443511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443511"><a href="https://sportslens.com/horse-racing/racecards/kempton/">Kempton Races Today</a></li>
		<li id="menu-item-448560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448560"><a href="https://sportslens.com/horse-racing/racecards/leicester/">Leicester Races Today</a></li>
		<li id="menu-item-439013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439013"><a href="https://sportslens.com/horse-racing/racecards/lingfield/">Lingfield Races Today</a></li>
		<li id="menu-item-450486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450486"><a href="https://sportslens.com/horse-racing/racecards/market-rasen/">Market Rasen Races Today</a></li>
		<li id="menu-item-446997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446997"><a href="https://sportslens.com/horse-racing/racecards/musselburgh/">Musselburgh Races Today</a></li>
		<li id="menu-item-429338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429338"><a href="https://sportslens.com/horse-racing/racecards/newbury/">Newbury Races Today</a></li>
		<li id="menu-item-431585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431585"><a href="https://sportslens.com/horse-racing/racecards/newcastle/">Newcastle Races Today</a></li>
		<li id="menu-item-437352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437352"><a href="https://sportslens.com/horse-racing/racecards/newmarket/">Newmarket Races Today</a></li>
		<li id="menu-item-442323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442323"><a href="https://sportslens.com/horse-racing/racecards/sandown/">Sandown Races Today</a></li>
		<li id="menu-item-450583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450583"><a href="https://sportslens.com/horse-racing/racecards/southwell/">Southwell Races Today</a></li>
		<li id="menu-item-446713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446713"><a href="https://sportslens.com/horse-racing/racecards/uttoxeter/">Uttoxeter Races Today</a></li>
		<li id="menu-item-449436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449436"><a href="https://sportslens.com/horse-racing/racecards/warwick/">Warwick Races Today</a></li>
		<li id="menu-item-450070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450070"><a href="https://sportslens.com/horse-racing/racecards/wetherby/">Wetherby Races Today</a></li>
		<li id="menu-item-443739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443739"><a href="https://sportslens.com/horse-racing/racecards/windsor/">Windsor Races Today</a></li>
		<li id="menu-item-431382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431382"><a href="https://sportslens.com/horse-racing/racecards/wolverhampton/">Wolverhampton Races Today</a></li>
		<li id="menu-item-430031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430031"><a href="https://sportslens.com/horse-racing/racecards/york/">York Races Today</a></li>
	</ul>
</li>
	<li id="menu-item-415430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-415430"><a href="https://sportslens.com/horse-racing/results/">Horse Racing Results<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-423634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423634"><a href="https://sportslens.com/horse-racing/results/fast-results/">Fast Results</a></li>
		<li id="menu-item-416143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416143"><a href="https://sportslens.com/horse-racing/results/yesterday/">Racing Results Yesterday</a></li>
	</ul>
</li>
	<li id="menu-item-419446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419446"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-449729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449729"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/ante-post/">Ante Post Betting</a></li>
		<li id="menu-item-446436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446436"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/each-way-bet/">Each Way Bet</a></li>
		<li id="menu-item-388696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
		<li id="menu-item-392218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392218"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/trixie-bet/">Trixie Bet</a></li>
		<li id="menu-item-431439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431439"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/virtual/">Virtual Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-438843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438843"><a href="https://sportslens.com/horse-racing/betting-tips/">Horse Racing Betting Tips</a></li>
	<li id="menu-item-411419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411419"><a href="https://sportslens.com/horse-racing/cheltenham/">Cheltenham Festival<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-411420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411420"><a href="https://sportslens.com/horse-racing/cheltenham/offers/free-bets/">Cheltenham Free Bets</a></li>
		<li id="menu-item-408172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408172"><a href="https://sportslens.com/horse-racing/cheltenham/offers/">Cheltenham Offers</a></li>
		<li id="menu-item-413579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413579"><a href="https://sportslens.com/horse-racing/cheltenham/odds/">Cheltenham Odds</a></li>
		<li id="menu-item-412822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412822"><a href="https://sportslens.com/horse-racing/cheltenham/results/">Cheltenham Results</a></li>
		<li id="menu-item-411531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411531"><a href="https://sportslens.com/horse-racing/cheltenham/tips/">Cheltenham Tips</a></li>
	</ul>
</li>
	<li id="menu-item-413451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413451"><a href="https://sportslens.com/horse-racing/gold-cup/">Gold Cup<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-415235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415235"><a href="https://sportslens.com/horse-racing/gold-cup/offers/">Gold Cup Offers</a></li>
		<li id="menu-item-415265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415265"><a href="https://sportslens.com/horse-racing/gold-cup/offers/free-bets/">Gold Cup Free Bets</a></li>
		<li id="menu-item-413849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413849"><a href="https://sportslens.com/horse-racing/gold-cup/tips/">Gold Cup Tips</a></li>
		<li id="menu-item-415284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415284"><a href="https://sportslens.com/horse-racing/gold-cup/odds/">Gold Cup Odds</a></li>
		<li id="menu-item-420153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420153"><a href="https://sportslens.com/horse-racing/gold-cup/results/">Gold Cup Results</a></li>
	</ul>
</li>
	<li id="menu-item-413789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-413789"><a href="https://sportslens.com/horse-racing/grand-national/">Grand National<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-416395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416395"><a href="https://sportslens.com/horse-racing/grand-national/offers/free-bets/">Grand National Free Bets</a></li>
		<li id="menu-item-415044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415044"><a href="https://sportslens.com/horse-racing/grand-national/offers/">Grand National Offers</a></li>
		<li id="menu-item-417946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417946"><a href="https://sportslens.com/horse-racing/grand-national/odds/">Grand National Odds</a></li>
		<li id="menu-item-422596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422596"><a href="https://sportslens.com/horse-racing/grand-national/results/">Grand National Results</a></li>
		<li id="menu-item-418157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418157"><a href="https://sportslens.com/horse-racing/grand-national/runners/">Grand National Runners</a></li>
		<li id="menu-item-419576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419576"><a href="https://sportslens.com/horse-racing/grand-national/tips/">Grand National Tips</a></li>
	</ul>
</li>
	<li id="menu-item-438063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-438063"><a href="https://sportslens.com/horse-racing/kentucky-derby/">Kentucky Derby<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-438651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438651"><a href="https://sportslens.com/horse-racing/kentucky-derby/betting-tips/">Kentucky Derby Tips</a></li>
	</ul>
</li>
	<li id="menu-item-429085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-429085"><a href="https://sportslens.com/horse-racing/epsom-derby/">Epsom Derby<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-441104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441104"><a href="https://sportslens.com/horse-racing/epsom-derby/odds/">Epsom Derby Odds</a></li>
		<li id="menu-item-430958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430958"><a href="https://sportslens.com/horse-racing/epsom-derby/results/">Epsom Derby Results</a></li>
		<li id="menu-item-440866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440866"><a href="https://sportslens.com/horse-racing/epsom-derby/tips/">Epsom Derby Tips</a></li>
	</ul>
</li>
	<li id="menu-item-428832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428832"><a href="https://sportslens.com/horse-racing/royal-ascot/">Royal Ascot<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-442159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442159"><a href="https://sportslens.com/horse-racing/royal-ascot/odds/">Royal Ascot Odds</a></li>
		<li id="menu-item-441796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441796"><a href="https://sportslens.com/horse-racing/royal-ascot/results/">Royal Ascot Results</a></li>
		<li id="menu-item-429758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429758"><a href="https://sportslens.com/horse-racing/royal-ascot/tips/">Royal Ascot Tips</a></li>
	</ul>
</li>
	<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing News</a></li>
	<li id="menu-item-390313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Live Streaming</a></li>
</ul>
</li>
<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263272"><a title="Sports News">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-395009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395009"><a href="https://sportslens.com/betting-sites/boxing-betting-sites/">Boxing Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing News</a></li>
		<li id="menu-item-389221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-394247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394247"><a href="https://sportslens.com/betting-sites/cricket-betting-sites/">Cricket Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket News</a></li>
		<li id="menu-item-388328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-391494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391494"><a href="https://sportslens.com/betting-sites/f1-betting-sites/">F1 Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">F1 News</a></li>
	</ul>
</li>
	<li id="menu-item-431707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-431707"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA News</a></li>
		<li id="menu-item-391558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391558"><a href="https://sportslens.com/live-streaming/ufc/">UFC Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-388450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388450"><a href="https://sportslens.com/tennis/">Tennis Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-441421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-441421"><a href="https://sportslens.com/tennis/wimbledon/">Wimbledon Betting<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-442783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442783"><a href="https://sportslens.com/tennis/wimbledon/betting-tips/">Wimbledon Tips</a></li>
		</ul>
</li>
		<li id="menu-item-447828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447828"><a href="https://sportslens.com/tennis/us-open/">US Open Betting</a></li>
		<li id="menu-item-441734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441734"><a href="https://sportslens.com/tennis/tips/">Tennis Betting Tips</a></li>
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis News</a></li>
		<li id="menu-item-390283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-393817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393817"><a href="https://sportslens.com/betting-sites/golf-betting-sites/">Golf Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-443061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443061"><a href="https://sportslens.com/betting-sites/golf-betting-sites/us-open/">US Open</a></li>
	</ul>
</li>
	<li id="menu-item-398495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-398495"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/">Greyhound Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-445032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445032"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/tips/">Greyhound Betting Tips</a></li>
		<li id="menu-item-445401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445401"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/english-greyhound-derby/">Greyhound Derby Betting</a></li>
		<li id="menu-item-447164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447164"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/irish-greyhound-derby/">Irish Greyhound Derby betting</a></li>
	</ul>
</li>
	<li id="menu-item-448606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448606"><a href="https://sportslens.com/rugby-league/">Rugby League</a></li>
	<li id="menu-item-390560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting</a></li>
	<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	<li id="menu-item-387923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming</a></li>
		<li id="menu-item-390712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming</a></li>
		<li id="menu-item-391782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391782"><a href="https://sportslens.com/live-streaming/rugby/">Rugby Live Streaming</a></li>
		<li id="menu-item-390688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-411489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411489"><a href="https://sportslens.com/betting-sites/">New Betting Sites<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-450589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450589"><a href="https://www.safebettingsites.com/">Betting Sites UK</a></li>
	<li id="menu-item-450807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450807"><a href="https://sportslens.com/bet-calculator/">Bet Calculator<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-453596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453596"><a href="https://sportslens.com/bet-calculator/accumulator/">Accumulator Calculator</a></li>
		<li id="menu-item-453532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453532"><a href="https://sportslens.com/bet-calculator/double/">Double Bet Calculator</a></li>
		<li id="menu-item-453465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453465"><a href="https://sportslens.com/bet-calculator/each-way/">Each Way Calculator</a></li>
		<li id="menu-item-452167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452167"><a href="https://sportslens.com/bet-calculator/horse-racing/">Horse Bet Calculator</a></li>
		<li id="menu-item-450944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450944"><a href="https://sportslens.com/bet-calculator/lucky-15/">Lucky 15 Calculator</a></li>
		<li id="menu-item-453495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453495"><a href="https://sportslens.com/bet-calculator/single/">Win Single Calculator</a></li>
	</ul>
</li>
	<li id="menu-item-442177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442177"><a href="https://sportslens.com/lottery/">Lottery<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-442800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-442800"><a href="https://sportslens.com/lottery/49s/">The 49’s<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-444375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444375"><a href="https://sportslens.com/lottery/49s/results/">49’s Results</a></li>
		</ul>
</li>
		<li id="menu-item-446584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446584"><a href="https://sportslens.com/lottery/australian-lottery/">Australian Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-447355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447355"><a href="https://sportslens.com/lottery/australian-lottery/results/">Australia Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-446478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446478"><a href="https://sportslens.com/lottery/canadian-lottery/">Canadian Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-447180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447180"><a href="https://sportslens.com/lottery/canadian-lottery/results/">Canadian Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-446912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446912"><a href="https://sportslens.com/lottery/eurojackpot/">Eurojackpot Lottery</a></li>
		<li id="menu-item-446154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446154"><a href="https://sportslens.com/lottery/french-lottery/">French Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-447259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447259"><a href="https://sportslens.com/lottery/french-lottery/results/">French Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-446026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446026"><a href="https://sportslens.com/lottery/german-lottery/">German Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-446635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446635"><a href="https://sportslens.com/lottery/german-lottery/results/">German Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-446954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446954"><a href="https://sportslens.com/lottery/greek-lottery/">Greek Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-447820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447820"><a href="https://sportslens.com/lottery/greek-lottery/results/">Greek Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-445606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-445606"><a href="https://sportslens.com/lottery/irish-daily-million/">Irish Daily Million<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-447094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447094"><a href="https://sportslens.com/lottery/irish-daily-million/results/">Irish Daily Million Results</a></li>
		</ul>
</li>
		<li id="menu-item-443750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-443750"><a href="https://sportslens.com/lottery/irish-lottery/">Irish Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-445643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445643"><a href="https://sportslens.com/lottery/irish-lottery/results/">Irish Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-447335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447335"><a href="https://sportslens.com/lottery/megamillions/">Mega Millions Lottery</a></li>
		<li id="menu-item-444372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444372"><a href="https://sportslens.com/lottery/new-york-lottery/">New York Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-444904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444904"><a href="https://sportslens.com/lottery/new-york-lottery/results/">New York Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-444496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444496"><a href="https://sportslens.com/lottery/nifty-fifty/">Nifty Fifty Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-446581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446581"><a href="https://sportslens.com/lottery/nifty-fifty/results/">Nifty Fifty Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-446678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-446678"><a href="https://sportslens.com/lottery/polish-lottery/">Polish Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-446682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446682"><a href="https://sportslens.com/lottery/polish-lottery/results/">Polish Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-446400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446400"><a href="https://sportslens.com/lottery/powerball-lottery/">Powerball Lottery</a></li>
		<li id="menu-item-443753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-443753"><a href="https://sportslens.com/lottery/spanish-lottery/">Spanish Lottery<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-447010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447010"><a href="https://sportslens.com/lottery/spanish-lottery/results/">Spanish Lottery Results</a></li>
		</ul>
</li>
		<li id="menu-item-449032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449032"><a href="https://sportslens.com/lottery/crypto/">Crypto Lottery</a></li>
	</ul>
</li>
	<li id="menu-item-391938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391938"><a href="https://sportslens.com/casino-sites/">Casino<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-437932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-437932"><a href="https://sportslens.com/casino-sites/bonuses/">Casino Bonuses<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-437934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437934"><a href="https://sportslens.com/casino-sites/bonuses/free-spins-no-deposit/">Free Spins No Deposit Offers</a></li>
			<li id="menu-item-436539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436539"><a href="https://sportslens.com/casino-sites/bonus-codes/">Bonus Codes</a></li>
		</ul>
</li>
		<li id="menu-item-392183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392183"><a href="https://sportslens.com/casino-sites/new/">New Casinos</a></li>
		<li id="menu-item-392196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392196"><a href="https://sportslens.com/casino-apps/">Casino Apps</a></li>
		<li id="menu-item-404914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404914"><a href="https://sportslens.com/casino-sites/free-bet-casino/">Free Bet Casino Offers</a></li>
		<li id="menu-item-396141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396141"><a href="https://sportslens.com/casino-sites/slots/">Online Slots<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-419603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419603"><a href="https://sportslens.com/casino-sites/slots/megaways/">Megaways Slots</a></li>
			<li id="menu-item-420393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420393"><a href="https://sportslens.com/casino-sites/slots/mobile/">Mobile Slots</a></li>
			<li id="menu-item-424835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424835"><a href="https://sportslens.com/casino-sites/slots/video/">Video Slots</a></li>
			<li id="menu-item-427703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427703"><a href="https://sportslens.com/casino-sites/slots/progressive/">Progressive Slots</a></li>
			<li id="menu-item-439635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439635"><a href="https://sportslens.com/casino-sites/slots/best-rtp/">Best RTP Slots</a></li>
		</ul>
</li>
		<li id="menu-item-397470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-397470"><a href="https://sportslens.com/casino-sites/blackjack/">Blackjack<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-435801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435801"><a href="https://sportslens.com/casino-sites/blackjack/live/">Live Blackjack</a></li>
		</ul>
</li>
		<li id="menu-item-396840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396840"><a href="https://sportslens.com/casino-sites/live/">Live Dealer Casinos</a></li>
		<li id="menu-item-397171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-397171"><a href="https://sportslens.com/casino-sites/roulette/">Roulette Casinos<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-442294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442294"><a href="https://sportslens.com/casino-sites/roulette/live/">Live Roulette</a></li>
		</ul>
</li>
		<li id="menu-item-397677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397677"><a href="https://sportslens.com/casino-sites/baccarat/">Baccarat Casinos</a></li>
		<li id="menu-item-391939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391939"><a href="https://sportslens.com/casino-sites/novomatic/">Novomatic Casinos</a></li>
		<li id="menu-item-397773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397773"><a href="https://sportslens.com/casino-sites/netent/">NetEnt Casinos</a></li>
		<li id="menu-item-397747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397747"><a href="https://sportslens.com/casino-sites/microgaming/">Microgaming Casinos</a></li>
		<li id="menu-item-398160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398160"><a href="https://sportslens.com/casino-sites/yggdrasil/">Yggdrasil Casinos</a></li>
		<li id="menu-item-392259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392259"><a href="https://sportslens.com/casino-sites/playn-go/">Play’n GO Casinos</a></li>
		<li id="menu-item-422908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422908"><a href="https://sportslens.com/casino-sites/playtech/">Playtech Casinos</a></li>
		<li id="menu-item-431001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431001"><a href="https://sportslens.com/casino-sites/igt/">IGT Casinos</a></li>
		<li id="menu-item-435790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435790"><a href="https://sportslens.com/casino-sites/eyecon/">Eyecon Casinos</a></li>
		<li id="menu-item-392830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392830"><a href="https://sportslens.com/casino-sites/apple-pay/">Apple Pay Casinos</a></li>
		<li id="menu-item-396970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396970"><a href="https://sportslens.com/casino-sites/neteller/">Neteller Casinos</a></li>
		<li id="menu-item-399986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399986"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
		<li id="menu-item-399671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399671"><a href="https://sportslens.com/casino-sites/skrill/">Skrill Casinos</a></li>
		<li id="menu-item-398483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398483"><a href="https://sportslens.com/casino-sites/boku/">Boku Casinos</a></li>
		<li id="menu-item-421543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421543"><a href="https://sportslens.com/casino-sites/trustly/">Trustly Casinos</a></li>
		<li id="menu-item-423828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423828"><a href="https://sportslens.com/casino-sites/pay-by-mobile/">Pay by Phone Casinos</a></li>
		<li id="menu-item-427396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427396"><a href="https://sportslens.com/casino-sites/paysafecard/">Paysafecard Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-390578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li id="menu-item-390604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li id="menu-item-387900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting</a></li>
	<li id="menu-item-393194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393194"><a href="https://sportslens.com/betting-sites/betting-exchange-sites/">Betting Exchanges</a></li>
	<li id="menu-item-393195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393195"><a href="https://sportslens.com/betting-sites/handicap-betting/">Handicap Betting</a></li>
	<li id="menu-item-391453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391453"><a href="https://sportslens.com/betting-sites/paypal-betting-sites/">PayPal Betting</a></li>
	<li id="menu-item-388834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-391098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391098"><a href="https://sportslens.com/betting-offers/best-odds-guaranteed/">Best Odds Guaranteed</a></li>
		<li id="menu-item-390478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li id="menu-item-422852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-422852"><a href="https://sportslens.com/betting-offers/football/">Football Betting Offers<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-428999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428999"><a href="https://sportslens.com/betting-offers/football/acca/">Football Acca Betting Sites</a></li>
		</ul>
</li>
		<li id="menu-item-388935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
		<li id="menu-item-393196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393196"><a href="https://sportslens.com/betting-offers/existing-customer-offers/">Existing Customer Betting Offers</a></li>
		<li id="menu-item-393197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393197"><a href="https://sportslens.com/betting-offers/new-customer-offers/">New Customer Betting Offers</a></li>
	</ul>
</li>
	<li id="menu-item-391429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391429"><a href="https://sportslens.com/betting-promotions/">Betting Promotions</a></li>
	<li id="menu-item-387656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-405744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405744"><a href="https://sportslens.com/betting-apps/spread-betting/">Spread Betting Apps</a></li>
		<li id="menu-item-391444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391444"><a href="https://sportslens.com/betting-apps/football/">Football Betting Apps</a></li>
		<li id="menu-item-403675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403675"><a href="https://sportslens.com/betting-apps/greyhound/">Greyhound Betting Apps</a></li>
		<li id="menu-item-390835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390835"><a href="https://sportslens.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-388421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-394614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394614"><a href="https://sportslens.com/promo-codes/livescore-bet/">LiveScore Bet Bonus Code</a></li>
		<li id="menu-item-389797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li id="menu-item-390626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
		<li id="menu-item-420935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420935"><a href="https://sportslens.com/promo-codes/paddy-power/">Paddy Power Promo Code</a></li>
		<li id="menu-item-428703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428703"><a href="https://sportslens.com/promo-codes/william-hill/">William Hill Promo Code</a></li>
	</ul>
</li>
	<li id="menu-item-388802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-443512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443512"><a href="https://sportslens.com/betting-tips/telegram-groups/horse-racing/">Horse Racing Tips</a></li>
			<li id="menu-item-443518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443518"><a href="https://sportslens.com/betting-tips/telegram-groups/football/">Football Tips</a></li>
			<li id="menu-item-444057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444057"><a href="https://sportslens.com/betting-tips/telegram-groups/tennis/">Tennis Tips</a></li>
			<li id="menu-item-444161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444161"><a href="https://sportslens.com/betting-tips/telegram-groups/cricket/">Cricket Tips</a></li>
			<li id="menu-item-444097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444097"><a href="https://sportslens.com/betting-tips/telegram-groups/nba/">NBA Tips</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-389297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li id="menu-item-391496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391496"><a href="https://sportslens.com/betting-sites/bet-builder/">Bet Builder Betting</a></li>
	<li id="menu-item-391498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391498"><a href="https://sportslens.com/betting-sites/cash-out-betting-sites/">Cash Out Betting</a></li>
	<li id="menu-item-406569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406569"><a href="https://sportslens.com/betting-sites/spreadex/">Spreadex Sports Review</a></li>
	<li id="menu-item-410542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410542"><a href="https://sportslens.com/betting-sites/fansbet/">FansBet Review</a></li>
	<li id="menu-item-412086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412086"><a href="https://sportslens.com/betting-sites/sbk/">SBK Review</a></li>
	<li id="menu-item-412146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412146"><a href="https://sportslens.com/betting-sites/kwiff/">Kwiff Review</a></li>
	<li id="menu-item-414073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414073"><a href="https://sportslens.com/betting-sites/quinnbet/">QuinnBet Review</a></li>
	<li id="menu-item-415413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415413"><a href="https://sportslens.com/betting-sites/betuk/">BetUK Review</a></li>
	<li id="menu-item-416140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416140"><a href="https://sportslens.com/betting-sites/betstorm/">Bet Storm Review</a></li>
	<li id="menu-item-418827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418827"><a href="https://sportslens.com/betting-sites/tebwin/">Tebwin Review</a></li>
	<li id="menu-item-419786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419786"><a href="https://sportslens.com/betting-sites/the-pools/">The Pools Review</a></li>
	<li id="menu-item-420715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420715"><a href="https://sportslens.com/betting-sites/betmvp/">BetMVP Review</a></li>
	<li id="menu-item-421560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421560"><a href="https://sportslens.com/betting-sites/mr-mega/">Mr.Mega Review</a></li>
	<li id="menu-item-422608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422608"><a href="https://sportslens.com/betting-sites/bettarget/">BetTarget Review</a></li>
	<li id="menu-item-422748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422748"><a href="https://sportslens.com/betting-sites/betfred/">Betfred Review</a></li>
	<li id="menu-item-428064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428064"><a href="https://sportslens.com/betting-sites/betgoodwin/">BetGoodwin Review</a></li>
	<li id="menu-item-429976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429976"><a href="https://sportslens.com/betting-sites/fitzdares/">Fitzdares Review</a></li>
	<li id="menu-item-430208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430208"><a href="https://sportslens.com/betting-sites/luckster/">Luckster Review</a></li>
	<li id="menu-item-431963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431963"><a href="https://sportslens.com/betting-sites/luckland/">Luckland Review</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
                    </div>
    	
</div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
        		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input maxlength="70" id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
            <span class="searchform-error-msg">The query length is limited to 70 characters</span>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
                        class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i
                        class="td-icon-search"></i></a>
        </div>

                <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input maxlength="70" id="td-header-search" type="text" value="" name="s"
                           autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit"
                                                      id="td-header-search-top"
                                                      value="Search"/>
                </div>
                <span class="searchform-error-msg">The query length is limited to 70 characters</span>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
		            <a class="td-main-logo" href="https://sportslens.com/">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%2043'%3E%3C/svg%3E" alt="Sportslens" width="245px" height="43px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg"/><noscript><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg" alt="Sportslens" width="245px" height="43px"/></noscript>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
	<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-419447"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392642"><a href="https://sportslens.com/free-bets/betvictor/">BetVictor Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391111"><a href="https://sportslens.com/free-bets/paddy-power/">Paddy Power Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392599"><a href="https://sportslens.com/free-bets/betway/">Betway Free Bet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-411388"><a>Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/football/">Football Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-391172"><a href="https://sportslens.com/football/premier-league/">Premier League Betting</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454809"><a href="https://sportslens.com/football/premier-league/predictions/">Premier League Predictions</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454124"><a href="https://sportslens.com/football/premier-league/teams/">Premier League Teams</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-443251"><a href="https://sportslens.com/football/world-cup/">World Cup Betting</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443582"><a href="https://sportslens.com/football/world-cup/qualifiers/">World Cup Qualifiers</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391503"><a href="https://sportslens.com/football/both-teams-to-score/">Both Teams to Score</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450859"><a href="https://sportslens.com/football/accumulator-tips/">Football Accumulator Tips</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450690"><a href="https://sportslens.com/football/betting-tips/">Football Betting Tips</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451474"><a href="https://sportslens.com/football/predictions/">Football Predictions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449461"><a href="https://sportslens.com/football/transfer-betting/">Football Transfer Betting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-452941"><a href="https://sportslens.com/football/bundesliga/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455621"><a href="https://sportslens.com/football/serie-a/">Serie A</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455622"><a href="https://sportslens.com/football/la-liga/">La Liga</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453884"><a href="https://sportslens.com/football/championship/">English Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454098"><a href="https://sportslens.com/football/league-one/">League One</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454149"><a href="https://sportslens.com/football/league-two/">League Two</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454229"><a href="https://sportslens.com/football/national-league/">National League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454211"><a href="https://sportslens.com/football/ligue1/">Ligue 1</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-454254"><a href="https://sportslens.com/football/champions-league/">Champions League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454953"><a href="https://sportslens.com/football/champions-league/predictions/">Champions League Predictions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-454618"><a href="https://sportslens.com/football/champions-league/top-scorers/">UCL Top Scorers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-455203"><a href="https://sportslens.com/football/europa-league/">Europa League</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455202"><a href="https://sportslens.com/football/europa-league/predictions/">Europa League Predictions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455546"><a href="https://sportslens.com/football/europa-league/top-scorers/">UEL Top Scorers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411385"><a href="https://sportslens.com/league-tables/">Football League Tables</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Live Streaming</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-411871"><a href="#">All Live Streaming Leagues</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
				<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411407"><a href="https://sportslens.com/horse-racing/">Horse Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-417150"><a href="https://sportslens.com/horse-racing/racecards/">Today’s Racecards</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417377"><a href="https://sportslens.com/horse-racing/racecards/tomorrow/">Racecards Tomorrow</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444403"><a href="https://sportslens.com/horse-racing/racecards/aintree/">Aintree Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444824"><a href="https://sportslens.com/horse-racing/racecards/ascot/">Ascot Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442587"><a href="https://sportslens.com/horse-racing/racecards/ayr/">Ayr Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448262"><a href="https://sportslens.com/horse-racing/racecards/chepstow/">Chepstow Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437584"><a href="https://sportslens.com/horse-racing/racecards/chester/">Chester Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442828"><a href="https://sportslens.com/horse-racing/racecards/doncaster/">Doncaster Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443169"><a href="https://sportslens.com/horse-racing/racecards/epsom/">Epsom Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451511"><a href="https://sportslens.com/horse-racing/racecards/exeter/">Exeter Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437994"><a href="https://sportslens.com/horse-racing/racecards/goodwood/">Goodwood Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437726"><a href="https://sportslens.com/horse-racing/racecards/hamilton/">Hamilton Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431249"><a href="https://sportslens.com/horse-racing/racecards/haydock/">Haydock Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447243"><a href="https://sportslens.com/horse-racing/racecards/kelso/">Kelso Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443511"><a href="https://sportslens.com/horse-racing/racecards/kempton/">Kempton Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448560"><a href="https://sportslens.com/horse-racing/racecards/leicester/">Leicester Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-439013"><a href="https://sportslens.com/horse-racing/racecards/lingfield/">Lingfield Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450486"><a href="https://sportslens.com/horse-racing/racecards/market-rasen/">Market Rasen Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446997"><a href="https://sportslens.com/horse-racing/racecards/musselburgh/">Musselburgh Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-429338"><a href="https://sportslens.com/horse-racing/racecards/newbury/">Newbury Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431585"><a href="https://sportslens.com/horse-racing/racecards/newcastle/">Newcastle Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437352"><a href="https://sportslens.com/horse-racing/racecards/newmarket/">Newmarket Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442323"><a href="https://sportslens.com/horse-racing/racecards/sandown/">Sandown Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450583"><a href="https://sportslens.com/horse-racing/racecards/southwell/">Southwell Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446713"><a href="https://sportslens.com/horse-racing/racecards/uttoxeter/">Uttoxeter Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449436"><a href="https://sportslens.com/horse-racing/racecards/warwick/">Warwick Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450070"><a href="https://sportslens.com/horse-racing/racecards/wetherby/">Wetherby Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443739"><a href="https://sportslens.com/horse-racing/racecards/windsor/">Windsor Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431382"><a href="https://sportslens.com/horse-racing/racecards/wolverhampton/">Wolverhampton Races Today</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430031"><a href="https://sportslens.com/horse-racing/racecards/york/">York Races Today</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-415430"><a href="https://sportslens.com/horse-racing/results/">Horse Racing Results</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-423634"><a href="https://sportslens.com/horse-racing/results/fast-results/">Fast Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-416143"><a href="https://sportslens.com/horse-racing/results/yesterday/">Racing Results Yesterday</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-419446"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449729"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/ante-post/">Ante Post Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446436"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/each-way-bet/">Each Way Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392218"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/trixie-bet/">Trixie Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431439"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/virtual/">Virtual Horse Racing</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438843"><a href="https://sportslens.com/horse-racing/betting-tips/">Horse Racing Betting Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411419"><a href="https://sportslens.com/horse-racing/cheltenham/">Cheltenham Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-411420"><a href="https://sportslens.com/horse-racing/cheltenham/offers/free-bets/">Cheltenham Free Bets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-408172"><a href="https://sportslens.com/horse-racing/cheltenham/offers/">Cheltenham Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-413579"><a href="https://sportslens.com/horse-racing/cheltenham/odds/">Cheltenham Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-412822"><a href="https://sportslens.com/horse-racing/cheltenham/results/">Cheltenham Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-411531"><a href="https://sportslens.com/horse-racing/cheltenham/tips/">Cheltenham Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-413451"><a href="https://sportslens.com/horse-racing/gold-cup/">Gold Cup</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415235"><a href="https://sportslens.com/horse-racing/gold-cup/offers/">Gold Cup Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415265"><a href="https://sportslens.com/horse-racing/gold-cup/offers/free-bets/">Gold Cup Free Bets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-413849"><a href="https://sportslens.com/horse-racing/gold-cup/tips/">Gold Cup Tips</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415284"><a href="https://sportslens.com/horse-racing/gold-cup/odds/">Gold Cup Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420153"><a href="https://sportslens.com/horse-racing/gold-cup/results/">Gold Cup Results</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-413789"><a href="https://sportslens.com/horse-racing/grand-national/">Grand National</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-416395"><a href="https://sportslens.com/horse-racing/grand-national/offers/free-bets/">Grand National Free Bets</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415044"><a href="https://sportslens.com/horse-racing/grand-national/offers/">Grand National Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-417946"><a href="https://sportslens.com/horse-racing/grand-national/odds/">Grand National Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422596"><a href="https://sportslens.com/horse-racing/grand-national/results/">Grand National Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418157"><a href="https://sportslens.com/horse-racing/grand-national/runners/">Grand National Runners</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-419576"><a href="https://sportslens.com/horse-racing/grand-national/tips/">Grand National Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-438063"><a href="https://sportslens.com/horse-racing/kentucky-derby/">Kentucky Derby</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-438651"><a href="https://sportslens.com/horse-racing/kentucky-derby/betting-tips/">Kentucky Derby Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-429085"><a href="https://sportslens.com/horse-racing/epsom-derby/">Epsom Derby</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441104"><a href="https://sportslens.com/horse-racing/epsom-derby/odds/">Epsom Derby Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430958"><a href="https://sportslens.com/horse-racing/epsom-derby/results/">Epsom Derby Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-440866"><a href="https://sportslens.com/horse-racing/epsom-derby/tips/">Epsom Derby Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-428832"><a href="https://sportslens.com/horse-racing/royal-ascot/">Royal Ascot</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442159"><a href="https://sportslens.com/horse-racing/royal-ascot/odds/">Royal Ascot Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441796"><a href="https://sportslens.com/horse-racing/royal-ascot/results/">Royal Ascot Results</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-429758"><a href="https://sportslens.com/horse-racing/royal-ascot/tips/">Royal Ascot Tips</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Live Streaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-395009"><a href="https://sportslens.com/betting-sites/boxing-betting-sites/">Boxing Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-394247"><a href="https://sportslens.com/betting-sites/cricket-betting-sites/">Cricket Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-391494"><a href="https://sportslens.com/betting-sites/f1-betting-sites/">F1 Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">F1 News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-431707"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391558"><a href="https://sportslens.com/live-streaming/ufc/">UFC Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388450"><a href="https://sportslens.com/tennis/">Tennis Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-441421"><a href="https://sportslens.com/tennis/wimbledon/">Wimbledon Betting</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442783"><a href="https://sportslens.com/tennis/wimbledon/betting-tips/">Wimbledon Tips</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447828"><a href="https://sportslens.com/tennis/us-open/">US Open Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-441734"><a href="https://sportslens.com/tennis/tips/">Tennis Betting Tips</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-393817"><a href="https://sportslens.com/betting-sites/golf-betting-sites/">Golf Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443061"><a href="https://sportslens.com/betting-sites/golf-betting-sites/us-open/">US Open</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-398495"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/">Greyhound Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445032"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/tips/">Greyhound Betting Tips</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445401"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/english-greyhound-derby/">Greyhound Derby Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447164"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/irish-greyhound-derby/">Irish Greyhound Derby betting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-448606"><a href="https://sportslens.com/rugby-league/">Rugby League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391782"><a href="https://sportslens.com/live-streaming/rugby/">Rugby Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-411489"><a href="https://sportslens.com/betting-sites/">New Betting Sites</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-450589"><a href="https://www.safebettingsites.com/">Betting Sites UK</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-450807"><a href="https://sportslens.com/bet-calculator/">Bet Calculator</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453596"><a href="https://sportslens.com/bet-calculator/accumulator/">Accumulator Calculator</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453532"><a href="https://sportslens.com/bet-calculator/double/">Double Bet Calculator</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453465"><a href="https://sportslens.com/bet-calculator/each-way/">Each Way Calculator</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-452167"><a href="https://sportslens.com/bet-calculator/horse-racing/">Horse Bet Calculator</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-450944"><a href="https://sportslens.com/bet-calculator/lucky-15/">Lucky 15 Calculator</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453495"><a href="https://sportslens.com/bet-calculator/single/">Win Single Calculator</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-442177"><a href="https://sportslens.com/lottery/">Lottery</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-442800"><a href="https://sportslens.com/lottery/49s/">The 49’s</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444375"><a href="https://sportslens.com/lottery/49s/results/">49’s Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-446584"><a href="https://sportslens.com/lottery/australian-lottery/">Australian Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447355"><a href="https://sportslens.com/lottery/australian-lottery/results/">Australia Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-446478"><a href="https://sportslens.com/lottery/canadian-lottery/">Canadian Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447180"><a href="https://sportslens.com/lottery/canadian-lottery/results/">Canadian Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446912"><a href="https://sportslens.com/lottery/eurojackpot/">Eurojackpot Lottery</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-446154"><a href="https://sportslens.com/lottery/french-lottery/">French Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447259"><a href="https://sportslens.com/lottery/french-lottery/results/">French Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-446026"><a href="https://sportslens.com/lottery/german-lottery/">German Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446635"><a href="https://sportslens.com/lottery/german-lottery/results/">German Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-446954"><a href="https://sportslens.com/lottery/greek-lottery/">Greek Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447820"><a href="https://sportslens.com/lottery/greek-lottery/results/">Greek Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-445606"><a href="https://sportslens.com/lottery/irish-daily-million/">Irish Daily Million</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447094"><a href="https://sportslens.com/lottery/irish-daily-million/results/">Irish Daily Million Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-443750"><a href="https://sportslens.com/lottery/irish-lottery/">Irish Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-445643"><a href="https://sportslens.com/lottery/irish-lottery/results/">Irish Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447335"><a href="https://sportslens.com/lottery/megamillions/">Mega Millions Lottery</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-444372"><a href="https://sportslens.com/lottery/new-york-lottery/">New York Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444904"><a href="https://sportslens.com/lottery/new-york-lottery/results/">New York Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-444496"><a href="https://sportslens.com/lottery/nifty-fifty/">Nifty Fifty Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446581"><a href="https://sportslens.com/lottery/nifty-fifty/results/">Nifty Fifty Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-446678"><a href="https://sportslens.com/lottery/polish-lottery/">Polish Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446682"><a href="https://sportslens.com/lottery/polish-lottery/results/">Polish Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-446400"><a href="https://sportslens.com/lottery/powerball-lottery/">Powerball Lottery</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-443753"><a href="https://sportslens.com/lottery/spanish-lottery/">Spanish Lottery</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447010"><a href="https://sportslens.com/lottery/spanish-lottery/results/">Spanish Lottery Results</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-449032"><a href="https://sportslens.com/lottery/crypto/">Crypto Lottery</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-391938"><a href="https://sportslens.com/casino-sites/">Casino</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-437932"><a href="https://sportslens.com/casino-sites/bonuses/">Casino Bonuses</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-437934"><a href="https://sportslens.com/casino-sites/bonuses/free-spins-no-deposit/">Free Spins No Deposit Offers</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-436539"><a href="https://sportslens.com/casino-sites/bonus-codes/">Bonus Codes</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392183"><a href="https://sportslens.com/casino-sites/new/">New Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392196"><a href="https://sportslens.com/casino-apps/">Casino Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-404914"><a href="https://sportslens.com/casino-sites/free-bet-casino/">Free Bet Casino Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-396141"><a href="https://sportslens.com/casino-sites/slots/">Online Slots</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-419603"><a href="https://sportslens.com/casino-sites/slots/megaways/">Megaways Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420393"><a href="https://sportslens.com/casino-sites/slots/mobile/">Mobile Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-424835"><a href="https://sportslens.com/casino-sites/slots/video/">Video Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427703"><a href="https://sportslens.com/casino-sites/slots/progressive/">Progressive Slots</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-439635"><a href="https://sportslens.com/casino-sites/slots/best-rtp/">Best RTP Slots</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-397470"><a href="https://sportslens.com/casino-sites/blackjack/">Blackjack</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-435801"><a href="https://sportslens.com/casino-sites/blackjack/live/">Live Blackjack</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396840"><a href="https://sportslens.com/casino-sites/live/">Live Dealer Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-397171"><a href="https://sportslens.com/casino-sites/roulette/">Roulette Casinos</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442294"><a href="https://sportslens.com/casino-sites/roulette/live/">Live Roulette</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397677"><a href="https://sportslens.com/casino-sites/baccarat/">Baccarat Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391939"><a href="https://sportslens.com/casino-sites/novomatic/">Novomatic Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397773"><a href="https://sportslens.com/casino-sites/netent/">NetEnt Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397747"><a href="https://sportslens.com/casino-sites/microgaming/">Microgaming Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398160"><a href="https://sportslens.com/casino-sites/yggdrasil/">Yggdrasil Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392259"><a href="https://sportslens.com/casino-sites/playn-go/">Play’n GO Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422908"><a href="https://sportslens.com/casino-sites/playtech/">Playtech Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431001"><a href="https://sportslens.com/casino-sites/igt/">IGT Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-435790"><a href="https://sportslens.com/casino-sites/eyecon/">Eyecon Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392830"><a href="https://sportslens.com/casino-sites/apple-pay/">Apple Pay Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396970"><a href="https://sportslens.com/casino-sites/neteller/">Neteller Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399986"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399671"><a href="https://sportslens.com/casino-sites/skrill/">Skrill Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398483"><a href="https://sportslens.com/casino-sites/boku/">Boku Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-421543"><a href="https://sportslens.com/casino-sites/trustly/">Trustly Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-423828"><a href="https://sportslens.com/casino-sites/pay-by-mobile/">Pay by Phone Casinos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-427396"><a href="https://sportslens.com/casino-sites/paysafecard/">Paysafecard Casinos</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393194"><a href="https://sportslens.com/betting-sites/betting-exchange-sites/">Betting Exchanges</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393195"><a href="https://sportslens.com/betting-sites/handicap-betting/">Handicap Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391453"><a href="https://sportslens.com/betting-sites/paypal-betting-sites/">PayPal Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391098"><a href="https://sportslens.com/betting-offers/best-odds-guaranteed/">Best Odds Guaranteed</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-422852"><a href="https://sportslens.com/betting-offers/football/">Football Betting Offers</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428999"><a href="https://sportslens.com/betting-offers/football/acca/">Football Acca Betting Sites</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393196"><a href="https://sportslens.com/betting-offers/existing-customer-offers/">Existing Customer Betting Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393197"><a href="https://sportslens.com/betting-offers/new-customer-offers/">New Customer Betting Offers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391429"><a href="https://sportslens.com/betting-promotions/">Betting Promotions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-405744"><a href="https://sportslens.com/betting-apps/spread-betting/">Spread Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391444"><a href="https://sportslens.com/betting-apps/football/">Football Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403675"><a href="https://sportslens.com/betting-apps/greyhound/">Greyhound Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390835"><a href="https://sportslens.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394614"><a href="https://sportslens.com/promo-codes/livescore-bet/">LiveScore Bet Bonus Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420935"><a href="https://sportslens.com/promo-codes/paddy-power/">Paddy Power Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428703"><a href="https://sportslens.com/promo-codes/william-hill/">William Hill Promo Code</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443512"><a href="https://sportslens.com/betting-tips/telegram-groups/horse-racing/">Horse Racing Tips</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-443518"><a href="https://sportslens.com/betting-tips/telegram-groups/football/">Football Tips</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444057"><a href="https://sportslens.com/betting-tips/telegram-groups/tennis/">Tennis Tips</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444161"><a href="https://sportslens.com/betting-tips/telegram-groups/cricket/">Cricket Tips</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-444097"><a href="https://sportslens.com/betting-tips/telegram-groups/nba/">NBA Tips</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391496"><a href="https://sportslens.com/betting-sites/bet-builder/">Bet Builder Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391498"><a href="https://sportslens.com/betting-sites/cash-out-betting-sites/">Cash Out Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-406569"><a href="https://sportslens.com/betting-sites/spreadex/">Spreadex Sports Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-410542"><a href="https://sportslens.com/betting-sites/fansbet/">FansBet Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-412086"><a href="https://sportslens.com/betting-sites/sbk/">SBK Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-412146"><a href="https://sportslens.com/betting-sites/kwiff/">Kwiff Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-414073"><a href="https://sportslens.com/betting-sites/quinnbet/">QuinnBet Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415413"><a href="https://sportslens.com/betting-sites/betuk/">BetUK Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-416140"><a href="https://sportslens.com/betting-sites/betstorm/">Bet Storm Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418827"><a href="https://sportslens.com/betting-sites/tebwin/">Tebwin Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-419786"><a href="https://sportslens.com/betting-sites/the-pools/">The Pools Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420715"><a href="https://sportslens.com/betting-sites/betmvp/">BetMVP Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-421560"><a href="https://sportslens.com/betting-sites/mr-mega/">Mr.Mega Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422608"><a href="https://sportslens.com/betting-sites/bettarget/">BetTarget Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-422748"><a href="https://sportslens.com/betting-sites/betfred/">Betfred Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-428064"><a href="https://sportslens.com/betting-sites/betgoodwin/">BetGoodwin Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-429976"><a href="https://sportslens.com/betting-sites/fitzdares/">Fitzdares Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-430208"><a href="https://sportslens.com/betting-sites/luckster/">Luckster Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-431963"><a href="https://sportslens.com/betting-sites/luckland/">Luckland Review</a></li>
</ul>
</li>
</ul></div><div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" width="20px" height="20px" /></noscript></span><span>United Kingdom</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><a class="dropdown-item mega_menu_active_country" href="https://sportslens.com/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://sportslens.com/us/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="United States" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://sportslens.com/de/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="Deutschland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" alt="Deutschland" class="img-flag" /></noscript></span><span>Deutschland</span></a><a class="dropdown-item " href="https://sportslens.com/ko/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="South Korea" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" alt="South Korea" class="img-flag" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://sportslens.com/jp/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="Japan" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" alt="Japan" class="img-flag" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://sportslens.com/ar/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Arabic" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" alt="Arabic" class="img-flag" /></noscript></span><span>Arabic</span></a><a class="dropdown-item " href="https://sportslens.com/th/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Thailand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" alt="Thailand" class="img-flag" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://sportslens.com/au/"><span><img width="473" height="473" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20473%20473'%3E%3C/svg%3E" alt="Australia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" /><noscript><img width="473" height="473" src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" alt="Australia" class="img-flag" /></noscript></span><span>Australia</span></a><a class="dropdown-item " href="https://sportslens.com/nz/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" alt="New Zealand" class="img-flag" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://sportslens.com/ca/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Canada" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" alt="Canada" class="img-flag" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://sportslens.com/ie/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Ireland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" alt="Ireland" class="img-flag" /></noscript></span><span>Ireland</span></a><a class="dropdown-item " href="https://sportslens.com/my/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" alt="Malaysia" class="img-flag" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://sportslens.com/ru/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="Russia" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" alt="Russia" class="img-flag" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://sportslens.com/es-us/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" alt="Spanish USA" class="img-flag" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://sportslens.com/no/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Norway" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" alt="Norway" class="img-flag" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://sportslens.com/sv/"><span><img width="513" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20513%20512'%3E%3C/svg%3E" alt="Sweden" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" /><noscript><img width="513" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" alt="Sweden" class="img-flag" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://sportslens.com/de-at/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Austria" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" alt="Austria" class="img-flag" /></noscript></span><span>Austria</span></a><a class="dropdown-item " href="https://sportslens.com/de-ch/"><span><img width="513" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20513%20512'%3E%3C/svg%3E" alt="Switzerland" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" /><noscript><img width="513" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" alt="Switzerland" class="img-flag" /></noscript></span><span>Switzerland</span></a><a class="dropdown-item " href="https://sportslens.com/fr/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="France" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" alt="France" class="img-flag" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://sportslens.com/fi/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Finland " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" alt="Finland " class="img-flag" /></noscript></span><span>Finland </span></a><a class="dropdown-item " href="https://sportslens.com/ua/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Ukraine " class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" alt="Ukraine " class="img-flag" /></noscript></span><span>Ukraine </span></a><a class="dropdown-item " href="https://sportslens.com/ph/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Phillipines" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" alt="Phillipines" class="img-flag" /></noscript></span><span>Phillipines</span></a><a class="dropdown-item " href="https://sportslens.com/sg/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Singapore" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" alt="Singapore" class="img-flag" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://sportslens.com/en-ae/"><span><img width="20" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" /><noscript><img width="20" height="20" src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" /></noscript></span><span>United Arab Emirates</span></a><a class="dropdown-item " href="https://sportslens.com/hk/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Hong Kong" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" alt="Hong Kong" class="img-flag" /></noscript></span><span>Hong Kong</span></a><a class="dropdown-item " href="https://sportslens.com/za/"><span><img width="512" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="South Africa" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" /><noscript><img width="512" height="512" src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" alt="South Africa" class="img-flag" /></noscript></span><span>South Africa</span></a><a class="dropdown-item " href="https://sportslens.com/in/"><span><img width="512" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20513'%3E%3C/svg%3E" alt="India" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" /><noscript><img width="512" height="513" src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" alt="India" class="img-flag" /></noscript></span><span>India</span></a></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
            jQuery(document).ready(function () {
                jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function () {
                    jQuery(this).next().toggle();
                    jQuery(this).next().toggleClass('show');
                    jQuery(this).parent().toggleClass('show');
                });

                jQuery('.dropdown-menu-close-btn').click(function () {
                    jQuery(this).parent().parent().removeClass('show');
                });
            });
        });</script></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            

    <div class="td-main-content-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-crumb-container rc12">
                    <div class="entry-crumbs"><span><a title="Home" class="entry-crumb" href="https://sportslens.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a href="https://sportslens.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span class="td-bred-no-url-last" style="text-transform: capitalize;">jake paul vs ksi fight set for wembley stadium in 2023</span></div>            </div>
            <div class="td-pb-row">
                <div class="td-pb-span8 td-main-content">
                    <div class="td-ss-main-content">
						    <article class="post-455583 post type-post status-publish format-standard has-post-thumbnail category-boxing category-site-news tag-boxing tag-boxing-news tag-boxing-rumours tag-jake-the-problem-child-paul tag-jake-paul tag-jake-paul-vs-ksi tag-jake-paul-vs-ksi-betting tag-jake-paul-vs-ksi-clash tag-jake-paul-vs-ksi-fight tag-ksi tag-paul-vs-ksi tag-paul-vs-ksi-betting tag-paul-vs-ksi-fight tag-wembley-stadium">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://sportslens.com/tags/boxing/">Boxing</a></li>
                                            <li class="entry-category"><a href="https://sportslens.com/tags/columns/site-news/">Site News</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h1 class="entry-title td-module-title">
                    Jake Paul vs KSI Fight Set For Wembley Stadium In 2023                </h1>

	            
        <!-- Author Box -->
        <div class="td-module-meta-info" style="margin-bottom: 16px;">
            <div class="mvp-author-info-wrap left relative disclosure">
                <div class="mvp-author-info-thumb left relative">
                    <img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/Paul-Kelly-profile-pic.png"/><noscript><img data-del="avatar" src='https://sportslens.com/wp-content/uploads/2022/03/Paul-Kelly-profile-pic.png' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>                </div>
                <div class="mvp-author-info-text left relative">
                    <div class="mvp-author-info-date left relative">
                        <p>Updated</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-08">8 August, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-08-08" />
                    </div>
                    <div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://sportslens.com/news/author/paulkelly/" title="Posts by Paul Kelly" rel="author">Paul Kelly</a></span>
	                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.linkedin.com/in/paul-kelly-7a152b197" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@paulkelly98" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                    </div>
                </div>
                                    <div class="disclaimer-btn">
                        <span>Disclosure</span>
                        <div class="disclaimer-inner">
                            We sometimes use affiliate links in our content, when clicking on those we might receive a commission – at no extra cost to you. By using this website you agree to our terms and conditions and privacy policy.                        </div>
                    </div>
                            </div>
        </div>
        <!-- / Author Box -->

                    </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                             
                               
                            
                        </div>
                
                <img width="696" height="413" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20413'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="jake paul vs ksi" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1-200x119.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1-236x140.jpg 236w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg" /><noscript><img width="696" height="413" src="https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg" class="attachment-large size-large wp-post-image" alt="jake paul vs ksi" srcset="https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1-200x119.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/jake-paul-vs-ksi-fight-1-236x140.jpg 236w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><p><strong>After receiving an offer from KSI to fight him at Wembley Stadium in the New Year, Jake Paul has responded and agreed to the fight. The pair have seemingly agreed to the bout through a Twitter exchange, with the winner of the fight taking all of the purse.</strong></p>
<p>It seems as if the long term YouTube rivals have agreed to a fight at Wembley Stadium in 2023, with KSI originally calling out Jake Paul, who in turn responded and says he will meet KSI&#8217;s demands for the pair to face off in the ring net year.</p>
<h2><strong>Jake Paul vs KSI Fight All But Confirmed</strong></h2>
<p>It seems that Jake &#8216;The Problem Child&#8217; Paul and KSI have agreed over Twitter to fight each other next year, in a fight that will be deemed a &#8216;winner-takes-all&#8217; bout at Wembley Stadium.</p>
<p>The pair of YouTube stars turned boxers have been going back and forth for several years now, constantly calling each other out and hating on one another, whether that be about the YouTube content, music or indeed boxing.</p>
<p>The rivalry seems to have dated back to when KSI fought Jake Paul&#8217;s brother, Logan. KSI and Logan Paul had two fights, the first was deemed a draw with their rematch being a professional boxing fight. KSI won the second one, so Jake Paul will be desperate to beat the Englishman and get one back on him for beating his brother.</p>
<p>Here is the pairs Twitter exchange that has seemingly made the fight:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m gonna send you a contract. We fight next year. Wembley Stadium. Winner of the fight takes all. 100% of the purse will be on the line.</p>
<p>Put your money where your mouth is and let’s finally end this.</p>
<p>Will you accept?<a href="https://twitter.com/jakepaul?ref_src=twsrc%5Etfw">@jakepaul</a></p>
<p>&mdash; ksi (@KSI) <a href="https://twitter.com/KSI/status/1556548782342422528?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Good morning guy “fighting” rapper with t-shirt on.</p>
<p>Your hometown &amp; winner takes all. 1000% I accept, but one condition…</p>
<p>You have to reply and admit that as of TODAY when it comes to boxing I am betr <a href="https://t.co/UczxNAnmHv">https://t.co/UczxNAnmHv</a></p>
<p>&mdash; Jake Paul (@jakepaul) <a href="https://twitter.com/jakepaul/status/1556595631678005251?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">As of today in boxing you’re better.</p>
<p>Let’s run it bitch. <a href="https://t.co/EeMmKs1TAJ">https://t.co/EeMmKs1TAJ</a></p>
<p>&mdash; ksi (@KSI) <a href="https://twitter.com/KSI/status/1556597146438275073?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
<p>Haven&#8217;t claimed the KSI vs Swarmz betting offer yet? Don&#8217;t worry, take a look at the best <a href="https://sportslens.com/betting-sites/"><strong>betting sites</strong></a> and claim the best bookmaker <a href="https://sportslens.com/free-bets/"><strong>free bets</strong></a>.</p>
<h2><strong>How Has The Jake Paul vs KSI Fight Been Agreed?</strong></h2>
<p>As outlined above, the fight seems to have been all but made simply through an exchange between both Jake Paul and KSI over Twitter.</p>
<p>KSI called out Jake Paul first, with the American responding and agreeing to KSI&#8217;s terms. &#8216;The Problem Child&#8217; the added his own clause into the verbally agreed contract, by saying that he will acept all of KSI&#8217;s terms if he admits that Paul is the better boxer.</p>
<p>Low and behold, the YouTube sensation turned boxer did just that, saying that &#8220;as of today in boxing you&#8217;re better.&#8221;</p>
<p>There is still a long way to go in terms of this fight being officially agreed and announced, but this is certainly a positive start to the pair fighting in a mega-fight at Wembley next year.</p>
<h2><strong>Fan Reaction to Jake Paul vs KSI</strong></h2>
<p>Here is how some fans have reacted to the Twitter exchange and fight agreement between Jake Paul and KSI:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">LETS GOOO ITS HAPPENING</p>
<p>&mdash; ً ً (@AshleyLake) <a href="https://twitter.com/AshleyLake/status/1556548872868139009?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">HOLYYY THIS IS GONNA BE INSANE</p>
<p>&mdash; Absorber (@AbsorberYT) <a href="https://twitter.com/AbsorberYT/status/1556548942275514368?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Do you really think you can play with Jake Paul 🤣🤣🤣 he owns you</p>
<p>&mdash; Yummy Celebrity (@YummyCelebrity) <a href="https://twitter.com/YummyCelebrity/status/1556549031731466240?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/jakepaul?ref_src=twsrc%5Etfw">@jakepaul</a> making fights exciting all the way around.</p>
<p>&mdash; Sue 🌟 (@Suz_Q33) <a href="https://twitter.com/Suz_Q33/status/1556595911178043398?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1659952684" charset="utf-8"></script></p>
            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://sportslens.com/tag/boxing/">Boxing</a></li>
                                                                        <li><a href="https://sportslens.com/tag/boxing-news/">Boxing News</a></li>
                                                                        <li><a href="https://sportslens.com/tag/boxing-rumours/">Boxing Rumours</a></li>
                                                                        <li><a href="https://sportslens.com/tag/jake-the-problem-child-paul/">Jake &#039;The Problem Child&#039; Paul</a></li>
                                                                        <li><a href="https://sportslens.com/tag/jake-paul/">Jake Paul</a></li>
                                                                        <li><a href="https://sportslens.com/tag/jake-paul-vs-ksi/">Jake Paul vs KSI</a></li>
                                                                        <li><a href="https://sportslens.com/tag/jake-paul-vs-ksi-betting/">Jake Paul vs KSI Betting</a></li>
                                                                        <li><a href="https://sportslens.com/tag/jake-paul-vs-ksi-clash/">Jake Paul vs KSI Clash</a></li>
                                                                        <li><a href="https://sportslens.com/tag/jake-paul-vs-ksi-fight/">Jake Paul vs KSI Fight</a></li>
                                                                        <li><a href="https://sportslens.com/tag/ksi/">KSI</a></li>
                                                                        <li><a href="https://sportslens.com/tag/paul-vs-ksi/">Paul vs KSI</a></li>
                                                                        <li><a href="https://sportslens.com/tag/paul-vs-ksi-betting/">Paul vs KSI Betting</a></li>
                                                                        <li><a href="https://sportslens.com/tag/paul-vs-ksi-fight/">Paul vs KSI Fight</a></li>
                                                                        <li><a href="https://sportslens.com/tag/wembley-stadium/">Wembley Stadium</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://sportslens.com/news/watch-dybala-takes-worst-corner-in-football-history-on-roma-debut/">Watch: Dybala Takes Worst Corner In Football History On Roma Debut</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://sportslens.com/news/little-big-bear-2000-guineas-favourite-after-phoenix-stakes-romp/">Little Big Bear 2000 Guineas Favourite After Phoenix Stakes Romp</a>
                                </div>
                            </div>
                                                </div>
                
	            
        <!-- Author Box -->
        <div class="author-box-wrap">
            <div id="mvp-content-bot" class="left">
                <div id="mvp-author-box-wrap" class="left relative">
                    <div class="mvp-author-box-out right relative">
                        <div id="mvp-author-box-img" class="left relative">
                            <img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/Paul-Kelly-profile-pic.png"/><noscript><img data-del="avatar" src='https://sportslens.com/wp-content/uploads/2022/03/Paul-Kelly-profile-pic.png' class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60'/></noscript>                        </div>
                        <div class="mvp-author-box-in">
                            <div id="mvp-author-box-head" class="left relative">
                                <span class="mvp-author-box-name left relative"><a href="https://sportslens.com/news/author/paulkelly/" title="Posts by Paul Kelly" rel="author">Paul Kelly</a></span>
                                <div id="mvp-author-box-soc-wrap" class="left relative">
                                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.linkedin.com/in/paul-kelly-7a152b197" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/@paulkelly98" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div>
                            </div>
                        </div>
                    </div>
                    <div id="mvp-author-box-text" class="left relative">
                        <p>Paul Kelly is an avid sports fan and writer, specialising in boxing, golf, MMA, darts and horse racing. Paul graduated from Liverpool John Moores University in 2020, attaining a First Class Honours Degree in Sports Journalism.</p>
                    </div>
                </div>
            </div>
        </div>
        <!-- / Author Box -->

        
            </footer>
        </div>
    </article>
                    </div>
                </div>
                <div class="td-pb-span4 td-main-sidebar">
                    <div class="td-ss-main-sidebar">
						<aside id="recent-posts-widget-with-thumbnails-3" class="td_block_template_1 widget recent-posts-widget-with-thumbnails-3 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="block-title"><span>Latest News</span></h4>
	<ul>
		<li><a href="https://sportslens.com/news/manchester-united-agree-deal-for-adrien-rabiot/" target="_blank"><img width="120" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2068'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Adrien Rabiot F365" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-200x113.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-1024x576.jpg 1024w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-1536x864.jpg 1536w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-1068x601.jpg 1068w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-747x420.jpg 747w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-240x135.jpg" /><noscript><img width="120" height="68" src="https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-240x135.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Adrien Rabiot F365" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-200x113.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-1024x576.jpg 1024w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-1536x864.jpg 1536w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-1068x601.jpg 1068w, https://sportslens.com/wp-content/uploads/2022/08/Adrien-Rabiot-F365-747x420.jpg 747w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Manchester United agree deal with Juventus for Adrien Rabiot</span></a></li>
		<li><a href="https://sportslens.com/news/little-big-bear-2000-guineas-favourite-after-phoenix-stakes-romp/" target="_blank"><img width="100" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="little big bear" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-200x140.jpg 200w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-768x538.jpg 768w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-218x150.jpg 218w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear.jpg 696w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-600x420.jpg 600w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-100x70.jpg 100w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-200x140.jpg" /><noscript><img width="100" height="70" src="https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-200x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="little big bear" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-200x140.jpg 200w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-768x538.jpg 768w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-218x150.jpg 218w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear.jpg 696w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-600x420.jpg 600w, https://sportslens.com/wp-content/uploads/2022/06/little-big-bear-100x70.jpg 100w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><span class="rpwwt-post-title">Little Big Bear 2000 Guineas Favourite After Phoenix Stakes Romp</span></a></li>
		<li><a href="https://sportslens.com/news/watch-dybala-takes-worst-corner-in-football-history-on-roma-debut/" target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="DIE 2856 3 2 hanzpe" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-741x486.jpg 741w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="DIE 2856 3 2 hanzpe" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/08/DIE-2856-3-2-hanzpe-741x486.jpg 741w" sizes="(max-width: 105px) 100vw, 105px" /></noscript><span class="rpwwt-post-title">Watch: Dybala Takes Worst Corner In Football History On Roma Debut</span></a></li>
		<li><a href="https://sportslens.com/news/10-times-fans-have-fell-out-with-their-own-player/" target="_blank"><img width="120" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2068'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="1725525 36508865 2560 1440" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-200x113.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-746x420.jpg 746w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-240x135.jpg" /><noscript><img width="120" height="68" src="https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-240x135.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="1725525 36508865 2560 1440" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-200x113.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/1725525-36508865-2560-1440-746x420.jpg 746w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">10 Times Fans Have Fell Out With Their Own Player</span></a></li>
		<li><a href="https://sportslens.com/news/fedex-st-jude-championship-preview-golf-betting-tips-predictions-and-odds/" target="_blank"><img width="90" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="FedEx St. Jude Championship - sam burns golf" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-179x140.jpg 179w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-200x156.jpg 200w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-768x599.jpg 768w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf.jpg 696w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-538x420.jpg 538w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-179x140.jpg" /><noscript><img width="90" height="70" src="https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-179x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="FedEx St. Jude Championship - sam burns golf" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-179x140.jpg 179w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-200x156.jpg 200w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-768x599.jpg 768w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf.jpg 696w, https://sportslens.com/wp-content/uploads/2022/07/sam-burns-golf-538x420.jpg 538w" sizes="(max-width: 90px) 100vw, 90px" /></noscript><span class="rpwwt-post-title">FedEx St. Jude Championship Preview: Golf Betting Tips, Predictions and Odds</span></a></li>
		<li><a href="https://sportslens.com/news/clermont-fans-serenade-psg-star-lionel-messi/" target="_blank"><img width="120" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2068'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Football ACCA Tips Lionel Messi" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-200x112.jpg 200w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-696x391.jpg 696w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-747x420.jpg 747w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi.jpg 820w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-240x135.jpg" /><noscript><img width="120" height="68" src="https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-240x135.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Football ACCA Tips Lionel Messi" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-200x112.jpg 200w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-696x391.jpg 696w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi-747x420.jpg 747w, https://sportslens.com/wp-content/uploads/2021/12/Football-ACCA-Tips-Lionel-Messi.jpg 820w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Clermont fans serenade PSG star Lionel Messi during 5-0 rout</span></a></li>
		<li><a href="https://sportslens.com/news/both-teams-to-score-tips-monday-8-august-2022/" target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="2FHKVDIPRBFK7HQDP4HFG2JZIY" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-1024x683.jpg 1024w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-1068x712.jpg 1068w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-741x486.jpg 741w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="2FHKVDIPRBFK7HQDP4HFG2JZIY" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-1024x683.jpg 1024w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-1068x712.jpg 1068w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2022/08/2FHKVDIPRBFK7HQDP4HFG2JZIY-741x486.jpg 741w" sizes="(max-width: 105px) 100vw, 105px" /></noscript><span class="rpwwt-post-title">Both Teams To Score Tips For Accumulators: Best BTTS Tips Today Monday 8th August 2022</span></a></li>
		<li><a href="https://sportslens.com/news/barcelona-threaten-legal-action-against-de-jong-and-want-him-to-revert-to-previous-contract/" target="_blank"><img width="106" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20106%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="De Jong" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA-211x140.jpeg 211w, https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA-200x133.jpeg 200w, https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA.jpeg 615w" data-lazy-sizes="(max-width: 106px) 100vw, 106px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA-211x140.jpeg" /><noscript><img width="106" height="70" src="https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA-211x140.jpeg" class="attachment-120x70 size-120x70 wp-post-image" alt="De Jong" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA-211x140.jpeg 211w, https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA-200x133.jpeg 200w, https://sportslens.com/wp-content/uploads/2022/08/0-MIRRORDEJONGLAPORTA.jpeg 615w" sizes="(max-width: 106px) 100vw, 106px" /></noscript><span class="rpwwt-post-title">Barcelona Threaten Legal Action Against De Jong and Want Him to Revert to Previous Contract</span></a></li>
		<li><a href="https://sportslens.com/news/martin-braithwaite-receives-hostile-reception-from-barca-fans-as-contract-dispute-rages-on/" target="_blank"><img width="117" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20117%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Braithwaite" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-233x140.jpg 233w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-200x120.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-768x461.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-700x420.jpg 700w" data-lazy-sizes="(max-width: 117px) 100vw, 117px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-233x140.jpg" /><noscript><img width="117" height="70" src="https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-233x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Braithwaite" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-233x140.jpg 233w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-200x120.jpg 200w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-768x461.jpg 768w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite.jpg 696w, https://sportslens.com/wp-content/uploads/2022/08/Braithwaite-700x420.jpg 700w" sizes="(max-width: 117px) 100vw, 117px" /></noscript><span class="rpwwt-post-title">Martin Braithwaite Receives Hostile Reception From Barca Fans As Contract Dispute Rages On</span></a></li>
		<li><a href="https://sportslens.com/news/northern-ireland-open-preview-golf-betting-tips-predictions-and-odds/" target="_blank"><img width="120" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2068'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Northern Ireland Open - ryan fox golf" loading="lazy" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-200x112.jpg 200w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-747x420.jpg 747w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-240x135.jpg" /><noscript><img width="120" height="68" src="https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-240x135.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Northern Ireland Open - ryan fox golf" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-240x135.jpg 240w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-200x112.jpg 200w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-768x432.jpg 768w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1.jpg 696w, https://sportslens.com/wp-content/uploads/2022/07/ryan-fox-golf-1-747x420.jpg 747w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Northern Ireland Open Preview: Golf Betting Tips, Predictions and Odds</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside>                    </div>
                </div>
            </div>
        </div>
    </div>

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%2066'%3E%3C/svg%3E" alt="Sportslens" title="" width="245px" height="66px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" alt="Sportslens" title="" width="245px" height="66px" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world.
<br><br>
<div class="block-title"><span>GAMBLING AWARENESS</span></div>
We are committed to responsible gambling and have a number of ways to help you stay in control and keep gambling fun.
You must be 18 years old or over to gamble on this site. 
Please bet responsibly.
<br><br>
Note that the content on this site should not be considered betting advice. Betting is speculative. When betting your capital is at risk. This website is free for you to use but we may receive commission from the companies we feature on this site.

<div class="footer-images">
        <div class="footer-images-first-row">
            <a href="https://www.taketimetothink.co.uk/" target="_blank"><img width="199" height="28" class="image-first" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%2028'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/06/time-to-think.svg"><noscript><img width="199" height="28" class="image-first" src="https://sportslens.com/wp-content/uploads/2022/06/time-to-think.svg"></noscript></a>
            <a href="https://www.begambleaware.org/" target="_blank"><img width="216" height="28" class="image-second"
                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%2028'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/06/begambleawareorg.svg"><noscript><img width="216" height="28" class="image-second"
                        src="https://sportslens.com/wp-content/uploads/2022/06/begambleawareorg.svg"></noscript></a></div>

        <div class="footer-images-second-row">
            <img width="30" height="28" class="image-third" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2028'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/06/sign18.svg"><noscript><img width="30" height="28" class="image-third" src="https://sportslens.com/wp-content/uploads/2022/06/sign18.svg"></noscript>
            <a href="https://www.gamcare.org.uk/" target="_blank"><img width="99" height="28" class="image-fourth"
                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2099%2028'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/06/gamcare.svg"><noscript><img width="99" height="28" class="image-fourth"
                        src="https://sportslens.com/wp-content/uploads/2022/06/gamcare.svg"></noscript></a>
            <a href="https://www.gamstop.co.uk/" target="_blank"><img width="123" height="22" class="image-fifth"
                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20123%2022'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/06/gamstop.svg"><noscript><img width="123" height="22" class="image-fifth"
                        src="https://sportslens.com/wp-content/uploads/2022/06/gamstop.svg"></noscript></a></div>
    </div>
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-empty-container"><ul id="menu-empty" class="td-subfooter-menu"><li id="menu-item-401481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401481"><a href="https://sportslens.com/news/">News</a></li>
<li id="menu-item-401482" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401482"><a href="https://sportslens.com/league-tables/">Tables</a></li>
<li id="menu-item-401483" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401483"><a href="https://sportslens.com/soccer-streams/">Live</a></li>
<li id="menu-item-401484" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401484"><a href="https://sportslens.com/casino-sites/">Casino</a></li>
<li id="menu-item-401485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401485"><a href="https://sportslens.com/betting-sites/">Betting Sites</a></li>
<li id="menu-item-401479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401479"><a href="https://sportslens.com/about/">About Us</a></li>
<li id="menu-item-401480" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401480"><a href="https://sportslens.com/contactus/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2022. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div class="sticky_banner" style="display: none;">
    <div class="sticky_banner__wrapper" id="sticky_banner">
        <a href="https://sportslens.com/visit/888sport/#sticky">
            <img width="84" height="40" class="sticky_banner__logotype" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2084%2040'%3E%3C/svg%3E" alt="Brand Logotype" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888Sport_logo.svg"/><noscript><img width="84" height="40" class="sticky_banner__logotype" src="https://sportslens.com/wp-content/uploads/2021/09/888Sport_logo.svg" alt="Brand Logotype"/></noscript>
        </a>
        <div class="sticky_banner__row">
            <div class="sticky_banner__offer_description">
                <p>Bet £10, Get £30 In Free Bets + £10 Casino Bonus</p>

            </div>
            <div class="sticky_banner__offer_terms">
                Min deposit £/€/$10 • A qualifying bet is a ‘real money’ stake of...
            </div>
        </div>
        <a class="sticky_banner__cta_button" href="https://sportslens.com/visit/888sport/#sticky">Get Bonus</a>
        <div class="sticky_banner__close sticky_banner__close_btn">
            <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
                <path d="M18 6L6 18" stroke="#060606" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/>
                <path d="M6 6L18 18" stroke="#060606" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/>
            </svg>
        </div>
    </div>
    <div class="sticky_banner_mobile__wrapper">
        <div class="sticky_banner_mobile__offer_description">
            <p>Bet £10, Get £30 In Free Bets + £10 Casino Bonus</p>

        </div>
        <div class="sticky_banner_mobile__row">
            <a href="https://sportslens.com/visit/888sport/#sticky">
                <img width="84" height="40" class="sticky_banner_mobile__logotype" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2084%2040'%3E%3C/svg%3E" alt="Brand Logotype" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/888Sport_logo.svg"/><noscript><img width="84" height="40" class="sticky_banner_mobile__logotype" src="https://sportslens.com/wp-content/uploads/2021/09/888Sport_logo.svg" alt="Brand Logotype"/></noscript>
            </a>
            <a class="sticky_banner_mobile__cta_button" href="https://sportslens.com/visit/888sport/#sticky">Get Bonus</a>
        </div>
        <div class="sticky_banner_mobile__offer_terms">
            Min deposit £/€/$10 • A qualifying bet is a ‘real money’ stake of...
        </div>
        <div class="sticky_banner_mobile__close sticky_banner__close_btn">
            <svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
                <path d="M12 4L4 12" stroke="#060606" stroke-linecap="round" stroke-linejoin="round"/>
                <path d="M4 4L12 12" stroke="#060606" stroke-linecap="round" stroke-linejoin="round"/>
            </svg>
        </div>
    </div>
</div>

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    (function ($) {
        'use strict';

        let sticky_banner_is_closed = false;

        $(function () {
            let campaign_table = $('.campaign-shortcode-table').first();
            let height_to_display = 0;

            if (campaign_table.length === 0) {
                height_to_display = window.innerHeight / 2;
            } else {
                height_to_display = campaign_table[0].offsetHeight - window.innerHeight / 2;
            }

            $(document).scroll(function () {
                if (sticky_banner_is_closed) return;
                toggle_on_scroll(height_to_display, $(this).scrollTop());
            });

            $(document).on('click', '.sticky_banner__close_btn', function () {
                $('.sticky_banner').hide();
                sticky_banner_is_closed = true;
            });
        });

        function toggle_on_scroll(height_to_display, scroll_top) {
            if (scroll_top > height_to_display) {
                $('.sticky_banner').fadeIn();
            } else {
                $('.sticky_banner').fadeOut();
            }
        }
    })(jQuery);
});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 62f132f3a30b8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<link data-minify="1" rel='stylesheet' id='brand-management-slick-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-slick.css?ver=1659952678' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='brand-management-sticky-banner-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-sticky-banner.css?ver=1659952678' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/js/calculator.js?ver=1659952678' id='calc-main-js-js' defer></script>
<script type='text/javascript' id='calc-js-js-extra'>
/* <![CDATA[ */
var calc_ajax_url = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/js/calc.js?ver=1659952678' id='calc-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/js/jquery-ui.js?ver=1659952678' id='calc-ui-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/moment.js?ver=1659952678' id='horseracing-moment-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/horseracing-converter.js?ver=1659952678' id='horseracing-converter-js-js' defer></script>
<script type='text/javascript' id='horseracing-js-js-extra'>
/* <![CDATA[ */
var horseracing_ajax_url = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/horseracing.js?ver=1659952678' id='horseracing-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/horse-racing-with-multiple-odds/inc/js/jquery-ui.js?ver=1659952678' id='horseracing-ui-js-js' defer></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/table-of-contents-plus/front.js?ver=1659952678' id='toc-front-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/moment.js?ver=1659952678' id='nba-moment-js-js' defer></script>
<script type='text/javascript' id='nba-js-js-extra'>
/* <![CDATA[ */
var nba_ajax_url = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/nba.js?ver=1659952678' id='nba-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/jquery-ui.js?ver=1659952678' id='nba-ui-js-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"cec8209ec3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/lottery\/greek-lottery\/results\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/sportslens.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
    <script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        (function ($) {
            $(document).ready(function () {
                $('a[href*="/visit/"]').attr('target', '_blank');
            });
        })(jQuery);
    });</script>
	
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sportslens.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'737a6e7968c856bc',m:'fALee8WxSdo25uX_vHMKAyaKgxleNwM31r3viO8lWdY-1659984562-0-AUO6qTlZZ0ZtSwWG2vw2E97KlCdBXIMqeNbtzhOa3XiBWzBoKJqeWw3HOIrh2yHSQJ5lySBpKjihkBN8+Dud4rRa2x9R95ZQ6cNlUAufbGzRq68nUMbupan8yvDL9FksJZcBjdxMXr0ligVF4Ue5ErdE5JgFKVq2gL5rzH7kG/G1qv5dy1FEHN20lOhsN9Wyyw==',s:[0x10d02601fe,0x1217e1db18],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 33687 objects (13 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1659974387 -->