<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Barcelona vs Real Madrid live stream</title><style id="rocket-critical-css">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</style>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Google Tag Manager --><script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5JWXZP');</script><!-- End Google Tag Manager --><link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick-off time and team news | Read our in-depth preview of the Spanish Super Cup game between Barcelona and Real Madrid." />
	<link rel="canonical" href="https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Barcelona vs Real Madrid live stream" />
	<meta property="og:description" content="Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick-off time and team news | Read our in-depth preview of the Spanish Super Cup game between Barcelona and Real Madrid." />
	<meta property="og:url" content="https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/" />
	<meta property="og:site_name" content="Sportslens.com" />
	<meta property="article:publisher" content="https://www.facebook.com/soccerlens" />
	<meta property="article:published_time" content="2022-01-12T10:44:09+00:00" />
	<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="451" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/TheEngancheRole" />
	<meta name="twitter:site" content="@soccerlens" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sai" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportslens.com/#website","url":"https://sportslens.com/","name":"Sportslens.com","description":"Football News | Football Blog","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sportslens.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/#primaryimage","inLanguage":"en-GB","url":"https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg","width":810,"height":451},{"@type":"WebPage","@id":"https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/#webpage","url":"https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/","name":"Barcelona vs Real Madrid live stream","isPartOf":{"@id":"https://sportslens.com/#website"},"primaryImageOfPage":{"@id":"https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/#primaryimage"},"datePublished":"2022-01-12T10:44:09+00:00","dateModified":"2022-01-12T10:44:09+00:00","author":{"@id":"https://sportslens.com/#/schema/person/06bad31762fdeefefe40da8cb333d55c"},"description":"Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick-off time and team news | Read our in-depth preview of the Spanish Super Cup game between Barcelona and Real Madrid.","breadcrumb":{"@id":"https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/"]}]},{"@type":"BreadcrumbList","@id":"https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Blog","item":"https://sportslens.com/"},{"@type":"ListItem","position":2,"name":"Columns","item":"https://sportslens.com/tags/columns/"},{"@type":"ListItem","position":3,"name":"Sports Features","item":"https://sportslens.com/tags/columns/sports-features/"},{"@type":"ListItem","position":4,"name":"Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick off time and team news"}]},{"@type":"Person","@id":"https://sportslens.com/#/schema/person/06bad31762fdeefefe40da8cb333d55c","name":"Sai","image":{"@type":"ImageObject","@id":"https://sportslens.com/#personlogo","inLanguage":"en-GB","url":"https://sportslens.com/wp-content/uploads/2021/11/20191116-152057-127x140.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2021/11/20191116-152057-127x140.jpg","caption":"Sai"},"description":"Mass Communications Graduate. Football writer with an interest in News, Opinions, Scout reports, Betting tips, Match reports, Previews and Tactical Analysis. Contact - sai[at]sportslens[dot]com","sameAs":["https://twitter.com/https://twitter.com/TheEngancheRole"],"url":"https://sportslens.com/news/author/sai/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//sportslens.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-shortcode/css/latest-posts-shortcode-styles.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1641301868' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://sportslens.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/brand-management/js/brand-management-public.js?ver=1641301868' id='brand-management-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-carousel.js?ver=1641301868' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-lightbox.js?ver=1641301868' id='brand-management-slick-lightbox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id='ppress-select2-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://unpkg.com/default-passive-events' id='default-passive-events-js' defer></script>
<link rel="https://api.w.org/" href="https://sportslens.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportslens.com/wp-json/wp/v2/posts/407662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://sportslens.com/?p=407662' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fbarcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fbarcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news%2F&#038;format=xml" />

<link rel="preload" as="font" href="https://sportslens.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"ea7d7b5b53","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"ea7d7b5b53","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/teams/barcelona/",
                    "name": "Barcelona"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/",
                    "name": "Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick off..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="32x32" />
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
		<style type="text/css" id="wp-custom-css">
			#td-outer-wrap{
	overflow:inherit;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>

<body class="post-template-default single single-post postid-407662 single-format-standard td-standard-pack global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    <!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-350769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li id="menu-item-356111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li id="menu-item-356112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li id="menu-item-319185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Live Streaming</a></li>
		<li id="menu-item-388328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Live Streaming</a></li>
		<li id="menu-item-390618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming</a></li>
		<li id="menu-item-388409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Live Streaming</a></li>
		<li id="menu-item-390712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming</a></li>
		<li id="menu-item-390313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Live Streaming</a></li>
		<li id="menu-item-391782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391782"><a href="https://sportslens.com/live-streaming/rugby/">Rugby Live Streaming</a></li>
		<li id="menu-item-390688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming</a></li>
		<li id="menu-item-390283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Live Streaming</a></li>
		<li id="menu-item-391558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391558"><a href="https://sportslens.com/live-streaming/ufc/">UFC Live Streaming</a></li>
	</ul>
</li>
	<li id="menu-item-319186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li id="menu-item-319233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li id="menu-item-319234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li id="menu-item-319235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li id="menu-item-319232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li id="menu-item-319199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li id="menu-item-319197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li id="menu-item-319188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li id="menu-item-319187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li id="menu-item-319195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li id="menu-item-319189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li id="menu-item-319192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li id="menu-item-319196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li id="menu-item-319201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li id="menu-item-319205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li id="menu-item-319198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
<li id="menu-item-391938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391938"><a href="https://sportslens.com/casino-sites/">Casino<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-392183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392183"><a href="https://sportslens.com/casino-sites/new/">New Casinos</a></li>
	<li id="menu-item-392196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392196"><a href="https://sportslens.com/casino-apps/">Casino Apps</a></li>
	<li id="menu-item-404914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404914"><a href="https://sportslens.com/casino-sites/free-bet-casino/">Free Bet Casino Offers</a></li>
	<li id="menu-item-396141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396141"><a href="https://sportslens.com/casino-sites/slots/">Online Slots</a></li>
	<li id="menu-item-397470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397470"><a href="https://sportslens.com/casino-sites/blackjack/">Blackjack</a></li>
	<li id="menu-item-396840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396840"><a href="https://sportslens.com/casino-sites/live/">Live Dealer Casinos</a></li>
	<li id="menu-item-397171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397171"><a href="https://sportslens.com/casino-sites/roulette/">Roulette Casinos</a></li>
	<li id="menu-item-397677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397677"><a href="https://sportslens.com/casino-sites/baccarat/">Baccarat Casinos</a></li>
	<li id="menu-item-391939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391939"><a href="https://sportslens.com/casino-sites/novomatic/">Novomatic Casinos</a></li>
	<li id="menu-item-397773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397773"><a href="https://sportslens.com/casino-sites/netent/">NetEnt Casinos</a></li>
	<li id="menu-item-397747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397747"><a href="https://sportslens.com/casino-sites/microgaming/">Microgaming Casinos</a></li>
	<li id="menu-item-398160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398160"><a href="https://sportslens.com/casino-sites/yggdrasil/">Yggdrasil Casinos</a></li>
	<li id="menu-item-392259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392259"><a href="https://sportslens.com/casino-sites/playn-go/">Play’n GO Casinos</a></li>
	<li id="menu-item-392830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392830"><a href="https://sportslens.com/casino-sites/apple-pay/">Apple Pay Casinos</a></li>
	<li id="menu-item-396970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396970"><a href="https://sportslens.com/casino-sites/neteller/">Neteller Casinos</a></li>
	<li id="menu-item-399986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399986"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
	<li id="menu-item-399671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399671"><a href="https://sportslens.com/casino-sites/skrill/">Skrill Casinos</a></li>
	<li id="menu-item-398483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398483"><a href="https://sportslens.com/casino-sites/boku/">Boku Casinos</a></li>
	<li id="menu-item-400083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400083"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
</ul>
</li>
<li id="menu-item-386657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-390578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li id="menu-item-390604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li id="menu-item-387495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-391172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391172"><a href="https://sportslens.com/betting-sites/football-betting-sites/premier-league/">Premier League Betting</a></li>
		<li id="menu-item-391503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391503"><a href="https://sportslens.com/betting-sites/football-betting-sites/both-teams-to-score/">Both Teams to Score</a></li>
	</ul>
</li>
	<li id="menu-item-387607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-388696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
		<li id="menu-item-392218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392218"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/trixie-bet/">Trixie Bet</a></li>
	</ul>
</li>
	<li id="menu-item-395009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395009"><a href="https://sportslens.com/betting-sites/boxing-betting-sites/">Boxing Betting</a></li>
	<li id="menu-item-394247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394247"><a href="https://sportslens.com/betting-sites/cricket-betting-sites/">Cricket Betting</a></li>
	<li id="menu-item-391494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391494"><a href="https://sportslens.com/betting-sites/f1-betting-sites/">F1 Betting</a></li>
	<li id="menu-item-398495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398495"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/">Greyhound Betting</a></li>
	<li id="menu-item-393817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393817"><a href="https://sportslens.com/betting-sites/golf-betting-sites/">Golf Betting</a></li>
	<li id="menu-item-388450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting</a></li>
	<li id="menu-item-387396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting</a></li>
	<li id="menu-item-390560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting</a></li>
	<li id="menu-item-387900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting</a></li>
	<li id="menu-item-393194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393194"><a href="https://sportslens.com/betting-sites/betting-exchange-sites/">Betting Exchanges</a></li>
	<li id="menu-item-393195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393195"><a href="https://sportslens.com/betting-sites/handicap-betting/">Handicap Betting</a></li>
	<li id="menu-item-391453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391453"><a href="https://sportslens.com/betting-sites/paypal-betting-sites/">PayPal Betting</a></li>
	<li id="menu-item-388834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-391098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391098"><a href="https://sportslens.com/betting-offers/best-odds-guaranteed/">Best Odds Guaranteed</a></li>
		<li id="menu-item-390478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li id="menu-item-388935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
		<li id="menu-item-393196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393196"><a href="https://sportslens.com/betting-offers/existing-customer-offers/">Existing Customer Betting Offers</a></li>
		<li id="menu-item-393197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393197"><a href="https://sportslens.com/betting-offers/new-customer-offers/">New Customer Betting Offers</a></li>
	</ul>
</li>
	<li id="menu-item-387606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-388310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388310"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
		<li id="menu-item-388965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
		<li id="menu-item-389750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
		<li id="menu-item-389799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
		<li id="menu-item-392642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392642"><a href="https://sportslens.com/free-bets/betvictor/">BetVictor Free Bet</a></li>
		<li id="menu-item-391111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391111"><a href="https://sportslens.com/free-bets/paddy-power/">Paddy Power Free Bet</a></li>
		<li id="menu-item-390541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
		<li id="menu-item-390542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
		<li id="menu-item-392599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392599"><a href="https://sportslens.com/free-bets/betway/">Betway Free Bet</a></li>
		<li id="menu-item-389541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
	</ul>
</li>
	<li id="menu-item-391429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391429"><a href="https://sportslens.com/betting-promotions/">Betting Promotions</a></li>
	<li id="menu-item-387656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-405744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405744"><a href="https://sportslens.com/betting-apps/spread-betting/">Spread Betting Apps</a></li>
		<li id="menu-item-391444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391444"><a href="https://sportslens.com/betting-apps/football/">Football Betting Apps</a></li>
		<li id="menu-item-403675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403675"><a href="https://sportslens.com/betting-apps/greyhound/">Greyhound Betting Apps</a></li>
		<li id="menu-item-390835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390835"><a href="https://sportslens.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-388421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-394614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394614"><a href="https://sportslens.com/promo-codes/livescore-bet/">LiveScore Bet Bonus Code</a></li>
		<li id="menu-item-389797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li id="menu-item-389798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389798"><a href="https://sportslens.com/promo-codes/mansionbet/">MansionBet Promo Code</a></li>
		<li id="menu-item-390626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
	</ul>
</li>
	<li id="menu-item-388802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li id="menu-item-389297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li id="menu-item-391496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391496"><a href="https://sportslens.com/betting-sites/bet-builder/">Bet Builder Betting</a></li>
	<li id="menu-item-391498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391498"><a href="https://sportslens.com/betting-sites/cash-out-betting-sites/">Cash Out Betting</a></li>
	<li id="menu-item-406569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406569"><a href="https://sportslens.com/betting-sites/spreadex/">Spreadex Sports Review</a></li>
</ul>
</li>
<li id="menu-item-404859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-404859"><a href="#">INTERNATIONAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-402865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-402865"><a href="https://sportslens.com/au/betting-sites/">Australia<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-405680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405680"><a href="https://sportslens.com/au/online-pokies/">Online Pokies</a></li>
		<li id="menu-item-403267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-403267"><a href="https://sportslens.com/au/online-casinos/">Online Casinos Australia<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-403271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403271"><a href="https://sportslens.com/au/online-casinos/new/">New Casinos Australia</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-390845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390845"><a href="#">Germany<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390846"><a href="https://sportslens.com/de/wettanbieter-bonus/">Wettanbieter Bonus</a></li>
		<li id="menu-item-390847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390847"><a href="https://sportslens.com/de/sportwetten-anbieter-vergleich/">Sportwetten Anbieter Vergleich</a></li>
		<li id="menu-item-390848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390848"><a href="https://sportslens.com/de/neue-sportwettenanbieter/">Neue Sportwettenanbieter</a></li>
		<li id="menu-item-390849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390849"><a href="https://sportslens.com/de/gratiswetten/">Gratiswetten ohne Einzahlung</a></li>
		<li id="menu-item-390850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390850"><a href="https://sportslens.com/de/die-besten-wettanbieter-im-vergleich/">Die besten Wettanbieter</a></li>
		<li id="menu-item-390851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390851"><a href="https://sportslens.com/de/sportwetten-apps-vergleich/">Beste Sportwetten Apps</a></li>
	</ul>
</li>
	<li id="menu-item-404957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-404957"><a href="https://sportslens.com/nz/betting-sites/">New Zealand<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-405227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405227"><a href="https://sportslens.com/nz/online-casinos/">Online Casinos NZ</a></li>
	</ul>
</li>
	<li id="menu-item-401287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401287"><a href="https://sportslens.com/ca/betting-sites/">Canada</a></li>
	<li id="menu-item-398874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-398874"><a href="https://sportslens.com/ie/betting-sites/">Ireland<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-403288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403288"><a href="https://sportslens.com/ie/online-casinos/">Online Casinos Ireland</a></li>
	</ul>
</li>
	<li id="menu-item-398875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-398875"><a href="https://sportslens.com/my/betting-sites/">Malaysia<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-403837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403837"><a href="https://sportslens.com/my/online-gambling/">Online Gambling Malaysia</a></li>
		<li id="menu-item-403825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403825"><a href="https://sportslens.com/my/betting-sites/football/">Football Betting Sites Malaysia</a></li>
		<li id="menu-item-400931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400931"><a href="https://sportslens.com/my/online-casinos/">Online Casinos Malaysia</a></li>
		<li id="menu-item-400933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400933"><a href="https://sportslens.com/my/online-casinos/live/">Live Casinos Malaysia</a></li>
		<li id="menu-item-405163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405163"><a href="https://sportslens.com/my/slots/">Online Slots Malaysia</a></li>
	</ul>
</li>
	<li id="menu-item-397900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-397900"><a href="#">Russia<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-397902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-397902"><a href="https://sportslens.com/ru/bukmekerskye-kontory/">Букмекерские конторы<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-397903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397903"><a href="https://sportslens.com/ru/bukmekerskye-kontory/parimatch/">Parimatch</a></li>
			<li id="menu-item-397904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397904"><a href="https://sportslens.com/ru/bukmekerskye-kontory/bet365/">Bet365</a></li>
			<li id="menu-item-397905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397905"><a href="https://sportslens.com/ru/bukmekerskye-kontory/1xbet/">1xBet</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-389133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389133"><a>Spanish USA<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-404873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404873"><a href="https://sportslens.com/es-us/casas-de-apuestas-deportivas/">Casas de Apuestas Deportivas USA</a></li>
		<li id="menu-item-404874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404874"><a href="https://sportslens.com/es-us/casinos-en-linea/">Casinos en Linea USA</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    	<div class="fin-country-dropdown float-right">
		<div class="dropdown">
				
				
				<button class="btn fin-country-dropdown--first-flag dropdown-toggle"
						id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true"
						aria-expanded="false">
					<span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" width="20px" height="20px" /></noscript></span><span>United Kingdom</span>
				</button>

				
				
				
				<div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Countries</strong><div class="dropdown-menu-close-btn">×</button></div></div><div class="dropdown-menu-inr">				<a class="dropdown-item mega_menu_active_country"
					href="https://sportslens.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
							alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg"
							alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" /></noscript></span>
					<span>United Kingdom</span>
				</a>
								<a class="dropdown-item "
					href="https://sportslens.com/us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
							alt="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg"
							alt="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" class="img-flag" /></noscript></span>
					<span>United States</span>
				</a>
								<a class="dropdown-item "
					href="https://sportslens.com/de/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
							alt="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg"
							alt="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg" class="img-flag" /></noscript></span>
					<span>Deutschland</span>
				</a>
								<a class="dropdown-item "
					href="https://sportslens.com/ko/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
							alt="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg"
							alt="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg" class="img-flag" /></noscript></span>
					<span>South Korea</span>
				</a>
				</div></div>			</div>
		</div>
	
	
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://sportslens.com/">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%2043'%3E%3C/svg%3E" alt="" width="245px" height="43px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg"/><noscript><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg" alt="" width="245px" height="43px"/></noscript>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391782"><a href="https://sportslens.com/live-streaming/rugby/">Rugby Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Live Streaming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391558"><a href="https://sportslens.com/live-streaming/ufc/">UFC Live Streaming</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-391938"><a href="https://sportslens.com/casino-sites/">Casino</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392183"><a href="https://sportslens.com/casino-sites/new/">New Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392196"><a href="https://sportslens.com/casino-apps/">Casino Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-404914"><a href="https://sportslens.com/casino-sites/free-bet-casino/">Free Bet Casino Offers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396141"><a href="https://sportslens.com/casino-sites/slots/">Online Slots</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397470"><a href="https://sportslens.com/casino-sites/blackjack/">Blackjack</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396840"><a href="https://sportslens.com/casino-sites/live/">Live Dealer Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397171"><a href="https://sportslens.com/casino-sites/roulette/">Roulette Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397677"><a href="https://sportslens.com/casino-sites/baccarat/">Baccarat Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391939"><a href="https://sportslens.com/casino-sites/novomatic/">Novomatic Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397773"><a href="https://sportslens.com/casino-sites/netent/">NetEnt Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397747"><a href="https://sportslens.com/casino-sites/microgaming/">Microgaming Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398160"><a href="https://sportslens.com/casino-sites/yggdrasil/">Yggdrasil Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392259"><a href="https://sportslens.com/casino-sites/playn-go/">Play’n GO Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392830"><a href="https://sportslens.com/casino-sites/apple-pay/">Apple Pay Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-396970"><a href="https://sportslens.com/casino-sites/neteller/">Neteller Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399986"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-399671"><a href="https://sportslens.com/casino-sites/skrill/">Skrill Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398483"><a href="https://sportslens.com/casino-sites/boku/">Boku Casinos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400083"><a href="https://sportslens.com/casino-sites/paypal/">PayPal Casinos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391172"><a href="https://sportslens.com/betting-sites/football-betting-sites/premier-league/">Premier League Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391503"><a href="https://sportslens.com/betting-sites/football-betting-sites/both-teams-to-score/">Both Teams to Score</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392218"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/trixie-bet/">Trixie Bet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-395009"><a href="https://sportslens.com/betting-sites/boxing-betting-sites/">Boxing Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394247"><a href="https://sportslens.com/betting-sites/cricket-betting-sites/">Cricket Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391494"><a href="https://sportslens.com/betting-sites/f1-betting-sites/">F1 Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-398495"><a href="https://sportslens.com/betting-sites/greyhound-betting-sites/">Greyhound Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393817"><a href="https://sportslens.com/betting-sites/golf-betting-sites/">Golf Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393194"><a href="https://sportslens.com/betting-sites/betting-exchange-sites/">Betting Exchanges</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393195"><a href="https://sportslens.com/betting-sites/handicap-betting/">Handicap Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391453"><a href="https://sportslens.com/betting-sites/paypal-betting-sites/">PayPal Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391098"><a href="https://sportslens.com/betting-offers/best-odds-guaranteed/">Best Odds Guaranteed</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393196"><a href="https://sportslens.com/betting-offers/existing-customer-offers/">Existing Customer Betting Offers</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-393197"><a href="https://sportslens.com/betting-offers/new-customer-offers/">New Customer Betting Offers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388310"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392642"><a href="https://sportslens.com/free-bets/betvictor/">BetVictor Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391111"><a href="https://sportslens.com/free-bets/paddy-power/">Paddy Power Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-392599"><a href="https://sportslens.com/free-bets/betway/">Betway Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391429"><a href="https://sportslens.com/betting-promotions/">Betting Promotions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-405744"><a href="https://sportslens.com/betting-apps/spread-betting/">Spread Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391444"><a href="https://sportslens.com/betting-apps/football/">Football Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403675"><a href="https://sportslens.com/betting-apps/greyhound/">Greyhound Betting Apps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390835"><a href="https://sportslens.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-394614"><a href="https://sportslens.com/promo-codes/livescore-bet/">LiveScore Bet Bonus Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389798"><a href="https://sportslens.com/promo-codes/mansionbet/">MansionBet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391496"><a href="https://sportslens.com/betting-sites/bet-builder/">Bet Builder Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-391498"><a href="https://sportslens.com/betting-sites/cash-out-betting-sites/">Cash Out Betting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-406569"><a href="https://sportslens.com/betting-sites/spreadex/">Spreadex Sports Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-404859"><a href="#">INTERNATIONAL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-402865"><a href="https://sportslens.com/au/betting-sites/">Australia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-405680"><a href="https://sportslens.com/au/online-pokies/">Online Pokies</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-403267"><a href="https://sportslens.com/au/online-casinos/">Online Casinos Australia</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403271"><a href="https://sportslens.com/au/online-casinos/new/">New Casinos Australia</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-390845"><a href="#">Germany</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390846"><a href="https://sportslens.com/de/wettanbieter-bonus/">Wettanbieter Bonus</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390847"><a href="https://sportslens.com/de/sportwetten-anbieter-vergleich/">Sportwetten Anbieter Vergleich</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390848"><a href="https://sportslens.com/de/neue-sportwettenanbieter/">Neue Sportwettenanbieter</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390849"><a href="https://sportslens.com/de/gratiswetten/">Gratiswetten ohne Einzahlung</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390850"><a href="https://sportslens.com/de/die-besten-wettanbieter-im-vergleich/">Die besten Wettanbieter</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390851"><a href="https://sportslens.com/de/sportwetten-apps-vergleich/">Beste Sportwetten Apps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-404957"><a href="https://sportslens.com/nz/betting-sites/">New Zealand</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-405227"><a href="https://sportslens.com/nz/online-casinos/">Online Casinos NZ</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401287"><a href="https://sportslens.com/ca/betting-sites/">Canada</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-398874"><a href="https://sportslens.com/ie/betting-sites/">Ireland</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-403288"><a href="https://sportslens.com/ie/online-casinos/">Online Casinos Ireland</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-398875"><a href="https://sportslens.com/my/betting-sites/">Malaysia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403837"><a href="https://sportslens.com/my/online-gambling/">Online Gambling Malaysia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403825"><a href="https://sportslens.com/my/betting-sites/football/">Football Betting Sites Malaysia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400931"><a href="https://sportslens.com/my/online-casinos/">Online Casinos Malaysia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-400933"><a href="https://sportslens.com/my/online-casinos/live/">Live Casinos Malaysia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-405163"><a href="https://sportslens.com/my/slots/">Online Slots Malaysia</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-397900"><a href="#">Russia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-397902"><a href="https://sportslens.com/ru/bukmekerskye-kontory/">Букмекерские конторы</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397903"><a href="https://sportslens.com/ru/bukmekerskye-kontory/parimatch/">Parimatch</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397904"><a href="https://sportslens.com/ru/bukmekerskye-kontory/bet365/">Bet365</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-397905"><a href="https://sportslens.com/ru/bukmekerskye-kontory/1xbet/">1xBet</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389133"><a>Spanish USA</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-404873"><a href="https://sportslens.com/es-us/casas-de-apuestas-deportivas/">Casas de Apuestas Deportivas USA</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-404874"><a href="https://sportslens.com/es-us/casinos-en-linea/">Casinos en Linea USA</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>	
	<!-- Country Dropdown -->
	<div class="fin-country-dropdown float-right testm">
		<div class="dropdown">
                            
                            
                            <button class="btn fin-country-dropdown--first-flag dropdown-toggle"
									id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true"
									aria-expanded="false">
								<span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" width="20px" height="20px" /></noscript></span><span>United Kingdom</span>
							</button>

                            
                            
                            
                            <div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag">                            <a class="dropdown-item mega_menu_active_country"
                                href="https://sportslens.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                        alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg"
                                        alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" /></noscript></span>
                                <span>United Kingdom</span></a>
                                                        <a class="dropdown-item "
                                href="https://sportslens.com/us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                        alt="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg"
                                        alt="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" class="img-flag" /></noscript></span>
                                <span>United States</span></a>
                                                        <a class="dropdown-item "
                                href="https://sportslens.com/de/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                        alt="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg"
                                        alt="https://sportslens.com/wp-content/uploads/2021/11/flag-germany.svg" class="img-flag" /></noscript></span>
                                <span>Deutschland</span></a>
                                                        <a class="dropdown-item "
                                href="https://sportslens.com/ko/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                        alt="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg" class="img-flag" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg"
                                        alt="https://sportslens.com/wp-content/uploads/2022/01/flag-south-korea.svg" class="img-flag" /></noscript></span>
                                <span>South Korea</span></a>
                            </div>                        </div>
	</div>
	</div>



	<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
	// Header nav js
	jQuery(document).ready(function () {
	   
	  jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function(){
			jQuery(this).next().toggle();
			jQuery(this).next().toggleClass('show');
			jQuery(this).parent().toggleClass('show');
		});
		
		jQuery('.dropdown-menu-close-btn').click(function(){
			jQuery(this).parent().parent().removeClass('show');
		});
	});
	});</script>
            </div>
        </div>
    </div>

    
</div>
            </div>

            

    <div class="td-main-content-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-crumb-container rc12">
                    <div class="entry-crumbs"><span><a title="Home" class="entry-crumb" href="https://sportslens.com">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a href="https://sportslens.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span class="td-bred-no-url-last" style="text-transform: capitalize;">barcelona vs real madrid live stream spanish super cup preview kick off time and team news</span></div>            </div>
            <div class="td-pb-row">
                <div class="td-pb-span8 td-main-content">
                    <div class="td-ss-main-content">
						    <article class="post-407662 post type-post status-publish format-standard has-post-thumbnail category-barcelona category-la-liga category-real-madrid category-sports-features tag-barcelona tag-real-madrid-2">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://sportslens.com/tags/teams/barcelona/">Barcelona</a></li>
                                            <li class="entry-category"><a href="https://sportslens.com/tags/competitions/la-liga/">La Liga</a></li>
                                            <li class="entry-category"><a href="https://sportslens.com/tags/teams/real-madrid/">Real Madrid</a></li>
                                            <li class="entry-category"><a href="https://sportslens.com/tags/columns/sports-features/">Sports Features</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://sportslens.com/news/barcelona-vs-real-madrid-live-stream-spanish-super-cup-preview-kick-off-time-and-team-news/" rel="bookmark" title="Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick off time and team news">
                        Barcelona vs Real Madrid live stream: Spanish Super Cup preview, kick off time and team news                    </a>
                </h3>

	            
        <!-- Author Box -->
        <div class="td-module-meta-info" style="margin-bottom: 16px;">
            <div class="mvp-author-info-wrap left relative">
                <div class="mvp-author-info-thumb left relative">
                    <img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://sportslens.com/wp-content/uploads/2021/11/20191116-152057-356x364.jpg"/><noscript><img data-del="avatar" src='https://sportslens.com/wp-content/uploads/2021/11/20191116-152057-356x364.jpg' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>                </div>
                <div class="mvp-author-info-text left relative">
                    <div class="mvp-author-info-date left relative">
                        <p>updated</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-12">12 January, 2022</time></span>
                        <meta itemprop="dateModified" content="2022-01-12" />
                    </div>
                    <div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
                        <p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://sportslens.com/news/author/sai/" title="Posts by Sai" rel="author">Sai</a></span>
	                    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheEngancheRole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                    </div>
                </div>
            </div>
        </div>
        <!-- / Author Box -->

                    </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                             
                               
                            
                        </div>
                
                <img width="810" height="451" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20810%20451'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg 810w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-200x111.jpg 200w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-240x134.jpg 240w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-768x428.jpg 768w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-696x388.jpg 696w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-754x420.jpg 754w" data-lazy-sizes="(max-width: 810px) 100vw, 810px" data-lazy-src="https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg" /><noscript><img width="810" height="451" src="https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7.jpg 810w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-200x111.jpg 200w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-240x134.jpg 240w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-768x428.jpg 768w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-696x388.jpg 696w, https://sportslens.com/wp-content/uploads/2018/05/benzema-cropped_h38rpvqqxvf91ip3fpkgi9hn7-754x420.jpg 754w" sizes="(max-width: 810px) 100vw, 810px" /></noscript><p>Barcelona host Real Madrid in the Spanish Super Cup on Wednesday evening and they will be hoping they pull off a morale-boosting win at home.</p>
<h3><strong>Barcelona vs Real Madrid live stream</strong></h3>
<p>If you’re looking to watch the Spanish Super Cup clash between Barcelona vs Real Madrid, then Livescorebet have you covered.</p>
<p>If you are a new customer, you can sign up to Livescorebet and watch their Barcelona vs Real Madrid live stream by opening an account. You must make sure your account is either funded or that you have placed a bet in the last 24 hours prior to the event to be able to watch.</p>
<p>You can join Livescorebet by clicking the link below, which also allows you to claim their amazing welcome offer for new customers.</p>
<p style="text-align: center;"><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;"><a style="color: #000000;" href="https://sportslens.com/visit/livescorebet/">Join Livescorebet and watch Barcelona vs Real Madrid</a></span></p>
<p><em>Disclaimer: Geo-restrictions apply. All you need is a funded account or to have placed a bet in the last 24 hours to qualify. T&amp;Cs apply, 18+.</em></p>
<h3><strong>Barcelona vs Real Madrid Preview</strong></h3>
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">The Catalan giants have had a disappointing season by their standards and they are currently 6th in the league table.</div>
<div dir="auto"> </div>
<div dir="auto">On the other hand, Real Madrid have been flying high all season and they are currently five points clear at the top of the Spanish league table.</div>
<div dir="auto"> </div>
<div dir="auto">A win over Real Madrid could give Barcelona some much-needed confidence boost and it could help get their season back on track.</div>
<div dir="auto"> </div>
<div dir="auto">Meanwhile, Real Madrid will be looking to extend their fine run of form against Barcelona in recent seasons. They have picked up four wins and a draw in their last six meetings against Barcelona.</div>
</div>
</div>
</div>
</div>
</div>
<h3><strong>When does Barcelona vs Real Madrid kick-off?</strong></h3>
<p>The Spanish Super Cup clash between Barcelona vs Real Madrid kicks off at 19:00 pm BST, on the 12th of January, at Camp Nou. </p>
<p style="text-align: center;"><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;"><a style="color: #000000;" href="https://sportslens.com/visit/livescorebet/">Join Livescorebet and watch Barcelona vs Real Madrid</a></span></p>
<p><em>Disclaimer: Geo-restrictions apply. All you need is a funded account or to have placed a bet in the last 24 hours to qualify. T&amp;Cs apply, 18+.</em></p>
<h3><strong>Barcelona vs Real Madrid Team News</strong></h3>
<p><strong>Barcelona team news</strong></p>
<div dir="auto">
<div dir="auto">
<div dir="auto">Barcelona will be without the services of Sergi Roberto and Eric Garcia due to injuries.</div>
<div dir="auto"> </div>
</div>
</div>
<p><strong>Barcelona predicted line-up vs Real Madrid: </strong>Ter Stegen; Dest, Pique, Lenglet, Alba; Gonzalez, Busquets, Gavi; Dembele, De Jong, Depay</p>
<p><strong>Real Madrid team news</strong></p>
<div dir="auto">
<div dir="auto">
<div dir="auto">Meanwhile, Real Madrid will be without the services of Gareth Bale due to an injury.</div>
</div>
</div>
<div class="adL" dir="auto"> </div>
<p><strong>Real Madrid predicted line-up vs Barcelona : </strong>Courtois; Carvajal, Militao, Alaba, Mendy; Kroos, Casemiro, Modric; Asensio, Benzema, Vinicius Jr</p>
<p><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;"><a style="color: #000000;" href="https://sportslens.com/visit/livescorebet/">Join Livescorebet and watch Barcelona vs Real Madrid</a></span></p>
<p>



</p>




            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://sportslens.com/tag/barcelona/">Barcelona</a></li>
                                                                        <li><a href="https://sportslens.com/tag/real-madrid-2/">Real madrid</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://sportslens.com/news/west-ham-united-vs-norwich-city-live-stream-premier-league-preview-kick-off-time-team-news/">West Ham United vs Norwich City Live Stream: Premier League Preview, Kick Off Time and Team News</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://sportslens.com/news/west-ham-vs-norwich-city-prediction-premier-league-betting-tips-odds-free-bet/">West Ham vs Norwich City Prediction: Premier League Betting Tips, Odds and Free Bet</a>
                                </div>
                            </div>
                                                </div>
                
	            
        <!-- Author Box -->
        <div class="author-box-wrap">
            <div id="mvp-content-bot" class="left">
                <div id="mvp-author-box-wrap" class="left relative">
                    <div class="mvp-author-box-out right relative">
                        <div id="mvp-author-box-img" class="left relative">
                            <img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60' data-lazy-src="https://sportslens.com/wp-content/uploads/2021/11/20191116-152057-356x364.jpg"/><noscript><img data-del="avatar" src='https://sportslens.com/wp-content/uploads/2021/11/20191116-152057-356x364.jpg' class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60'/></noscript>                        </div>
                        <div class="mvp-author-box-in">
                            <div id="mvp-author-box-head" class="left relative">
                                <span class="mvp-author-box-name left relative"><a href="https://sportslens.com/news/author/sai/" title="Posts by Sai" rel="author">Sai</a></span>
                                <div id="mvp-author-box-soc-wrap" class="left relative">
                                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheEngancheRole" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>                                </div>
                            </div>
                        </div>
                    </div>
                    <div id="mvp-author-box-text" class="left relative">
                        <p>Mass Communications Graduate. Football writer with an interest in News, Opinions, Scout reports, Betting tips, Match reports, Previews and Tactical Analysis.

Contact - sai[at]sportslens[dot]com</p>
                    </div>
                </div>
            </div>
        </div>
        <!-- / Author Box -->

        
            </footer>
        </div>
    </article>
                    </div>
                </div>
                <div class="td-pb-span4 td-main-sidebar">
                    <div class="td-ss-main-sidebar">
						<aside id="recent-posts-widget-with-thumbnails-3" class="td_block_template_1 widget recent-posts-widget-with-thumbnails-3 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="block-title"><span>Latest Football News</span></h4>
	<ul>
		<li><a href="https://sportslens.com/news/tottenham-vs-chelsea-live-stream-league-cup-preview-kick-off-time-and-team-news/" target="_blank"><img width="120" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Tuchel" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/01/Tuchel-200x117.jpg 200w, https://sportslens.com/wp-content/uploads/2021/01/Tuchel-240x140.jpg 240w, https://sportslens.com/wp-content/uploads/2021/01/Tuchel.jpg 601w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/01/Tuchel-200x117.jpg" /><noscript><img width="120" height="70" src="https://sportslens.com/wp-content/uploads/2021/01/Tuchel-200x117.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Tuchel" srcset="https://sportslens.com/wp-content/uploads/2021/01/Tuchel-200x117.jpg 200w, https://sportslens.com/wp-content/uploads/2021/01/Tuchel-240x140.jpg 240w, https://sportslens.com/wp-content/uploads/2021/01/Tuchel.jpg 601w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Tottenham vs Chelsea live stream: League Cup preview, kick off time and team news</span></a></li>
		<li><a href="https://sportslens.com/news/tottenham-transfer-news-jesse-lingard-a-target-for-londoners/" target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="1004312370 1 e1630332903188" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188.jpg 640w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="1004312370 1 e1630332903188" srcset="https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2021/08/1004312370-1-e1630332903188.jpg 640w" sizes="(max-width: 105px) 100vw, 105px" /></noscript><span class="rpwwt-post-title">Tottenham Transfer News: Jesse Lingard a target for Londoners</span></a></li>
		<li><a href="https://sportslens.com/news/liverpool-transfer-news-mohamed-salah-opens-up-on-his-contract-situation/" target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Mohamed Salah" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880.jpg 640w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Mohamed Salah" srcset="https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2020/09/fbl-eng-pr-liverpool-leeds-e1599935916880.jpg 640w" sizes="(max-width: 105px) 100vw, 105px" /></noscript><span class="rpwwt-post-title">Liverpool Transfer News: Mohamed Salah opens up on his contract situation</span></a></li>
		<li><a href="https://sportslens.com/news/west-ham-vs-norwich-city-prediction-premier-league-betting-tips-odds-free-bet/" target="_blank"><img width="103" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20103%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="1005667650" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/08/1005667650-205x140.jpg 205w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-200x136.jpg 200w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1024x698.jpg 1024w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-768x523.jpg 768w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1536x1047.jpg 1536w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-2048x1395.jpg 2048w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-218x150.jpg 218w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-696x474.jpg 696w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1068x728.jpg 1068w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1920x1308.jpg 1920w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-616x420.jpg 616w" data-lazy-sizes="(max-width: 103px) 100vw, 103px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/08/1005667650-205x140.jpg" /><noscript><img width="103" height="70" src="https://sportslens.com/wp-content/uploads/2021/08/1005667650-205x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="1005667650" srcset="https://sportslens.com/wp-content/uploads/2021/08/1005667650-205x140.jpg 205w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-200x136.jpg 200w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1024x698.jpg 1024w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-768x523.jpg 768w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1536x1047.jpg 1536w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-2048x1395.jpg 2048w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-218x150.jpg 218w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-696x474.jpg 696w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1068x728.jpg 1068w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-1920x1308.jpg 1920w, https://sportslens.com/wp-content/uploads/2021/08/1005667650-616x420.jpg 616w" sizes="(max-width: 103px) 100vw, 103px" /></noscript><span class="rpwwt-post-title">West Ham vs Norwich City Prediction: Premier League Betting Tips, Odds and Free Bet</span></a></li>
		<li><a href="https://sportslens.com/news/west-ham-united-vs-norwich-city-live-stream-premier-league-preview-kick-off-time-team-news/" target="_blank"><img width="105" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen.jpg 680w" data-lazy-sizes="(max-width: 105px) 100vw, 105px" data-lazy-src="https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-210x140.jpg" /><noscript><img width="105" height="70" src="https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-210x140.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="" srcset="https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-210x140.jpg 210w, https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2020/01/ENNvJnXXkAIpBen.jpg 680w" sizes="(max-width: 105px) 100vw, 105px" /></noscript><span class="rpwwt-post-title">West Ham United vs Norwich City Live Stream: Premier League Preview, Kick Off Time and Team News</span></a></li>
		<li><a href="https://sportslens.com/news/psg-news-presnel-kimpembe-awaiting-extension-offer/" target="_blank"><img width="120" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="kimpembe" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/kimpembe-1000x580.jpg" /><noscript><img width="120" height="70" src="https://sportslens.com/wp-content/uploads/2022/01/kimpembe-1000x580.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="kimpembe" /></noscript><span class="rpwwt-post-title">PSG News: Presnel Kimpembe awaiting extension offer</span></a></li>
		<li><a href="https://sportslens.com/news/barcelona-vs-real-madrid-betting-offers-spanish-super-cup-free-bets/" target="_blank"><img width="120" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="fc barcelona v real madrid cf la liga santander 2" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-200x117.jpeg 200w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-1024x597.jpeg 1024w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-240x140.jpeg 240w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-768x448.jpeg 768w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-696x406.jpeg 696w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-1068x623.jpeg 1068w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-720x420.jpeg 720w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2.jpeg 1200w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-200x117.jpeg" /><noscript><img width="120" height="70" src="https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-200x117.jpeg" class="attachment-120x70 size-120x70 wp-post-image" alt="fc barcelona v real madrid cf la liga santander 2" srcset="https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-200x117.jpeg 200w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-1024x597.jpeg 1024w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-240x140.jpeg 240w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-768x448.jpeg 768w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-696x406.jpeg 696w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-1068x623.jpeg 1068w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2-720x420.jpeg 720w, https://sportslens.com/wp-content/uploads/2021/10/fc-barcelona-v-real-madrid-cf-la-liga-santander-2.jpeg 1200w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Barcelona vs Real Madrid betting offers: Spanish Super Cup free bets</span></a></li>
		<li><a href="https://sportslens.com/news/tottenham-news-conte-wants-more-signings/" target="_blank"><img width="118" height="70" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20118%2070'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="conte" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/01/conte-200x119.jpg 200w, https://sportslens.com/wp-content/uploads/2022/01/conte-236x140.jpg 236w, https://sportslens.com/wp-content/uploads/2022/01/conte.jpg 590w" data-lazy-sizes="(max-width: 118px) 100vw, 118px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/conte-200x119.jpg" /><noscript><img width="118" height="70" src="https://sportslens.com/wp-content/uploads/2022/01/conte-200x119.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="conte" srcset="https://sportslens.com/wp-content/uploads/2022/01/conte-200x119.jpg 200w, https://sportslens.com/wp-content/uploads/2022/01/conte-236x140.jpg 236w, https://sportslens.com/wp-content/uploads/2022/01/conte.jpg 590w" sizes="(max-width: 118px) 100vw, 118px" /></noscript><span class="rpwwt-post-title">Tottenham News: Conte wants more signings</span></a></li>
		<li><a href="https://sportslens.com/news/horse-racing-nap-of-the-day-12-january-2022/" target="_blank"><img width="120" height="56" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2056'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Horse Racing NAP of the Day" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8-240x111.jpg 240w, https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8-200x93.jpg 200w, https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8.jpg 696w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8-240x111.jpg" /><noscript><img width="120" height="56" src="https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8-240x111.jpg" class="attachment-120x70 size-120x70 wp-post-image" alt="Horse Racing NAP of the Day" srcset="https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8-240x111.jpg 240w, https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8-200x93.jpg 200w, https://sportslens.com/wp-content/uploads/2021/10/unsplash_IojCPQ2rWe8.jpg 696w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Racing Tips &#8211; NAP of the Day: 9/4 Horse Racing Betting Tip This Wednesday + a £25 Risk Free Be8</span></a></li>
		<li><a href="https://sportslens.com/news/racing-tips-andrew-mounts-spreadex-analysis-wednesday-january-12th/" target="_blank"><img width="120" height="56" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2056'%3E%3C/svg%3E" class="attachment-120x70 size-120x70 wp-post-image" alt="Andrew Mount&#039;s" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg 240w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-200x93.jpeg 200w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1024x474.jpeg 1024w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-768x356.jpeg 768w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-696x322.jpeg 696w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1068x500.jpeg 1068w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-907x420.jpeg 907w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic.jpeg 1080w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg" /><noscript><img width="120" height="56" src="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg" class="attachment-120x70 size-120x70 wp-post-image" alt="Andrew Mount&#039;s" srcset="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-240x111.jpeg 240w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-200x93.jpeg 200w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1024x474.jpeg 1024w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-768x356.jpeg 768w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-696x322.jpeg 696w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-1068x500.jpeg 1068w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic-907x420.jpeg 907w, https://sportslens.com/wp-content/uploads/2021/09/racing-pic.jpeg 1080w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><span class="rpwwt-post-title">Racing Tips: Andrew Mount&#8217;s Spreadex Analysis &#8211; Wednesday January 12th</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside>                    </div>
                </div>
            </div>
        </div>
    </div>

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%2066'%3E%3C/svg%3E" alt="Sportslens" title="" width="245px" height="66px" data-lazy-src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" alt="Sportslens" title="" width="245px" height="66px" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world.
<br><br>
<div class="block-title"><span>GAMBLING AWARENESS</span></div>
We are committed to responsible gambling and have a number of ways to help you stay in control and keep gambling fun.
You must be 18 years old or over to gamble on this site. 
Please bet responsibly
<br><br>
<a href="https://www.begambleaware.org/" target="_blank"><img width="300" height="39" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2039'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/begambleaware-300.png"><noscript><img width="300" height="39" src="/wp-content/uploads/2021/09/begambleaware-300.png"></noscript></a>
<br><br>
<a href="https://www.gamcare.org.uk/" target="_blank"><img width="300" height="87" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2087'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/gamcare-300.png"><noscript><img width="300" height="87" src="/wp-content/uploads/2021/09/gamcare-300.png"></noscript></a>
<br><br>
<a href="https://www.gamstop.co.uk/" target="_blank"><img width="300" height="54" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2054'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/gamstop-300.png"><noscript><img width="300" height="54" src="/wp-content/uploads/2021/09/gamstop-300.png"></noscript></a>
<br><br>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2038%2038'%3E%3C/svg%3E" width="38px" height="38px" data-lazy-src="/wp-content/uploads/2022/01/18.svg"><noscript><img src="/wp-content/uploads/2022/01/18.svg" width="38px" height="38px"></noscript></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-empty-container"><ul id="menu-empty" class="td-subfooter-menu"><li id="menu-item-401481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-401481"><a href="https://sportslens.com/news/">News</a></li>
<li id="menu-item-401482" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401482"><a href="https://sportslens.com/league-tables/">Tables</a></li>
<li id="menu-item-401483" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401483"><a href="https://sportslens.com/soccer-streams/">Live</a></li>
<li id="menu-item-401484" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401484"><a href="https://sportslens.com/casino-sites/">Casino</a></li>
<li id="menu-item-401485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401485"><a href="https://sportslens.com/betting-sites/">Betting</a></li>
<li id="menu-item-401479" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401479"><a href="https://sportslens.com/about/">About Us</a></li>
<li id="menu-item-401480" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-401480"><a href="https://sportslens.com/contactus/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2022. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61dec07c4cbb0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a7116ed2a1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/sportslens.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
    <script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        (function ($) {
            $(document).ready(function () {
                $('a[href*="/visit/"]').attr('target', '_blank');
            });
        })(jQuery);
    });</script>
	
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sportslens.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='lps-shortcode-styles-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-shortcode/css/latest-posts-shortcode-styles.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='newfaq-content-frontend-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/Newspaper-child/style.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1641301868' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=1641301868' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cc63dd5dbc88029',m:'1YNT9kPrPNDUHm88sxHyGVPh03t38PnjJhxQyvBwuqs-1641989005-0-AcKaBxSxbWoVwfJCRrYmijixxhgmE2dzFnLzPFCkRY/3XLdVfMHdJQjXkLERHU0PxTKHeWZnCHbC2sh+tolT8F9lq3WjkeTkvfMcKld9YeSGgycZXePgT0gBwWG2fTTJLSEw6KvicVTpNrC49fqPjEefAAvQFtd0Lxlp7DNgrqzUS2q8MaO5J01rRjXksJMdduRAcjkG0/pYjZCYrIM6RbN3qZC5OjhBrZIJrrIGGTrF/Of30PUP2xQqNpA/PkX9Sg==',s:[0x18ed007ccb,0xc1df25d9b4],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 17220 objects (14 MB) from Redis using PhpRedis (v5.1.1).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1641988220 -->