<!doctype html>
<html lang="en-US">

<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
                <!-- Google Tag Manager -->
        <script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5JWXZP');</script>
        <!-- End Google Tag Manager -->
        
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- Favicons -->
    <link rel="icon" type="image/png" href="/wp-content/uploads/2021/09/favicon-new.png">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="theme-color" content="#ffffff">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">

    
        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [{
            "@type": "ListItem",
            "position": 1,
            "name": "College Football",
            "item": "https://sportslens.com/tags/college-football/"
            },{
            "@type": "ListItem",
            "position": 2,
            "name": "South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame"

                        }]
        }
    </script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="Spencer Rattler has refused to comment on his future until after South Carolina plays their Gator Bowl game against Notre Dame." />
	<link rel="canonical" href="https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame" />
	<meta property="og:description" content="Spencer Rattler has refused to comment on his future until after South Carolina plays their Gator Bowl game against Notre Dame." />
	<meta property="og:url" content="https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/" />
	<meta property="og:site_name" content="Sportslens.com" />
	<meta property="article:publisher" content="https://www.facebook.com/soccerlens" />
	<meta property="article:published_time" content="2022-12-30T02:42:42+00:00" />
	<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" />
	<meta property="og:image:width" content="617" />
	<meta property="og:image:height" content="339" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="David Evans" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@soccerlens" />
	<meta name="twitter:site" content="@soccerlens" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Evans" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/","url":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/","name":"South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame","isPartOf":{"@id":"https://sportslens.com/#website"},"primaryImageOfPage":{"@id":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/#primaryimage"},"image":{"@id":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/#primaryimage"},"thumbnailUrl":"https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg","datePublished":"2022-12-30T02:42:42+00:00","dateModified":"2022-12-30T02:42:42+00:00","author":{"@id":"https://sportslens.com/#/schema/person/c9608e551c63b8a3fa2fb3e50585d6af"},"description":"Spencer Rattler has refused to comment on his future until after South Carolina plays their Gator Bowl game against Notre Dame.","breadcrumb":{"@id":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/#primaryimage","url":"https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg","width":617,"height":339,"caption":"spencer rattler 2"},{"@type":"BreadcrumbList","@id":"https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Blog","item":"https://sportslens.com/"},{"@type":"ListItem","position":2,"name":"College Football","item":"https://sportslens.com/tags/college-football/"},{"@type":"ListItem","position":3,"name":"South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame"}]},{"@type":"WebSite","@id":"https://sportslens.com/#website","url":"https://sportslens.com/","name":"Sportslens.com","description":"NFL, NBA, NHL, MLB News, Rumors &amp; Betting Picks","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sportslens.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://sportslens.com/#/schema/person/c9608e551c63b8a3fa2fb3e50585d6af","name":"David Evans","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sportslens.com/#/schema/person/image/","url":"https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-96x96.jpg","contentUrl":"https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-96x96.jpg","caption":"David Evans"},"description":"David Evans is an experienced sports journalist, with over 15 years in the field. His main passions include North Carolina basketball, college football, NFL, soccer, and golf. When he's not writing, David likes to hit the gym and spend time with his cat.","sameAs":["https://www.instagram.com/davidevanssports/"],"url":"https://sportslens.com/news/author/garethbethel/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//sportslens.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload="this.rel='stylesheet'"  id='toc-screen-css' href='https://sportslens.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='preload'  href='https://sportslens.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap.min.css?ver=202212291705' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload' as='style' onload="this.rel='stylesheet'"  id='bootstrap2-css' href='https://sportslens.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap2.min.css?ver=202212291705' type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-child-main/css/lib/custom.min.css?ver=1671716833' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload' as='style' onload="this.rel='stylesheet'"  id='inner-page-css' href='https://sportslens.com/wp-content/themes/bootscore-child-main/css/lib/inner-page.min.css?ver=202212291705' type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-topsportsbooks.css?ver=1671716833' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1671716833' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload' as='style' onload="this.rel='stylesheet'"  id='brand-management-public-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/css/brand-management-public.css?ver=1671716833' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://sportslens.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/finixio-faq-content/public/js/finixio-faq-content-public.js?ver=1671716833' id='finixio-faq-content-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-main/js/nofollow-attr-support.js?ver=1671716833' id='js-file-js' defer></script>
<script type='text/javascript' id='brand-management-ajax-handler-js-extra'>
/* <![CDATA[ */
var likes_handler = {"id":"1","url":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","nonce":"bf46f1b379","fail_text":"You have already voted.","geo_filters":""};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://sportslens.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportslens.com/wp-json/wp/v2/posts/483545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://sportslens.com/?p=483545' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fsouth-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fsouth-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame%2F&#038;format=xml" />
    <style>
        body.fixMap {
            overflow: hidden;
        }
    </style>
    <script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        jQuery(document).ready(function () {
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                jQuery('.map_wrapper').on('mousedown touchstart',
                    function () {
                        jQuery('body').addClass('fixMap')
                    }
                );
                jQuery('.map_wrapper').on('mouseup touchend touchcancel',
                    function () {
                        jQuery('body').removeClass('fixMap');
                    }
                );
            }
        });
    });</script>
    
<link rel="preload" as="font" href="https://sportslens.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17" crossorigin><link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new-36x36.png" sizes="32x32" />
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
		<style type="text/css" id="wp-custom-css">
			.campaign-topsportsbooks-shortcode_list-item.position-relative .campaign-topsportsbooks-shortcode_disclaimer-section {
	text-overflow: ellipsis;
white-space: nowrap;
overflow: hidden;
}
.error404 .campaign-topsportsbooks-shortcode_title {
	display: none;
}
.error404 #campaign-topsportsbooks > h3 {
	display: none;
}
.error404 #content .error-page-widget .widget-title {
	    max-width: 1149px;
    padding-left: 12px;
    padding-right: 12px;
    margin-left: auto;
    margin-right: auto;
    margin: 40px auto 16px;
    padding-bottom: 12px;
    background-image: linear-gradient(90deg, #e8e8e8, #e8e8e8);
    background-position: bottom right 12px;
    background-repeat: no-repeat;
    background-size: calc(100% - 42px) 1px;
    font-family: 'Lato', sans-serif;
    letter-spacing: 0.02em;
    font-weight: 500;
    color: #1A1D25;
    text-transform: uppercase;
    font-size: 20px;
}
.error404 #content .error-page-widget .widget-title:after {
    content: '';
    display: block;
    position: relative;
    bottom: -12px;
    left: 0;
    width: 48px;
    height: 4px;
    background-color: #DF4347;
    margin-top: -4px;
    -webkit-transform: skew(-20deg);
    -moz-transform: skew(-20deg);
    -o-transform: skew(-20deg);
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-483545 single-format-standard td-standard-pack">
            <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->
    
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  <div id="to-top"></div>

  <div id="page" class="site">

    <header id="masthead" class="site-header">


        <nav id="nav-main" class="navbar navbar-expand-lg">

          <div class="container">

              <!-- Navbar Toggler -->
              <button class="hamburger btn d-lg-none ms-0 p-0" type="button" data-bs-toggle="offcanvas" data-bs-target="#offcanvas-navbar" aria-controls="offcanvas-navbar">
                  <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" alt="Mobile Menu" class="fa-bars"width="24" height="24" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/hamburger-menu.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/hamburger-menu.svg" alt="Mobile Menu" class="fa-bars"width="24" height="24"></noscript>
              </button>

              <!-- Navbar Brand -->
            <a class="navbar-brand xs d-md-none" href="https://sportslens.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20136%2024'%3E%3C/svg%3E" alt="sportslens" class="logo xs" width="136" height="24" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/logo/logo-sm.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/logo/logo-sm.svg" alt="sportslens" class="logo xs" width="136" height="24"></noscript></a>
            <a class="navbar-brand md d-none d-md-block" href="https://sportslens.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%2038'%3E%3C/svg%3E" alt="sportslens" class="logo md" width="214" height="38" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/logo/logo.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/logo/logo.svg" alt="sportslens" class="logo md" width="214" height="38"></noscript></a>

            <!-- Offcanvas Navbar -->
            <div class="offcanvas offcanvas-end" tabindex="-1" id="offcanvas-navbar">
              <div class="offcanvas-header bg-light">
                <span class="h5 mb-0">Menu</span>
                <button type="button" class="btn-close text-reset" data-bs-dismiss="offcanvas" aria-label="Close"></button>
              </div>
              <div class="offcanvas-body">
                <!-- Main Menu -->
                  <ul id="menu-main-nav" class="menu">
                                                                                                <li id="menu-item-482377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-482377 nav-level-0 no-hl columns-holder"><a href="https://sportslens.com/sportsbooks/">Sportsbooks</a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-482378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482378 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482379 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/offshore/">Offshore Betting Sites</a></li>
		<li id="menu-item-482380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482380 nav-level-2 no-hl"><a href="https://sportslens.com/betting-app/">Betting Apps</a></li>
		<li id="menu-item-482381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482381 nav-level-2 no-hl"><a href="https://sportslens.com/cr/">Costa Rica Betting Sites</a></li>
		<li id="menu-item-482382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482382 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/crypto/">Crypto Betting Sites</a>
		<ul class="sub-menu">
			<li id="menu-item-482383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482383 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
			<li id="menu-item-482384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482384 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/bitcoin/world-cup/">World Cup Bitcoin Betting Sites</a></li>
		</ul>
</li>
		<li id="menu-item-482385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482385 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/reddit/">Reddit Sportsbooks</a></li>
		<li id="menu-item-482386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482386 nav-level-2 no-hl"><a href="https://sportslens.com/nfl/">NFL Betting</a>
		<ul class="sub-menu">
			<li id="menu-item-482387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482387 nav-level-3 no-hl"><a href="https://sportslens.com/nfl/super-bowl/">Super Bowl Betting Sites</a></li>
			<li id="menu-item-482388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482388 nav-level-3 no-hl"><a href="https://sportslens.com/nfl/live-betting/">NFL Live Betting</a></li>
		</ul>
</li>
		<li id="menu-item-482389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482389 nav-level-2 no-hl"><a href="https://sportslens.com/nba/">NBA Betting</a>
		<ul class="sub-menu">
			<li id="menu-item-482390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482390 nav-level-3 no-hl"><a href="https://sportslens.com/nba/live-betting/">NBA Live Betting</a></li>
		</ul>
</li>
		<li id="menu-item-482391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482391 nav-level-2 no-hl"><a href="https://sportslens.com/nhl/">NHL Sportsbooks</a></li>
		<li id="menu-item-482392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482392 nav-level-2 no-hl"><a href="https://sportslens.com/mlb/">MLB Betting Sites</a></li>
		<li id="menu-item-482393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482393 nav-level-2 no-hl"><a href="https://sportslens.com/us/sportsbooks/ufc/">UFC Betting Sites</a></li>
		<li id="menu-item-482394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482394 nav-level-2 no-hl"><a href="https://sportslens.com/betting-app/baseball/">Baseball Betting Apps</a></li>
		<li id="menu-item-482395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482395 nav-level-2 no-hl"><a href="https://sportslens.com/betting-app/nascar/">NASCAR Betting Apps</a></li>
		<li id="menu-item-482396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482396 nav-level-2 no-hl"><a href="https://sportslens.com/tennis/">Tennis Betting Sites</a></li>
	</ul>
</li>
	<li id="menu-item-482397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482397 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482398 nav-level-2 no-hl"><a href="https://sportslens.com/betting-app/soccer/">Soccer Betting Apps</a></li>
		<li id="menu-item-482399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482399 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/high-limit/">High Limit Sportsbooks</a></li>
		<li id="menu-item-482400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482400 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/sharpest/">Sharpest Sportsbooks</a></li>
		<li id="menu-item-482401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482401 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/atlantic-city/">Atlantic City Sportsbooks</a></li>
		<li id="menu-item-482402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482402 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/reno/">Reno Sportsbooks</a></li>
		<li id="menu-item-482403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482403 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/instadebit/">Instadebit Sportsbooks</a></li>
		<li id="menu-item-482404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482404 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/betonline-vs-bovada/">BetOnline vs Bovada</a></li>
		<li id="menu-item-482405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482405 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/bovada-vs-mybookie/">Bovada vs MyBookie</a></li>
		<li id="menu-item-482406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482406 nav-level-2 no-hl"><a href="https://sportslens.com/sportsbooks/bovada-vs-ignition/">Bovada vs Ignition</a></li>
		<li id="menu-item-482407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482407 nav-level-2 no-hl"><a href="https://sportslens.com/horse-betting/">Horse Racing Betting Sites</a>
		<ul class="sub-menu">
			<li id="menu-item-482408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482408 nav-level-3 no-hl"><a href="https://sportslens.com/horse-betting/kentucky-derby/">Kentucky Derby Betting</a></li>
			<li id="menu-item-482409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482409 nav-level-3 no-hl"><a href="https://sportslens.com/horse-betting/breeders-cup/">Breeders’ Cup</a></li>
			<li id="menu-item-482410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482410 nav-level-3 no-hl"><a href="https://sportslens.com/horse-betting/preakness-stakes/">Preakness Stakes</a></li>
			<li id="menu-item-482411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482411 nav-level-3 no-hl"><a href="https://sportslens.com/horse-betting/preakness-stakes/how-to-bet/">How to Bet</a></li>
			<li id="menu-item-482412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482412 nav-level-3 no-hl"><a href="https://sportslens.com/horse-betting/preakness-stakes/picks/">Preakness Stakes Picks 2022</a></li>
			<li id="menu-item-482413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482413 nav-level-3 no-hl"><a href="https://sportslens.com/horse-betting/preakness-stakes/odds/">Preakness Stakes Odds 2022</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482414 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482415 nav-level-2 no-hl"><a href="https://sportslens.com/betting-offers/">Betting Offers</a>
		<ul class="sub-menu">
			<li id="menu-item-482416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482416 nav-level-3 no-hl"><a href="https://sportslens.com/free-bet/">Free Bets</a></li>
			<li id="menu-item-482417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482417 nav-level-3 no-hl"><a href="https://sportslens.com/free-bet/super-bowl/">Free Super Bowl Bets</a></li>
			<li id="menu-item-482418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482418 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
			<li id="menu-item-482419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482419 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/betonline/">BetOnline Promo Code</a></li>
			<li id="menu-item-482420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482420 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/betus/">BetUS Promo Code</a></li>
			<li id="menu-item-482421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482421 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/bovada/">Bovada Promo Code</a></li>
			<li id="menu-item-482422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482422 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/mybookie/">MyBookie Promo Code</a></li>
			<li id="menu-item-482423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482423 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/sportsbetting-ag/">Sportsbetting.ag Promo Code</a></li>
			<li id="menu-item-482424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482424 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/everygame/">Everygame Bonus Codes</a></li>
			<li id="menu-item-482425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482425 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/xbet/">XBet Promo Code</a></li>
			<li id="menu-item-482426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482426 nav-level-3 no-hl"><a href="https://sportslens.com/sportsbooks/promo-codes/gt-bets/">GTbets Bonus Codes</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                        <li id="menu-item-482427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-482427 nav-level-0 no-hl columns-holder"><a href="https://sportslens.com/online-casinos/">Online Casinos</a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-482428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482428 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482429 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/apps/">Best Casino Apps</a></li>
		<li id="menu-item-482430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482430 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/slots-apps/">Slots Apps</a></li>
		<li id="menu-item-482431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482431 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/new/">New Online Casinos</a></li>
		<li id="menu-item-482432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482432 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/offshore/">Offshore Online Casinos</a></li>
		<li id="menu-item-482433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482433 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/live-dealer/">Best Live Dealer Casinos</a>
		<ul class="sub-menu">
			<li id="menu-item-482434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482434 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/apps/live/">Best Live Casino Apps</a></li>
		</ul>
</li>
		<li id="menu-item-482435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482435 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/high-roller/">High Roller Casinos</a></li>
		<li id="menu-item-482436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482436 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/roulette/">Roulette Casinos</a>
		<ul class="sub-menu">
			<li id="menu-item-482437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482437 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/live-roulette/">Live Roulette Casinos</a></li>
			<li id="menu-item-482438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482438 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/roulette/apps/">Real Money Roulette Apps</a></li>
		</ul>
</li>
		<li id="menu-item-482439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482439 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/blackjack/">Blackjack Casinos</a>
		<ul class="sub-menu">
			<li id="menu-item-482440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482440 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/blackjack/no-bust-blackjack/">No Bust Blackjack Casinos</a></li>
			<li id="menu-item-482441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482441 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/blackjack/apps/">Real Money Blackjack Apps</a></li>
			<li id="menu-item-482442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482442 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/live-blackjack/">Live Blackjack Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-483533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483533 nav-level-2 no-hl"><a href="https://sportslens.com/how-to-access-lucky-block-casino/">How to Access Lucky Block</a></li>
	</ul>
</li>
	<li id="menu-item-482443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482443 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482444 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/jackpot/">Jackpot Casinos</a></li>
		<li id="menu-item-482445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482445 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/bonuses/">Casino Bonuses</a></li>
		<li id="menu-item-482446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482446 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/free-spins/">Free Spins</a></li>
		<li id="menu-item-482447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482447 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/credit-card/">Credit Card Casinos</a></li>
		<li id="menu-item-482448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482448 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/visa/">VISA Casinos</a></li>
		<li id="menu-item-482449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482449 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/gift-card/">Gift Card Casinos</a></li>
		<li id="menu-item-482450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482450 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/american-express/">American Express Casinos</a></li>
		<li id="menu-item-482451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482451 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/vanilla-visa/">Vanilla VISA Casinos</a></li>
		<li id="menu-item-482452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482452 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/fast-payout/">Fast Payout Online Casinos</a></li>
		<li id="menu-item-482453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482453 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/">Bitcoin Casino</a>
		<ul class="sub-menu">
			<li id="menu-item-482454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482454 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/new/">New Bitcoin Casinos</a></li>
			<li id="menu-item-482455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482455 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/roulette/bitcoin/">Bitcoin Roulette Casinos</a></li>
			<li id="menu-item-482456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482456 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin-blackjack/">Bitcoin Blackjack Casinos</a></li>
			<li id="menu-item-482457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482457 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/live/">Bitcoin Live Casinos</a></li>
			<li id="menu-item-482458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482458 nav-level-3 no-hl"><a href="https://cryptonews.com/news/best-bitcoin-casinos.htm">Bitcoin Casino no Deposit Bonus</a></li>
			<li id="menu-item-482459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482459 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/slots/">Bitcoin Slots Casinos</a></li>
			<li id="menu-item-482460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482460 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin-baccarat/">Bitcoin Baccarat Casinos</a></li>
			<li id="menu-item-482461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482461 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/live/blackjack/">Bitcoin Live Blackjack Casinos</a></li>
			<li id="menu-item-482462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482462 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/live/baccarat/">Best Bitcoin Live Baccarat Casinos</a></li>
			<li id="menu-item-482463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482463 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin/apps/">Bitcoin Casino Apps</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482464 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482465 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/ethereum/">Ethereum Casinos</a></li>
		<li id="menu-item-482466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482466 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/bitcoin-cash/">Bitcoin Cash Casinos</a></li>
		<li id="menu-item-482467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482467 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/litecoin/">Litecoin Casinos</a></li>
		<li id="menu-item-482468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482468 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/ripple/">Ripple Casinos</a></li>
		<li id="menu-item-482469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482469 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/dogecoin/">Dogecoin Casinos</a></li>
		<li id="menu-item-482470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482470 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/anonymous/">Anonymous Online Casinos</a></li>
		<li id="menu-item-482471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482471 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/mastercard/">MasterCard Casinos</a></li>
		<li id="menu-item-482472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482472 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/reddit/">Reddit Casinos</a></li>
		<li id="menu-item-482473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482473 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/rtg/">RTG Casinos</a></li>
		<li id="menu-item-482474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482474 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/betsoft/">Betsoft Casinos</a></li>
		<li id="menu-item-482475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482475 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/mobile/">Mobile Casinos</a></li>
		<li id="menu-item-482476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482476 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/iphone/">iPhone Casinos</a></li>
		<li id="menu-item-482477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482477 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/android/">Android Casinos</a></li>
		<li id="menu-item-482478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482478 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/pay-by-phone/">Pay By Phone Casinos</a></li>
		<li id="menu-item-482479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482479 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/tablet/">Tablet Casinos</a></li>
		<li id="menu-item-482480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482480 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/10-deposit/">$10 Deposit Casinos</a></li>
		<li id="menu-item-482481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482481 nav-level-2 no-hl"><a href="https://sportslens.com/cr/online-casinos/">Costa Rica Casinos</a></li>
		<li id="menu-item-482482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482482 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/curacao/">Curacao Casinos</a></li>
		<li id="menu-item-482483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482483 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/chinese-gambling-games/">Casinos for Chinese Gambling Games</a></li>
		<li id="menu-item-482484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482484 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/no-wagering/">No Wagering Casinos</a></li>
		<li id="menu-item-482485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482485 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/new-slots-sites/">New Slots Sites</a></li>
		<li id="menu-item-482486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482486 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/high-limit-slots/">High Limit Slots</a></li>
		<li id="menu-item-482487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482487 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/highest-rtp-slots/">Highest RTP Slots</a></li>
		<li id="menu-item-482488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482488 nav-level-2 no-hl"><a href="https://sportslens.com/online-casinos/crypto-slots/">Crypto Slots</a></li>
		<li id="menu-item-482489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482489 nav-level-2 no-hl"><a href="https://sportslens.com/online-poker/">Poker</a>
		<ul class="sub-menu">
			<li id="menu-item-482490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482490 nav-level-3 no-hl"><a href="https://sportslens.com/online-poker/sites/cryptocurrency/">Crypto Poker</a></li>
			<li id="menu-item-482491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482491 nav-level-3 no-hl"><a href="https://sportslens.com/online-poker/sites/bitcoin/">Bitcoin Poker</a></li>
			<li id="menu-item-482492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482492 nav-level-3 no-hl"><a href="https://sportslens.com/online-poker/sites/offshore/">Offshore Poker Sites</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482493 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-482494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482494 nav-level-2 no-hl"><a href="https://sportslens.com/online-lottery/">Online Lottery</a></li>
		<li id="menu-item-482495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482495 nav-level-2 no-hl"><a href="#">Online Casino Reviews</a>
		<ul class="sub-menu">
			<li id="menu-item-482496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482496 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/las-atlantis-casino-review/">Las Atlantis Casino Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482497 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/wild-casino-review/">Wild Casino No Deposit Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482498 nav-level-3 no-hl"><a href="https://sportslens.com/lucky-block-review/">Lucky Block Review</a></li>
			<li id="menu-item-482499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482499 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/slotslv-review/">Slots.LV Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482500 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/ignition-casino-review/">Ignition Casino Bonus Code &#038; Review</a></li>
			<li id="menu-item-482501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482501 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/bovada-review/">Bovada Casino Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482502 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/betonline/">BetOnline Casino Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482503 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/cafe-casino-review/">Cafe Casino Bonus Code &#038; Review</a></li>
			<li id="menu-item-482504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482504 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/big-spin/">Big Spin Casino Bonus Codes</a></li>
			<li id="menu-item-482505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482505 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/planet-7-casino-review/">Planet 7 Casino Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482506 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/red-dog-review/">Red Dog Casino Bonus Codes &#038; Review</a></li>
			<li id="menu-item-482507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482507 nav-level-3 no-hl"><a href="https://sportslens.com/online-casinos/el-royale-review/">El Royale Casino Bonus Codes &#038; Review</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                        <li id="menu-item-482515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-482515 nav-level-0 no-hl tabs-holder"><a href="#">States</a>
<ul class="menu-tabs-wrap sub-menu">
	<li id="menu-item-482516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482516 nav-level-1 no-hl columns-holder"><a href="#">WEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-482517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482517 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482518 nav-level-3 no-hl"><a href="/alaska/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AK</div><span class="fi-mi-title fi-mi-title-after">Alaska Sports Betting</span></div></a></li>
			<li id="menu-item-482519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482519 nav-level-3 no-hl"><a href="/alaska/online-gambling/">Alaska Online Gambling</a></li>
			<li id="menu-item-482520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482520 nav-level-3 no-hl"><a href="/alaska/online-casinos/">Alaska Online Casinos</a></li>
			<li id="menu-item-482521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482521 nav-level-3 no-hl"><a href="/california/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CA</div><span class="fi-mi-title fi-mi-title-after">California Sports Betting</span></div></a></li>
			<li id="menu-item-482522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482522 nav-level-3 no-hl"><a href="https://sportslens.com/california/betting-apps/">Betting Apps California</a></li>
			<li id="menu-item-482523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482523 nav-level-3 no-hl"><a href="/california/online-gambling/">California Online Gambling</a></li>
			<li id="menu-item-482524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482524 nav-level-3 no-hl"><a href="/california/online-casinos/">California Online Casinos</a></li>
			<li id="menu-item-482525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482525 nav-level-3 no-hl"><a href="/colorado/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CO</div><span class="fi-mi-title fi-mi-title-after">Colorado Sports Betting</span></div></a></li>
			<li id="menu-item-482526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482526 nav-level-3 no-hl"><a href="https://sportslens.com/colorado/betting-apps/">Colorado Betting Apps</a></li>
			<li id="menu-item-482527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482527 nav-level-3 no-hl"><a href="/colorado/online-gambling/">Colorado Online Gambling</a></li>
			<li id="menu-item-482528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482528 nav-level-3 no-hl"><a href="/colorado/online-casinos/">Colorado Online Casinos</a></li>
			<li id="menu-item-482529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482529 nav-level-3 no-hl"><a href="/hawaii/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>HI</div><span class="fi-mi-title fi-mi-title-after">Hawaii Sports Betting</span></div></a></li>
			<li id="menu-item-482530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482530 nav-level-3 no-hl"><a href="/hawaii/online-gambling/">Hawaii Online Gambling</a></li>
			<li id="menu-item-482531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482531 nav-level-3 no-hl"><a href="/hawaii/online-casinos/">Hawaii Online Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-482532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482532 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482533 nav-level-3 no-hl"><a href="/idaho/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ID</div><span class="fi-mi-title fi-mi-title-after">Idaho Sports Betting</span></div></a></li>
			<li id="menu-item-482534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482534 nav-level-3 no-hl"><a href="/idaho/online-gambling/">Idaho Online Gambling</a></li>
			<li id="menu-item-482535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482535 nav-level-3 no-hl"><a href="/idaho/online-casinos/">Idaho Online Casinos</a></li>
			<li id="menu-item-482536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482536 nav-level-3 no-hl"><a href="/montana/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MT</div><span class="fi-mi-title fi-mi-title-after">Montana Sports Betting</span></div></a></li>
			<li id="menu-item-482537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482537 nav-level-3 no-hl"><a href="/montana/online-casinos/">Montana Online Casinos</a></li>
			<li id="menu-item-482538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482538 nav-level-3 no-hl"><a href="/montana/online-gambling/">Montana Online Gambling</a></li>
			<li id="menu-item-482539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482539 nav-level-3 no-hl"><a href="/nevada/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NV</div><span class="fi-mi-title fi-mi-title-after">Nevada Sports Betting</span></div></a></li>
			<li id="menu-item-482540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482540 nav-level-3 no-hl"><a href="https://sportslens.com/nevada/betting-apps/">Nevada Sports Betting Apps</a></li>
			<li id="menu-item-482541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482541 nav-level-3 no-hl"><a href="/nevada/online-casinos/">Nevada Online Casinos</a></li>
			<li id="menu-item-482542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482542 nav-level-3 no-hl"><a href="https://sportslens.com/nevada/online-gambling/">Nevada Online Gambling</a></li>
			<li id="menu-item-482543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482543 nav-level-3 no-hl"><a href="/oregon/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OR</div><span class="fi-mi-title fi-mi-title-after">Oregon Sports Betting</span></div></a></li>
			<li id="menu-item-482544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482544 nav-level-3 no-hl"><a href="/oregon/online-casinos/">Oregon Online Casinos</a></li>
			<li id="menu-item-482545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482545 nav-level-3 no-hl"><a href="/oregon/online-gambling/">Oregon Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482546 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482547 nav-level-3 no-hl"><a href="/utah/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>UT</div><span class="fi-mi-title fi-mi-title-after">Utah Sports Betting</span></div></a></li>
			<li id="menu-item-482548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482548 nav-level-3 no-hl"><a href="/utah/online-casinos/">Utah Online Casinos</a></li>
			<li id="menu-item-482549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482549 nav-level-3 no-hl"><a href="https://sportslens.com/utah/online-gambling/">Utah Online Gambling</a></li>
			<li id="menu-item-482550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482550 nav-level-3 no-hl"><a href="/wyoming/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WY</div><span class="fi-mi-title fi-mi-title-after">Wyoming Sports Betting</span></div></a></li>
			<li id="menu-item-482551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482551 nav-level-3 no-hl"><a href="/wyoming/online-casinos/">Wyoming Online Casino</a></li>
			<li id="menu-item-482552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482552 nav-level-3 no-hl"><a href="/wyoming/online-gambling/">Wyoming Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482553 nav-level-1 no-hl columns-holder"><a href="#">MIDWEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-482554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482554 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482555 nav-level-3 no-hl"><a href="/illinois/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IL</div><span class="fi-mi-title fi-mi-title-after">Illinois Sports Betting</span></div></a></li>
			<li id="menu-item-482556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482556 nav-level-3 no-hl"><a href="https://sportslens.com/illinois/betting-apps/">Illinois Sports Betting Apps</a></li>
			<li id="menu-item-482557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482557 nav-level-3 no-hl"><a href="/illinois/online-casinos/">Illinois Online Casinos</a></li>
			<li id="menu-item-482558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482558 nav-level-3 no-hl"><a href="/illinois/online-gambling/">Illinois Online Gambling</a></li>
			<li id="menu-item-482559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482559 nav-level-3 no-hl"><a href="/indiana/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IN</div><span class="fi-mi-title fi-mi-title-after">Indiana Sports Betting</span></div></a></li>
			<li id="menu-item-482560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482560 nav-level-3 no-hl"><a href="https://sportslens.com/indiana/betting-apps/">Indiana Betting Apps</a></li>
			<li id="menu-item-482561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482561 nav-level-3 no-hl"><a href="/indiana/online-casinos/">Indiana Online Casinos</a></li>
			<li id="menu-item-482562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482562 nav-level-3 no-hl"><a href="/indiana/online-gambling/">Indiana Online Gambling</a></li>
			<li id="menu-item-482563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482563 nav-level-3 no-hl"><a href="/iowa/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IA</div><span class="fi-mi-title fi-mi-title-after">Iowa Sports Betting</span></div></a></li>
			<li id="menu-item-482564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482564 nav-level-3 no-hl"><a href="/iowa/online-casinos/">Iowa Online Casinos</a></li>
			<li id="menu-item-482565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482565 nav-level-3 no-hl"><a href="/iowa/online-gambling/">Iowa Online Gambling</a></li>
			<li id="menu-item-482566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482566 nav-level-3 no-hl"><a href="/kansas/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>KS</div><span class="fi-mi-title fi-mi-title-after">Kansas Sports Betting</span></div></a></li>
			<li id="menu-item-482567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482567 nav-level-3 no-hl"><a href="/kansas/online-casinos/">Kansas Online Casinos</a></li>
			<li id="menu-item-482568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482568 nav-level-3 no-hl"><a href="/kansas/online-gambling/">Kansas Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482569 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482570 nav-level-3 no-hl"><a href="/michigan/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MI</div><span class="fi-mi-title fi-mi-title-after">Michigan Sports Betting</span></div></a></li>
			<li id="menu-item-482571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482571 nav-level-3 no-hl"><a href="https://sportslens.com/michigan/betting-apps/">Michigan Betting Apps</a></li>
			<li id="menu-item-482572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482572 nav-level-3 no-hl"><a href="/michigan/online-casinos/">Michigan Online Casinos</a></li>
			<li id="menu-item-482573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482573 nav-level-3 no-hl"><a href="/michigan/online-gambling/">Michigan Online Gambling</a></li>
			<li id="menu-item-482574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482574 nav-level-3 no-hl"><a href="/minnesota/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MN</div><span class="fi-mi-title fi-mi-title-after">Minnesota Sports Betting</span></div></a></li>
			<li id="menu-item-482575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482575 nav-level-3 no-hl"><a href="/minnesota/online-casinos/">Minnesota Online Casinos</a></li>
			<li id="menu-item-482576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482576 nav-level-3 no-hl"><a href="/minnesota/online-gambling/">Minnesota Online Gambling</a></li>
			<li id="menu-item-482577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482577 nav-level-3 no-hl"><a href="/nebraska/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NE</div><span class="fi-mi-title fi-mi-title-after">Nebraska Sports Betting</span></div></a></li>
			<li id="menu-item-482578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482578 nav-level-3 no-hl"><a href="/nebraska/online-casinos/">Nebraska Online Casinos</a></li>
			<li id="menu-item-482579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482579 nav-level-3 no-hl"><a href="/nebraska/online-gambling/">Nebraska Online Gambling</a></li>
			<li id="menu-item-482580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482580 nav-level-3 no-hl"><a href="/north-dakota/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ND</div><span class="fi-mi-title fi-mi-title-after">North Dakota Sports Betting</span></div></a></li>
			<li id="menu-item-482581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482581 nav-level-3 no-hl"><a href="/north-dakota/online-casinos/">North Dakota Online Casinos</a></li>
			<li id="menu-item-482582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482582 nav-level-3 no-hl"><a href="/north-dakota/online-gambling/">North Dakota Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482583 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482584 nav-level-3 no-hl"><a href="/ohio/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OH</div><span class="fi-mi-title fi-mi-title-after">Ohio Sports Betting</span></div></a></li>
			<li id="menu-item-482585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482585 nav-level-3 no-hl"><a href="https://sportslens.com/ohio/betting-apps/">Ohio Betting Apps</a></li>
			<li id="menu-item-482586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482586 nav-level-3 no-hl"><a href="/ohio/online-casinos/">Ohio Online Casinos</a></li>
			<li id="menu-item-482587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482587 nav-level-3 no-hl"><a href="/ohio/online-gambling/">Ohio Online Gambling</a></li>
			<li id="menu-item-482588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482588 nav-level-3 no-hl"><a href="/south-dakota/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>SD</div><span class="fi-mi-title fi-mi-title-after">South Dakota Sports Betting</span></div></a></li>
			<li id="menu-item-482589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482589 nav-level-3 no-hl"><a href="/south-dakota/online-casinos/">South Dakota Online Casinos</a></li>
			<li id="menu-item-482590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482590 nav-level-3 no-hl"><a href="/south-dakota/online-gambling/">South Dakota Online Gambling</a></li>
			<li id="menu-item-482591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482591 nav-level-3 no-hl"><a href="/wisconsin/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WI</div><span class="fi-mi-title fi-mi-title-after">Wisconsin Sports Betting</span></div></a></li>
			<li id="menu-item-482592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482592 nav-level-3 no-hl"><a href="/wisconsin/online-casinos/">Wisconsin Online Casinos</a></li>
			<li id="menu-item-482593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482593 nav-level-3 no-hl"><a href="/wisconsin/online-gambling/">Wisconsin Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482594 nav-level-1 no-hl columns-holder"><a href="#">NORTHEAST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-482595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482595 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482596 nav-level-3 no-hl"><a href="/connecticut/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CT</div><span class="fi-mi-title fi-mi-title-after">Connecticut Sports Betting</span></div></a></li>
			<li id="menu-item-482597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482597 nav-level-3 no-hl"><a href="/connecticut/online-gambling/">Connecticut Online Gambling</a></li>
			<li id="menu-item-482598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482598 nav-level-3 no-hl"><a href="/connecticut/online-casinos/">Connecticut Online Casinos</a></li>
			<li id="menu-item-482599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482599 nav-level-3 no-hl"><a href="/delaware/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>DE</div><span class="fi-mi-title fi-mi-title-after">Delaware Sports Betting</span></div></a></li>
			<li id="menu-item-482600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482600 nav-level-3 no-hl"><a href="https://sportslens.com/delaware/betting-apps/">Delaware Betting Apps</a></li>
			<li id="menu-item-482601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482601 nav-level-3 no-hl"><a href="/delaware/online-casinos/">Delaware Online Casinos</a></li>
			<li id="menu-item-482602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482602 nav-level-3 no-hl"><a href="/delaware/online-gambling/">Delaware Online Gambling</a></li>
			<li id="menu-item-482603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482603 nav-level-3 no-hl"><a href="/maine/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ME</div><span class="fi-mi-title fi-mi-title-after">Maine Sports Betting</span></div></a></li>
			<li id="menu-item-482604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482604 nav-level-3 no-hl"><a href="/maine/online-casinos/">Maine Online Casinos</a></li>
			<li id="menu-item-482605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482605 nav-level-3 no-hl"><a href="/maine/online-gambling/">Maine Online Gambling</a></li>
			<li id="menu-item-482606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482606 nav-level-3 no-hl"><a href="/maryland/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MD</div><span class="fi-mi-title fi-mi-title-after">Maryland Sports Betting</span></div></a></li>
			<li id="menu-item-482607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482607 nav-level-3 no-hl"><a href="/maryland/online-gambling/">Maryland Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482608 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482609 nav-level-3 no-hl"><a href="/massachusetts/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MA</div><span class="fi-mi-title fi-mi-title-after">Massachusetts Sports Betting</span></div></a></li>
			<li id="menu-item-482610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482610 nav-level-3 no-hl"><a href="/massachusetts/online-casinos/">Massachusetts Online Casinos</a></li>
			<li id="menu-item-482611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482611 nav-level-3 no-hl"><a href="/massachusetts/online-gambling/">Massachusetts Online Gambling</a></li>
			<li id="menu-item-482612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482612 nav-level-3 no-hl"><a href="/new-hampshire/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NH</div><span class="fi-mi-title fi-mi-title-after">New Hampshire Sports Betting</span></div></a></li>
			<li id="menu-item-482613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482613 nav-level-3 no-hl"><a href="http://new-hampshire/online-casinos/">New Hampshire Online Casinos</a></li>
			<li id="menu-item-482614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482614 nav-level-3 no-hl"><a href="/new-hampshire/online-gambling/">New Hampshire Online Gambling</a></li>
			<li id="menu-item-482615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482615 nav-level-3 no-hl"><a href="/new-jersey/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NJ</div><span class="fi-mi-title fi-mi-title-after">New Jersey Sports Betting</span></div></a></li>
			<li id="menu-item-482616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482616 nav-level-3 no-hl"><a href="https://sportslens.com/new-jersey/online-gambling/">New Jersey Online Gambling</a></li>
			<li id="menu-item-482617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482617 nav-level-3 no-hl"><a href="/new-jersey/online-casinos/">New Jersey Online Casinos</a></li>
			<li id="menu-item-482618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482618 nav-level-3 no-hl"><a href="/new-york/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NY</div><span class="fi-mi-title fi-mi-title-after">New York Sports Betting</span></div></a></li>
			<li id="menu-item-482619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482619 nav-level-3 no-hl"><a href="https://sportslens.com/new-york/betting-apps/">New York Mobile Betting Apps</a></li>
			<li id="menu-item-482620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482620 nav-level-3 no-hl"><a href="https://sportslens.com/new-york/online-gambling/">New York Online Gambling</a></li>
			<li id="menu-item-482621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482621 nav-level-3 no-hl"><a href="/new-york/online-casinos/">New York Online Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-482622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482622 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482623 nav-level-3 no-hl"><a href="/pennsylvania/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>PA</div><span class="fi-mi-title fi-mi-title-after">Pennsylvania Sports Betting</span></div></a></li>
			<li id="menu-item-482624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482624 nav-level-3 no-hl"><a href="https://sportslens.com/pennsylvania/betting-apps/">Pennsylvania Betting Apps</a></li>
			<li id="menu-item-482625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482625 nav-level-3 no-hl"><a href="/pennsylvania/online-casinos/">Pennsylvania Online Casinos</a></li>
			<li id="menu-item-482626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482626 nav-level-3 no-hl"><a href="/pennsylvania/online-gambling/">Pennsylvania Online Gambling</a></li>
			<li id="menu-item-482627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482627 nav-level-3 no-hl"><a href="/rhode-island/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>RI</div><span class="fi-mi-title fi-mi-title-after">Rhode Island Sports Betting</span></div></a></li>
			<li id="menu-item-482628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482628 nav-level-3 no-hl"><a href="https://sportslens.com/rhode-island/online-gambling/">Rhode Island Online Gambling</a></li>
			<li id="menu-item-482629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482629 nav-level-3 no-hl"><a href="/rhode-island/online-casinos/">Rhode Island Online Casinos</a></li>
			<li id="menu-item-482630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482630 nav-level-3 no-hl"><a href="/vermont/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>VT</div><span class="fi-mi-title fi-mi-title-after">Vermont Sports Betting</span></div></a></li>
			<li id="menu-item-482631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482631 nav-level-3 no-hl"><a href="/vermont/online-casinos/">Vermont Online Casino</a></li>
			<li id="menu-item-482632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482632 nav-level-3 no-hl"><a href="/vermont/online-gambling/">Vermont Online Gambling</a></li>
			<li id="menu-item-482633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482633 nav-level-3 no-hl"><a href="/washington/online-casinos/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>DC</div><span class="fi-mi-title fi-mi-title-after">Washington Sports Betting</span></div></a></li>
			<li id="menu-item-482634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482634 nav-level-3 no-hl"><a href="/washington/online-gambling/">Washington Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482635 nav-level-1 no-hl columns-holder"><a href="#">SOUTHWEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-482636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482636 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482637 nav-level-3 no-hl"><a href="/arizona/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AZ</div><span class="fi-mi-title fi-mi-title-after">Arizona Sports Betting</span></div></a></li>
			<li id="menu-item-482638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482638 nav-level-3 no-hl"><a href="https://sportslens.com/arizona/betting-apps/">Arizona Betting Apps</a></li>
			<li id="menu-item-482639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482639 nav-level-3 no-hl"><a href="/arizona/online-casinos/">Arizona Online Casinos</a></li>
			<li id="menu-item-482640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482640 nav-level-3 no-hl"><a href="/arizona/online-gambling/">Arizona Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482641 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482642 nav-level-3 no-hl"><a href="/oklahoma/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OK</div><span class="fi-mi-title fi-mi-title-after">Oklahoma Sports Betting</span></div></a></li>
			<li id="menu-item-482643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482643 nav-level-3 no-hl"><a href="/oklahoma/online-casinos/">Oklahoma Online Casinos</a></li>
			<li id="menu-item-482644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482644 nav-level-3 no-hl"><a href="/oklahoma/online-gambling/">Oklahoma Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482645 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482646 nav-level-3 no-hl"><a href="/new-mexico/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NM</div><span class="fi-mi-title fi-mi-title-after">New Mexico Sports Betting</span></div></a></li>
			<li id="menu-item-482647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482647 nav-level-3 no-hl"><a href="/new-mexico/online-casinos/">New Mexico Online Casinos</a></li>
			<li id="menu-item-482648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482648 nav-level-3 no-hl"><a href="/new-mexico/online-gambling/">New Mexico Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482649 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482650 nav-level-3 no-hl"><a href="/texas/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>TX</div><span class="fi-mi-title fi-mi-title-after">Texas Sports Betting</span></div></a></li>
			<li id="menu-item-482651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482651 nav-level-3 no-hl"><a href="https://sportslens.com/texas/betting-apps/">Texas Betting Apps</a></li>
			<li id="menu-item-482652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482652 nav-level-3 no-hl"><a href="/texas/online-casinos/">Texas Online Casinos</a></li>
			<li id="menu-item-482653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482653 nav-level-3 no-hl"><a href="/texas/online-gambling/">Texas Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-482654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482654 nav-level-1 no-hl columns-holder"><a href="#">SOUTHEAST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-482655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482655 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482656 nav-level-3 no-hl"><a href="/alabama/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AL</div><span class="fi-mi-title fi-mi-title-after">Alabama Sports Betting</span></div></a></li>
			<li id="menu-item-482657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482657 nav-level-3 no-hl"><a href="/alabama/online-casinos/">Alabama Online Casinos</a></li>
			<li id="menu-item-482658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482658 nav-level-3 no-hl"><a href="/alabama/online-gambling/">Alabama Online Gambling</a></li>
			<li id="menu-item-482659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482659 nav-level-3 no-hl"><a href="/arkansas/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AR</div><span class="fi-mi-title fi-mi-title-after">Arkansas Sports Betting</span></div></a></li>
			<li id="menu-item-482660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482660 nav-level-3 no-hl"><a href="/arkansas/online-casinos/">Arkansas Online Casinos</a></li>
			<li id="menu-item-482661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482661 nav-level-3 no-hl"><a href="/arkansas/online-gambling/">Arkansas Online Gambling</a></li>
			<li id="menu-item-482662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482662 nav-level-3 no-hl"><a href="/florida/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>FL</div><span class="fi-mi-title fi-mi-title-after">Florida Sports Betting</span></div></a></li>
			<li id="menu-item-482663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482663 nav-level-3 no-hl"><a href="https://sportslens.com/florida/betting-apps/">Florida Betting Apps</a></li>
			<li id="menu-item-482664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482664 nav-level-3 no-hl"><a href="/florida/online-casinos/">Florida Online Casinos</a></li>
			<li id="menu-item-482665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482665 nav-level-3 no-hl"><a href="/florida/online-gambling/">Florida Online Gambling</a></li>
			<li id="menu-item-482666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482666 nav-level-3 no-hl"><a href="/georgia/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>GA</div><span class="fi-mi-title fi-mi-title-after">Georgia Sports Betting</span></div></a></li>
			<li id="menu-item-482667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482667 nav-level-3 no-hl"><a href="https://sportslens.com/georgia/betting-apps/">Georgia Betting Apps</a></li>
			<li id="menu-item-482668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482668 nav-level-3 no-hl"><a href="/georgia/online-casinos/">Georgia Online Casinos</a></li>
			<li id="menu-item-482669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482669 nav-level-3 no-hl"><a href="/georgia/online-gambling/">Georgia Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482670 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482671 nav-level-3 no-hl"><a href="/kentucky/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>KY</div><span class="fi-mi-title fi-mi-title-after">Kentucky Sports Betting</span></div></a></li>
			<li id="menu-item-482672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482672 nav-level-3 no-hl"><a href="/kentucky/online-casinos/">Kentucky Online Casinos</a></li>
			<li id="menu-item-482673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482673 nav-level-3 no-hl"><a href="/kentucky/online-gambling/">Kentucky Online Gambling</a></li>
			<li id="menu-item-482674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482674 nav-level-3 no-hl"><a href="/louisiana/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>LA</div><span class="fi-mi-title fi-mi-title-after">Louisiana Sports Betting</span></div></a></li>
			<li id="menu-item-482675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482675 nav-level-3 no-hl"><a href="/louisiana/online-casinos/">Louisiana Online Casinos</a></li>
			<li id="menu-item-482676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482676 nav-level-3 no-hl"><a href="/louisiana/online-gambling/">Louisiana Online Gambling</a></li>
			<li id="menu-item-482677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482677 nav-level-3 no-hl"><a href="/mississippi/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MS</div><span class="fi-mi-title fi-mi-title-after">Mississippi Sports Betting</span></div></a></li>
			<li id="menu-item-482678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482678 nav-level-3 no-hl"><a href="/mississippi/online-casinos/">Mississippi Online Casinos</a></li>
			<li id="menu-item-482679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482679 nav-level-3 no-hl"><a href="/mississippi/online-gambling/">Mississippi Online Gambling</a></li>
			<li id="menu-item-482680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482680 nav-level-3 no-hl"><a href="/missouri/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MO</div><span class="fi-mi-title fi-mi-title-after">Missouri Sports Betting</span></div></a></li>
			<li id="menu-item-482681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482681 nav-level-3 no-hl"><a href="/missouri/online-casinos/">Missouri Online Casinos</a></li>
			<li id="menu-item-482682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482682 nav-level-3 no-hl"><a href="/missouri/online-gambling/">Missouri Online Gambling</a></li>
		</ul>
</li>
		<li id="menu-item-482683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-482683 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-482684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482684 nav-level-3 no-hl"><a href="/north-carolina/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NC</div><span class="fi-mi-title fi-mi-title-after">North Carolina Sports Betting</span></div></a></li>
			<li id="menu-item-482685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482685 nav-level-3 no-hl"><a href="/north-carolina/online-casinos/">North Carolina Online Casinos</a></li>
			<li id="menu-item-482686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482686 nav-level-3 no-hl"><a href="/north-carolina/online-gambling/">North Carolina Online Gambling</a></li>
			<li id="menu-item-482687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482687 nav-level-3 no-hl"><a href="/south-carolina/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>SC</div><span class="fi-mi-title fi-mi-title-after">South Carolina Sports Betting</span></div></a></li>
			<li id="menu-item-482688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482688 nav-level-3 no-hl"><a href="https://sportslens.com/south-carolina/">South Carolina Online Casinos</a></li>
			<li id="menu-item-482689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482689 nav-level-3 no-hl"><a href="https://sportslens.com/south-carolina/online-gambling/">South Carolina Online Gambling</a></li>
			<li id="menu-item-482690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482690 nav-level-3 no-hl"><a href="/tennessee/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>TN</div><span class="fi-mi-title fi-mi-title-after">Tennessee Sports Betting</span></div></a></li>
			<li id="menu-item-482691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482691 nav-level-3 no-hl"><a href="https://sportslens.com/tennessee/betting-apps/">Tennessee Betting Apps</a></li>
			<li id="menu-item-482692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482692 nav-level-3 no-hl"><a href="/tennessee/online-gambling/">Tennessee Online Gambling</a></li>
			<li id="menu-item-482693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482693 nav-level-3 no-hl"><a href="/tennessee/online-gambling/">Tennessee Online Gambling</a></li>
			<li id="menu-item-482694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482694 nav-level-3 no-hl"><a href="/virginia/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>VA</div><span class="fi-mi-title fi-mi-title-after">Virginia Sports Betting</span></div></a></li>
			<li id="menu-item-482695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482695 nav-level-3 no-hl"><a href="https://sportslens.com/virginia/betting-apps/">Virginia Sports Betting Apps</a></li>
			<li id="menu-item-482696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482696 nav-level-3 no-hl"><a href="/virginia/online-casinos/">Virginia Online Casinos</a></li>
			<li id="menu-item-482697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482697 nav-level-3 no-hl"><a href="/virginia/online-gambling/">Virginia Online Gambling</a></li>
			<li id="menu-item-482698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482698 nav-level-3 no-hl"><a href="/west-virginia/" class="fi-mi-title-after fi-mi-text-icon"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WV</div><span class="fi-mi-title fi-mi-title-after">West Virginia Sports Betting</span></div></a></li>
			<li id="menu-item-482699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482699 nav-level-3 no-hl"><a href="/west-virginia/online-casinos/">West Virginia Online Casinos</a></li>
			<li id="menu-item-482700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482700 nav-level-3 no-hl"><a href="/west-virginia/online-gambling/">West Virginia Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                        <li id="menu-item-482701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-482701 nav-level-0 no-hl"><a href="https://sportslens.com/gambling-sites/">Gambling Sites</a>
<ul class="sub-menu">
	<li id="menu-item-482702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482702 nav-level-1 no-hl"><a href="https://sportslens.com/gambling-sites/offshore/">Offshore Gambling Sites</a></li>
	<li id="menu-item-482703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482703 nav-level-1 no-hl"><a href="https://sportslens.com/gambling-sites/apps/">Gambling Apps</a></li>
	<li id="menu-item-482704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482704 nav-level-1 no-hl"><a href="https://sportslens.com/gambling-sites/bitcoin/">Bitcoin Gambling Sites</a></li>
	<li id="menu-item-482705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482705 nav-level-1 no-hl"><a href="https://sportslens.com/gambling-sites/baccarat/">Baccarat Gambling Sites</a></li>
	<li id="menu-item-483329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483329 nav-level-1 no-hl"><a href="https://sportslens.com/gambling-sites/plinko/">Plinko Gambling Sites</a></li>
</ul>
</li>
                                                                                                        <li id="menu-item-482706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-482706 nav-level-0 no-hl"><a href="#">International</a>
<ul class="sub-menu">
	<li id="menu-item-482707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482707 nav-level-1 no-hl"><a href="https://dev.sportslensmalaysia.com/">Malaysia</a>
	<ul class="sub-menu">
		<li id="menu-item-482708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482708 nav-level-2 no-hl"><a href="https://sportslensmalaysia.com/betting-sites/">Malaysia Betting Sites</a></li>
		<li id="menu-item-482709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482709 nav-level-2 no-hl"><a href="https://sportslensmalaysia.com/online-gambling/">Malaysia Online Gambling</a></li>
		<li id="menu-item-482710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482710 nav-level-2 no-hl"><a href="https://sportslensmalaysia.com/online-casinos/">Malaysia Online Casinos</a></li>
		<li id="menu-item-482711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482711 nav-level-2 no-hl"><a href="https://sportslensmalaysia.com/online-casinos/live/">Malaysia Live Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-482712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482712 nav-level-1 no-hl"><a href="https://sportslens.com/uk/">UK</a>
	<ul class="sub-menu">
		<li id="menu-item-482713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482713 nav-level-2 no-hl"><a href="https://sportslens.com/uk/casino-sites/">UK Casino Sites</a></li>
		<li id="menu-item-482714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482714 nav-level-2 no-hl"><a href="https://sportslens.com/uk/casino-apps/">UK Casino Apps</a></li>
	</ul>
</li>
	<li id="menu-item-482858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482858 nav-level-1 no-hl"><a href="#">Brazil</a>
	<ul class="sub-menu">
		<li id="menu-item-482859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482859 nav-level-2 no-hl"><a href="https://sportslens.com/brazil-sports-betting/">Brazil Betting</a></li>
	</ul>
</li>
	<li id="menu-item-482715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482715 nav-level-1 no-hl"><a href="https://sportslens.com/th/">Thailand</a>
	<ul class="sub-menu">
		<li id="menu-item-482716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482716 nav-level-2 no-hl"><a href="https://sportslens.com/th/online-gambling/">Thailand Online Gambling</a></li>
		<li id="menu-item-482717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482717 nav-level-2 no-hl"><a href="https://sportslens.com/th/betting/football/foreign/">Thailand Football Betting Sites</a></li>
	</ul>
</li>
	<li id="menu-item-482718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482718 nav-level-1 no-hl"><a href="https://sportslens.com/ca/">Canada</a>
	<ul class="sub-menu">
		<li id="menu-item-482719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482719 nav-level-2 no-hl"><a href="https://sportslens.com/ca/betting-sites/">Canada Sports Betting</a></li>
		<li id="menu-item-482720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482720 nav-level-2 no-hl"><a href="https://sportslens.com/ca/ontario/">Ontario Sports Betting</a></li>
	</ul>
</li>
	<li id="menu-item-482857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482857 nav-level-1 no-hl"><a href="#">Ireland</a>
	<ul class="sub-menu">
		<li id="menu-item-482860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482860 nav-level-2 no-hl"><a href="https://sportslens.com/new-casinos-ireland/">New Casinos Ireland</a></li>
	</ul>
</li>
	<li id="menu-item-482721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482721 nav-level-1 no-hl"><a href="https://sportslens.com/vn/">Vietnam</a>
	<ul class="sub-menu">
		<li id="menu-item-482722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482722 nav-level-2 no-hl"><a href="https://sportslens.com/vn/betting/sports/">Vietnam Sports Betting</a></li>
	</ul>
</li>
	<li id="menu-item-482797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-482797 nav-level-1 no-hl"><a href="#">Korea</a>
	<ul class="sub-menu">
		<li id="menu-item-482723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482723 nav-level-2 no-hl"><a href="/kr/sports-betting/">Korea Sports Betting</a></li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                                                    </ul>

                <!-- Main Menu End -->
                <div class="d-lg-none flags_mobile">
                    <div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="finCountryDropdownFlag" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United States" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" width="20px" height="20px" /></noscript></span><span>United States</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Countries</strong><div class="dropdown-menu-close-btn">×</button></div></div><div class="dropdown-menu-inr"><a class="dropdown-item mega_menu_active_country" href="https://sportslens.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="United States" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" width="16" height="16" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://sportslens.com/uk/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" width="16" height="16" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://sportslens.com/de/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Deutschland" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" alt="Deutschland" class="img-flag" width="16" height="16" /></noscript></span><span>Deutschland</span></a><a class="dropdown-item " href="https://sportslens.com/ko/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="South Korea" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" alt="South Korea" class="img-flag" width="16" height="16" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://sportslens.com/jp/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Japan" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" alt="Japan" class="img-flag" width="16" height="16" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://sportslens.com/ar/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Arabic" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" alt="Arabic" class="img-flag" width="16" height="16" /></noscript></span><span>Arabic</span></a><a class="dropdown-item " href="https://sportslens.com/th/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Thailand" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" alt="Thailand" class="img-flag" width="16" height="16" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://sportslens.com/au/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Australia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" alt="Australia" class="img-flag" width="16" height="16" /></noscript></span><span>Australia</span></a><a class="dropdown-item " href="https://sportslens.com/nz/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" alt="New Zealand" class="img-flag" width="16" height="16" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://sportslens.com/ca/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Canada" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" alt="Canada" class="img-flag" width="16" height="16" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://sportslens.com/ie/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Ireland" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" alt="Ireland" class="img-flag" width="16" height="16" /></noscript></span><span>Ireland</span></a><a class="dropdown-item " href="https://sportslensmalaysia.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" alt="Malaysia" class="img-flag" width="16" height="16" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://sportslens.com/ru/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Russia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" alt="Russia" class="img-flag" width="16" height="16" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://sportslens.com/es-us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" alt="Spanish USA" class="img-flag" width="16" height="16" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://sportslens.com/no/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Norway" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" alt="Norway" class="img-flag" width="16" height="16" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://sportslens.com/sv/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Sweden" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" alt="Sweden" class="img-flag" width="16" height="16" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://sportslens.com/de-at/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Austria" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" alt="Austria" class="img-flag" width="16" height="16" /></noscript></span><span>Austria</span></a><a class="dropdown-item " href="https://sportslens.com/de-ch/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Switzerland" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" alt="Switzerland" class="img-flag" width="16" height="16" /></noscript></span><span>Switzerland</span></a><a class="dropdown-item " href="https://sportslens.com/fr/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="France" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" alt="France" class="img-flag" width="16" height="16" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://sportslens.com/fi/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Finland " class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" alt="Finland " class="img-flag" width="16" height="16" /></noscript></span><span>Finland </span></a><a class="dropdown-item " href="https://sportslens.com/ua/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Ukraine " class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" alt="Ukraine " class="img-flag" width="16" height="16" /></noscript></span><span>Ukraine </span></a><a class="dropdown-item " href="https://sportslens.com/ph/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Philippines" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" alt="Philippines" class="img-flag" width="16" height="16" /></noscript></span><span>Philippines</span></a><a class="dropdown-item " href="https://sportslens.com/sg/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Singapore" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" alt="Singapore" class="img-flag" width="16" height="16" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://sportslens.com/en-ae/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" width="16" height="16" /></noscript></span><span>United Arab Emirates</span></a><a class="dropdown-item " href="https://sportslens.com/hk/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Hong Kong" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" alt="Hong Kong" class="img-flag" width="16" height="16" /></noscript></span><span>Hong Kong</span></a><a class="dropdown-item " href="https://sportslens.com/za/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="South Africa" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" alt="South Africa" class="img-flag" width="16" height="16" /></noscript></span><span>South Africa</span></a><a class="dropdown-item " href="https://sportslens.com/in/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="India" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" alt="India" class="img-flag" width="16" height="16" /></noscript></span><span>India</span></a><a class="dropdown-item " href="https://sportslens.com/vn/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Vietnam" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/VNM.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/11/VNM.svg" alt="Vietnam" class="img-flag" width="16" height="16" /></noscript></span><span>Vietnam</span></a><a class="dropdown-item " href="https://sportslens.com/id/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Indonesia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/IDN.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/11/IDN.svg" alt="Indonesia" class="img-flag" width="16" height="16" /></noscript></span><span>Indonesia</span></a><a class="dropdown-item " href="https://sportslens.com/pk/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Pakistan" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/PAK.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/12/PAK.svg" alt="Pakistan" class="img-flag" width="16" height="16" /></noscript></span><span>Pakistan</span></a><a class="dropdown-item " href="https://sportslens.com/tw/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Taiwan" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/TWN.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/12/TWN.svg" alt="Taiwan" class="img-flag" width="16" height="16" /></noscript></span><span>Taiwan</span></a><a class="dropdown-item " href="https://sportslens.com/nl/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Netherlands" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/NLD.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/12/NLD.svg" alt="Netherlands" class="img-flag" width="16" height="16" /></noscript></span><span>Netherlands</span></a></div></div></div></div>                </div>

              </div>
            </div>


            <div class="header-actions d-flex align-items-center">

              <!-- Top Nav Widget -->
              <div class="top-nav-widget">

                <div class="d-lg-block d-none flags_desktop">
                  <div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="finCountryDropdownFlag" data-bs-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" alt="United States" class="img-flag" width="20px" height="20px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" width="20px" height="20px" /></noscript></span><span>United States</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Countries</strong><div class="dropdown-menu-close-btn">×</button></div></div><div class="dropdown-menu-inr"><a class="dropdown-item mega_menu_active_country" href="https://sportslens.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="United States" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/us.svg" alt="United States" class="img-flag" width="16" height="16" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://sportslens.com/uk/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/uk.svg" alt="United Kingdom" class="img-flag" width="16" height="16" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://sportslens.com/de/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Deutschland" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/de.svg" alt="Deutschland" class="img-flag" width="16" height="16" /></noscript></span><span>Deutschland</span></a><a class="dropdown-item " href="https://sportslens.com/ko/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="South Korea" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/south-korea.svg" alt="South Korea" class="img-flag" width="16" height="16" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://sportslens.com/jp/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Japan" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/Japan.svg" alt="Japan" class="img-flag" width="16" height="16" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://sportslens.com/ar/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Arabic" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/03/saudi-arabia.svg" alt="Arabic" class="img-flag" width="16" height="16" /></noscript></span><span>Arabic</span></a><a class="dropdown-item " href="https://sportslens.com/th/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Thailand" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/flag-thailand.svg" alt="Thailand" class="img-flag" width="16" height="16" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://sportslens.com/au/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Australia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/australia.svg" alt="Australia" class="img-flag" width="16" height="16" /></noscript></span><span>Australia</span></a><a class="dropdown-item " href="https://sportslens.com/nz/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/new-zealand.svg" alt="New Zealand" class="img-flag" width="16" height="16" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://sportslens.com/ca/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Canada" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/canada.svg" alt="Canada" class="img-flag" width="16" height="16" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://sportslens.com/ie/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Ireland" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/ireland.svg" alt="Ireland" class="img-flag" width="16" height="16" /></noscript></span><span>Ireland</span></a><a class="dropdown-item " href="https://sportslensmalaysia.com/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/malaysia.svg" alt="Malaysia" class="img-flag" width="16" height="16" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://sportslens.com/ru/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Russia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/russia.svg" alt="Russia" class="img-flag" width="16" height="16" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://sportslens.com/es-us/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/usa-spain.svg" alt="Spanish USA" class="img-flag" width="16" height="16" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://sportslens.com/no/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Norway" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/norway.svg" alt="Norway" class="img-flag" width="16" height="16" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://sportslens.com/sv/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Sweden" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/sweden.svg" alt="Sweden" class="img-flag" width="16" height="16" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://sportslens.com/de-at/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Austria" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/AUT.svg" alt="Austria" class="img-flag" width="16" height="16" /></noscript></span><span>Austria</span></a><a class="dropdown-item " href="https://sportslens.com/de-ch/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Switzerland" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/CHE.svg" alt="Switzerland" class="img-flag" width="16" height="16" /></noscript></span><span>Switzerland</span></a><a class="dropdown-item " href="https://sportslens.com/fr/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="France" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/fr.svg" alt="France" class="img-flag" width="16" height="16" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://sportslens.com/fi/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Finland " class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/FIN-1.svg" alt="Finland " class="img-flag" width="16" height="16" /></noscript></span><span>Finland </span></a><a class="dropdown-item " href="https://sportslens.com/ua/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Ukraine " class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/UKR.svg" alt="Ukraine " class="img-flag" width="16" height="16" /></noscript></span><span>Ukraine </span></a><a class="dropdown-item " href="https://sportslens.com/ph/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Philippines" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/PHL-1.svg" alt="Philippines" class="img-flag" width="16" height="16" /></noscript></span><span>Philippines</span></a><a class="dropdown-item " href="https://sportslens.com/sg/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Singapore" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/02/SGP-1.svg" alt="Singapore" class="img-flag" width="16" height="16" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://sportslens.com/en-ae/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/01/United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" width="16" height="16" /></noscript></span><span>United Arab Emirates</span></a><a class="dropdown-item " href="https://sportslens.com/hk/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Hong Kong" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/03/HKC.svg" alt="Hong Kong" class="img-flag" width="16" height="16" /></noscript></span><span>Hong Kong</span></a><a class="dropdown-item " href="https://sportslens.com/za/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="South Africa" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/03/ZAF.svg" alt="South Africa" class="img-flag" width="16" height="16" /></noscript></span><span>South Africa</span></a><a class="dropdown-item " href="https://sportslens.com/in/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="India" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/04/IND.svg" alt="India" class="img-flag" width="16" height="16" /></noscript></span><span>India</span></a><a class="dropdown-item " href="https://sportslens.com/vn/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Vietnam" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/VNM.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/11/VNM.svg" alt="Vietnam" class="img-flag" width="16" height="16" /></noscript></span><span>Vietnam</span></a><a class="dropdown-item " href="https://sportslens.com/id/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Indonesia" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/IDN.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/11/IDN.svg" alt="Indonesia" class="img-flag" width="16" height="16" /></noscript></span><span>Indonesia</span></a><a class="dropdown-item " href="https://sportslens.com/pk/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Pakistan" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/PAK.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/12/PAK.svg" alt="Pakistan" class="img-flag" width="16" height="16" /></noscript></span><span>Pakistan</span></a><a class="dropdown-item " href="https://sportslens.com/tw/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Taiwan" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/TWN.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/12/TWN.svg" alt="Taiwan" class="img-flag" width="16" height="16" /></noscript></span><span>Taiwan</span></a><a class="dropdown-item " href="https://sportslens.com/nl/"><span><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="Netherlands" class="img-flag" width="16" height="16" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/NLD.svg" /><noscript><img loading="lazy" src="https://sportslens.com/wp-content/uploads/2022/12/NLD.svg" alt="Netherlands" class="img-flag" width="16" height="16" /></noscript></span><span>Netherlands</span></a></div></div></div></div>                </div>
                <div class="header-telegram-container">
                  <a href="https://t.me/sportslens" target="_blank" class="d-lg-block header-telegram"></a>
                </div>
                              </div>

              <!-- Search Toggler Mobile -->
              <button class="btn ms-1 ms-md-2 mb-0 top-nav-search-md" type="button" data-bs-toggle="collapse" data-bs-target="#collapse-search" aria-expanded="false" aria-controls="collapse-search">
                  <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" alt="Search" class="fa-search" data-lazy-src="data:image/svg+xml,%3Csvg width='24' height='24' viewBox='0 0 24 24' fill='none' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='M11 19C15.4183 19 19 15.4183 19 11C19 6.58172 15.4183 3 11 3C6.58172 3 3 6.58172 3 11C3 15.4183 6.58172 19 11 19Z' stroke='%231A1D25' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'/%3E%3Cpath d='M20.9999 21L16.6499 16.65' stroke='%231A1D25' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'/%3E%3C/svg%3E%0A"><noscript><img src="data:image/svg+xml,%3Csvg width='24' height='24' viewBox='0 0 24 24' fill='none' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='M11 19C15.4183 19 19 15.4183 19 11C19 6.58172 15.4183 3 11 3C6.58172 3 3 6.58172 3 11C3 15.4183 6.58172 19 11 19Z' stroke='%231A1D25' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'/%3E%3Cpath d='M20.9999 21L16.6499 16.65' stroke='%231A1D25' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'/%3E%3C/svg%3E%0A" alt="Search" class="fa-search"></noscript>
              </button>

            </div><!-- .header-actions -->

          </div><!-- .container -->

        </nav><!-- .navbar -->
                                    <!-- Top Nav Search Mobile Collapse -->
        <div class="collapse container" id="collapse-search">
                        <div class="collapse-search-title text-md-center text-left">
                <strong>Search Sportslens</strong>
                <button type="button" class="btn-close text-reset float-end" aria-label="Close"></button>
            </div>
            <div>
              <div class="top-nav-search"><!-- Search Button Outline Secondary Right -->
<form class="searchform input-group form-inline" method="get" action="https://sportslens.com/">
  <span class="search-icon"></span>
  <input maxlength="70" type="text" name="s" class="form-control" placeholder="I'm looking for...">
  <button type="submit" class="input-group-text search-btn btn-danger">
      <img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" alt="Search" class="fa-search text-white" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/search.svg"><noscript><img width="24" height="24" src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/search.svg" alt="Search" class="fa-search text-white"></noscript>
  </button>
</form>
<span class="searchform-error-msg">The query length is limited to 70 characters.</span>
</div>            </div>
                  </div>

    </header><!-- #masthead -->

<div id="content" class="site-content container">
  <div id="primary" class="content-area">

    <!-- Hook to add something nice -->
    
    <nav class="breadcrumbs small rounded post-has-image"><div class="d-block"><a style="color: #060606" href="https://sportslens.com/"><svg width="13" height="16" viewBox="0 0 13 16" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path d="M2 4.5L6.5 1L11 4.5V10C11 10.2652 10.8946 10.5196 10.7071 10.7071C10.5196 10.8946 10.2652 11 10 11H3C2.73478 11 2.48043 10.8946 2.29289 10.7071C2.10536 10.5196 2 10.2652 2 10V4.5Z" stroke="#2A3541" stroke-linecap="round" stroke-linejoin="round"/>
        <path d="M5 11V6H8V11" stroke="#2A3541" stroke-linecap="round" stroke-linejoin="round"/>
        </svg></a><span class="divider">&#10095;</span><a href="https://sportslens.com/tags/college-football/">College Football</a> <span class="divider">&#10095;</span> <span class="breadcrumb_last">South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame</span></div></nav>      
    <div class="row">
        <div class="col-xl-8 content-area-with-sidebar">

            <div class="site-main">
                <div class="entry-header mt-3">
                                        <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                    <h1>South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After Gator Bowl vs. Notre Dame</h1>                        <div class="entry-meta custom-author row">
                <div class="col-12 col-md-8 author-info">
            <div class="row">
                <div class="col-4 author-avatar 32691">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2056'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-112x112.jpg 2x' class='avatar avatar-56 photo' height='56' width='56' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-56x56.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-56x56.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-112x112.jpg 2x' class='avatar avatar-56 photo' height='56' width='56' decoding='async'/></noscript>                </div>
                <div class="col-8">
                    <div class="row">
                <div class="col-12 pe-0">
                    <a href="https://sportslens.com/news/author/garethbethel/">
                        <h5 class="author-name no-author-job">
                            David Evans                            <span class="verified">
                                                                <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
                                    <path fill-rule="evenodd" clip-rule="evenodd" d="M17.672 9.52826L18.441 10.1045C18.9303 10.4887 18.9303 11.2222 18.4759 11.5889L17.707 12.1827C17.3749 12.4446 17.2526 12.8987 17.4099 13.2829L17.7769 14.1735C18.0041 14.7498 17.6371 15.3784 17.0254 15.4658L16.0641 15.588C15.6447 15.6404 15.3126 15.9722 15.2602 16.3913L15.1379 17.3518C15.0505 17.963 14.4213 18.3297 13.8446 18.1027L12.9533 17.736C12.5688 17.5788 12.1144 17.7011 11.8522 18.0329L11.258 18.8012C10.891 19.2902 10.1395 19.2902 9.77246 18.8012L9.17825 18.0329C8.9161 17.7011 8.4617 17.5788 8.07721 17.736L7.18589 18.1027C6.60915 18.3297 5.97998 17.963 5.8926 17.3518L5.77026 16.3913C5.71783 15.9722 5.38577 15.6404 4.96632 15.588L4.0051 15.4658C3.3934 15.3784 3.02639 14.7498 3.25359 14.1735L3.63808 13.2829C3.79537 12.8987 3.67303 12.4446 3.34097 12.1827L2.55451 11.6064C2.06516 11.2397 2.06516 10.4887 2.55451 10.122L3.3235 9.52826C3.65556 9.26631 3.7779 8.81227 3.6206 8.42808L3.25359 7.53745C3.02639 6.96117 3.3934 6.33249 4.0051 6.24517L4.96632 6.12293C5.38577 6.07054 5.71783 5.73874 5.77026 5.31962L5.8926 4.35915C5.97998 3.74793 6.60915 3.3812 7.18589 3.60823L8.07721 3.99242C8.4617 4.14959 8.9161 4.02734 9.17825 3.69554L9.73751 2.9097C10.1045 2.42073 10.856 2.42073 11.223 2.9097L11.8173 3.67808C12.0794 4.00988 12.5338 4.13212 12.9183 3.97495L13.8096 3.60823C14.3864 3.3812 15.0155 3.74793 15.1029 4.35915L15.2252 5.31962C15.2777 5.73874 15.6097 6.07054 16.0292 6.12293L16.9904 6.24517C17.6021 6.33249 17.9691 6.96117 17.7419 7.53745L17.3749 8.42808C17.2176 8.81227 17.34 9.26631 17.672 9.52826Z" fill="#DF4347"/>
                                    <path fill-rule="evenodd" clip-rule="evenodd" d="M10.3667 13.1781L13.53 10.0172C13.8795 9.66797 13.8795 9.09168 13.53 8.74242C13.1804 8.39315 12.6037 8.39315 12.2542 8.74242L9.70254 11.2571L8.75879 10.3141C8.40925 9.96484 7.83252 9.96484 7.48298 10.3141C7.13344 10.6634 7.13344 11.2397 7.48298 11.5889L9.07337 13.1781C9.24814 13.3527 9.47534 13.44 9.72002 13.44C9.96469 13.44 10.1919 13.3527 10.3667 13.1781Z" fill="white"/>
                                </svg>
                            </span>
                        </h5>
                    </a>
                </div>
                <div class="col-12 pe-0 post-date">
                    <time datetime="2022-12-30T02:42:42Z">30 Dec 2022</time>
                    <span class="estimated-reading-time">2 min read</span>
                </div>
                <div class="col-12 pe-0 author-social">
                                                    </div>
            </div>
                </div>
            </div>
        </div>
        <div class="col-12 col-md-4 p-0 text-end social-icons">
            
    <div class="btn btn-light btn-discl" data-bs-toggle="tooltip" data-bs-placement="bottom" title="We sometimes use affiliate links in our content, when clicking on those we might receive a commission – at no extra cost to you. By using this website you agree to our terms and conditions and privacy policy.">
        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2017%2016'%3E%3C/svg%3E" width="17" height="16" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/disclosure.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/disclosure.svg" width="17" height="16"></noscript><span>Disclosure</span>
    </div>
                                <a class="d-inline-block btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <img width="16" height="16" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/share-small.svg"><noscript><img width="16" height="16" src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/share-small.svg"></noscript>
            <span>Share</span>
        </a>
            </div>
    </div>
                        <div class="post-thumbnail-container d-md-none">
                        
      <div class="post-thumbnail">
        <img width="617" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20617%20339'%3E%3C/svg%3E" class="rounded wp-post-image" alt="spencer rattler 2" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg 617w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-555x305.jpg 555w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-24x13.jpg 24w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-36x20.jpg 36w" data-lazy-sizes="(max-width: 617px) 100vw, 617px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" /><noscript><img width="617" height="339" src="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" class="rounded wp-post-image" alt="spencer rattler 2" decoding="async" srcset="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg 617w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-555x305.jpg 555w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-24x13.jpg 24w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-36x20.jpg 36w" sizes="(max-width: 617px) 100vw, 617px" /></noscript>      </div><!-- .post-thumbnail -->

                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
      <div class="col-xl-8 content-area-with-sidebar">
        <main id="main" class="site-main">

            <div class="entry-header d-none d-md-block">
                
      <div class="post-thumbnail">
        <img width="617" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20617%20339'%3E%3C/svg%3E" class="rounded wp-post-image" alt="spencer rattler 2" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg 617w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-555x305.jpg 555w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-24x13.jpg 24w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-36x20.jpg 36w" data-lazy-sizes="(max-width: 617px) 100vw, 617px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" /><noscript><img width="617" height="339" src="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" class="rounded wp-post-image" alt="spencer rattler 2" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg 617w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-555x305.jpg 555w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-24x13.jpg 24w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-36x20.jpg 36w" sizes="(max-width: 617px) 100vw, 617px" /></noscript>      </div><!-- .post-thumbnail -->

                </div>
          <div class="telegram-bar-wrap">
    <div class="telegram-bar">
        <span>Join our <a href="https://t.me/sportslens" title="The Spors Daily on Telegram" target="_blank" class="telegram-link">Telegram</a>&nbsp;channel to stay up to date on the latest in marketing</span>
    </div>
</div>
          <div class="entry-content">
            <p><strong>South Carolina quarterback Spencer Rattler will not comment on his future until after the Gator Bowl he said on Wednesday. Once upon a time, Rattler was being heralded as the next big thing and was being touted as a number one <a href="/nfl">NFL</a> draft pick before even leaving high school. However, Rattler has struggled at the <a class="aff-link" href="/tags/college-football" target="_blank" rel="noopener">college</a> level and was benched by Oklahoma in favor of Caleb Williams last season. He then entered the transfer portal and made his move to the Gamecocks, where he hit top form at the end of the season to turn over Tennessee and Clemson.</strong></p>
<h2>Rattler to announce decision on future after Gator Bowl</h2>
<p>Spencer Rattler is 100 percent focused on his team&#8217;s matchup with Notre Dame in the Gator Bowl. He is so focused that he is refusing to even talk about his future after the Gator Bowl. Whether Rattler will enter the 2023 NFL Draft, enter the NCAA transfer portal, or stay for another season in Columbia is at this point unknown.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Spencer Rattler was asked whether he&#39;s made a decision to return to <a href="https://twitter.com/GamecockFB?ref_src=twsrc%5Etfw">@GamecockFB</a> and why he decided to play in the <a href="https://twitter.com/hashtag/GatorBowl?src=hash&amp;ref_src=twsrc%5Etfw">#GatorBowl</a>:</p>
<p>&quot;The last thing I want to do is talk about my decision. We&#39;re focused on the game tomorrow.&quot;</p>
<p>&quot;It&#39;s the right thing to do. This is family.&quot;<a href="https://twitter.com/wachfox?ref_src=twsrc%5Etfw">@wachfox</a> <a href="https://t.co/E35aefb2f7">pic.twitter.com/E35aefb2f7</a></p>
<p>&mdash; Matt Dowell (@MattDowellTV) <a href="https://twitter.com/MattDowellTV/status/1608502882503983104?ref_src=twsrc%5Etfw">December 29, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://sportslens.com/wp-content/cache/min/1/widgets.js?ver=1671716834" charset="utf-8"></script></p>
<p>&#8220;The last thing I want to do is talk about my decisions,” Rattler said. “We got a lot of guys up here ready to play tomorrow. We’re focused, like I said, on the game tomorrow, the task at hand. For all of us, our decisions after that will be made. Like I said, we’re locked in on this game tomorrow.”</p>
<p>Rattler had struggled at the college level since coming out of high school and heading to Oklahoma in 2019. He spent three seasons at Oklahoma and underwhelmed in his time there. He was eventually benched for Caleb Williams in the middle of last season.</p>
<p>At the end of the season, he entered the transfer portal and made his move to South Carolina under coach Shane Beamer. For most of this season, Rattler continued to underwhelm, but hit top form showing what kind of ceiling he possesses late in big victories over Clemson and Tennessee.</p>
          </div>
          <div class="entry-footer clear-both">
            <div class="row share-section">
              <div class="col mb-4">
                  <small>Tags</small>
                  <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a> <a href="https://sportslens.com/tags/ncaaf/" class="text-decoration-none">NCAAF</a></div>              </div>
              <div class="col mb-4 text-end social-icons">
                                <a class="btn btn-light btn-twitter" href="https://twitter.com/share?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fsouth-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame%2F&title=South+Carolina+Gamecocks+QB+Spencer+Rattler+Refuses+to+Comment+on+Future+Until+After+Gator+Bowl+vs.+Notre+Dame" target="_blank" rel="nofollow">
            <img width="16" height="17" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2017'%3E%3C/svg%3E" alt="Twitter" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/twitter-b.svg"><noscript><img width="16" height="17" src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/twitter-b.svg" alt="Twitter"></noscript>
        </a>
        <a class="btn btn-light btn-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportslens.com%2Fnews%2Fsouth-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame%2F&title=South+Carolina+Gamecocks+QB+Spencer+Rattler+Refuses+to+Comment+on+Future+Until+After+Gator+Bowl+vs.+Notre+Dame" target="_blank" rel="nofollow">
            <img width="16" height="17" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2017'%3E%3C/svg%3E" alt="Facebook" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/facebook-b.svg"><noscript><img width="16" height="17" src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/facebook-b.svg" alt="Facebook"></noscript>
        </a>
                <a class="d-inline-block btn btn-light btn-share addthis_button_expanded" href="" target="_blank" rel="nofollow">
            <img width="16" height="16" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/share-small.svg"><noscript><img width="16" height="16" src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/share-small.svg"></noscript>
            <span>Share</span>
        </a>
                  </div>
            </div>
            <div class="row">
                <div class="col">
                    <div class="telegram-bar-wrap">
    <div class="telegram-bar">
        <span>Join our <a href="https://t.me/sportslens" title="The Spors Daily on Telegram" target="_blank" class="telegram-link">Telegram</a>&nbsp;channel to stay up to date on the latest in marketing</span>
    </div>
</div>                </div>
            </div>
                <div class="big-author-box-container">
                <div class="big-author-box d-none d-md-flex">
            <div class="logo-block text-center">
                <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%20130'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-260x260.jpg 2x' class='avatar avatar-130 photo' height='130' width='130' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-130x130.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-130x130.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-260x260.jpg 2x' class='avatar avatar-130 photo' height='130' width='130' decoding='async'/></noscript>                <div class="author-social">
                                                    </div>
            </div>
            <div class="info-block">
                <h4 class="author-name no-author-job">
                    David Evans                    <span class="verified">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path fill-rule="evenodd" clip-rule="evenodd" d="M17.672 9.52826L18.441 10.1045C18.9303 10.4887 18.9303 11.2222 18.4759 11.5889L17.707 12.1827C17.3749 12.4446 17.2526 12.8987 17.4099 13.2829L17.7769 14.1735C18.0041 14.7498 17.6371 15.3784 17.0254 15.4658L16.0641 15.588C15.6447 15.6404 15.3126 15.9722 15.2602 16.3913L15.1379 17.3518C15.0505 17.963 14.4213 18.3297 13.8446 18.1027L12.9533 17.736C12.5688 17.5788 12.1144 17.7011 11.8522 18.0329L11.258 18.8012C10.891 19.2902 10.1395 19.2902 9.77246 18.8012L9.17825 18.0329C8.9161 17.7011 8.4617 17.5788 8.07721 17.736L7.18589 18.1027C6.60915 18.3297 5.97998 17.963 5.8926 17.3518L5.77026 16.3913C5.71783 15.9722 5.38577 15.6404 4.96632 15.588L4.0051 15.4658C3.3934 15.3784 3.02639 14.7498 3.25359 14.1735L3.63808 13.2829C3.79537 12.8987 3.67303 12.4446 3.34097 12.1827L2.55451 11.6064C2.06516 11.2397 2.06516 10.4887 2.55451 10.122L3.3235 9.52826C3.65556 9.26631 3.7779 8.81227 3.6206 8.42808L3.25359 7.53745C3.02639 6.96117 3.3934 6.33249 4.0051 6.24517L4.96632 6.12293C5.38577 6.07054 5.71783 5.73874 5.77026 5.31962L5.8926 4.35915C5.97998 3.74793 6.60915 3.3812 7.18589 3.60823L8.07721 3.99242C8.4617 4.14959 8.9161 4.02734 9.17825 3.69554L9.73751 2.9097C10.1045 2.42073 10.856 2.42073 11.223 2.9097L11.8173 3.67808C12.0794 4.00988 12.5338 4.13212 12.9183 3.97495L13.8096 3.60823C14.3864 3.3812 15.0155 3.74793 15.1029 4.35915L15.2252 5.31962C15.2777 5.73874 15.6097 6.07054 16.0292 6.12293L16.9904 6.24517C17.6021 6.33249 17.9691 6.96117 17.7419 7.53745L17.3749 8.42808C17.2176 8.81227 17.34 9.26631 17.672 9.52826Z" fill="#DF4347"/>
                            <path fill-rule="evenodd" clip-rule="evenodd" d="M10.3667 13.1781L13.53 10.0172C13.8795 9.66797 13.8795 9.09168 13.53 8.74242C13.1804 8.39315 12.6037 8.39315 12.2542 8.74242L9.70254 11.2571L8.75879 10.3141C8.40925 9.96484 7.83252 9.96484 7.48298 10.3141C7.13344 10.6634 7.13344 11.2397 7.48298 11.5889L9.07337 13.1781C9.24814 13.3527 9.47534 13.44 9.72002 13.44C9.96469 13.44 10.1919 13.3527 10.3667 13.1781Z" fill="white"/>
                        </svg>
                                            </span>
                </h4>
                <div class="author-desc">
                    David Evans is an experienced sports journalist, with over 15 years in the field. His main passions include North Carolina basketball, college football, NFL, soccer, and golf. 

When he's not writing, David likes to hit the gym and spend time with his cat.                </div>
                <div class="author-link">
                    <a class="btn" href="https://sportslens.com/news/author/garethbethel/">
                        View All Posts By David Evans                    </a>
                </div>
            </div>
        </div>

        <div class="big-author-box d-flex d-md-none">
            <div class="logo-block text-center">
                <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%20130'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-260x260.jpg 2x' class='avatar avatar-130 photo' height='130' width='130' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-130x130.jpg"/><noscript><img alt='' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-130x130.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-260x260.jpg 2x' class='avatar avatar-130 photo' height='130' width='130' decoding='async'/></noscript>            </div>
            <div class="info-block">
                <h4 class="author-name no-author-job">
                David Evans                <span class="verified">
                        <svg width="21" height="22" viewBox="0 0 21 22" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path fill-rule="evenodd" clip-rule="evenodd" d="M17.672 9.52826L18.441 10.1045C18.9303 10.4887 18.9303 11.2222 18.4759 11.5889L17.707 12.1827C17.3749 12.4446 17.2526 12.8987 17.4099 13.2829L17.7769 14.1735C18.0041 14.7498 17.6371 15.3784 17.0254 15.4658L16.0641 15.588C15.6447 15.6404 15.3126 15.9722 15.2602 16.3913L15.1379 17.3518C15.0505 17.963 14.4213 18.3297 13.8446 18.1027L12.9533 17.736C12.5688 17.5788 12.1144 17.7011 11.8522 18.0329L11.258 18.8012C10.891 19.2902 10.1395 19.2902 9.77246 18.8012L9.17825 18.0329C8.9161 17.7011 8.4617 17.5788 8.07721 17.736L7.18589 18.1027C6.60915 18.3297 5.97998 17.963 5.8926 17.3518L5.77026 16.3913C5.71783 15.9722 5.38577 15.6404 4.96632 15.588L4.0051 15.4658C3.3934 15.3784 3.02639 14.7498 3.25359 14.1735L3.63808 13.2829C3.79537 12.8987 3.67303 12.4446 3.34097 12.1827L2.55451 11.6064C2.06516 11.2397 2.06516 10.4887 2.55451 10.122L3.3235 9.52826C3.65556 9.26631 3.7779 8.81227 3.6206 8.42808L3.25359 7.53745C3.02639 6.96117 3.3934 6.33249 4.0051 6.24517L4.96632 6.12293C5.38577 6.07054 5.71783 5.73874 5.77026 5.31962L5.8926 4.35915C5.97998 3.74793 6.60915 3.3812 7.18589 3.60823L8.07721 3.99242C8.4617 4.14959 8.9161 4.02734 9.17825 3.69554L9.73751 2.9097C10.1045 2.42073 10.856 2.42073 11.223 2.9097L11.8173 3.67808C12.0794 4.00988 12.5338 4.13212 12.9183 3.97495L13.8096 3.60823C14.3864 3.3812 15.0155 3.74793 15.1029 4.35915L15.2252 5.31962C15.2777 5.73874 15.6097 6.07054 16.0292 6.12293L16.9904 6.24517C17.6021 6.33249 17.9691 6.96117 17.7419 7.53745L17.3749 8.42808C17.2176 8.81227 17.34 9.26631 17.672 9.52826Z" fill="#DF4347"/>
                            <path fill-rule="evenodd" clip-rule="evenodd" d="M10.3667 13.1781L13.53 10.0172C13.8795 9.66797 13.8795 9.09168 13.53 8.74242C13.1804 8.39315 12.6037 8.39315 12.2542 8.74242L9.70254 11.2571L8.75879 10.3141C8.40925 9.96484 7.83252 9.96484 7.48298 10.3141C7.13344 10.6634 7.13344 11.2397 7.48298 11.5889L9.07337 13.1781C9.24814 13.3527 9.47534 13.44 9.72002 13.44C9.96469 13.44 10.1919 13.3527 10.3667 13.1781Z" fill="white"/>
                        </svg>
                                            </span>
                </h4>
                <div class="author-social">
                                                    </div>
            </div>
            <div class="author-link">
                <div class="author-desc">
                    David Evans is an experienced sports journalist, with over 15 years in the field. His main passions include North Carolina basketball, college football, NFL, soccer, and golf. 

When he's not writing, David likes to hit the gym and spend time with his cat.                </div>
                <a class="btn" href="https://sportslens.com/news/author/garethbethel/">
                    View All Posts By David Evans                </a>
            </div>

        </div>

              </div>

        </main> <!-- #main -->

      </div><!-- col -->
      <div class="col-lg-4 mt-4 mt-md-0 sidebar-area">
  <aside id="secondary" class="widget-area">
        <div class="sidebar-widget related-news-container">
            <h2 class="section-title">Related News</h2> 
            
            <div class="row related-news">
                <div class="related-news-item featured">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                            <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/">
                            <span class="breaking">BREAKING</span>                            South Carolina Gamecocks QB Spencer Rattler Refuses to Comment on Future Until After ...                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                            <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">5s</span>
                        </small>
                                    </div>
                                    <div class="d-flex flex-column">
                        <div class="featured-image">
                            <a href="https://sportslens.com/news/south-carolina-gamecocks-qb-spencer-rattler-refuses-to-comment-on-future-until-after-gator-bowl-vs-notre-dame/">
                                <img width="617" height="339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20617%20339'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="spencer rattler 2" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg 617w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-555x305.jpg 555w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-24x13.jpg 24w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-36x20.jpg 36w" data-lazy-sizes="(max-width: 617px) 100vw, 617px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" /><noscript><img width="617" height="339" src="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg" class="card-img-top wp-post-image" alt="spencer rattler 2" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2.jpg 617w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-555x305.jpg 555w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-24x13.jpg 24w, https://sportslens.com/wp-content/uploads/2022/11/spencer-rattler-2-36x20.jpg 36w" sizes="(max-width: 617px) 100vw, 617px" /></noscript>                            </a>
                        </div>
                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="related-news-item featured">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/pinstripe-bowl-florida-sports-betting-sites/">
                                                        How To Bet On The Pinstripe Bowl In Florida | Best Florida Sports Betting Sites                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/joelyons/">Joe Lyons</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">8h</span>
                        </small>
                                    </div>
                                    <div class="d-flex flex-column">
                        <div class="featured-image">
                            <a href="https://sportslens.com/news/pinstripe-bowl-florida-sports-betting-sites/">
                                <img width="696" height="466" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20466'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="VNVVK5OK4NDMFBSFHZ6Q6WBBHY" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY.jpeg 696w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-555x371.jpeg 555w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-820x549.jpeg 820w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-768x514.jpeg 768w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-1536x1028.jpeg 1536w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-24x16.jpeg 24w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-36x24.jpeg 36w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY.jpeg" /><noscript><img width="696" height="466" src="https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY.jpeg" class="card-img-top wp-post-image" alt="VNVVK5OK4NDMFBSFHZ6Q6WBBHY" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY.jpeg 696w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-555x371.jpeg 555w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-820x549.jpeg 820w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-768x514.jpeg 768w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-1536x1028.jpeg 1536w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-24x16.jpeg 24w, https://sportslens.com/wp-content/uploads/2022/12/VNVVK5OK4NDMFBSFHZ6Q6WBBHY-36x24.jpeg 36w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>                            </a>
                        </div>
                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="related-news-item featured">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/pinstripe-bowl-minnesota-sports-betting-sites/">
                                                        How To Bet On The Pinstripe Bowl In Minnesota | Best Minnesota Sports Betting Sites                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/joelyons/">Joe Lyons</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">8h</span>
                        </small>
                                    </div>
                                    <div class="d-flex flex-column">
                        <div class="featured-image">
                            <a href="https://sportslens.com/news/pinstripe-bowl-minnesota-sports-betting-sites/">
                                <img width="696" height="387" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20387'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="pinstripe bowl" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl.jpeg 696w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-555x309.jpeg 555w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-820x456.jpeg 820w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-768x428.jpeg 768w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-24x13.jpeg 24w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-36x20.jpeg 36w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl.jpeg" /><noscript><img width="696" height="387" src="https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl.jpeg" class="card-img-top wp-post-image" alt="pinstripe bowl" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl.jpeg 696w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-555x309.jpeg 555w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-820x456.jpeg 820w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-768x428.jpeg 768w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-24x13.jpeg 24w, https://sportslens.com/wp-content/uploads/2022/12/pinstripe-bowl-36x20.jpeg 36w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>                            </a>
                        </div>
                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="related-news-item ">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/pinstripe-bowl-new-york-sports-betting-sites/">
                                                        How To Bet On The Pinstripe Bowl In New York | Best New York Sports Betting Sites                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/joelyons/">Joe Lyons</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">8h</span>
                        </small>
                                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="related-news-item ">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/how-to-bet-on-the-orange-bowl-in-texas-best-texas-sports-betting-sites/">
                                                        How To Bet On The Orange Bowl In Texas | Best Texas Sports Betting Sites                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/joelyons/">Joe Lyons</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">10h</span>
                        </small>
                                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="related-news-item ">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/former-baltimore-ravens-safety-ed-reed-to-become-head-coach-of-bethune-cookman/">
                                                        Former Baltimore Ravens Safety Ed Reed to Become Head Coach of Bethune-Cookman                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">Dec 29 2022</span>
                        </small>
                                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="related-news-item ">
                    <div class="card">
            <div class="card-body">
                <div class="d-flex flex-column">
                                        <h5 class="post-title">
                        <a href="https://sportslens.com/news/purdue-football-news-ex-texas-qb-hudson-card-to-transfer-to-boilermakers/">
                                                        Purdue Football News: Ex-Texas QB Hudson Card to Transfer to Boilermakers                        </a>
                    </h5>

                                            <small class="text-muted author-card">
                                                        <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                            <span class="author dot d-inline-block d-md-none">&nbsp;&bull;&nbsp;</span>
                            <span class="author date d-inline-block d-md-none">Dec 28 2022</span>
                        </small>
                                    </div>
                            </div><!-- card-body -->
        </div><!-- card -->

                </div>

        
            </div>
        </div><section id="shortcodes-ultimate-4" class="widget shortcodes-ultimate card card-body border-0"><h2 class="section-title mx-0">Betting Offers</h2><div class="textwidget">
<div class="campaign-sidebar-shortcode">
    <div class="campaign-sidebar-shortcode_list ">
        <a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink first-item-in-sidebar"
   data-url="" href="https://sportslens.com/us/visit/betonline/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="BetOnline logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/betonline-ag.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/betonline-ag.svg"
             alt="BetOnline logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star9.svg" width="99" height="20" alt="5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>50% match deposit bonus worth up to $1,000</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>BetOnline will match your first deposit by 50%. This welcome bonus has a minimum deposit of $55. The maximum value of the offer is $1,000. Before you can withdraw your bonus you will need to fulfill a rollover requirement of 10x. You must use the BetOnline promo code &#8216;BOL1000&#8217; to claim the offer. One bonus per new customer. You will need to place bets with odds of 2:1 or higher. You must use any existing free plays already in your account before claiming any new free plays. This bonus is valid for a period of 30 days or you will lose any winnings. This offer is not available for casino games but there is a casino welcome offer available.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/mybookie/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="MyBookie logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/mybookie.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/mybookie.svg"
             alt="MyBookie logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star9.svg" width="99" height="20" alt="5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>50% Welcome Deposit Bonus up to $1000</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>The maximum bonus available to claim per new customer is $1000. Minimum deposit required to is $50. This welcome offer has a 10x rollover requirement before you can withdraw any funds. You can only claim the bonus on your first deposit. The MyBookie promo code &#8216;MYB100&#8217; must be entered when you deposit to claim the bonus offer. Your free plays can be used on all sports. Free bets have a maximum winning amount of $500 per wager. Maximum odds on free plays is 200/1.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/everygame/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="Everygame logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/everygame-logo.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/everygame-logo.svg"
             alt="Everygame logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">4.5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star8.svg" width="99" height="20" alt="4.5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>Up To $750 Sign Up Bonus</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>100% Up to $250 bonus. Receive up to $250 on each on your first 3 deposits within 100 days of sign up. Bonus code must be entered immediately after you deposit and before you place any wager. Offer subject to rollover requirements of 8x at minimum odds of 1.5. Maximum of $250 of each bet counts towards wager requirements. Cannot be used on horse racing.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/xbet/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="XBet logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/xbet.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/xbet.svg"
             alt="XBet logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">4.5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star8.svg" width="99" height="20" alt="4.5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>50% Welcome Deposit Bonus Up To $500 + $10 Casino Chip</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>The 100% sports betting bonus is capped at a maximum of $500. You must enter the XBet promo code <strong>XB100</strong> to claim the offer. Minimum deposit of $45 applies. The welcome bonus is restricted to new players only. This promotion comes with a rollover of 7x.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/bovada/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="Bovada logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/bovada.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/bovada.svg"
             alt="Bovada logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">4.5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star8.svg" width="99" height="20" alt="4.5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>75% Crypto Deposit Bonus up to $750</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>Use code BVD1000 with your first deposit. Wagering requirement: 5x for sports and horses, 30x for casino. Deposit using credit card or Bitcoin. Withdrawing before requirements are met forfeits bonus money and any winnings from the bonus money. Casino games are excluded.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/betus/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="BetUS logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/betus.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/betus.svg"
             alt="BetUS logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">4.5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star8.svg" width="99" height="20" alt="4.5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>Up to $2,500 with a 125% deposit match (100% sports bonus and 25% casino bonus)</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>Minimum deposit of $100 is required to claim the welcome bonus. Use BetUS promo code &#8216;JOIN125&#8217; to claim. The 100% sports bonus up to $2,500 comes with a 10x rollover (for sports only). The casino bonus is a 25% bonus up to $625 with 30x rollover on casino games only. The casino bonus has a maximum cash out limit of $5,000. The offer is subject to a 14-day time limit. General terms and conditions apply.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/betnow/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="BetNow logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/betnow.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/betnow.svg"
             alt="BetNow logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">4</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star7.svg" width="99" height="20" alt="4 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>150% welcome bonus up to $300</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>Minimum deposit applied of $20. Maximum bonus is capped at $300. Wager requirements: 15x rollover.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/busr/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="BUSR logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/busr.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/busr.svg"
             alt="BUSR logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">3.5</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star6.svg" width="99" height="20" alt="3.5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>150% Deposit Bonus up to $2500</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>Max free play amount is capped at $1000. Minimum deposit to qualify is $100. Deposit must be made using cryptocurrency to claim. Offer can be used once only. Rollover is 10x. Offer redeemable in the sportsbook only.</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/jazzsports"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="Jazzsports US logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/05/jazzsports.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/05/jazzsports.svg"
             alt="Jazzsports US logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores"></span>
            
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p><span style="font-weight: 400;">200% Welcome Bonus</span></p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p><span style="font-weight: 400;">Valid for your first deposit only. Valid for deposits of $100 or more. The maximum amount awarded for this bonus is $2000. This bonus carries a 40x rollover. Deposits made via Credit Card are eligible for this bonus, with a 50x rollover. Bonus amount is available for Virtual Casino games only. The Bonus applies ONLY for online casino.</span></p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/sportsbetting.ag/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="Sportsbetting.ag logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/01/sports-betting.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/01/sports-betting.svg"
             alt="Sportsbetting.ag logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">4</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star7.svg" width="99" height="20" alt="4 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>50% deposit match up to $1000</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        <p>50% deposit up to $1,000. You must enter sportsbetting.ag promo code SB1000 to claim the bonus. You must deposit at least $55 to claim. Wager requirement: the bonus comes with a 10x turnover. Deposits using Neteller and Skrill are not valid for this promotion. Validity period: 30 days. The offer is valid for the site’s sportsbook ONLY. This bonus is for new customers/first-time depositors in Canada and USA</p>

    </div>
    <p class="hover-tip">

    </p>
</a>
<a class="campaign-sidebar-shortcode_list-item customlink_plugin customlink "
   data-url="" href="https://sportslens.com/us/visit/bcgame/"
   target="_blank" rel="nofollow">
    
    <div class="mb-3 campaign-sidebar-shortcode-logo-and-scores-section">
        <img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2040'%3E%3C/svg%3E"
             alt="BC.game USA logo" height="40" width="82" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/03/bc-game.svg"><noscript><img class="attachment-small size-small wp-post-image" src="https://sportslens.com/wp-content/uploads/2022/03/bc-game.svg"
             alt="BC.game USA logo" height="40" width="82"></noscript>
        <p class="campaign-sidebar-shortcode_scores-section">
            <span class="campaign-sidebar-shortcode_scores">9.7</span>
            <img class="star_rating_img skip-lazy" src="https://sportslens.com/wp-content/plugins/brand-management/public/images/star9.svg" width="99" height="20" alt="5 Stars">
        </p>
    </div>
    <div class="campaign-sidebar-shortcode-description-section">
        <div class="campaign-sidebar-shortcode-description">
            <p>First deposit bonus up to 180% and 1 BTC</p>

        </div>
        <p class="hover-tip-title">

        </p>
        <button class="btn" data-url="">
            Claim Now
        </button>
    </div>
    <div class="campaign-sidebar-shortcode-conditions">
        
    </div>
    <p class="hover-tip">

    </p>
</a>

    </div>
</div></div></section>      </aside>
  <!-- #secondary -->
</div>    </div><!-- row -->

      <div class="widget widget_popular_news_block_widget">
           <div class="fullwidth-block">
           <h2 class="section-title">Popular From College Football </h2>
            <div id="carousel-popular_news_block_widget-1" class="carousel slide">
              <div class="carousel-indicators d-md-none">
                <button type="button" data-bs-target="#carousel-popular_news_block_widget-1" data-bs-slide-to="0" class="active" aria-current="true"></button>
                <button type="button" data-bs-target="#carousel-popular_news_block_widget-1" data-bs-slide-to="1"></button>
                <button type="button" data-bs-target="#carousel-popular_news_block_widget-1" data-bs-slide-to="2"></button>
                <button type="button" data-bs-target="#carousel-popular_news_block_widget-1" data-bs-slide-to="3"></button>
                <button type="button" data-bs-target="#carousel-popular_news_block_widget-1" data-bs-slide-to="4"></button>
              </div>
            <div class="carousel-wrap">
            <div class="row popular-news row-pinned-category carousel-inner">
                <div class="col-sm-12 col-md-6 col-lg mb-3 carousel-mobile-item active">
                    <div class="card h-100">
            <div class="card-number">
                1            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title">
                    <a href="https://sportslens.com/news/dude-person-and-rowdy-beers-lead-funny-college-football-player-names-for-class-of-2023-recruits/">
                        Dude Person and Rowdy Beers Lead Funny College Football Player Names for Class of 2023 Recruits                    </a>
                </h5>

                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="col-sm-12 col-md-6 col-lg mb-3 carousel-mobile-item ">
                    <div class="card h-100">
            <div class="card-number">
                2            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title">
                    <a href="https://sportslens.com/news/espns-third-ranked-high-school-recruit-qb-dante-moore-flips-from-oregon-to-ucla/">
                        ESPN&#8217;s Third Ranked High School Recruit QB Dante Moore Flips from Oregon to UCLA                    </a>
                </h5>

                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="col-sm-12 col-md-6 col-lg mb-3 carousel-mobile-item ">
                    <div class="card h-100">
            <div class="card-number">
                3            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title">
                    <a href="https://sportslens.com/news/tcu-lands-former-alabama-five-star-recruit-tommy-brockermeyer-from-transfer-portal/">
                        TCU Lands Former Alabama Five-Star Recruit Tommy Brockermeyer from Transfer Portal                    </a>
                </h5>

                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="col-sm-12 col-md-6 col-lg mb-3 carousel-mobile-item ">
                    <div class="card h-100">
            <div class="card-number">
                4            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title">
                    <a href="https://sportslens.com/news/oregon-signs-five-star-recruits-matayo-uiagalelei-and-flips-peyton-bowen-from-notre-dame-and-qb-austin-novosad-from-baylor/">
                        Oregon Signs Five-Star Recruit Matayo Uiagalelei, and Flips Peyton Bowen from Notre Dame and QB Austin Novosad From Baylor                    </a>
                </h5>

                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                <div class="col-sm-12 col-md-6 col-lg mb-3 carousel-mobile-item ">
                    <div class="card h-100">
            <div class="card-number">
                5            </div>
            <div class="card-body d-flex flex-column">
                <h5 class="blog-post-title">
                    <a href="https://sportslens.com/news/southern-miss-rb-frank-gore-jr-breaks-bowl-game-rushing-record-in-lendingtree-bowl/">
                        Southern Miss RB Frank Gore Jr. Breaks Bowl Game Rushing Record in LendingTree Bowl                    </a>
                </h5>

                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

        </div>
            </div>            
            </div>
            </div>
        </div><!-- Stored in cache in 0.1513 seconds (fwc-b47d4f9d5b7bfc4ea2555a2e1fbdf43f) -->

      <div class="homepage-widget top-news-container">
            <h2 class="section-title">Latest news</h2> 
            <a class="all-news-link" href="https://sportslens.com/tags/college-football/">View all</a>
            
            <div class="row top-news">
                <div class="featured col-md-12 col-lg-6">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/how-to-bet-on-the-orange-bowl-in-texas-best-texas-sports-betting-sites/">
                    <img width="555" height="312" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20555%20312'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="clemson tennessee orange bowl 2022" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-555x312.jpeg 555w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-820x461.jpeg 820w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-768x432.jpeg 768w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-24x14.jpeg 24w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-36x20.jpeg 36w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022.jpeg 696w" data-lazy-sizes="(max-width: 555px) 100vw, 555px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-555x312.jpeg" /><noscript><img width="555" height="312" src="https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-555x312.jpeg" class="card-img-top wp-post-image" alt="clemson tennessee orange bowl 2022" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-555x312.jpeg 555w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-820x461.jpeg 820w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-768x432.jpeg 768w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-24x14.jpeg 24w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022-36x20.jpeg 36w, https://sportslens.com/wp-content/uploads/2022/12/clemson-tennessee-orange-bowl-2022.jpeg 696w" sizes="(max-width: 555px) 100vw, 555px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h3 class="blog-post-title ">
                    <a href="https://sportslens.com/news/how-to-bet-on-the-orange-bowl-in-texas-best-texas-sports-betting-sites/">
                        <span class="breaking">BREAKING</span>                        How To Bet On The Orange Bowl In Texas | Best Texas Sports Betting Sites                    </a>
                </h3>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/10/avatar_user_32658_1667065366-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/10/avatar_user_32658_1667065366-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/10/avatar_user_32658_1667065366-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/10/avatar_user_32658_1667065366-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/joelyons/">Joe Lyons</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">10h</span>
                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                
                        <div class="after-featured-wrap row col-sm-12 col-lg-6 mb-3">
                    <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/former-baltimore-ravens-safety-ed-reed-to-become-head-coach-of-bethune-cookman/">
                    <img width="270" height="270" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20270'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="ed reed" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/ed-reed-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/ed-reed-20x20.jpg 20w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/ed-reed-270x270.jpg" /><noscript><img width="270" height="270" src="https://sportslens.com/wp-content/uploads/2022/12/ed-reed-270x270.jpg" class="card-img-top wp-post-image" alt="ed reed" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/ed-reed-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/ed-reed-20x20.jpg 20w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h5 class="blog-post-title m-heading-4">
                    <a href="https://sportslens.com/news/former-baltimore-ravens-safety-ed-reed-to-become-head-coach-of-bethune-cookman/">
                                                Former Baltimore Ravens Safety Ed Reed to Become Head Coach of Bethune-Cookman                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">Dec 29 2022</span>
                                </small>

                                    <div class="card-text">
                        <p>Bethune-Cookman is a school that only ardent college football fans will be aware of. However, they have just made a big splash in hopes of becoming more prominent on the&#8230;</p>
                    </div>
                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                
                <div class="after-featured not-featured col-sm-12 col-md-6">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/purdue-football-news-ex-texas-qb-hudson-card-to-transfer-to-boilermakers/">
                    <img width="270" height="270" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20270'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="hudson card purdue" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/hudson-card-purdue-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/hudson-card-purdue-20x20.jpg 20w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/hudson-card-purdue-270x270.jpg" /><noscript><img width="270" height="270" src="https://sportslens.com/wp-content/uploads/2022/12/hudson-card-purdue-270x270.jpg" class="card-img-top wp-post-image" alt="hudson card purdue" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/hudson-card-purdue-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/hudson-card-purdue-20x20.jpg 20w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h5 class="blog-post-title m-heading-4">
                    <a href="https://sportslens.com/news/purdue-football-news-ex-texas-qb-hudson-card-to-transfer-to-boilermakers/">
                                                Purdue Football News: Ex-Texas QB Hudson Card to Transfer to Boilermakers                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">Dec 28 2022</span>
                                </small>

                                    <div class="card-text">
                        <p>Another quarterback has found a new home after entering the transfer portal. This time, former Texas Longhorns QB Hudson Card has signed with Purdue. Purdue are currently transitioning from former&#8230;</p>
                    </div>
                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                    <div class="mobile-banner p-0"></div>
                
                
            </div>
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/who-are-the-power-five-schools-with-most-scholarship-players-in-the-ncaa-transfer-portal/">
                    <img width="270" height="270" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20270'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="ncaa football" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/ncaa-football-270x270.jpeg 270w, https://sportslens.com/wp-content/uploads/2022/12/ncaa-football-20x20.jpeg 20w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/ncaa-football-270x270.jpeg" /><noscript><img width="270" height="270" src="https://sportslens.com/wp-content/uploads/2022/12/ncaa-football-270x270.jpeg" class="card-img-top wp-post-image" alt="ncaa football" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/ncaa-football-270x270.jpeg 270w, https://sportslens.com/wp-content/uploads/2022/12/ncaa-football-20x20.jpeg 20w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h5 class="blog-post-title m-heading-4">
                    <a href="https://sportslens.com/news/who-are-the-power-five-schools-with-most-scholarship-players-in-the-ncaa-transfer-portal/">
                                                Who are the Power Five Schools with Most Scholarship Players in the NCAA Transfer Portal?                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">Dec 28 2022</span>
                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/5-star-safety-peyton-bowen-flips-again-this-time-to-oklahoma-just-days-after-flipping-to-oregon-from-notre-dame/">
                    <img width="270" height="270" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20270'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="peyton bowen" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/peytone-bowen-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/peytone-bowen-20x20.jpg 20w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/peytone-bowen-270x270.jpg" /><noscript><img width="270" height="270" src="https://sportslens.com/wp-content/uploads/2022/12/peytone-bowen-270x270.jpg" class="card-img-top wp-post-image" alt="peyton bowen" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/peytone-bowen-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/peytone-bowen-20x20.jpg 20w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h5 class="blog-post-title m-heading-4">
                    <a href="https://sportslens.com/news/5-star-safety-peyton-bowen-flips-again-this-time-to-oklahoma-just-days-after-flipping-to-oregon-from-notre-dame/">
                                                5-Star Safety Peyton Bowen Flips AGAIN, This Time to Oklahoma Just Days After Flipping to Oregon from Notre Dame                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">Dec 23 2022</span>
                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/clemson-hc-dabo-swinney-we-built-this-program-on-gods-name-image-likeness/">
                    <img width="270" height="270" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20270'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="dabo" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/10/dabo-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/10/dabo-20x20.jpg 20w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/10/dabo-270x270.jpg" /><noscript><img width="270" height="270" src="https://sportslens.com/wp-content/uploads/2022/10/dabo-270x270.jpg" class="card-img-top wp-post-image" alt="dabo" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/10/dabo-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/10/dabo-20x20.jpg 20w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h5 class="blog-post-title m-heading-4">
                    <a href="https://sportslens.com/news/clemson-hc-dabo-swinney-we-built-this-program-on-gods-name-image-likeness/">
                                                Clemson HC Dabo Swinney: &#8220;We Built This Program on God&#8217;s Name, Image &#038; Likeness&#8221;                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">Dec 22 2022</span>
                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                
                <div class="not-featured col-sm-12 col-md-6 col-lg-3 mb-3">
                    <div class="card h-100">
            <div class="card-image">
                <a href="https://sportslens.com/news/former-number-one-recruit-travis-hunter-follows-deion-sanders-from-jsu-to-colorado/">
                    <img width="270" height="270" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20270'%3E%3C/svg%3E" class="card-img-top wp-post-image" alt="travis hunter 2" decoding="async" data-lazy-srcset="https://sportslens.com/wp-content/uploads/2022/12/travis-hunter-2-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/travis-hunter-2-20x20.jpg 20w" data-lazy-sizes="(max-width: 270px) 100vw, 270px" data-lazy-src="https://sportslens.com/wp-content/uploads/2022/12/travis-hunter-2-270x270.jpg" /><noscript><img width="270" height="270" src="https://sportslens.com/wp-content/uploads/2022/12/travis-hunter-2-270x270.jpg" class="card-img-top wp-post-image" alt="travis hunter 2" decoding="async" loading="lazy" srcset="https://sportslens.com/wp-content/uploads/2022/12/travis-hunter-2-270x270.jpg 270w, https://sportslens.com/wp-content/uploads/2022/12/travis-hunter-2-20x20.jpg 20w" sizes="(max-width: 270px) 100vw, 270px" /></noscript>                </a>
            </div>
            <div class="card-body d-flex flex-column">
                <div class="category-badge"><a href="https://sportslens.com/tags/college-football/" class="text-decoration-none">College Football</a></div>                <h5 class="blog-post-title m-heading-4">
                    <a href="https://sportslens.com/news/former-number-one-recruit-travis-hunter-follows-deion-sanders-from-jsu-to-colorado/">
                                                Former Number One Recruit Travis Hunter Follows Deion Sanders from JSU to Colorado                    </a>
                </h5>

                <small class="text-muted">
                    <img alt='Author image' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2020%2020'%3E%3C/svg%3E" data-lazy-srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async' data-lazy-src="https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg"/><noscript><img alt='Author image' src='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-20x20.jpg' srcset='https://sportslens.com/wp-content/uploads/2022/09/avatar_user_32691_1662687560-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' decoding='async'/></noscript>                    <span class="author vcard"><a class="url fn n" href="https://sportslens.com/news/author/garethbethel/">David Evans</a></span>                                    <span class="author dot">&nbsp;&bull;&nbsp;</span>
                    <span class="author date">Dec 22 2022</span>
                                </small>

                
            </div><!-- card-body -->
        </div><!-- card -->

                </div>

                                    
        
            </div>
        
                    </div>
                  </div>
              <!-- Stored in cache in 0.143 seconds (fwc-2b56d4745781df29e34fc786eed15b02) -->

  </div><!-- #primary -->
</div><!-- #content -->

<div class="sticky-stopper"></div>
<footer>

  <div class="bootscore-footer">
    <div class="container">
      <div class="row align-items-baseline">
          <div class="bootscore-footer-logo col-12 col-md-3 text-center text-md-start">
              <a class="footer-brand" href="https://sportslens.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20206%2037'%3E%3C/svg%3E" alt="sportslens" class="logo xs" width="206" height="37" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/logo/logo.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/logo/logo.svg" alt="sportslens" class="logo xs" width="206" height="37"></noscript></a>
          </div>
          <div class="bootscore-footer-soc col-12 col-md-9">
              <ul class="bootscore-footer-soc-list d-flex justify-content-center justify-content-md-end">
                  <li>
                      <a href="https://t.me/sportslens" target="_blank">
                          <svg width="22" height="19" viewBox="0 0 22 19" fill="none" xmlns="http://www.w3.org/2000/svg">
                              <path d="M8.47016 12.1374L16.4746 18.0073C17.3047 18.5409 18.0162 18.2445 18.2534 17.1772L21.5145 1.8798C21.8109 0.575367 20.9808 -0.0175563 20.0915 0.39749L1.05862 7.74974C-0.18652 8.22408 -0.18652 8.99488 0.821449 9.29134L5.74271 10.8329L17.0083 3.65857C17.5419 3.36211 18.0162 3.48069 17.6605 3.89574" fill="white"/>
                          </svg>
                      </a>
                  </li>
                  <li>
                      <a href="https://www.facebook.com/soccerlens" target="_blank">
                          <svg width="13" height="23" viewBox="0 0 13 23" fill="none" xmlns="http://www.w3.org/2000/svg">
                              <path d="M8.50488 0.326757C7.26738 0.520117 6.39941 0.94121 5.68613 1.69316C5.08457 2.3291 4.71074 3.07246 4.5002 4.04785C4.41855 4.41738 4.40996 4.64082 4.39277 6.37676L4.37559 8.30176H2.67832H0.985352V10.2568V12.2119L2.67402 12.2205L4.3584 12.2334L4.37129 17.2479L4.37988 22.2666H6.39941H8.41895V17.2393V12.2119H10.0947C11.0186 12.2119 11.7705 12.2076 11.7705 12.199C11.8865 11.417 12.2689 8.35762 12.2561 8.33184C12.2475 8.31465 11.3795 8.30176 10.3268 8.30176H8.41465L8.42754 6.69902C8.44043 5.13496 8.44473 5.09629 8.54355 4.84707C8.74551 4.34434 9.1666 4.04355 9.80254 3.96191C9.97441 3.94043 10.6318 3.91895 11.2678 3.91895H12.415L12.4064 2.16582L12.3936 0.416992L11.835 0.365429C10.9197 0.283789 8.93457 0.258007 8.50488 0.326757Z" fill="white"/>
                          </svg>
                      </a>
                  </li>
                  <li>
                      <a href="https://www.instagram.com/sportslens_" target="_blank">
                          <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2023%2023'%3E%3C/svg%3E" alt="instagram" width="23" height="23" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/footer_instagram.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/footer_instagram.svg" alt="instagram" width="23" height="23"></noscript>
                      </a>
                  </li>
                  <li>
                      <a href="https://twitter.com/soccerlens?lang=en" target="_blank">
                          <svg width="22" height="19" viewBox="0 0 22 19" fill="none" xmlns="http://www.w3.org/2000/svg">
                              <path d="M19.6769 4.8875C19.6854 5.08152 19.6854 5.26672 19.6854 5.46074C19.6939 11.3431 15.3721 18.1339 7.4686 18.1339C5.13754 18.1339 2.84902 17.4372 0.883789 16.1319C1.22409 16.176 1.56439 16.1937 1.90469 16.1937C3.83589 16.1937 5.71605 15.5234 7.23889 14.2799C5.40127 14.2446 3.78485 13.0011 3.22335 11.1844C3.86992 11.3167 4.53351 11.2902 5.16306 11.105C3.1638 10.6993 1.72603 8.87377 1.71752 6.74834C1.71752 6.73071 1.71752 6.71307 1.71752 6.69543C2.31305 7.03938 2.98514 7.2334 3.66574 7.25104C1.78558 5.9458 1.19857 3.34414 2.33857 1.30691C4.525 4.09377 7.74084 5.77823 11.1949 5.96344C10.8461 4.42008 11.3225 2.79735 12.437 1.70378C14.164 0.0193134 16.8864 0.107505 18.5198 1.8978C19.4812 1.70378 20.4085 1.33337 21.2508 0.813039C20.9275 1.84488 20.2554 2.71798 19.3621 3.27359C20.2128 3.16776 21.0466 2.92964 21.8293 2.57687C21.2508 3.47643 20.5191 4.25252 19.6769 4.8875Z" fill="white"/>
                          </svg>
                      </a>
                  </li>
                  <li>
                      <a href="https://youtube.com/sportslens" target="_blank">
                          <svg width="23" height="17" viewBox="0 0 23 17" fill="none" xmlns="http://www.w3.org/2000/svg">
                              <path d="M22.0215 3.01359C21.7672 2.06921 21.0226 1.32459 20.0782 1.07034C18.3529 0.598145 11.4516 0.598145 11.4516 0.598145C11.4516 0.598145 4.55034 0.598145 2.82502 1.05218C1.8988 1.30643 1.13602 2.06921 0.881766 3.01359C0.427734 4.73891 0.427734 8.31668 0.427734 8.31668C0.427734 8.31668 0.427734 11.9126 0.881766 13.6198C1.13602 14.5642 1.88064 15.3088 2.82502 15.563C4.5685 16.0352 11.4516 16.0352 11.4516 16.0352C11.4516 16.0352 18.3529 16.0352 20.0782 15.5812C21.0226 15.3269 21.7672 14.5823 22.0215 13.6379C22.4755 11.9126 22.4755 8.33484 22.4755 8.33484C22.4755 8.33484 22.4937 4.73891 22.0215 3.01359Z" fill="white"/>
                              <path d="M9.25391 11.6219L14.9929 8.31658L9.25391 5.01123V11.6219Z" fill="#1A1D25"/>
                          </svg>
                      </a>
                  </li>
              </ul>
          </div>
          <div class="bootscore-footer-menu-wrap">
              <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="bootscore-footer-menu d-flex flex-wrap flex-md-nowrap justify-content-between"><li id="menu-item-482728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-482728"><a href="https://sportslens.com/sportsbooks/">Sportsbook</a>
<ul class="sub-menu">
	<li id="menu-item-482729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482729"><a href="https://sportslens.com/sportsbooks/offshore/">Offshore Betting Sites</a></li>
	<li id="menu-item-482730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482730"><a href="https://sportslens.com/betting-app/">Betting Apps</a></li>
	<li id="menu-item-482731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482731"><a href="https://sportslens.com/sportsbooks/crypto/">Crypto Betting Sites</a></li>
	<li id="menu-item-482732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482732"><a href="https://sportslens.com/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
	<li id="menu-item-482733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482733"><a href="https://sportslens.com/nfl/">NFL Betting</a></li>
</ul>
</li>
<li id="menu-item-482734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-482734"><a href="https://sportslens.com/online-casinos/">Online Casinos</a>
<ul class="sub-menu">
	<li id="menu-item-482735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482735"><a href="https://sportslens.com/online-casinos/apps/">Best Casino Apps</a></li>
	<li id="menu-item-482736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482736"><a href="https://sportslens.com/online-casinos/new/">New Online Casinos</a></li>
	<li id="menu-item-482737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482737"><a href="https://sportslens.com/online-casinos/offshore/">Offshore Online Casinos</a></li>
	<li id="menu-item-482738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482738"><a href="https://sportslens.com/online-poker/">Poker</a></li>
	<li id="menu-item-482739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482739"><a href="https://sportslens.com/online-lottery/">Online Lottery</a></li>
</ul>
</li>
<li id="menu-item-482740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-482740"><a href="#">Popular States</a>
<ul class="sub-menu">
	<li id="menu-item-482741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482741"><a href="https://sportslens.com/california/betting-apps/">Betting Apps California</a></li>
	<li id="menu-item-482742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482742"><a href="https://sportslens.com/florida/online-casinos/">Florida Online Casinos</a></li>
	<li id="menu-item-482743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482743"><a href="https://sportslens.com/florida/betting-apps/">Florida Betting Apps</a></li>
	<li id="menu-item-482744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482744"><a href="https://sportslens.com/new-york/online-casinos/">New York Online Casinos</a></li>
	<li id="menu-item-482745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482745"><a href="https://sportslens.com/oklahoma/online-casinos/">Oklahoma Online Casinos</a></li>
</ul>
</li>
<li id="menu-item-482746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-482746"><a href="https://sportslens.com/gambling-sites/">Gambling</a>
<ul class="sub-menu">
	<li id="menu-item-482747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482747"><a href="https://sportslens.com/gambling-sites/offshore/">Offshore Gambling Sites</a></li>
	<li id="menu-item-482748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482748"><a href="https://sportslens.com/gambling-sites/apps/">Gambling Apps</a></li>
	<li id="menu-item-482749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482749"><a href="https://sportslens.com/gambling-sites/bitcoin/">Bitcoin Gambling Sites</a></li>
	<li id="menu-item-482750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482750"><a href="https://sportslens.com/gambling-sites/baccarat/">Baccarat Gambling Sites</a></li>
</ul>
</li>
</ul></div>          </div>
      </div>

      <div class="footer-menu">
        <ul class="nav "><li  id="menu-item-482724" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 nav-item nav-item-482724"><a href="https://sportslens.com/about/" class="nav-link ">About Us</a></li>
<li  id="menu-item-482725" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 nav-item nav-item-482725"><a href="https://sportslens.com/contactus/" class="nav-link ">Contact Us</a></li>
<li  id="menu-item-482726" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 nav-item nav-item-482726"><a href="/privacy" class="nav-link ">Privacy Policy</a></li>
<li  id="menu-item-482727" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 nav-item nav-item-482727"><a href="https://sportslens.com/advertise/" class="nav-link ">Collaboration</a></li>
</ul>          <div class="copyright">&copy;&nbsp;2006-2022 All Rights Reserved | Sportslens </div>
      </div>

    </div>
  </div>

  <div class="bootscore-info text-center">

      
        <div class="footer-text">
        
    <div class="footer-images">
       <a href="https://www.begambleaware.org/" target="_blank"><img class="image-second" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2026'%3E%3C/svg%3E" width="200" height="26" data-lazy-src="/wp-content/uploads/2022/06/begambleawareorg.svg"><noscript><img class="image-second" src="/wp-content/uploads/2022/06/begambleawareorg.svg" width="200" height="26"></noscript></a>
       <a href="https://www.taketimetothink.co.uk/" target="_blank"><img class="image-first" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%2028'%3E%3C/svg%3E" width="199" height="28" data-lazy-src="/wp-content/uploads/2022/06/time-to-think.svg"><noscript><img class="image-first" src="/wp-content/uploads/2022/06/time-to-think.svg" width="199" height="28"></noscript></a>
       <a><img class="image-third" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2028'%3E%3C/svg%3E" width="30" height="28" data-lazy-src="/wp-content/uploads/2022/06/sign18.svg"><noscript><img class="image-third" src="/wp-content/uploads/2022/06/sign18.svg" width="30" height="28"></noscript></a>
       <a href="https://www.gamcare.org.uk/" target="_blank"><img class="image-fourth" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2032'%3E%3C/svg%3E" width="110" height="32" data-lazy-src="/wp-content/uploads/2022/10/Group.svg"><noscript><img class="image-fourth" src="/wp-content/uploads/2022/10/Group.svg" width="110" height="32"></noscript></a>
       <a href="https://www.gamstop.co.uk/" target="_blank"><img class="image-fifth" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20133%2025'%3E%3C/svg%3E" width="133" height="25" data-lazy-src="/wp-content/uploads/2022/10/gamstop.svg"><noscript><img class="image-fifth" src="/wp-content/uploads/2022/10/gamstop.svg" width="133" height="25"></noscript></a>
    </div>
    
            <p>We are committed to responsible gambling and have a number of ways to help you stay in control and keep gambling fun. You must be 18 years old or over to gamble on this site. Please bet responsibly.</p>
            <p>Note that the content on this site should not be considered betting advice. Betting is speculative. When betting your capital is at risk. This website is free for you to use but we may receive commission from the companies we feature on this site.</p>
        </div>
        

  </div>

</footer>

<div class="top-button position-fixed zi-1020">
    <a href="#to-top" class="btn btn-to-top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" alt="Arrow to top" width="24" height="24" data-lazy-src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/arrow-up.svg"><noscript><img src="https://sportslens.com/wp-content/themes/bootscore-child-main/img/icons/arrow-up.svg" alt="Arrow to top" width="24" height="24"></noscript></a>
</div>

</div><!-- #page -->

<link data-minify="1" rel='preload'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-sidebar-shortcode.css?ver=1671716833' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload' as='style' onload="this.rel='stylesheet'"  id='brand-management-slick-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-slick.css?ver=1671716833' type='text/css' media='all' />
<link rel='preload' as='style' onload="this.rel='stylesheet'"  id='nsc_bar_nice-cookie-consent-css' href='https://sportslens.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.css?ver=2.9.0' type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/fi-menu-image/includes/css/fi-menu-image.css?ver=1671716833' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'  href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-shortcode/css/latest-posts-shortcode-styles.css?ver=1671716834' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-child-main/js/load-more.js?ver=1671716833' id='load-more-js' defer></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/table-of-contents-plus/front.js?ver=1671716833' id='toc-front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/plugins/beautiful-and-responsive-cookie-consent/public/cookieNSCconsent.min.js?ver=2.9.0' id='nsc_bar_nice-cookie-consent_js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='nsc_bar_nice-cookie-consent_js-js-after'>
window.addEventListener("load",function(){window.cookieconsent.initialise({
    "content": {
        "deny": "Deny",
        "dismiss": "Okay",
        "allow": "Allow",
        "link": "Learn more",
        "href": "\/privacy\/",
        "message": "We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.",
        "policy": "Cookie Settings",
        "close": "x",
        "savesettings": "Save Settings",
        "target": "_blank",
        "linksecond": "Just another Link",
        "hrefsecond": "https:\/\/yourdomain\/anotherLink"
    },
    "type": "info",
    "palette": {
        "popup": {
            "background": "#fff",
            "text": "#737373"
        },
        "button": {
            "background": "#df4347",
            "text": "#fff",
            "border": ""
        },
        "switches": {
            "background": "",
            "backgroundChecked": "",
            "switch": "",
            "text": ""
        }
    },
    "position": "bottom",
    "theme": "block",
    "cookietypes": [
        {
            "label": "Technical",
            "checked": "checked",
            "disabled": "disabled",
            "cookie_suffix": "tech"
        },
        {
            "label": "Marketing",
            "checked": "",
            "disabled": "",
            "cookie_suffix": "marketing"
        }
    ],
    "revokable": "0",
    "container": "",
    "customizedFont": "",
    "dataLayerName": "dataLayer",
    "improveBannerLoadingSpeed": "0"
})});
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/lottery\/greek-lottery\/results\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/sportslens.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/themes/bootscore-child-main/js/slick.min.js?ver=90f11e86aa6035c0aa05d67785c16fcd' id='slick-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-child-main/js/custom.js?ver=1671716833' id='custom-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-child-main/js/main_nav.js?ver=1671716833' id='main-nav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://sportslens.com/wp-content/cache/min/1/js/300/addthis_widget.js?ver=1671716834' id='addthis-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/themes/bootscore-main/js/lib/bootstrap.bundle.min.js?ver=202212210551' id='bootstrap-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-main/js/theme.js?ver=1671716833' id='bootscore-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-carousel.js?ver=1671716833' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management/public/js/brand-management-slick-lightbox.js?ver=1671716833' id='brand-management-slick-lightbox-js' defer></script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sportslens.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='bootstrap-css' href='https://sportslens.com/wp-content/themes/bootscore-child-main/css/lib/bootstrap.min.css?ver=202212291705' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='custom-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/themes/bootscore-child-main/css/lib/custom.min.css?ver=1671716833' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='brand-management-topsportsbooks-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-topsportsbooks.css?ver=1671716833' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1671716833' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='brand-management-sidebar-shortcode-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/brand-management-extended/public/css/brand-management-sidebar-shortcode.css?ver=1671716833' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fi-menu-image-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/fi-menu-image/includes/css/fi-menu-image.css?ver=1671716833' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lps-shortcode-styles-css' href='https://sportslens.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-shortcode/css/latest-posts-shortcode-styles.css?ver=1671716834' type='text/css' media='all' /></noscript><script>(function(){var js = "window['__CF$cv$params']={r:'781781cedc325b77',m:'l_.1hKpTTJ9fUxqCdn7LKVseyeK3W01Kjmr4W4QhUq4-1672369036-0-AcKw01h0Qe05GctHAnP7ayO2Z8Cf7zNXhVOTQwz7bX15p1bXbALYasARHuyd25/c430jkleM/A+N7tGpLKyZA7Pv6EzLve0W6zkBlj87yu09/Akh+UrYCIe1Vrynx6D4lz4hmzgEjC+/Y3oMDxI7COl7xMOO8Cq2yl4h18eQA+SkuGimVQfnBnZOvZSvJxZKekW8rfBVupzKdJBnRzBlAmL5gXPb/XhMCpctOaaoRK8xIdv01dr2CvLFSJmI4iIimiBgl7bH12CaO/69Xbl3tQQ=',s:[0x4090b24af5,0xdc0a62cb47],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>

</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 22173 objects (4 MB) from Redis using Predis (v2.0.3).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1672368168 -->