
<!DOCTYPE html>




<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head itemscope itemtype="http://schema.org/WebSite">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->

	<!--[if IE ]>

	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	
                    <link rel="icon" href="https://sportslens.com/wp-content/uploads/2016/03/SL_favicon_32.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2016/03/SL_metro_icon.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="https://sportslens.com/wp-content/uploads/2016/03/SL_touch_icon-1.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="https://sportslens.com">
                <link rel="prerender" href="https://sportslens.com">
                    
        <meta itemprop="name" content="Sportslens.com" />
        <meta itemprop="url" content="https://sportslens.com" />

                                                <meta itemprop="creator accountablePerson" content="Adefunmiloye Alani" />
                    
	<link rel="pingback" href="https://sportslens.com/xmlrpc.php" />

	<title>Wesley Moraes reacts to Aston Villa win against Everton on Instagram | Sportslens</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wesley Moraes reacts to Aston Villa win against Everton on Instagram | Sportslens" />
<meta property="og:description" content="Aston Villa club-record signing Wesley Moraes opened his goalscoring account for the Midlands outfit during their 2-0 win over Everton at Villa Park on Friday night. The Brazilian scored after Jota set him up in the box, with the effort being the hosts&rsquo; first chance of the encounter. Wesley had drawn blank against Tottenham Hotspur and Bournemouth, but he was unplayable against Everton, and manager Dean Smith will hope he can continue delivering the goods going forward. The 22-year-old scored 17 goals in all competitions for Club Bruges last season, emerging as the Best Young Player in the Belgian league" />
<meta property="og:url" content="https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="http://soccerlens" />
<meta property="article:section" content="Aston Villa" />
<meta property="article:published_time" content="2019-08-24T08:34:15+01:00" />
<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg" />
<meta property="og:image:secure_url" content="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg" />
<meta property="og:image:width" content="612" />
<meta property="og:image:height" content="408" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aston Villa club-record signing Wesley Moraes opened his goalscoring account for the Midlands outfit during their 2-0 win over Everton at Villa Park on Friday night. The Brazilian scored after Jota set him up in the box, with the effort being the hosts&rsquo; first chance of the encounter. Wesley had drawn blank against Tottenham Hotspur and Bournemouth, but he was unplayable against Everton, and manager Dean Smith will hope he can continue delivering the goods going forward. The 22-year-old scored 17 goals in all competitions for Club Bruges last season, emerging as the Best Young Player in the Belgian league" />
<meta name="twitter:title" content="Wesley Moraes reacts to Aston Villa win against Everton on Instagram | Sportslens" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg" />
<meta name="twitter:creator" content="@adefunmiloye" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportslens.com\/","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportslens.com\/tags\/teams\/","name":"Teams"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportslens.com\/tags\/teams\/aston-villa\/","name":"Aston Villa"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sportslens.com\/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram\/274471\/","name":"Wesley Moraes reacts to Aston Villa win against Everton on Instagram"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-10460870-6']);
				            _gaq.push(['_setCustomVar',1,'author','alani-adefunmiloye',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://sportslens.com/wp-content/plugins/wp-post-navigation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='schema-stylesheet-css'  href='https://sportslens.com/wp-content/themes/mts_schema/style.css' type='text/css' media='all' />
<style id='schema-stylesheet-inline-css' type='text/css'>

         body {background-color:#eeeeee;background-image:url(https://sportslens.com/wp-content/themes/mts_schema/images/nobg.png);}
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .page-numbers.current, .pagination a:hover, .single .pagination a:hover .current { background: #ea5556; }
        .postauthor h5, .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .reply a, .title a:hover, .post-info a:hover, .widget .thecomment, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, #secondary-navigation .navigation ul li a:hover, .readMore a, #primary-navigation a:hover, #secondary-navigation .navigation ul .current-menu-item a, .widget .wp_review_tab_widget_content a, .sidebar .wpt_widget_content a { color:#ea5556; }
         a#pull, #commentform input#submit, #mtscontact_submit, .mts-subscribe input[type='submit'], .widget_product_search input[type='submit'], #move-to-top:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, #load-posts a:hover, .single .pagination a:hover .currenttext, .single .pagination > .current .currenttext, #tabber ul.tabs li a.selected, .tagcloud a, .navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .latestPost-review-wrapper, .latestPost .review-type-circle.latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .sbutton, #searchsubmit, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .review-total-only.large-thumb { background-color:#ea5556; color: #fff!important; }
        .related-posts .title a:hover, .latestPost .title a { color: #ea5556; }
        .navigation #wpmm-megamenu .wpmm-pagination a { background-color: #ea5556!important; }
        footer {background-color:#222222; }
        footer {background-image: url( https://sportslens.com/wp-content/themes/mts_schema/images/nobg.png );}
        .copyrights { background-color: #ffffff; }
        .flex-control-thumbs .flex-active{ border-top:3px solid #ea5556;}
        .wpmm-megamenu-showing.wpmm-light-scheme { background-color:#ea5556!important; }
        
        .shareit { top: 282px; left: auto; margin: 0 0 0 -135px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
        
        .bypostauthor { padding: 3%!important; background: #222; width: 94%!important; color: #AAA; }
		.bypostauthor:after { content: "\f044"; position: absolute; font-family: fontawesome; right: 0; top: 0; padding: 1px 10px; color: #535353; font-size: 32px; }
        
        #header {background-color: #59292f;}
#header .logo-wrap {padding: 0;}
#secondary-navigation a {font-size: 12px; padding: 10px 12px;}
.navigation > ul  > li {line-height: 78px;}
.post-single-content .wp-post-image {margin-bottom: 1em;}
.widget-header {max-width: 100%;}

.breadcrumb .fa-caret-right {margin: 0 5px;}
.breadcrumb .breadcrumb_last {display: none;}
#custom_html-2{position: sticky;top: 0;z-index:1000}

#rpwwt-recent-posts-widget-with-thumbnails-5 ul li img {
    margin-right: 0;
    width: auto;
}
			
</style>
<link rel='stylesheet' id='magnificPopup-css'  href='https://sportslens.com/wp-content/themes/mts_schema/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://sportslens.com/wp-content/themes/mts_schema/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://sportslens.com/wp-content/themes/mts_schema/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://sportslens.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/customscript.js'></script>
<link rel='https://api.w.org/' href='https://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://sportslens.com/?p=274471' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fwesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram%2F274471%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fwesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram%2F274471%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
window.addEventListener("scroll", function(){
	var scrollTop = window.pageYOffset || (document.documentElement || document.body.parentNode || document.body).scrollTop;
	
    if(scrollTop >1000)
    {
      document.getElementById("custom_html-2").style.position = "relative";
    }
  else{
  document.getElementById("custom_html-2").style.position = "sticky";
  }

}, false)
</script>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 12px sans-serif, arial;
color: #666;
					}
				 </style><link href="//fonts.googleapis.com/css?family=Roboto+Slab:normal|Raleway:500|Raleway:700|Roboto+Slab:300&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 32px; color: #59292f;text-transform: uppercase; }
#primary-navigation a { font-family: 'Raleway'; font-weight: 500; font-size: 13px; color: #777777; }
#secondary-navigation a { font-family: 'Raleway'; font-weight: 700; font-size: 16px; color: #ffffff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #ea5556; }
.single-title { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #222222; }
body { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
#sidebar .widget h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222;text-transform: uppercase; }
#sidebar .widget { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
.footer-widgets h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.f-widget a, footer .wpt_widget_content a, footer .wp_review_tab_widget_content a, footer .wpt_tab_widget_content a, footer .widget .wp_review_tab_widget_content a { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #999999; }
.footer-widgets, .f-widget .top-posts .comment_num, footer .meta, footer .twitter_time, footer .widget .wpt_widget_content .wpt-postmeta, footer .widget .wpt_comment_content, footer .widget .wpt_excerpt, footer .wp_review_tab_widget_content .wp-review-tab-postmeta, footer .advanced-recent-posts p, footer .popular-posts p, footer .category-posts p { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #777777; }
#copyright-note { font-family: 'Raleway'; font-weight: 500; font-size: 14px; color: #7e7d7d; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #222222; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #222222; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #222222; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #222222; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #222222; }
</style>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->

<!-- FM Header Ad Code -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21710376478/sportslens_bb', [[970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1556714038504-0').addService(googletag.pubads()).setTargeting('uam', 'true');
    googletag.defineSlot('/21710376478/sportslens_mpu_article', [300, 250], 'div-gpt-ad-1556714074425-0').addService(googletag.pubads()).setTargeting('uam', 'true');
    googletag.defineSlot('/21710376478/sportslens_mpu_sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1556714113110-0').addService(googletag.pubads()).setTargeting('uam', 'true');
    googletag.defineSlot('/21710376478/sportslens_mb', [320, 50], 'div-gpt-ad-1556714161349-0').addService(googletag.pubads()).setTargeting('uam', 'true');
    googletag.defineSlot('/21710376478/sportslens_1x1', [1, 1], 'div-gpt-ad-1556714196435-0').addService(googletag.pubads());
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script>
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: '59e69317-a79a-474b-9d88-e58266b31990',
    adServer: 'googletag',
    bidTimeout: 2e3
  });
</script>
<script>
  // request the bids for the four googletag slots
  apstag.fetchBids({
    slots: [{
      slotID: 'div-gpt-ad-1556714038504-0', //example: div-gpt-ad-1475102693815-0
      slotName: '/21710376478/sportslens_bb', //example: //example: /116082170/slot2
      sizes: [[970, 250], [728, 90], [970, 90]] //example: [[300,250],[300, 600]]
    },
    {
      slotID: 'div-gpt-ad-1556714074425-0',
      slotName: '/21710376478/sportslens_mpu_article', 
      sizes: [300, 250]
    },
    {
      slotID: 'div-gpt-ad-1556714113110-0',
      slotName: '/21710376478/sportslens_mpu_sidebar', 
      sizes: [[300, 250], [300, 600]]
    },
    {
      slotID: 'div-gpt-ad-1556714161349-0',
      slotName: '/21710376478/sportslens_mb',
      sizes: [320, 50]
    }]
  }, function(bids) {
    // set apstag bids, then trigger the first request to DFP
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
      googletag.pubads().refresh();    
    });
  });
</script>
<!-- End FM Header Ad Code -->

<!-- Taboola Header Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sportslenscom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola Header Code --><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/"
    },
    "headline": "Wesley Moraes reacts to Aston Villa win against Everton on Instagram",
    "image": {
        "@type": "ImageObject",
        "url": "https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg",
        "width": 612,
        "height": 408
    },
    "datePublished": "2019-08-24T08:34:15+0100",
    "dateModified": "2019-08-24T08:34:15+0000",
    "author": {
        "@type": "Person",
        "name": "Alani Adefunmiloye"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sportslens.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://sportslens.com/wp-content/uploads/2016/11/sportslens_header.png",
            "width": 272,
            "height": 90
        }
    },
    "description": "Aston Villa club-record signing Wesley Moraes opened his goalscoring account for the Midlands outfit during th"
}
</script>
<link rel="amphtml" href="https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/amp/">
</head>

<body id="blog" class="post-template-default single single-post postid-274471 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	<div class="main-container">

		<header id="site-header" class="main-header logo_in_nav_header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

			<div align="center">
<script type="text/javascript">
	var windowWidth = jQuery(window).width();
	if (windowWidth >= 767){
		// DESKTOP AD CODE
		document.write('<div id=\'div-gpt-ad-1556714038504-0\'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1556714038504-0\'); });\r\n  <\/script>\r\n<\/div>');
		// END DESKTOP AD CODE
	} else {
		// MOBILE AD CODE
		document.write('<div id=\'div-gpt-ad-1556714161349-0\'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display(\'div-gpt-ad-1556714161349-0\'); });\r\n  <\/script>\r\n<\/div>');
		// END MOBILE AD CODE
	}
</script>		
			</div>
			
			
				<div id="primary-nav">

					<div class="container">

				        <div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

					        <nav class="navigation clearfix">

						     
							
						    
				            
								<div class="header-social-icons">

							        
							            
							                <a href="https://www.facebook.com/soccerlens" class="header-facebook" target="_blank"><span class="fa fa-facebook"></span></a>

							            
							        
							            
							                <a href="https://www.twitter.com/soccerlens" class="header-twitter" target="_blank"><span class="fa fa-twitter"></span></a>

							            
							        
							    </div>

							
							
					        </nav>

				    	</div>

				    </div>

			    </div>

			
			
			
			<div id="header">

			
			    <div class="container">

				    
						<div class="logo-wrap">

							
								
								
									  <h2 id="logo" class="image-logo" itemprop="headline">

											<a href="https://sportslens.com"><img src="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header.png" alt="Sportslens.com" width="272" height="90" /></a>

										</h2><!-- END #logo -->

								
							
						</div>

					
					<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>

						
							<nav class="navigation clearfix">

								
									<ul id="menu-main-navigation" class="menu clearfix"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98009"><a title="Football News" href="https://sportslens.com" >Football News</a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/" >Premier League</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/" >La Liga</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/" >Serie A</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/" >Bundesliga</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/" >Champions League</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/" >Europa League</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/" >Live Scores</a></li>
</ul>
</li>
<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a href="http://sportslens.com" >Sports News</a>
<ul class="sub-menu">
	<li id="menu-item-270274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270274"><a href="https://sportslens.com/tags/american-football/" >American Football</a></li>
	<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a href="https://sportslens.com/tags/boxing/" >Boxing</a></li>
	<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a href="https://sportslens.com/tags/cricket/" >Cricket</a></li>
	<li id="menu-item-263267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/" >ESports</a></li>
	<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a href="https://sportslens.com/tags/formula-1/" >Formula 1</a></li>
	<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/" >Horse Racing</a></li>
	<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a href="https://sportslens.com/tags/mma/" >MMA</a></li>
	<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a href="https://sportslens.com/tags/tennis/" >Tennis</a></li>
	<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a href="https://sportslens.com/tags/wwe/" >WWE</a></li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/" >Tables</a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="https://sportslens.com/premier-league-table/" >Premier League</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="https://sportslens.com/laliga-table/" >La Liga</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="https://sportslens.com/bundesliga-table/" >Bundesliga</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="https://sportslens.com/seriea-table/" >Serie A</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/" >Ligue 1</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="https://sportslens.com/spl-table/" >SPL</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="https://sportslens.com/championship-table/" >Championship</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="https://sportslens.com/leagueone-table/" >League One</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/" >League Two</a></li>
</ul>
</li>
<li id="menu-item-219952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/" >Transfers</a></li>
<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="https://sportslens.com/archives/" >Archives</a></li>
<li id="menu-item-98015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="https://sportslens.com/contact/" >Contact</a>
<ul class="sub-menu">
	<li id="menu-item-191691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="https://sportslens.com/about/" >About Soccerlens</a></li>
	<li id="menu-item-98016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="https://sportslens.com/advertise/" >Advertise</a></li>
</ul>
</li>
</ul>
								
							</nav>

							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">

								<ul id="menu-main-navigation-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98009"><a title="Football News" href="https://sportslens.com" >Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/" >Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/" >La Liga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/" >Serie A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/" >Bundesliga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/" >Champions League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/" >Europa League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/" >Live Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a href="http://sportslens.com" >Sports News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270274"><a href="https://sportslens.com/tags/american-football/" >American Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a href="https://sportslens.com/tags/boxing/" >Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a href="https://sportslens.com/tags/cricket/" >Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/" >ESports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a href="https://sportslens.com/tags/formula-1/" >Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/" >Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a href="https://sportslens.com/tags/mma/" >MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a href="https://sportslens.com/tags/tennis/" >Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a href="https://sportslens.com/tags/wwe/" >WWE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/" >Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="https://sportslens.com/premier-league-table/" >Premier League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="https://sportslens.com/laliga-table/" >La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="https://sportslens.com/bundesliga-table/" >Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="https://sportslens.com/seriea-table/" >Serie A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/" >Ligue 1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="https://sportslens.com/spl-table/" >SPL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="https://sportslens.com/championship-table/" >Championship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="https://sportslens.com/leagueone-table/" >League One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/" >League Two</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/" >Transfers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="https://sportslens.com/archives/" >Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="https://sportslens.com/contact/" >Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="https://sportslens.com/about/" >About Soccerlens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="https://sportslens.com/advertise/" >Advertise</a></li>
</ul>
</li>
</ul>
							</nav>

						
					</div>         

				</div><!--.container-->

			</div>

		</header>

		<div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-274471" class="g post post-274471 type-post status-publish format-standard has-post-thumbnail hentry category-aston-villa category-english-premier-league category-everton category-general-football-news category-site-news has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span><a href="https://sportslens.com/" >Blog</a> <i class="fa fa-caret-right"></i> <span><a href="https://sportslens.com/tags/teams/" >Teams</a> <i class="fa fa-caret-right"></i> <span><a href="https://sportslens.com/tags/teams/aston-villa/" >Aston Villa</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last">Wesley Moraes reacts to Aston Villa win against Everton on Instagram</span></span></span></span></span></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title">Wesley Moraes reacts to Aston Villa win against Everton on Instagram</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://sportslens.com/author/adefunmo1/" title="Posts by Alani Adefunmiloye" rel="author">Alani Adefunmiloye</a></span></span>
                            <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>24 August, 2019</span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="https://sportslens.com/tags/teams/aston-villa/" title="View all posts in Aston Villa">Aston Villa</a>, <a href="https://sportslens.com/tags/competitions/english-premier-league/" title="View all posts in English Premier League">English Premier League</a>, <a href="https://sportslens.com/tags/teams/everton/" title="View all posts in Everton">Everton</a>, <a href="https://sportslens.com/tags/columns/general-football-news/" title="View all posts in General Football News">General Football News</a>, <a href="https://sportslens.com/tags/columns/site-news/" title="View all posts in Site News">Site News</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																																	<div class="topad">
																	<!-- /21710376478/sportslens_mpu_article -->
<div id='div-gpt-ad-1556714074425-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556714074425-0'); });
</script>
</div>												</div>
																																									<div class="thecontent">
											<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img width="612" height="408" src="" class="attachment-large size-large wp-post-image" alt="" srcset="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg 612w, https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612-300x200.jpg 300w" sizes="(max-width: 612px) 100vw, 612px" data-layzr="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg" /><p>Aston Villa club-record signing Wesley Moraes opened his goalscoring account for the Midlands outfit during their 2-0 win over Everton at <a href="https://sportslens.com/premier-league-stadiums/100933/">Villa Park</a> on Friday night. </p>
<p>The Brazilian scored after Jota set him up in the box, with the effort being the hosts&rsquo; first chance of the encounter. </p>
<p>Wesley had drawn blank against Tottenham Hotspur and Bournemouth, but he was unplayable against Everton, and manager Dean Smith will hope he can continue delivering the goods going forward. </p>
<p>The 22-year-old scored 17 goals in all competitions for Club Bruges last season, emerging as the Best Young Player in the Belgian league and earning a &pound;22 million move to join Villa.</p>
<p>Wesley was glad to have finally gotten off the mark, and did take to Instagram to send a message to Villans afterwards.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B1hbVDBFxsO/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B1hbVDBFxsO/" target="_blank"  style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B1hbVDBFxsO/" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The first time we never forget&hellip;thank you all for being by our side in this special night! &#129409;#AVFC</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/wesleymoraes07/" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.instagram.com']);" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Wesley Moraes</a> (@wesleymoraes07) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-08-23T21:53:52+00:00">Aug 23, 2019 at 2:53pm PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<p>The youngster scored 38 goals and provided 14 assists in 130 appearances&nbsp;for the Belgian side and will look to do much more for Villa. </p>
<p>Wesley was brought in to replace <a href="https://sportslens.com/tags/teams/chelsea/">Chelsea</a>&rsquo;s Tammy Abraham, whose 25 goals in 37 Championship appearances during his loan stint last term helped the club to <a href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League</a> promotion, and he definitely looks capable of replacing the goals of the English striker. </p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://sportslens.com/marcelo-bielsa-comments-on-leeds-winger-jack-clarke/274468/" >Marcelo Bielsa comments on Leeds winger Jack Clarke</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="https://sportslens.com/bournemouth-manchester-city-premier-league-2/274216/" >Bournemouth vs Manchester City injury update &amp; predicted starting line-ups</a>
									   </div>
									</div></body></html>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://sportslens.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '274471'});
});
</script>										</div>
				

																														    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Facebook Share-->
                <span class="share-item facebooksharebtn">
                    <div class="fb-share-button" data-layout="button_count"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="soccerlens">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/&media=https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612.jpg&description=Wesley Moraes reacts to Aston Villa win against Everton on Instagram" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										
<div align="center">
<script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script> <div id="Brid_56718766" class="brid" > </div> <script type="text/javascript"> $bp("Brid_56718766", {"id":"17346","width":"600","height":"400","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script>
		</div>
										<div align="center">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='https://secure.gravatar.com/avatar/335292d6f20c93893f01cbf489750636?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/335292d6f20c93893f01cbf489750636?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5 class="vcard author"><a href="https://sportslens.com/author/adefunmo1/" class="fn">Alani Adefunmiloye</a></h5>
									<p>Football addict!!!

Follow me on Twitter:  @adefunmiloye</p>
								</div>
												</div><!--.g post-->

				<!-- You can start editing here. -->


					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21710376478/sportslens_mpu_sidebar -->
<div id='div-gpt-ad-1556714113110-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556714113110-0'); });
</script>
</div></div></div><div id="text-34" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
	<div style="margin:0;padding:0;background:#555; overflow: hidden;">
		<div style="margin:0;padding:0;border:0;width:53.3%;height:16.6%;float:left;">
			<img src="https://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
		<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;">
				<a id="newsnowlogo_a" rel="nofollow" href="https://www.newsnow.co.uk/h/Sport/Football" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.newsnow.co.uk']);" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7
			</span>
		</div>
	</div>
</div></div>
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/premier-league-preview-liverpool-and-arsenal-put-unbeaten-records-on-the-line/274399/" title="Premier League preview: Liverpool and Arsenal put unbeaten records on the line">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/08/Klopp-Emery-1-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/premier-league-preview-liverpool-and-arsenal-put-unbeaten-records-on-the-line/274399/" title="Premier League preview: Liverpool and Arsenal put unbeaten records on the line">Premier League preview: Liverpool and Arsenal put unbeaten records on&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/norwich-city-chelsea-premier-league/274206/" title="Norwich City vs Chelsea confirmed starting line-ups">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/08/Farke-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/norwich-city-chelsea-premier-league/274206/" title="Norwich City vs Chelsea confirmed starting line-ups">Norwich City vs Chelsea confirmed starting line-ups</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/david-prutton-warns-marcelo-bielsa-against-playing-eddie-nketiah-and-patrick-bamford-together/274484/" title="David Prutton warns Marcelo Bielsa against playing Eddie Nketiah and Patrick Bamford together">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1163071453-612x612-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/david-prutton-warns-marcelo-bielsa-against-playing-eddie-nketiah-and-patrick-bamford-together/274484/" title="David Prutton warns Marcelo Bielsa against playing Eddie Nketiah and Patrick Bamford together">David Prutton warns Marcelo Bielsa against playing Eddie Nketiah and&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/marcelo-bielsa-comments-on-leeds-winger-jack-clarke/274468/" title="Marcelo Bielsa comments on Leeds winger Jack Clarke">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/01/Jack-Clarke-1-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/marcelo-bielsa-comments-on-leeds-winger-jack-clarke/274468/" title="Marcelo Bielsa comments on Leeds winger Jack Clarke">Marcelo Bielsa comments on Leeds winger Jack Clarke</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/" title="Wesley Moraes reacts to Aston Villa win against Everton on Instagram">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/08/gettyimages-1159666495-612x612-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/wesley-moraes-reacts-to-aston-villa-win-against-everton-on-instagram/274471/" title="Wesley Moraes reacts to Aston Villa win against Everton on Instagram">Wesley Moraes reacts to Aston Villa win against Everton on&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/bournemouth-manchester-city-premier-league-2/274216/" title="Bournemouth vs Manchester City injury update &#038; predicted starting line-ups">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2018/08/Guardiola-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/bournemouth-manchester-city-premier-league-2/274216/" title="Bournemouth vs Manchester City injury update &#038; predicted starting line-ups">Bournemouth vs Manchester City injury update &#038; predicted starting line-ups</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Categories</h3><div class="tagcloud"><a href="https://sportslens.com/tags/teams/ac-milan/" class="tag-cloud-link tag-link-202 tag-link-position-1" style="font-size: 8.9871794871795pt;" aria-label="AC Milan (770 items)">AC Milan</a>
<a href="https://sportslens.com/tags/teams/arsenal/" class="tag-cloud-link tag-link-207 tag-link-position-2" style="font-size: 16.884615384615pt;" aria-label="Arsenal (5,851 items)">Arsenal</a>
<a href="https://sportslens.com/tags/people/arsene-wenger/" class="tag-cloud-link tag-link-954 tag-link-position-3" style="font-size: 10.423076923077pt;" aria-label="Arsene Wenger (1,132 items)">Arsene Wenger</a>
<a href="https://sportslens.com/tags/teams/aston-villa/" class="tag-cloud-link tag-link-209 tag-link-position-4" style="font-size: 11.769230769231pt;" aria-label="Aston Villa (1,582 items)">Aston Villa</a>
<a href="https://sportslens.com/tags/teams/atletico-madrid/" class="tag-cloud-link tag-link-212 tag-link-position-5" style="font-size: 8.6282051282051pt;" aria-label="Atletico Madrid (715 items)">Atletico Madrid</a>
<a href="https://sportslens.com/tags/teams/barcelona/" class="tag-cloud-link tag-link-214 tag-link-position-6" style="font-size: 13.205128205128pt;" aria-label="Barcelona (2,265 items)">Barcelona</a>
<a href="https://sportslens.com/tags/teams/bayern-munich/" class="tag-cloud-link tag-link-217 tag-link-position-7" style="font-size: 9.6153846153846pt;" aria-label="Bayern Munich (906 items)">Bayern Munich</a>
<a href="https://sportslens.com/tags/blogroll/" class="tag-cloud-link tag-link-108 tag-link-position-8" style="font-size: 17.692307692308pt;" aria-label="Blogroll (7,280 items)">Blogroll</a>
<a href="https://sportslens.com/tags/competitions/bundesliga/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 11.051282051282pt;" aria-label="Bundesliga (1,315 items)">Bundesliga</a>
<a href="https://sportslens.com/tags/teams/celtic/" class="tag-cloud-link tag-link-233 tag-link-position-10" style="font-size: 10.961538461538pt;" aria-label="Celtic (1,297 items)">Celtic</a>
<a href="https://sportslens.com/tags/teams/chelsea/" class="tag-cloud-link tag-link-234 tag-link-position-11" style="font-size: 17.333333333333pt;" aria-label="Chelsea (6,551 items)">Chelsea</a>
<a href="https://sportslens.com/tags/columns/" class="tag-cloud-link tag-link-77726 tag-link-position-12" style="font-size: 12.038461538462pt;" aria-label="Columns (1,696 items)">Columns</a>
<a href="https://sportslens.com/tags/columns/daily-football-headlines/" class="tag-cloud-link tag-link-1234 tag-link-position-13" style="font-size: 10.064102564103pt;" aria-label="Daily Football Headlines (1,031 items)">Daily Football Headlines</a>
<a href="https://sportslens.com/tags/teams/england/" class="tag-cloud-link tag-link-414 tag-link-position-14" style="font-size: 10.692307692308pt;" aria-label="England (1,194 items)">England</a>
<a href="https://sportslens.com/tags/competitions/english-championship/" class="tag-cloud-link tag-link-1259 tag-link-position-15" style="font-size: 14.102564102564pt;" aria-label="English Championship (2,901 items)">English Championship</a>
<a href="https://sportslens.com/tags/competitions/english-premier-league/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 22pt;" aria-label="English Premier League (22,103 items)">English Premier League</a>
<a href="https://sportslens.com/tags/teams/everton/" class="tag-cloud-link tag-link-255 tag-link-position-17" style="font-size: 13.384615384615pt;" aria-label="Everton (2,374 items)">Everton</a>
<a href="https://sportslens.com/tags/columns/football-videos/" class="tag-cloud-link tag-link-52 tag-link-position-18" style="font-size: 8.5384615384615pt;" aria-label="Football Videos (690 items)">Football Videos</a>
<a href="https://sportslens.com/tags/teams/fulham/" class="tag-cloud-link tag-link-261 tag-link-position-19" style="font-size: 8pt;" aria-label="Fulham (607 items)">Fulham</a>
<a href="https://sportslens.com/tags/columns/general-football-news/" class="tag-cloud-link tag-link-45297 tag-link-position-20" style="font-size: 18.948717948718pt;" aria-label="General Football News (9,941 items)">General Football News</a>
<a href="https://sportslens.com/tags/teams/inter-milan/" class="tag-cloud-link tag-link-272 tag-link-position-21" style="font-size: 9.1666666666667pt;" aria-label="Inter Milan (816 items)">Inter Milan</a>
<a href="https://sportslens.com/tags/people/jose-mourinho/" class="tag-cloud-link tag-link-1156 tag-link-position-22" style="font-size: 10.692307692308pt;" aria-label="Jose Mourinho (1,209 items)">Jose Mourinho</a>
<a href="https://sportslens.com/tags/teams/juventus/" class="tag-cloud-link tag-link-275 tag-link-position-23" style="font-size: 10.333333333333pt;" aria-label="Juventus (1,093 items)">Juventus</a>
<a href="https://sportslens.com/tags/competitions/la-liga/" class="tag-cloud-link tag-link-281 tag-link-position-24" style="font-size: 15.089743589744pt;" aria-label="La Liga (3,691 items)">La Liga</a>
<a href="https://sportslens.com/tags/teams/leeds-united/" class="tag-cloud-link tag-link-44635 tag-link-position-25" style="font-size: 10.512820512821pt;" aria-label="Leeds United (1,156 items)">Leeds United</a>
<a href="https://sportslens.com/tags/competitions/ligue-1/" class="tag-cloud-link tag-link-899 tag-link-position-26" style="font-size: 10.153846153846pt;" aria-label="Ligue 1 (1,058 items)">Ligue 1</a>
<a href="https://sportslens.com/tags/teams/liverpool/" class="tag-cloud-link tag-link-284 tag-link-position-27" style="font-size: 16.705128205128pt;" aria-label="Liverpool (5,591 items)">Liverpool</a>
<a href="https://sportslens.com/tags/columns/managers/" class="tag-cloud-link tag-link-42784 tag-link-position-28" style="font-size: 8.0897435897436pt;" aria-label="Managers (620 items)">Managers</a>
<a href="https://sportslens.com/tags/teams/manchester-city/" class="tag-cloud-link tag-link-290 tag-link-position-29" style="font-size: 14.012820512821pt;" aria-label="Manchester City (2,811 items)">Manchester City</a>
<a href="https://sportslens.com/tags/teams/manchester-united/" class="tag-cloud-link tag-link-291 tag-link-position-30" style="font-size: 18.410256410256pt;" aria-label="Manchester United (8,620 items)">Manchester United</a>
<a href="https://sportslens.com/tags/columns/match-reports/" class="tag-cloud-link tag-link-42816 tag-link-position-31" style="font-size: 10.24358974359pt;" aria-label="Match Reports (1,063 items)">Match Reports</a>
<a href="https://sportslens.com/tags/teams/newcastle-united/" class="tag-cloud-link tag-link-298 tag-link-position-32" style="font-size: 12.75641025641pt;" aria-label="Newcastle United (2,034 items)">Newcastle United</a>
<a href="https://sportslens.com/tags/teams/paris-saint-germain/" class="tag-cloud-link tag-link-1373 tag-link-position-33" style="font-size: 8.6282051282051pt;" aria-label="Paris Saint-Germain (712 items)">Paris Saint-Germain</a>
<a href="https://sportslens.com/tags/teams/rangers/" class="tag-cloud-link tag-link-822 tag-link-position-34" style="font-size: 10.24358974359pt;" aria-label="Rangers (1,075 items)">Rangers</a>
<a href="https://sportslens.com/tags/teams/real-madrid/" class="tag-cloud-link tag-link-322 tag-link-position-35" style="font-size: 13.833333333333pt;" aria-label="Real Madrid (2,681 items)">Real Madrid</a>
<a href="https://sportslens.com/tags/teams/roma/" class="tag-cloud-link tag-link-330 tag-link-position-36" style="font-size: 8pt;" aria-label="Roma (595 items)">Roma</a>
<a href="https://sportslens.com/tags/competitions/scottish-premier-league/" class="tag-cloud-link tag-link-1180 tag-link-position-37" style="font-size: 12.75641025641pt;" aria-label="Scottish Premier League (2,037 items)">Scottish Premier League</a>
<a href="https://sportslens.com/tags/competitions/serie-a/" class="tag-cloud-link tag-link-343 tag-link-position-38" style="font-size: 13.025641025641pt;" aria-label="Serie A (2,176 items)">Serie A</a>
<a href="https://sportslens.com/tags/columns/site-news/" class="tag-cloud-link tag-link-5 tag-link-position-39" style="font-size: 19.307692307692pt;" aria-label="Site News (11,048 items)">Site News</a>
<a href="https://sportslens.com/tags/teams/sunderland/" class="tag-cloud-link tag-link-355 tag-link-position-40" style="font-size: 8.5384615384615pt;" aria-label="Sunderland (691 items)">Sunderland</a>
<a href="https://sportslens.com/tags/teams/tottenham/" class="tag-cloud-link tag-link-362 tag-link-position-41" style="font-size: 15.448717948718pt;" aria-label="Tottenham (4,055 items)">Tottenham</a>
<a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/" class="tag-cloud-link tag-link-77334 tag-link-position-42" style="font-size: 21.192307692308pt;" aria-label="Transfer News &amp; Rumours (17,676 items)">Transfer News &amp; Rumours</a>
<a href="https://sportslens.com/tags/competitions/uefa-champions-league/" class="tag-cloud-link tag-link-6 tag-link-position-43" style="font-size: 12.307692307692pt;" aria-label="UEFA Champions League (1,829 items)">UEFA Champions League</a>
<a href="https://sportslens.com/tags/teams/west-ham/" class="tag-cloud-link tag-link-1278 tag-link-position-44" style="font-size: 12.576923076923pt;" aria-label="West Ham (1,967 items)">West Ham</a>
<a href="https://sportslens.com/tags/competitions/world-cup/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 11.948717948718pt;" aria-label="World Cup (1,668 items)">World Cup</a></div>
</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<!-- <a href="http://www.best-betting-sites.com/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/best-betting-sites.jpg" alt="http://www.best-betting-sites.com/" style="display: inline;margin:3px;">
</a>

<a href="http://www.online-betting.me.uk/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/online-betting-me-uk-2.gif" alt="http://www.online-betting.me.uk/" style="display: inline;margin:3px;">
</a>

<a href="http://www.livefootballscores.com/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/livefootballscores125.jpg" alt="Live Football Scores" style="display: inline;margin:7px;">
</a>

<a href="http://www.football-bookmakers.com/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/football-bookmakers.jpg" alt="http://football-bookmakers.com/" style="display: inline;margin:7px;"></a> -->

<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://scoopdragonpublishing.com']);" style="text-decoration: none;" target="_blank" title="ScoopDragon Premier League Network"><img src="https://sportslens.com/files1/SDP-PLN-BLACK-FLAME125.jpg" alt="ScoopDragon Premier League Network Sites" style="display: inline;margin:7px;"></a>

<a href="https://sportslens.com/write/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/write_for_SL.gif" alt="Football Writing" style="display: inline;margin:7px;"></a>
</div>
</div>
		</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
                    <div class="footer-widgets first-footer-widgets widgets-num-4">
                <div class="container">
                                    <div class="f-widget f-widget-1">
                                            </div>
                                        <div class="f-widget f-widget-2">
                                            </div>
                                        <div class="f-widget f-widget-3">
                                            </div>
                                        <div class="f-widget last f-widget-4">
                                            </div>
                                    </div>
            </div><!--.first-footer-widgets-->
                <div class="copyrights">
			<div class="container">
                <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" https://sportslens.com/" title=" Football News | Football Blog">Sportslens.com</a> Copyright &copy; 2019.</span>
<div class="to-top"><a href="https://sportslens.com/privacy/">Privacy</a> | <a href="https://sportslens.com/terms/">Terms</a> | <a href="https://sportslens.com/contact/">Contact</a>&nbsp;</div>
</div>
<!--end copyrights-->
            </div>
		</div> 
	</footer><!--#site-footer-->
</div><!--.main-container-->
        <!--start footer code-->
        <script type="text/javascript">
jQuery(document).ready(function($) {
	var count = $('.thecontent p').length;
	if (count <= 3) {
		$('.thecontent p:nth-of-type('+ count +')').after($('.topad'));
		$('.topad').css({'margin' : '1em 0','text-align' : 'center'});
	} else if (	count > 3) {
		$('.thecontent p:nth-of-type(3)').after($('.topad'));
		$('.topad').css({'margin' : '0 2em 1em 0','float' : 'left'});
	}

});
</script>

<!--/* FM Video */-->
<script src="https://www.footballmedia.com/video/sportslens.js" type="text/javascript"></script>

<!--/* FM AD UNIT: SLN-1x1 */-->
<!-- /21710376478/sportslens_1x1 -->
<div id='div-gpt-ad-1556714196435-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556714196435-0'); });
</script>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="https://tags.expo9.exponential.com/tags/SoccerLenscom/Snackbar/tags.js"><\/scr'+'ipt>');
</script>    <!--end footer code-->
    
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportslens.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/layzr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/ajax.js'></script>
</body>
</html>