<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Report: Everton eye move for Memphis Depay | Sportslens.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2016/03/SL_favicon_32.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sportslens.com/report-everton-eye-move-for-memphis-depay/310730/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Everton eye move for Memphis Depay | Sportslens.com" />
<meta property="og:description" content="Everton are reportedly interested in signing former Manchester United winger Memphis Depay this summer, according to reports from The Sun. The 26-year-old has taken his game to a whole new level since moving to Lyon from Manchester United in 2017. The Dutchman was integral in Lyon&#8217;s charge to last season&#8217;s Champions League semi-final and he is &hellip;" />
<meta property="og:url" content="https://sportslens.com/report-everton-eye-move-for-memphis-depay/310730/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="http://soccerlens" />
<meta property="article:tag" content="Barcelona" />
<meta property="article:tag" content="Everton" />
<meta property="article:tag" content="Lyon" />
<meta property="article:tag" content="Memphis Depay" />
<meta property="article:section" content="Transfer News &amp; Rumours" />
<meta property="article:published_time" content="2020-08-29T19:55:36+01:00" />
<meta property="article:modified_time" content="2020-08-29T19:59:29+01:00" />
<meta property="og:updated_time" content="2020-08-29T19:59:29+01:00" />
<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-e1598726657906.jpg" />
<meta property="og:image:secure_url" content="https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-e1598726657906.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Memphis Depay" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everton are reportedly interested in signing former Manchester United winger Memphis Depay this summer, according to reports from The Sun. The 26-year-old has taken his game to a whole new level since moving to Lyon from Manchester United in 2017. The Dutchman was integral in Lyon&#8217;s charge to last season&#8217;s Champions League semi-final and he is [&hellip;]" />
<meta name="twitter:title" content="Report: Everton eye move for Memphis Depay | Sportslens.com" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-e1598726657906.jpg" />
<meta name="twitter:creator" content="@saikatm87" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportslens.com\/","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportslens.com\/tags\/columns\/","name":"Columns"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportslens.com\/tags\/columns\/football-transfers-news-rumours\/","name":"Transfer News &amp; Rumours"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sportslens.com\/report-everton-eye-move-for-memphis-depay\/310730\/","name":"Report: Everton eye move for Memphis Depay"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-168119862-1']);
				            _gaq.push(['_setCustomVar',1,'author','saikat',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
						advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportslens.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://sportslens.com/?p=310730' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Freport-everton-eye-move-for-memphis-depay%2F310730%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Freport-everton-eye-move-for-memphis-depay%2F310730%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b7ca367a41","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"b7ca367a41","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<link rel="amphtml" href="https://sportslens.com/report-everton-eye-move-for-memphis-depay/310730/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-5094636359934159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Amazon Header Bidding-->
<script>
    !function(n,t,e,a,i,s,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={
    init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},
    setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]},
    (s=e.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",
    (c=e.getElementsByTagName(a)[0]).parentNode.insertBefore(s,c))
    }("apstag",window,document,"script");
    
    apstag.init({
        pubID: '59e69317-a79a-474b-9d88-e58266b31990',
        adServer: 'googletag',
    });
</script>
<!-- End Amazon Header Bidding-->

<!-- SL Header Bidding Code -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- Load Sortable's library -->
<script async="async" src="http://tags-cdn.deployads.com/a/sportslens.com.js"></script>
<!-- <script async src="https://www.sportslens.com/prebid/prebid3.19.0.js"></script> -->

<script>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</script>
<!-- End SL Header Bidding Code -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/competitions/",
                    "name": "Competitions"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/competitions/english-premier-league/",
                    "name": "English Premier League"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/report-everton-eye-move-for-memphis-depay/310730/",
                    "name": "Report: Everton eye move for Memphis Depay"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-310730 single-format-standard td-standard-pack report-everton-eye-move-for-memphis-depay global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-98009"><a title="Football News" href="https://sportslens.com">Football News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/">La Liga</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/">Serie A</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/">Europa League</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-270274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270274"><a href="https://sportslens.com/tags/american-football/">American Football</a></li>
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li id="menu-item-263267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/">ESports</a></li>
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="https://sportslens.com/premier-league-table/">Premier League</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="https://sportslens.com/laliga-table/">La Liga</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="https://sportslens.com/bundesliga-table/">Bundesliga</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="https://sportslens.com/seriea-table/">Serie A</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="https://sportslens.com/spl-table/">SPL</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="https://sportslens.com/championship-table/">Championship</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="https://sportslens.com/leagueone-table/">League One</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/">League Two</a></li>
</ul>
</li>
<li id="menu-item-219952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfers</a></li>
<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="https://sportslens.com/archives/">Archives</a></li>
<li id="menu-item-98015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="https://sportslens.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="https://sportslens.com/about/">About Sportslens</a></li>
	<li id="menu-item-98016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="https://sportslens.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://sportslens.com/">
                <img src="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header-200x66.png" alt=""/>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Football News" href="https://sportslens.com">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/">La Liga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/">Serie A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/">Europa League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270274"><a href="https://sportslens.com/tags/american-football/">American Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/">ESports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a href="https://sportslens.com/premier-league-table/">Premier League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a href="https://sportslens.com/laliga-table/">La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a href="https://sportslens.com/bundesliga-table/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a href="https://sportslens.com/seriea-table/">Serie A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a href="https://sportslens.com/spl-table/">SPL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a href="https://sportslens.com/championship-table/">Championship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a href="https://sportslens.com/leagueone-table/">League One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/">League Two</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98013"><a href="https://sportslens.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-98015"><a href="https://sportslens.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191691"><a href="https://sportslens.com/about/">About Sportslens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98016"><a href="https://sportslens.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_0a4 td_block_template_1">
<style>
/* custom css */
.tdi_1_0a4.td-a-rec-img,
				.tdi_1_0a4 .td-adspot-title{
				    text-align: left;
				}.tdi_1_0a4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_0a4 .td-element-style{
					z-index: -1;
				}
</style><div align="center">
<script type="text/javascript">
	var windowWidth = jQuery(window).width();
	if (windowWidth >= 767){
		// DESKTOP AD CODE
		document.write('<div id=\'div-BB\'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display(\'div-BB\'); });\r\n  <\/script>\r\n<\/div>');
		// END DESKTOP AD CODE
	} else {
		// MOBILE AD CODE
		document.write('<div id=\'div-MB\'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display(\'div-MB\'); });\r\n  <\/script>\r\n<\/div>');
		// END MOBILE AD CODE
	}
</script>		
			</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportslens.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Competitions" class="entry-crumb" href="https://sportslens.com/tags/competitions/">Competitions</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in English Premier League" class="entry-crumb" href="https://sportslens.com/tags/competitions/english-premier-league/">English Premier League</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Report: Everton eye move for Memphis Depay</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-310730" class="post-310730 post type-post status-publish format-standard has-post-thumbnail category-english-premier-league category-everton category-football-transfers-news-rumours tag-barcelona tag-everton tag-lyon tag-memphis-depay" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/">Competitions</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/english-premier-league/">English Premier League</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/">Teams</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/everton/">Everton</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/columns/">Columns</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfer News &amp; Rumours</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Report: Everton eye move for Memphis Depay</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportslens.com/author/saikatmandal/">Saikat</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >29 August, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><img width="696" height="464" src="https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="Memphis Depay" srcset="https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-1024x683.jpg 1024w, https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-200x133.jpg 200w, https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-768x512.jpg 768w, https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-696x464.jpg 696w, https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-1068x712.jpg 1068w, https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-630x420.jpg 630w, https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-e1598726657906.jpg 640w" sizes="(max-width: 696px) 100vw, 696px" /><p>Everton are reportedly interested in signing former Manchester United winger Memphis Depay this summer, <a href="https://www.thesun.co.uk/sport/12531602/man-utd-memphis-depay-everton-barcelona-lyon/" target="_blank" >according to reports from The Sun</a>.</p>
<p>The 26-year-old has taken his game to a whole new level since moving to <a href="https://sportslens.com/tags/teams/lyon/">Lyon</a> from Manchester United in 2017.</p><div class="sport-content" style="text-align: center; margin-bottom: 20px; " id="sport-1162055252">										<div align="center">
<!-- code from Primis - Sportslens - sportslens.com -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102592&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed1ac1qmupkhoy"></script>
<!-- code from Primis -->		</div> <br /></div>
<p>The Dutchman was integral in Lyon&#8217;s charge to last season&#8217;s <a href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League</a> semi-final and he is being chased by Everton and Barcelona.</p>
<p>The 26-year-old scored 15 goals and provided two assists from 22 games for the Ligue 1 side in all competitions last season.</p>
<p>He has started the new season with a bang, netting a hat-trick in Lyon&#8217;s 4-1 thrashing of Dijon yesterday.</p><div class="sport-1" style="text-align: center; margin-top: 5px; margin-right: 10px; " id="sport-1779564994"><div align="center">
	<!-- /21710376478/sportslens_mpu_article -->
<div id='div-MPU' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-MPU'); });
</script>
</div></div></div>
<p>However, the winger has said that he is not sure whether he will complete the season with the Ligue 1 side.</p>
<p><a href="https://www.thesun.co.uk/sport/12531602/man-utd-memphis-depay-everton-barcelona-lyon/" target="_blank" >Depay said, as quoted by The Sun</a>: &#8220;I do not see the future, I do not know if I will do the full season here.</p>
<p>&#8220;I have been here for four years, I became captain.</p>
<p>&#8220;After you have to look at your career, there is no Champions League. At the moment I don’t know.&#8221;</p>
<p>The report claims that La Liga giants Barcelona are heavily interested in signing him, and are planning a £36 million move for the Dutchman.</p>
<p>New manager Ronald Koeman wants to replace Luis Suarez and has earmarked Depay as a potential option to fill his void.</p>
<p>Lyon could sell some of their key players this summer including Depay, Houssem Aouar and Moussa Dembele. It remains to be seen whether Everton can match that offer, and lure him to make a switch to <a href="https://sportslens.com/premier-league-stadiums/100933/">Goodison Park</a>.</p>
<p>Everton, however, won&#8217;t be able to offer him Champions League football which he desperately wants. Nevertheless, The Sun claims that the Toffees are eyeing a move for him this summer.</p>
<p>The Toffees have reportedly agreed a deal to sign Allan from Napoli, while they are in talks to sign James Rodriguez from Real Madrid.</p>
<div class="sport-2" id="sport-1461830707">								<div align="center">
											
											<div id="rc-widget-c148cd" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="133502"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
										</div> 
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sportslens.com/author/saikatmandal/">Saikat</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Saikat"></span><meta itemprop="datePublished" content="2020-08-29T19:55:36+00:00"><meta itemprop="dateModified" content="2020-08-29T19:59:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportslens.com/report-everton-eye-move-for-memphis-depay/310730/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header-200x66.png"></span><meta itemprop="name" content="Sportslens.com"></span><meta itemprop="headline " content="Report: Everton eye move for Memphis Depay"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportslens.com/wp-content/uploads/2020/08/fbl-fra-ligue1-lyon-dijon-e1598726657906.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
	<div id='div-HP'>
<script>
googletag.cmd.push(function() { googletag.display('div-HP'); });
</script>
</div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
	<div style="margin:0;padding:0;background:#555; overflow: hidden;">
		<div style="margin:0;padding:0;border:0;width:53.3%;height:6.6%;float:left;">
			<img src="https://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
		<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;">
				<a id="newsnowlogo_a" rel="nofollow" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7
			</span>
		</div>
	</div>
</div></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Latest Football News</span></h4>		<ul>
											<li>
					<a href="https://sportslens.com/ian-wright-reacts-as-wolverhampton-wanderers-captain-conor-coady-earns-england-call-up/310755/">Ian Wright reacts as Wolverhampton Wanderers captain Conor Coady earns England call-up</a>
									</li>
											<li>
					<a href="https://sportslens.com/aston-villa-set-to-sign-matty-cash-next-week/310737/">Aston Villa set to sign Matty Cash next week</a>
									</li>
											<li>
					<a href="https://sportslens.com/tottenham-fans-react-to-links-with-donny-van-de-beek/310665/">Tottenham fans react to links with Donny van de Beek</a>
									</li>
											<li>
					<a href="https://sportslens.com/report-manchester-united-defender-axel-tuanzebe-on-leeds-united-radar/310745/">Report: Manchester United defender Axel Tuanzebe on Leeds United radar</a>
									</li>
											<li>
					<a href="https://sportslens.com/robin-kochs-instant-reaction-on-twitter-after-signing-for-leeds/310735/">Robin Koch&#8217;s instant reaction on Twitter after signing for Leeds</a>
									</li>
											<li>
					<a href="https://sportslens.com/report-everton-eye-move-for-memphis-depay/310730/">Report: Everton eye move for Memphis Depay</a>
									</li>
											<li>
					<a href="https://sportslens.com/photo-allan-spotted-outside-john-lennon-airport-as-everton-move-edge-closer/310720/">Photo: Allan spotted outside John Lennon airport as Everton move edge closer</a>
									</li>
											<li>
					<a href="https://sportslens.com/nico-schira-carlo-ancelotti-pushing-to-convince-james-rodriguez-to-join-everton/310706/">Nico Schira: Carlo Ancelotti pushing to convince James Rodriguez to join Everton</a>
									</li>
											<li>
					<a href="https://sportslens.com/transfer-round-up-everton-forward-on-the-move-arsenal-identify-martinez-replacement/310658/">Transfer round-up: Everton forward on the move, Arsenal identify Martinez replacement</a>
									</li>
											<li>
					<a href="https://sportslens.com/fabrizio-romano-everton-agree-deal-to-sign-allan/310698/">Fabrizio Romano: Everton agree deal to sign Allan</a>
									</li>
					</ul>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-00d05c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="133513"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header-200x66.png" alt="Sportslens" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Football News" href="https://sportslens.com">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/">La Liga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/">Serie A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/">Europa League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270274"><a href="https://sportslens.com/tags/american-football/">American Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/">ESports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a href="https://sportslens.com/premier-league-table/">Premier League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a href="https://sportslens.com/laliga-table/">La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a href="https://sportslens.com/bundesliga-table/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a href="https://sportslens.com/seriea-table/">Serie A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a href="https://sportslens.com/spl-table/">SPL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a href="https://sportslens.com/championship-table/">Championship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a href="https://sportslens.com/leagueone-table/">League One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/">League Two</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98013"><a href="https://sportslens.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-98015"><a href="https://sportslens.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191691"><a href="https://sportslens.com/about/">About Sportslens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98016"><a href="https://sportslens.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2020. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5f4aba4f0d2ec
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportslens.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/114555/tag" async="true"></script>

<div id='div-1x1'>
<script>
googletag.cmd.push(function() { googletag.display('div-1x1'); });
</script>
</div>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>