<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Predicted Liverpool starting line-up vs Newcastle United | Sportslens.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2016/03/SL_favicon_32.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sportslens.com/predicted-liverpool-starting-line-up-vs-newcastle-united-2/323864/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Predicted Liverpool starting line-up vs Newcastle United | Sportslens.com" />
<meta property="og:description" content="Liverpool will travel to St James&#8217; Park to face Newcastle United on Wednesday night, and you can watch this and other Premier League games live online.  The Reds are heading into this game on the back of a disappointing 1-1 draw against West Bromwich Albion at home, and the Premier League champions will be looking to return to &hellip;" />
<meta property="og:url" content="https://sportslens.com/predicted-liverpool-starting-line-up-vs-newcastle-united-2/323864/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="http://soccerlens" />
<meta property="article:tag" content="Liverpool" />
<meta property="article:tag" content="Newcastle United" />
<meta property="article:tag" content="Premier League" />
<meta property="article:section" content="English Premier League" />
<meta property="article:published_time" content="2020-12-29T06:10:57+00:00" />
<meta property="article:modified_time" content="2020-12-29T05:54:45+00:00" />
<meta property="og:updated_time" content="2020-12-29T05:54:45+00:00" />
<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-e1609220196246.jpg" />
<meta property="og:image:secure_url" content="https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-e1609220196246.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="447" />
<meta property="og:image:alt" content="Alex Oxlade-Chamberlain" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Liverpool will travel to St James&#8217; Park to face Newcastle United on Wednesday night, and you can watch this and other Premier League games live online.  The Reds are heading into this game on the back of a disappointing 1-1 draw against West Bromwich Albion at home, and the Premier League champions will be looking to return to [&hellip;]" />
<meta name="twitter:title" content="Predicted Liverpool starting line-up vs Newcastle United | Sportslens.com" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-e1609220196246.jpg" />
<meta name="twitter:creator" content="@soccerlens" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportslens.com\/","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportslens.com\/tags\/competitions\/","name":"Competitions"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportslens.com\/tags\/competitions\/english-premier-league\/","name":"English Premier League"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sportslens.com\/predicted-liverpool-starting-line-up-vs-newcastle-united-2\/323864\/","name":"Predicted Liverpool starting line-up vs Newcastle United"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-168119862-1']);
				            _gaq.push(['_setCustomVar',1,'author','john-blake',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
						advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportslens.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://sportslens.com/?p=323864' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fpredicted-liverpool-starting-line-up-vs-newcastle-united-2%2F323864%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fpredicted-liverpool-starting-line-up-vs-newcastle-united-2%2F323864%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"697516179c","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"697516179c","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<link rel="amphtml" href="https://sportslens.com/predicted-liverpool-starting-line-up-vs-newcastle-united-2/323864/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-5094636359934159" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://sportslens.s3.eu-west-2.amazonaws.com/sportslens-header-code_updated-min.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/competitions/",
                    "name": "Competitions"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/competitions/english-premier-league/",
                    "name": "English Premier League"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/predicted-liverpool-starting-line-up-vs-newcastle-united-2/323864/",
                    "name": "Predicted Liverpool starting line-up vs Newcastle United"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-323864 single-format-standard td-standard-pack predicted-liverpool-starting-line-up-vs-newcastle-united-2 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-98009"><a title="Latest Football News" href="https://sportslens.com">Football News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-270274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270274"><a title="NFL News" href="https://sportslens.com/tags/american-football/">NFL</a></li>
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li id="menu-item-263267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263267"><a title="eSports News" href="https://sportslens.com/tags/columns/esports/">eSports</a></li>
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/">Stats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
</ul>
</li>
<li id="menu-item-219952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219952"><a title="Football Transfer News" href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfers</a></li>
<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a title="Football Archives" href="https://sportslens.com/archives/">Archives</a></li>
<li id="menu-item-98015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="https://sportslens.com/contact/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="https://sportslens.com/about/">About Sportslens</a></li>
	<li id="menu-item-98016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="https://sportslens.com/advertise/">Advertise</a></li>
	<li id="menu-item-319184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319184"><a href="https://sportslens.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-319185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-319204" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319204"><a title="Best Live Football Streaming Sites" href="https://sportslens.com/best-live-football-streaming-sites/276728/">Best Live Football Streaming Sites</a></li>
	<li id="menu-item-319186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li id="menu-item-319233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li id="menu-item-319234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li id="menu-item-319235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li id="menu-item-319232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li id="menu-item-319199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li id="menu-item-319197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li id="menu-item-319188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li id="menu-item-319187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li id="menu-item-319195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li id="menu-item-319189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li id="menu-item-319192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li id="menu-item-319196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li id="menu-item-319201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li id="menu-item-319205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li id="menu-item-319198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://sportslens.com/">
                <img src="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header-200x66.png" alt=""/>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270274"><a title="NFL News" href="https://sportslens.com/tags/american-football/">NFL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263267"><a title="eSports News" href="https://sportslens.com/tags/columns/esports/">eSports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Stats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219952"><a title="Football Transfer News" href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98013"><a title="Football Archives" href="https://sportslens.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-98015"><a href="https://sportslens.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191691"><a href="https://sportslens.com/about/">About Sportslens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98016"><a href="https://sportslens.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319184"><a href="https://sportslens.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-319204"><a title="Best Live Football Streaming Sites" href="https://sportslens.com/best-live-football-streaming-sites/276728/">Best Live Football Streaming Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_09b td_block_template_1">
<style>
/* custom css */
.tdi_1_09b.td-a-rec-img,
				.tdi_1_09b .td-adspot-title{
				    text-align: left;
				}.tdi_1_09b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_09b .td-element-style{
					z-index: -1;
				}
</style><div id='div-BB' style="text-align: center; padding: 10px 0 10px 0; height: auto;">
<!--    <script>
        googletag.cmd.push(function() {
			deployads.push(function() {
				deployads.gpt.display("div-BB");
            });
		});
    </script> -->
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportslens.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Competitions" class="entry-crumb" href="https://sportslens.com/tags/competitions/">Competitions</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in English Premier League" class="entry-crumb" href="https://sportslens.com/tags/competitions/english-premier-league/">English Premier League</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Predicted Liverpool starting line-up vs Newcastle United</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-323864" class="post-323864 post type-post status-publish format-standard has-post-thumbnail category-english-premier-league category-liverpool category-newcastle-united tag-liverpool tag-newcastle-united tag-premier-league" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/">Competitions</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/english-premier-league/">English Premier League</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/">Teams</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/liverpool/">Liverpool</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/newcastle-united/">Newcastle United</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Predicted Liverpool starting line-up vs Newcastle United</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportslens.com/author/johnblake/">John Blake</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >29 December, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><img width="696" height="487" src="https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-1024x716.jpg" class="attachment-large size-large wp-post-image" alt="Alex Oxlade-Chamberlain" srcset="https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-1024x716.jpg 1024w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-200x140.jpg 200w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-768x537.jpg 768w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-696x487.jpg 696w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-1068x747.jpg 1068w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-601x420.jpg 601w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-100x70.jpg 100w, https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-e1609220196246.jpg 640w" sizes="(max-width: 696px) 100vw, 696px" /><p><strong>Liverpool will travel to St James&#8217; Park to face Newcastle United on Wednesday night, and you can <a href="https://sportslens.com/english-premier-league-live/">watch this and other Premier League games live online</a>. </strong></p>
<p>The Reds are heading into this game on the back of a disappointing 1-1 draw against <a href="https://sportslens.com/tags/teams/west-brom/">West Bromwich</a> Albion at home, and the <a href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League</a> champions will be looking to return to winning ways when they face the Magpies.</p><div class="sport-content" style="text-align: center; margin-bottom: 20px; " id="sport-1121142106">										<div align="center">
<!-- code from Primis - Sportslens - sportslens.com -->
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=102592&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&x=[WIDTH]&y=[HEIGHT]&vp_content=plembed1ac1qmupkhoy"></script>
<!-- code from Primis -->		</div> <br /></div>
<p>Steve Bruce&#8217;s side are winless in their last three Premier League games. They lost 2-0 against Manchester City in their previous game and would be looking to bounce back against Liverpool, although they haven&#8217;t beaten them since December 2015.</p>
<p>This is the team we expect Jurgen Klopp to use against the Magpies:</p>
<p><strong>Goalkeeper:</strong> Alisson, the first-choice keeper, is likely to keep his place in goal.</p><div class="sport-1" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="sport-1211213708"><div id='div-MPU' style="text-align: center; padding: 5px 0 10px 0;">
<!--    <script>
        googletag.cmd.push(function() {
			deployads.push(function() {
				deployads.gpt.display("div-MPU");
            });
		});
    </script> -->
</div></div>
<p><strong>Defence:</strong> Liverpool suffered a big blow last week with Joel Matip picking up a groin injury. The Reds are awaiting results of his scan, and the <a href="https://sportslens.com/tags/teams/cameroon/">Cameroon</a> international is certain to miss the clash.</p>
<p>Rhys Williams has done well for the Reds this season, and he is set to start alongside Fabinho.</p>
<p>James Milner is fit again, but Klopp is likely to start with Trent Alexander-Arnold and Andy Robertson instead.</p>
<p><strong>Midfield:</strong> Thiago Alcantara is likely to be involved at some point during the game, but Klopp probably won&#8217;t use him from the first whistle. Curtis Jones didn&#8217;t have a great game against the Baggies, and the time is right for Klopp to unleash Alex Oxlade-Chamberlain, 27, with Naby Keita still injured.</p>
<p><strong>Forward:</strong> With Diogo Jota injured, the front three of Sadio Mane, Roberto Firmino and Mohamed Salah are likely to retain their places.</p>
<p><strong>Predicted Liverpool starting line-up vs Newcastle:</strong> Alisson, Alexander-Arnold, Williams, Fabinho, Robertson, Henderson, Wijnaldum, Oxlade-Chamberlain, Mane, Salah, Firmino.</p>
<div class="sport-2" id="sport-1502865359">								<div align="center">
											
											<div id="rc-widget-c148cd" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="133502"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
										</div> 
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sportslens.com/author/johnblake/">John Blake</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Blake"></span><meta itemprop="datePublished" content="2020-12-29T06:10:57+00:00"><meta itemprop="dateModified" content="2020-12-29T05:54:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportslens.com/predicted-liverpool-starting-line-up-vs-newcastle-united-2/323864/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header-200x66.png"></span><meta itemprop="name" content="Sportslens.com"></span><meta itemprop="headline " content="Predicted Liverpool starting line-up vs Newcastle United"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportslens.com/wp-content/uploads/2020/12/fbl-eng-pr-liverpool-west-brom-e1609220196246.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="447"></span>        </footer>

    </article> <!-- /.post -->

                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-HP' style="text-align: center; padding: 0 0 0 0;">
<!--    <script>
        googletag.cmd.push(function() {
			deployads.push(function() {
				deployads.gpt.display("div-HP");
            });
		});
    </script> -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
	<div style="margin:0;padding:0;background:#555; overflow: hidden;">
		<div style="margin:0;padding:0;border:0;width:53.3%;height:6.6%;float:left;">
			<img src="https://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
		<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;">
				<a id="newsnowlogo_a" rel="nofollow" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7
			</span>
		</div>
	</div>
</div></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Latest Football News</span></h4>		<ul>
											<li>
					<a href="https://sportslens.com/rio-ferdinand-points-out-evertons-conundrum-ahead-of-january-window/323914/">Rio Ferdinand points out Everton&#8217;s conundrum ahead of January window</a>
									</li>
											<li>
					<a href="https://sportslens.com/rio-ferdinand-raves-about-arsenal-talent-gabriel-martinelli/323905/">Rio Ferdinand raves about Arsenal talent Gabriel Martinelli</a>
									</li>
											<li>
					<a href="https://sportslens.com/2020-review/322980/">2020 In Review: From COVID-19 to Liverpool to Maradona, looking back at a wild, wild year</a>
									</li>
											<li>
					<a href="https://sportslens.com/kylian-mbappe-snubs-real-madrid-to-join-lionel-messi-at-paris-saint-germain/323888/">Kylian Mbappe snubs Real Madrid to join Lionel Messi at Paris Saint-Germain</a>
									</li>
											<li>
					<a href="https://sportslens.com/gary-lineker-agrees-with-dean-smiths-comments-about-aston-villa-team-selection/323897/">Gary Lineker agrees with Dean Smith&#8217;s comments about Aston Villa team selection</a>
									</li>
											<li>
					<a href="https://sportslens.com/real-madrid-handed-a-huge-blow-as-paris-saint-germain-plot-a-move-for-ramos/323891/">Real Madrid handed a huge blow as Paris Saint-Germain plot a move for Ramos</a>
									</li>
											<li>
					<a href="https://sportslens.com/everton-fans-react-to-club-official-statement-after-city-game-postponed/323875/">Everton fans react to club official statement after City game postponed</a>
									</li>
											<li>
					<a href="https://sportslens.com/arsenal-interested-in-signing-diego-costa-on-a-free-transfer/323851/">Arsenal interested in signing Diego Costa on a free transfer</a>
									</li>
											<li>
					<a href="https://sportslens.com/predicted-arsenal-starting-line-up-vs-brighton/323871/">Predicted Arsenal starting line-up vs Brighton</a>
									</li>
											<li>
					<a href="https://sportslens.com/predicted-liverpool-starting-line-up-vs-newcastle-united-2/323864/">Predicted Liverpool starting line-up vs Newcastle United</a>
									</li>
					</ul>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- <iframe allowtransparency='true' src='https://ssl.connextra.com/SportshabitGroup/selector/client?client=SportshabitGroup&placement=SportshabitGroup_sportslens_300x250_placement1_PremierLeague' width='300' height='250' scrolling='no' frameborder='0' style='border-width:0'></iframe> --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-00d05c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="133513"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header-200x66.png" alt="Sportslens" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270274"><a title="NFL News" href="https://sportslens.com/tags/american-football/">NFL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263267"><a title="eSports News" href="https://sportslens.com/tags/columns/esports/">eSports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Stats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219952"><a title="Football Transfer News" href="https://sportslens.com/tags/columns/football-transfers-news-rumours/">Transfers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98013"><a title="Football Archives" href="https://sportslens.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-98015"><a href="https://sportslens.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191691"><a href="https://sportslens.com/about/">About Sportslens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98016"><a href="https://sportslens.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319184"><a href="https://sportslens.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-319204"><a title="Best Live Football Streaming Sites" href="https://sportslens.com/best-live-football-streaming-sites/276728/">Best Live Football Streaming Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2020. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5feb0f4178b8b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportslens.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/114555/tag" async="true"></script>

<div id='div-1x1'>
<!--    <script>
        googletag.cmd.push(function() {
			deployads.push(function() {
				deployads.gpt.display("div-1x1");
            });
		});
    </script> -->
</div>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>