<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>BTTS tips: Newcastle vs Spurs - Get 30/1 Odds at William Hill | Sportslens.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The pick of this weekend&#039;s BTTS tips - William Hill is offering enhanced odds of 30/1 on Both Teams To Score in the Newcastle vs Spurs game."/>
<link rel="canonical" href="https://sportslens.com/news/btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BTTS tips: Newcastle vs Spurs - Get 30/1 Odds at William Hill | Sportslens.com" />
<meta property="og:description" content="The pick of this weekend&#039;s BTTS tips - William Hill is offering enhanced odds of 30/1 on Both Teams To Score in the Newcastle vs Spurs game." />
<meta property="og:url" content="https://sportslens.com/news/btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="https://www.facebook.com/soccerlens" />
<meta property="article:tag" content="Newcastle United" />
<meta property="article:tag" content="Son Heung-min" />
<meta property="article:tag" content="Spurs" />
<meta property="article:section" content="Site News" />
<meta property="article:published_time" content="2021-10-15T14:08:19+01:00" />
<meta property="article:modified_time" content="2021-10-15T14:14:08+01:00" />
<meta property="og:updated_time" content="2021-10-15T14:14:08+01:00" />
<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2021/10/Tottenham-Newcastle.jpg" />
<meta property="og:image:secure_url" content="https://sportslens.com/wp-content/uploads/2021/10/Tottenham-Newcastle.jpg" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="615" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The pick of this weekend&#039;s BTTS tips - William Hill is offering enhanced odds of 30/1 on Both Teams To Score in the Newcastle vs Spurs game." />
<meta name="twitter:title" content="BTTS tips: Newcastle vs Spurs - Get 30/1 Odds at William Hill | Sportslens.com" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="https://sportslens.com/wp-content/uploads/2021/10/Tottenham-Newcastle.jpg" />
<meta name="twitter:creator" content="@soccerlens" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportslens.com\/","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportslens.com\/tags\/columns\/","name":"Columns"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportslens.com\/tags\/columns\/site-news\/","name":"Site News"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sportslens.com\/news\/btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill\/","name":"BTTS tips: Newcastle United vs Tottenham Hotspur &#8211; Get Enhanced Odds of 30\/1 at William Hill"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//sportslens.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-168119862-1']);
				            _gaq.push(['_setCustomVar',1,'author','ross-bennellick',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newfaq-content-frontend-css'  href='https://sportslens.com/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://sportslens.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportslens.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://sportslens.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-override-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/brand.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickthemecss-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/slick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='odometer-theme-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/odometer-theme-car.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/slick.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/slicklightbox.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/image-tooltip.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/odometer.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/customscript.js'></script>
<link rel='https://api.w.org/' href='https://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://sportslens.com/?p=390716' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fbtts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fnews%2Fbtts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9672e518b1","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"9672e518b1","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/news\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://sportslens.com/news/btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/competitions/english-premier-league/",
                    "name": "English Premier League"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/news/btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill/",
                    "name": "BTTS tips: Newcastle United vs Tottenham Hotspur &#8211; Get Enhanced Odds of..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="32x32" />
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
		<style type="text/css" id="wp-custom-css">
			#td-outer-wrap{
	overflow:inherit;
}		</style>
	
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>

<body class="post-template-default single single-post postid-390716 single-format-standard td-standard-pack btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-350769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li id="menu-item-356111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li id="menu-item-356112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li id="menu-item-319185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Streaming Sites</a></li>
		<li id="menu-item-388328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Streaming Sites</a></li>
		<li id="menu-item-388409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Streaming Sites</a></li>
		<li id="menu-item-390313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Streaming Sites</a></li>
		<li id="menu-item-390283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Streaming Sites</a></li>
		<li id="menu-item-390618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming Sites</a></li>
		<li id="menu-item-390688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming Sites</a></li>
		<li id="menu-item-390712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming Sites</a></li>
	</ul>
</li>
	<li id="menu-item-319186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li id="menu-item-319233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li id="menu-item-319234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li id="menu-item-319235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li id="menu-item-319232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li id="menu-item-319199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li id="menu-item-319197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li id="menu-item-319188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li id="menu-item-319187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li id="menu-item-319195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li id="menu-item-319189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li id="menu-item-319192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li id="menu-item-319196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li id="menu-item-319201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li id="menu-item-319205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li id="menu-item-319198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
<li id="menu-item-386657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387048"><a href="https://sportslens.com/betting-sites/new-betting-sites/">New Betting Sites</a></li>
	<li id="menu-item-390578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting Sites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li id="menu-item-390604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li id="menu-item-387495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting Sites</a></li>
	<li id="menu-item-387607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting Sites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-388696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
	</ul>
</li>
	<li id="menu-item-388450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting Sites</a></li>
	<li id="menu-item-387396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting Sites</a></li>
	<li id="menu-item-390560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting Sites</a></li>
	<li id="menu-item-387900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting Sites</a></li>
	<li id="menu-item-388834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-390478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li id="menu-item-388935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
	</ul>
</li>
	<li id="menu-item-387606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-388310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388310"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
		<li id="menu-item-388965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
		<li id="menu-item-389750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
		<li id="menu-item-389799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
		<li id="menu-item-389541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
		<li id="menu-item-390541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
		<li id="menu-item-390542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	</ul>
</li>
	<li id="menu-item-387656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a></li>
	<li id="menu-item-388421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li id="menu-item-389798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389798"><a href="https://sportslens.com/promo-codes/mansionbet/">MansionBet Promo Code</a></li>
		<li id="menu-item-390626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
	</ul>
</li>
	<li id="menu-item-388802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li id="menu-item-389297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li id="menu-item-389133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389133"><a href="https://sportslens.com/us/">US<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-389134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389134"><a href="/us/sportsbooks/">Best Betting Sites<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-390417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390417"><a href="https://sportslens.com/us/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
			<li id="menu-item-390032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390032"><a href="https://sportslens.com/us/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
			<li id="menu-item-390228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390228"><a href="https://sportslens.com/us/ca/">California Sportsbooks</a></li>
			<li id="menu-item-390694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390694"><a href="https://sportslens.com/us/ny/">New York Sportsbooks</a></li>
			<li id="menu-item-390447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390447"><a href="https://sportslens.com/us/oh/">Ohio Sportsbooks</a></li>
			<li id="menu-item-390247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390247"><a href="https://sportslens.com/us/ok/">Oklahoma Sportsbooks</a></li>
			<li id="menu-item-389439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389439"><a href="https://sportslens.com/us/fl/">Florida Sportsbooks</a></li>
			<li id="menu-item-390031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390031"><a href="https://sportslens.com/us/tx/">Texas Sportsbooks</a></li>
		</ul>
</li>
		<li id="menu-item-389135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389135"><a href="/us/sportsbooks/offshore/">Offshore Betting Sites</a></li>
		<li id="menu-item-389295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-389295"><a href="http:https://sportslens.com/us/betting-apps///">Best Betting Apps</a></li>
		<li id="menu-item-389376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389376"><a href="https://sportslens.com/us/online-casinos/">Best Online Casinos<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-390661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390661"><a href="https://sportslens.com/us/online-casinos/apps/">Casino Apps</a></li>
			<li id="menu-item-390291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390291"><a href="https://sportslens.com/us/online-casinos/new/">New Online Casinos</a></li>
			<li id="menu-item-390376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390376"><a href="https://sportslens.com/us/online-casinos/offshore/">Best Offshore Casinos</a></li>
			<li id="menu-item-390638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390638"><a href="https://sportslens.com/us/online-casinos/fl/">Florida Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-389551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389551"><a href="https://sportslens.com/us/gambling-sites/">Best Gambling Sites<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-390511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390511"><a href="https://sportslens.com/us/gambling-sites/apps/">Gambling Apps</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    	<div class="fin-country-dropdown float-right">
		<div class="dropdown">
				
				
				<button class="btn fin-country-dropdown--first-flag dropdown-toggle"
						id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true"
						aria-expanded="false">
					<span><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag"/></span><span>United Kingdom</span>
				</button>

				
				<div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Countries</strong><div class="dropdown-menu-close-btn">×</button></div></div><div class="dropdown-menu-inr">				<a class="dropdown-item mega_menu_active_country"
					href="https://sportslens.com/"><span><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg"
							alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" /></span>
					<span>United Kingdom</span>
				</a>
								<a class="dropdown-item "
					href="https://sportslens.com/us/"><span><img src="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg"
							alt="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" class="img-flag" /></span>
					<span>United States</span>
				</a>
				</div></div>			</div>
		</div>
	
	
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://sportslens.com/">
                <img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg" alt=""/>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming Sites</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387048"><a href="https://sportslens.com/betting-sites/new-betting-sites/">New Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388310"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389798"><a href="https://sportslens.com/promo-codes/mansionbet/">MansionBet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389133"><a href="https://sportslens.com/us/">US</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389134"><a href="/us/sportsbooks/">Best Betting Sites</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390417"><a href="https://sportslens.com/us/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390032"><a href="https://sportslens.com/us/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390228"><a href="https://sportslens.com/us/ca/">California Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390694"><a href="https://sportslens.com/us/ny/">New York Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390447"><a href="https://sportslens.com/us/oh/">Ohio Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390247"><a href="https://sportslens.com/us/ok/">Oklahoma Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389439"><a href="https://sportslens.com/us/fl/">Florida Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390031"><a href="https://sportslens.com/us/tx/">Texas Sportsbooks</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389135"><a href="/us/sportsbooks/offshore/">Offshore Betting Sites</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389295"><a href="http:https://sportslens.com/us/betting-apps///">Best Betting Apps</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389376"><a href="https://sportslens.com/us/online-casinos/">Best Online Casinos</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390661"><a href="https://sportslens.com/us/online-casinos/apps/">Casino Apps</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390291"><a href="https://sportslens.com/us/online-casinos/new/">New Online Casinos</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390376"><a href="https://sportslens.com/us/online-casinos/offshore/">Best Offshore Casinos</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390638"><a href="https://sportslens.com/us/online-casinos/fl/">Florida Casinos</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389551"><a href="https://sportslens.com/us/gambling-sites/">Best Gambling Sites</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390511"><a href="https://sportslens.com/us/gambling-sites/apps/">Gambling Apps</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div>	
	<!-- Country Dropdown -->
	<div class="fin-country-dropdown float-right testm">
		<div class="dropdown">
                            
                            
                            <button class="btn fin-country-dropdown--first-flag dropdown-toggle"
									id="finCountryDropdownFlag" data-toggle="dropdown" aria-haspopup="true"
									aria-expanded="false">
								<span><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag"/></span><span>United Kingdom</span>
							</button>

                            
                            <div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag">                            <a class="dropdown-item mega_menu_active_country"
                                href="https://sportslens.com/"><span><img src="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg"
                                        alt="https://sportslens.com/wp-content/uploads/2021/10/uk-fg.svg" class="img-flag" /></span>
                                <span>United Kingdom</span></a>
                                                        <a class="dropdown-item "
                                href="https://sportslens.com/us/"><span><img src="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg"
                                        alt="https://sportslens.com/wp-content/uploads/2021/10/011-united-states.svg" class="img-flag" /></span>
                                <span>United States</span></a>
                            </div>                        </div>
	</div>
	</div>



	<script>
	// Header nav js
	jQuery(document).ready(function () {
	   
	  jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function(){
			jQuery(this).next().toggle();
			jQuery(this).next().toggleClass('show');
			jQuery(this).parent().toggleClass('show');
		});
		
		jQuery('.dropdown-menu-close-btn').click(function(){
			jQuery(this).parent().parent().removeClass('show');
		});
	});
	</script>
</div>            </div>
        </div>
    </div>

    
</div>
            </div>

            

    <div class="td-main-content-wrap td-container-wrap">
        <div class="td-container">
           <div class="td-crumb-container rc12">
    <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportslens.com">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i>  <span class="td-bred-no-url-last">BTTS tips: Newcastle United vs Tottenham Hotspur &#8211; Get Enhanced Odds of 30/1 at William Hill</span></div>
</div>

            <div class="td-pb-row">
               <div class="td-pb-span8 td-main-content">
                    <div class="td-ss-main-content">
                            <article class="post-390716 post type-post status-publish format-standard has-post-thumbnail category-english-premier-league category-site-news category-sports-features tag-newcastle-united tag-son-heung-min tag-spurs">
        <div class="td-post-header">
            <ul class="td-category">
                                        <li class="entry-category"><a href="https://sportslens.com/tags/competitions/english-premier-league/">English Premier League</a></li>
                                            <li class="entry-category"><a href="https://sportslens.com/tags/columns/site-news/">Site News</a></li>
                                            <li class="entry-category"><a href="https://sportslens.com/tags/columns/sports-features/">Sports Features</a></li>
                                </ul>

            <header class="td-post-title">
                <!-- title -->
                <h3 class="entry-title td-module-title">
                    <a href="https://sportslens.com/news/btts-tips-newcastle-vs-spurs-enhanced-odds-of-30-1-at-william-hill/" rel="bookmark" title="BTTS tips: Newcastle United vs Tottenham Hotspur &#8211; Get Enhanced Odds of 30/1 at William Hill">
                        BTTS tips: Newcastle United vs Tottenham Hotspur &#8211; Get Enhanced Odds of 30/1 at William Hill                    </a>
                </h3>
                 <div class="td-module-meta-info">
                   <div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/334ae3bf9be5d079f6abae1678d574c3?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/334ae3bf9be5d079f6abae1678d574c3?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>updated</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-15">15 October, 2021</time></span>
										<meta itemprop="dateModified" content="2021-10-15"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
 <p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://sportslens.com/news/author/rossbennellick/" title="Posts by Ross Bennellick" rel="author">Ross Bennellick</a></span>  
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
                </div>
            </header>

            <div class="td-post-content tagdiv-type">
                <!-- image -->
                                        <div class="td-post-featured-image">
                             
                               
                            
                        </div>
                
                <img width="820" height="615" src="https://sportslens.com/wp-content/uploads/2021/10/Tottenham-Newcastle.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://sportslens.com/wp-content/uploads/2021/10/Tottenham-Newcastle.jpg 820w, https://sportslens.com/wp-content/uploads/2021/10/Tottenham-Newcastle-187x140.jpg 187w" sizes="(max-width: 820px) 100vw, 820px" /><p><b>Newly-loaded Newcastle United take on Tottenham Hotspur in a big EPL clash this weekend, and our betting expert has some BTTS tips to share. Read on to learn more about our BTTS prediction and how to get 30/1 enhanced odds courtesy of William Hill.  </b></p>
<p><a href="/visit/williamhill/"><em>Join William Hill to get enhanced 30/1 odds on </em><em>BTTS in the Newcastle United vs Tottenham Hotspur EPL clash</em></a></p>
<ul>
<li>Newcastle United vs Tottenham Hotspur</li>
<li>Premier League</li>
<li>St James&#8217; Park, Newcastle</li>
<li>Sunday, October 17 at 16:30 BST</li>
<li>Sky Sports</li>
</ul>
<p><strong>With standard 4/6 odds on Newcastle United and Tottenham BTTS on Sunday, punters can expect to receive about £1.67 in return for a £1 stake</strong>. At <strong><a href="/visit/williamhill/">William Hill, </a></strong>however, Sportslens readers who sign up to bet on BTTS at <strong>William Hill via their mobile device can get enhanced odds of 30/1! This means that your £1 stake will pay out £30!</strong></p>
<h3><strong>Newcastle United vs Tottenham Hotspur BTTS Tips: How to get boosted 30/1 odds on BTTS at William Hill </strong></h3>
<p><img class="alignnone size-full wp-image-390721" src="https://sportslens.com/wp-content/uploads/2021/10/Screenshot-2021-10-15-at-13.05.04.jpg" alt="" width="820" height="543" srcset="https://sportslens.com/wp-content/uploads/2021/10/Screenshot-2021-10-15-at-13.05.04.jpg 820w, https://sportslens.com/wp-content/uploads/2021/10/Screenshot-2021-10-15-at-13.05.04-211x140.jpg 211w" sizes="(max-width: 820px) 100vw, 820px" /></p>
<p>Get boosted 30/1 odds at <a href="/visit/williamhill/">William Hill</a> on both Spurs and Newcastle to score in Sunday&#8217;s crunch EPL encounter by following the simple steps below:</p>
<ol>
<li>Click any link on this page to go to <a href="/visit/williamhill/">William Hill </a>via your mobile device</li>
<li>Sign up for a new account between October 15 and 16:30 BST on October 17</li>
<li>Make a min deposit of £10, using the promo code <strong>EPB30</strong></li>
<li>Place a £1 wager on either side at regular odds</li>
<li>If both teams score a goal in the match, William Hill will credit the extra winnings from the 30/1 boosted odds into your account as Free Bets (3x £10)</li>
</ol>
<p style="text-align: center;"><a href="/visit/williamhill/"><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;">Click here to get Enhanced 30/1 odds on Newcastle United vs Tottenham Hotspur BTTS at William Hill</span></a></p>
<h3><strong>Newcastle United vs Tottenham Hotspur: Why bet on BTTS? </strong></h3>
<p>It&#8217;s been one of the biggest weeks in the history of Newcastle United: Mike Ashley has finally sold up and cleared out. Mohammed bin Salman and the Saudi-backed Public Investment Fund (PIF) are the club&#8217;s new, mega-rich owners.</p>
<p>With all the hysteria on Tyneside surrounding the takeover; the echoes of <em>&#8216;sign Mbappe and <a href="https://sportslens.com/news/newcastle-united-transfer-news-philippe-coutinho-linked/">Coutinho</a>&#8216; </em>still ringing through the rafters, you could easily be forgiven for forgetting the Geordies have a crunch game to play on Sunday afternoon&#8230;</p>
<p>But Newcastle do have a game to play. The EPL&#8217;s 19th placed club faces a Spurs team that&#8217;s chasing European football. The Geordies need a result, and to get a result, Steve Bruce&#8217;s team is going to need to score!</p>
<p>Read below to find out exactly why we feel both Newcastle and Spurs are likely to find the net before placing your enhanced 30/1 bet at <a href="/visit/williamhill/">William Hill</a>:</p>
<ul>
<li>Both Spurs and Newcastle have scored in each of the last three times this fixture has been contested. These results include a 1-1 draw, a 2-2 draw, and a 3-1 win for Spurs.</li>
<li>In the last six games between these two sides, only twice has either team failed to find the net.</li>
<li>Newcastle United have scored at least one goal in each of their three home games so far this season</li>
<li>Newcastle United have conceded 16 goals in seven games in the EPL. Steve Bruce&#8217;s team hasn&#8217;t managed to keep a clean sheet in any game this season. So, Spurs look odds on to at least register a goal.</li>
<li>Since losing 3-0 to Chelsea in the EPL last month, Spurs have scored 10 goals in four games. Nuno Espirito Santo&#8217;s team seems like it has finally found the Midas touch in front of goal.</li>
<li>Son Heung-Min has three goals in six appearances for Spurs this season. Against a weak Newcastle defense that struggles to keep clean sheets, expect the Korean and strike partner Harry Kane to find the target.</li>
</ul>
<p style="text-align: center;"><a href="/visit/williamhill/"><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;">Click here to get 30/1 odds on Newcastle United vs Tottenham Hotspur BTTS at William Hill</span></a></p>
            </div>

            <footer>
                                        <div class="td-post-source-tags">
                            <ul class="td-tags td-post-small-box clearfix">
                                <li><span>TAGS</span></li>
                                                                        <li><a href="https://sportslens.com/tag/newcastle-united/">Newcastle United</a></li>
                                                                        <li><a href="https://sportslens.com/tag/son-heung-min/">Son Heung-min</a></li>
                                                                        <li><a href="https://sportslens.com/tag/spurs/">Spurs</a></li>
                                                            </ul>
                        </div>
                                        <div class="td-block-row td-post-next-prev">
                                                            <div class="td-block-span6 td-post-prev-post">
                                    <div class="td-post-next-prev-content">
                                        <span>Previous article</span>
                                        <a href="https://sportslens.com/news/itv-racing-tips-ascot-champions-day-16-october/">ITV Racing Tips for Ascot Champions Day &#8211; Expert Picks from Tony Calvin, Matt Chapman &#038; Others</a>
                                    </div>
                                </div>
                            
                            <div class="td-next-prev-separator"></div>

                                                    <div class="td-block-span6 td-post-next-post">
                                <div class="td-post-next-prev-content">
                                    <span>Next article</span>
                                    <a href="https://sportslens.com/news/welsh-champion-hurdle-2021-preview-ffos-las/">Welsh Champion Hurdle 2021 Preview, Predictions &#038; Betting Tips – Calico &#038; Cormier Fancies in Ffos Las Feature</a>
                                </div>
                            </div>
                                                </div>
                
                <!-- author box -->
               
                <div class="author-box-wrap">
                   
	<div id="mvp-content-bot" class="left">
		
		
			<div id="mvp-author-box-wrap" class="left relative">
				<div class="mvp-author-box-out right relative">
					<div id="mvp-author-box-img" class="left relative">
						<img alt='' src='https://secure.gravatar.com/avatar/334ae3bf9be5d079f6abae1678d574c3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/334ae3bf9be5d079f6abae1678d574c3?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					</div><!--mvp-author-box-img-->
					<div class="mvp-author-box-in">
						<div id="mvp-author-box-head" class="left relative">
							<span class="mvp-author-box-name left relative"><a href="https://sportslens.com/news/author/rossbennellick/" title="Posts by Ross Bennellick" rel="author">Ross Bennellick</a></span>
								<div id="mvp-author-box-soc-wrap" class="left relative">
																																							
																																
							</div><!--mvp-author-box-soc-wrap-->
						</div><!--mvp-author-box-head-->
					</div><!--mvp-author-box-in-->
				</div><!--mvp-author-box-out-->
				<div id="mvp-author-box-text" class="left relative">
					<p>36-year-old with a passion for writing about soccer, NFL, UFC, and NBA. 
Graduated with a First Class Distinction MA Creative Writing. 
Wastes too much $ on trading cards - if you're holding Iverson rookies, hit me up!</p>
				</div><!--mvp-author-box-text-->
			</div><!--mvp-author-box-wrap-->
		
		
	</div><!--mvp-content-bot-->
                </div>
            </footer>
        </div>
    </article>
                    </div>
                </div>
				<div class="td-pb-span4 td-main-sidebar">
                    <div class="td-ss-main-sidebar">
                        <aside id="text-43" class="td_block_template_1 widget text-43 widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;background:#555; overflow: hidden;">
<div style="margin:0;padding:0;border:0;width:53.3%;height:6.6%;float:left;">
			<img src="https://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;"><br />
				<a id="newsnowlogo_a" rel="nofollow" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7<br />
			</span>
		</div>
</p></div>
</div>
</div>
		</aside><aside id="recent-posts-widget-with-thumbnails-4" class="td_block_template_1 widget recent-posts-widget-with-thumbnails-4 recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<h4 class="block-title"><span>Latest Football News</span></h4>
	<ul>
		<li><a href="https://sportslens.com/news/football-betting-tips-watford-vs-liverpool-10-1-pick-your-punt-at-betfred/" target="_blank"><span class="rpwwt-post-title">Football Betting Tips: Watford vs Liverpool &#8211; 10/1 PickYourPunt at Betfred</span></a></li>
		<li><a href="https://sportslens.com/news/flat-jockeys-championship-2021-william-buick-oisin-murphy/" target="_blank"><span class="rpwwt-post-title">Flat Jockeys Championship 2021 &#8211; William Buick v Oisin Murphy Going Down to British Champions Day</span></a></li>
		<li><a href="https://sportslens.com/news/welsh-champion-hurdle-2021-preview-ffos-las/" target="_blank"><span class="rpwwt-post-title">Welsh Champion Hurdle 2021 Preview, Predictions &#038; Betting Tips – Calico &#038; Cormier Fancies in Ffos Las Feature</span></a></li>
		<li><a href="https://sportslens.com/news/itv-racing-tips-ascot-champions-day-16-october/" target="_blank"><span class="rpwwt-post-title">ITV Racing Tips for Ascot Champions Day &#8211; Expert Picks from Tony Calvin, Matt Chapman &#038; Others</span></a></li>
		<li><a href="https://sportslens.com/news/horse-racing-nap-of-the-day-15-october/" target="_blank"><span class="rpwwt-post-title">Horse Racing NAP of the Day: 5/2 Horse Racing Betting Tip This Friday + a £25 Risk Free Bet</span></a></li>
		<li><a href="https://sportslens.com/news/andrew-mounts-spreadex-analysis-friday-october-15th/" target="_blank"><span class="rpwwt-post-title">Andrew Mount&#8217;s SpreadEx Analysis &#8211; Friday October 15th</span></a></li>
		<li><a href="https://sportslens.com/news/fridays-horse-racing-live-streaming-15-october/" target="_blank"><span class="rpwwt-post-title">Friday’s Horse Racing Live Streaming – Watch Uttoxeter &#038; Haydock Live + Get a Free Bet</span></a></li>
		<li><a href="https://sportslens.com/news/andrew-mounts-horse-racing-tips-friday-october-15/" target="_blank"><span class="rpwwt-post-title">Andrew Mount&#8217;s Horse Racing Tips &#8211; Friday October 15</span></a></li>
		<li><a href="https://sportslens.com/news/brazil-vs-uruguay-live-stream-preview-team-news-prediction/" target="_blank"><span class="rpwwt-post-title">Brazil vs Uruguay live stream, preview, team news &#038; prediction</span></a></li>
		<li><a href="https://sportslens.com/news/argentina-vs-peru-live-stream-preview-team-news-prediction/" target="_blank"><span class="rpwwt-post-title">Argentina vs Peru live stream, preview, team news &#038; prediction</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside>                    </div>
                </div>
            </div>
        </div>
    </div>

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" alt="Sportslens" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world.
<br><br>
<div class="block-title"><span>GAMBLING AWARENESS</span></div>
We are committed to responsible gambling and have a number of ways to help you stay in control and keep gambling fun.
You must be 18 years old or over to gamble on this site. 
Please bet responsibly
<br><br>
<a href="https://www.begambleaware.org/" target="_blank"><img src="/wp-content/uploads/2021/09/begambleaware-300.png"></a>
<br><br>
<a href="https://www.gamcare.org.uk/" target="_blank"><img src="/wp-content/uploads/2021/09/gamcare-300.png"></a>
<br><br>
<a href="https://www.gamstop.co.uk/" target="_blank"><img src="/wp-content/uploads/2021/09/gamstop-300.png"></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com/news/">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389221"><a href="https://sportslens.com/live-streaming/boxing/">Boxing Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388328"><a href="https://sportslens.com/live-streaming/cricket/">Cricket Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388409"><a href="https://sportslens.com/live-streaming/football/">Football Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390313"><a href="https://sportslens.com/live-streaming/horse-racing/">Horse Racing Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390283"><a href="https://sportslens.com/live-streaming/tennis/">Tennis Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390618"><a href="https://sportslens.com/live-streaming/darts/">Darts Live Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390688"><a href="https://sportslens.com/live-streaming/snooker/">Snooker Live Streaming Sites</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390712"><a href="https://sportslens.com/live-streaming/greyhound/">Greyhound Live Streaming Sites</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387048"><a href="https://sportslens.com/betting-sites/new-betting-sites/">New Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-390578"><a href="https://sportslens.com/live-betting/">Live Betting Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390585"><a href="https://sportslens.com/live-betting/william-hill-bet-in-play/">William Hill In-Play</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390604"><a href="https://sportslens.com/live-betting/bet365-in-play/">Bet365 In-Play</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting Sites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388696"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/placepot-bet/">Placepot Betting</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388450"><a href="https://sportslens.com/betting-sites/tennis-betting-sites/">Tennis Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390560"><a href="https://sportslens.com/betting-sites/esports-betting-sites/">eSports Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388834"><a href="https://sportslens.com/betting-offers/">Betting Offers</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390478"><a href="https://sportslens.com/betting-offers/enhanced-odds/">Enhanced Odds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388935"><a href="https://sportslens.com/betting-offers/5-deposit/">£5 Minimum Deposit Offers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388310"><a href="https://sportslens.com/free-bets/bet365-free-bet/">Bet365 Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-388965"><a href="https://sportslens.com/free-bets/william-hill/">William Hill Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389750"><a href="https://sportslens.com/free-bets/coral/">Coral Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389799"><a href="https://sportslens.com/free-bets/888sport/">888Sport Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389541"><a href="https://sportslens.com/free-bets/no-deposit/">Free Bets No Deposit</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390541"><a href="https://sportslens.com/free-bets/betfair/">Betfair Free Bet</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390542"><a href="https://sportslens.com/free-bets/betfred/">Betfred Free Bet</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388421"><a href="https://sportslens.com/promo-codes/">Betting Promo Codes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389797"><a href="https://sportslens.com/promo-codes/virgin-bet/">Virgin Bet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389798"><a href="https://sportslens.com/promo-codes/mansionbet/">MansionBet Promo Code</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-390626"><a href="https://sportslens.com/promo-codes/888sport/">888Sport Promo Code</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-388802"><a href="https://sportslens.com/betting-tips/">Betting Tips</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389190"><a href="https://sportslens.com/betting-tips/telegram-groups/">Betting Tips Telegram Groups</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389297"><a href="https://sportslens.com/betting-sites/lay-betting/">Lay Betting</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389133"><a href="https://sportslens.com/us/">US</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389134"><a href="/us/sportsbooks/">Best Betting Sites</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390417"><a href="https://sportslens.com/us/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390032"><a href="https://sportslens.com/us/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390228"><a href="https://sportslens.com/us/ca/">California Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390694"><a href="https://sportslens.com/us/ny/">New York Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390447"><a href="https://sportslens.com/us/oh/">Ohio Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390247"><a href="https://sportslens.com/us/ok/">Oklahoma Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389439"><a href="https://sportslens.com/us/fl/">Florida Sportsbooks</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390031"><a href="https://sportslens.com/us/tx/">Texas Sportsbooks</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389135"><a href="/us/sportsbooks/offshore/">Offshore Betting Sites</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-389295"><a href="http:https://sportslens.com/us/betting-apps///">Best Betting Apps</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389376"><a href="https://sportslens.com/us/online-casinos/">Best Online Casinos</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390661"><a href="https://sportslens.com/us/online-casinos/apps/">Casino Apps</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390291"><a href="https://sportslens.com/us/online-casinos/new/">New Online Casinos</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390376"><a href="https://sportslens.com/us/online-casinos/offshore/">Best Offshore Casinos</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390638"><a href="https://sportslens.com/us/online-casinos/fl/">Florida Casinos</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-389551"><a href="https://sportslens.com/us/gambling-sites/">Best Gambling Sites</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-390511"><a href="https://sportslens.com/us/gambling-sites/apps/">Gambling Apps</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2021. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 6169b7d3e9b71
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e17ef0f227","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportslens.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'69eab484cbb25956',m:'kePuEe49Z_OcJ35mpT3KgTUoEhgJVrigJVdPvDkl.4I-1634318292-0-AehVdkMVjowryT0DGqXqdZouQzB7gKJVFSR8KSlMTEzb9n80S6tn31AhctculPIwXgce6rFn9yMljBzHYRmoFSZN/fclgW/Uw6xdEwLmbOQhW1mkUJKvliQsny9YB+QhLug29J1yGyxzCGPv6opYiBEWU6KFhoSaNOXUTFNvj65ExjEeSRD4XWVZHxUhodRlMWPRXMdc6262V8QEYeIM1Ws=',s:[0x89be2bd76c,0x74f4ff002a],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>