



<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head itemscope itemtype="http://schema.org/WebSite">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->

	<!--[if IE ]>

	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	
                    <link rel="icon" href="https://sportslens.com/wp-content/uploads/2016/03/SL_favicon_32.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2016/03/SL_metro_icon.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="https://sportslens.com/wp-content/uploads/2016/03/SL_touch_icon-1.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="https://sportslens.com">
                <link rel="prerender" href="https://sportslens.com">
                    
        <meta itemprop="name" content="Sportslens.com" />
        <meta itemprop="url" content="https://sportslens.com" />

                                                <meta itemprop="creator accountablePerson" content="Saikat Mandal" />
                    
	<link rel="pingback" href="https://sportslens.com/xmlrpc.php" />

	<title>Celtic star Callun McGregor reveals Brendan Rodgers sent him text | Sportslens</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celtic star Callun McGregor reveals Brendan Rodgers sent him text | Sportslens" />
<meta property="og:description" content="Celtic confirmed yesterday that Callum McGregor has signed a new five-year contract at the club that will keep him at Parkhead till 2024. McGregor has developed into a top-class midfielder in the last three seasons, and therefore it didn&#8217;t come as a surprise that Celtic have tied him down on a long-term deal. The 26-year-old has been one of the most consistent players for the Bhoys for the last 24 months, and was reportedly wanted by Leicester City during the summer transfer window. McGregor has claimed that he has been congratulated by former Celtic boss and Leicester manager Brendan Rodgers," />
<meta property="og:url" content="https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="http://soccerlens" />
<meta property="article:tag" content="Brendan Rodgers" />
<meta property="article:tag" content="Callum McGregor" />
<meta property="article:tag" content="Celtic" />
<meta property="article:section" content="English Premier League" />
<meta property="article:published_time" content="2019-11-07T15:00:33+00:00" />
<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor.jpg" />
<meta property="og:image:secure_url" content="https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Celtic confirmed yesterday that Callum McGregor has signed a new five-year contract at the club that will keep him at Parkhead till 2024. McGregor has developed into a top-class midfielder in the last three seasons, and therefore it didn&#8217;t come as a surprise that Celtic have tied him down on a long-term deal. The 26-year-old has been one of the most consistent players for the Bhoys for the last 24 months, and was reportedly wanted by Leicester City during the summer transfer window. McGregor has claimed that he has been congratulated by former Celtic boss and Leicester manager Brendan Rodgers," />
<meta name="twitter:title" content="Celtic star Callun McGregor reveals Brendan Rodgers sent him text | Sportslens" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor.jpg" />
<meta name="twitter:creator" content="@saikatm87" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportslens.com\/","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportslens.com\/tags\/competitions\/","name":"Competitions"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportslens.com\/tags\/competitions\/english-premier-league\/","name":"English Premier League"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sportslens.com\/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text\/279012\/","name":"Celtic star Callun McGregor reveals Brendan Rodgers sent him text"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-10460870-6']);
				            _gaq.push(['_setCustomVar',1,'author','saikat',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://sportslens.com/wp-content/plugins/wp-post-navigation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='schema-stylesheet-css'  href='https://sportslens.com/wp-content/themes/mts_schema/style.css' type='text/css' media='all' />
<style id='schema-stylesheet-inline-css' type='text/css'>

         body {background-color:#eeeeee;background-image:url(https://sportslens.com/wp-content/themes/mts_schema/images/nobg.png);}
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .page-numbers.current, .pagination a:hover, .single .pagination a:hover .current { background: #ea5556; }
        .postauthor h5, .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .reply a, .title a:hover, .post-info a:hover, .widget .thecomment, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, #secondary-navigation .navigation ul li a:hover, .readMore a, #primary-navigation a:hover, #secondary-navigation .navigation ul .current-menu-item a, .widget .wp_review_tab_widget_content a, .sidebar .wpt_widget_content a { color:#ea5556; }
         a#pull, #commentform input#submit, #mtscontact_submit, .mts-subscribe input[type='submit'], .widget_product_search input[type='submit'], #move-to-top:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, #load-posts a:hover, .single .pagination a:hover .currenttext, .single .pagination > .current .currenttext, #tabber ul.tabs li a.selected, .tagcloud a, .navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .latestPost-review-wrapper, .latestPost .review-type-circle.latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .sbutton, #searchsubmit, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .review-total-only.large-thumb { background-color:#ea5556; color: #fff!important; }
        .related-posts .title a:hover, .latestPost .title a { color: #ea5556; }
        .navigation #wpmm-megamenu .wpmm-pagination a { background-color: #ea5556!important; }
        footer {background-color:#222222; }
        footer {background-image: url( https://sportslens.com/wp-content/themes/mts_schema/images/nobg.png );}
        .copyrights { background-color: #ffffff; }
        .flex-control-thumbs .flex-active{ border-top:3px solid #ea5556;}
        .wpmm-megamenu-showing.wpmm-light-scheme { background-color:#ea5556!important; }
        
        .shareit { top: 282px; left: auto; margin: 0 0 0 -135px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
        
        .bypostauthor { padding: 3%!important; background: #222; width: 94%!important; color: #AAA; }
		.bypostauthor:after { content: "\f044"; position: absolute; font-family: fontawesome; right: 0; top: 0; padding: 1px 10px; color: #535353; font-size: 32px; }
        
        #header {background-color: #59292f;}
#header .logo-wrap {padding: 0;}
#secondary-navigation a {font-size: 12px; padding: 10px 12px;}
.navigation > ul  > li {line-height: 78px;}
.post-single-content .wp-post-image {margin-bottom: 1em;}
.widget-header {max-width: 100%;}

.breadcrumb .fa-caret-right {margin: 0 5px;}
.breadcrumb .breadcrumb_last {display: none;}
#custom_html-2{position: sticky;top: 0;z-index:1000}

#rpwwt-recent-posts-widget-with-thumbnails-5 ul li img {
    margin-right: 0;
    width: auto;
}
			
</style>
<link rel='stylesheet' id='magnificPopup-css'  href='https://sportslens.com/wp-content/themes/mts_schema/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://sportslens.com/wp-content/themes/mts_schema/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://sportslens.com/wp-content/themes/mts_schema/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://sportslens.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/customscript.js'></script>
<link rel='https://api.w.org/' href='https://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='https://sportslens.com/?p=279012' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fceltic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text%2F279012%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fceltic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text%2F279012%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
window.addEventListener("scroll", function(){
	var scrollTop = window.pageYOffset || (document.documentElement || document.body.parentNode || document.body).scrollTop;
	
    if(scrollTop >1000)
    {
      document.getElementById("custom_html-2").style.position = "relative";
    }
  else{
  document.getElementById("custom_html-2").style.position = "sticky";
  }

}, false)
</script>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 12px sans-serif, arial;
color: #666;
					}
				 </style><link href="//fonts.googleapis.com/css?family=Roboto+Slab:normal|Raleway:500|Raleway:700|Roboto+Slab:300&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 32px; color: #59292f;text-transform: uppercase; }
#primary-navigation a { font-family: 'Raleway'; font-weight: 500; font-size: 13px; color: #777777; }
#secondary-navigation a { font-family: 'Raleway'; font-weight: 700; font-size: 16px; color: #ffffff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #ea5556; }
.single-title { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #222222; }
body { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
#sidebar .widget h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222;text-transform: uppercase; }
#sidebar .widget { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
.footer-widgets h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.f-widget a, footer .wpt_widget_content a, footer .wp_review_tab_widget_content a, footer .wpt_tab_widget_content a, footer .widget .wp_review_tab_widget_content a { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #999999; }
.footer-widgets, .f-widget .top-posts .comment_num, footer .meta, footer .twitter_time, footer .widget .wpt_widget_content .wpt-postmeta, footer .widget .wpt_comment_content, footer .widget .wpt_excerpt, footer .wp_review_tab_widget_content .wp-review-tab-postmeta, footer .advanced-recent-posts p, footer .popular-posts p, footer .category-posts p { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #777777; }
#copyright-note { font-family: 'Raleway'; font-weight: 500; font-size: 14px; color: #7e7d7d; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #222222; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #222222; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #222222; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #222222; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #222222; }
</style>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->

<!-- SL Header Bidding Code -->
        <script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
        <script async src="https://www.footballmedia.com/prebid/prebid2.36.0.js"></script>
        <script>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</script>
<!-- End SL Header Bidding Code -->


<!-- Taboola Header Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sportslenscom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- End Taboola Header Code --><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/"
    },
    "headline": "Celtic star Callun McGregor reveals Brendan Rodgers sent him text",
    "image": {
        "@type": "ImageObject",
        "url": "https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor.jpg",
        "width": 1200,
        "height": 779
    },
    "datePublished": "2019-11-07T15:00:33+0000",
    "dateModified": "2019-11-07T15:00:33+0000",
    "author": {
        "@type": "Person",
        "name": "Saikat"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sportslens.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://sportslens.com/wp-content/uploads/2016/11/sportslens_header.png",
            "width": 272,
            "height": 90
        }
    },
    "description": "Celtic confirmed yesterday that Callum McGregor has signed a new five-year contract at the club that will keep"
}
</script>
<link rel="amphtml" href="https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/amp/">
</head>

<body id="blog" class="post-template-default single single-post postid-279012 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	<div class="main-container">

		<header id="site-header" class="main-header logo_in_nav_header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

			<div align="center">
<script type="text/javascript">
	var windowWidth = jQuery(window).width();
	if (windowWidth >= 767){
		// DESKTOP AD CODE
		document.write('<div id=\'div-BB\'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display(\'div-BB\'); });\r\n  <\/script>\r\n<\/div>');
		// END DESKTOP AD CODE
	} else {
		// MOBILE AD CODE
		document.write('<div id=\'div-MB\'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display(\'div-MB\'); });\r\n  <\/script>\r\n<\/div>');
		// END MOBILE AD CODE
	}
</script>		
			</div>
			
			
				<div id="primary-nav">

					<div class="container">

				        <div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

					        <nav class="navigation clearfix">

						     
							
						    
				            
								<div class="header-social-icons">

							        
							            
							                <a href="https://www.facebook.com/soccerlens" class="header-facebook" target="_blank"><span class="fa fa-facebook"></span></a>

							            
							        
							            
							                <a href="https://www.twitter.com/soccerlens" class="header-twitter" target="_blank"><span class="fa fa-twitter"></span></a>

							            
							        
							    </div>

							
							
					        </nav>

				    	</div>

				    </div>

			    </div>

			
			
			
			<div id="header">

			
			    <div class="container">

				    
						<div class="logo-wrap">

							
								
								
									  <h2 id="logo" class="image-logo" itemprop="headline">

											<a href="https://sportslens.com"><img src="https://sportslens.com/wp-content/uploads/2016/11/sportslens_header.png" alt="Sportslens.com" width="272" height="90" /></a>

										</h2><!-- END #logo -->

								
							
						</div>

					
					<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>

						
							<nav class="navigation clearfix">

								
									<ul id="menu-main-navigation" class="menu clearfix"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98009"><a title="Football News" href="https://sportslens.com" >Football News</a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/" >Premier League</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/" >La Liga</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/" >Serie A</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/" >Bundesliga</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/" >Champions League</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/" >Europa League</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/" >Live Scores</a></li>
</ul>
</li>
<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a href="http://sportslens.com" >Sports News</a>
<ul class="sub-menu">
	<li id="menu-item-270274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270274"><a href="https://sportslens.com/tags/american-football/" >American Football</a></li>
	<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a href="https://sportslens.com/tags/boxing/" >Boxing</a></li>
	<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a href="https://sportslens.com/tags/cricket/" >Cricket</a></li>
	<li id="menu-item-263267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/" >ESports</a></li>
	<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a href="https://sportslens.com/tags/formula-1/" >Formula 1</a></li>
	<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/" >Horse Racing</a></li>
	<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a href="https://sportslens.com/tags/mma/" >MMA</a></li>
	<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a href="https://sportslens.com/tags/tennis/" >Tennis</a></li>
	<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a href="https://sportslens.com/tags/wwe/" >WWE</a></li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/" >Tables</a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="https://sportslens.com/premier-league-table/" >Premier League</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="https://sportslens.com/laliga-table/" >La Liga</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="https://sportslens.com/bundesliga-table/" >Bundesliga</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="https://sportslens.com/seriea-table/" >Serie A</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/" >Ligue 1</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="https://sportslens.com/spl-table/" >SPL</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="https://sportslens.com/championship-table/" >Championship</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="https://sportslens.com/leagueone-table/" >League One</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/" >League Two</a></li>
</ul>
</li>
<li id="menu-item-219952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/" >Transfers</a></li>
<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="https://sportslens.com/archives/" >Archives</a></li>
<li id="menu-item-98015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="https://sportslens.com/contact/" >Contact</a>
<ul class="sub-menu">
	<li id="menu-item-191691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="https://sportslens.com/about/" >About Soccerlens</a></li>
	<li id="menu-item-98016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="https://sportslens.com/advertise/" >Advertise</a></li>
</ul>
</li>
</ul>
								
							</nav>

							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">

								<ul id="menu-main-navigation-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98009"><a title="Football News" href="https://sportslens.com" >Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="https://sportslens.com/tags/competitions/english-premier-league/" >Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="https://sportslens.com/tags/competitions/la-liga/" >La Liga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="https://sportslens.com/tags/competitions/serie-a/" >Serie A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="https://sportslens.com/tags/competitions/bundesliga/" >Bundesliga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="https://sportslens.com/tags/competitions/uefa-champions-league/" >Champions League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="https://sportslens.com/tags/competitions/europa-league/" >Europa League</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/" >Live Scores</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a href="http://sportslens.com" >Sports News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270274"><a href="https://sportslens.com/tags/american-football/" >American Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a href="https://sportslens.com/tags/boxing/" >Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a href="https://sportslens.com/tags/cricket/" >Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263267"><a href="https://sportslens.com/tags/columns/esports/" >ESports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a href="https://sportslens.com/tags/formula-1/" >Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a href="https://sportslens.com/tags/horse-racing/" >Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a href="https://sportslens.com/tags/mma/" >MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a href="https://sportslens.com/tags/tennis/" >Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a href="https://sportslens.com/tags/wwe/" >WWE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/" >Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="https://sportslens.com/premier-league-table/" >Premier League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="https://sportslens.com/laliga-table/" >La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="https://sportslens.com/bundesliga-table/" >Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="https://sportslens.com/seriea-table/" >Serie A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/" >Ligue 1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="https://sportslens.com/spl-table/" >SPL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="https://sportslens.com/championship-table/" >Championship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="https://sportslens.com/leagueone-table/" >League One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="https://sportslens.com/leaguetwo-table/" >League Two</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219952"><a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/" >Transfers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="https://sportslens.com/archives/" >Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="https://sportslens.com/contact/" >Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="https://sportslens.com/about/" >About Soccerlens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="https://sportslens.com/advertise/" >Advertise</a></li>
</ul>
</li>
</ul>
							</nav>

						
					</div>         

				</div><!--.container-->

			</div>

		</header>

		<div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-279012" class="g post post-279012 type-post status-publish format-standard has-post-thumbnail hentry category-celtic category-english-premier-league category-leicester-city category-scottish-premier-league tag-brendan-rodgers tag-callum-mcgregor tag-celtic has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span><span><a href="https://sportslens.com/" >Blog</a> <i class="fa fa-caret-right"></i> <span><a href="https://sportslens.com/tags/competitions/" >Competitions</a> <i class="fa fa-caret-right"></i> <span><a href="https://sportslens.com/tags/competitions/english-premier-league/" >English Premier League</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last">Celtic star Callun McGregor reveals Brendan Rodgers sent him text</span></span></span></span></span></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title">Celtic star Callun McGregor reveals Brendan Rodgers sent him text</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://sportslens.com/author/saikatmandal/" title="Posts by Saikat" rel="author">Saikat</a></span></span>
                            <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>7 November, 2019</span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="https://sportslens.com/tags/teams/celtic/" title="View all posts in Celtic">Celtic</a>, <a href="https://sportslens.com/tags/competitions/english-premier-league/" title="View all posts in English Premier League">English Premier League</a>, <a href="https://sportslens.com/tags/teams/leicester-city/" title="View all posts in Leicester">Leicester</a>, <a href="https://sportslens.com/tags/competitions/scottish-premier-league/" title="View all posts in Scottish Premier League">Scottish Premier League</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																																	<div class="topad">
																	<!-- /21710376478/sportslens_mpu_article -->
<div id='div-MPU' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-MPU'); });
</script>
</div>												</div>
																																									<div class="thecontent">
											<img width="680" height="442" src="https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor-1024x665.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor-1024x665.jpg 1024w, https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor-200x130.jpg 200w, https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor-768x499.jpg 768w, https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor.jpg 1200w" sizes="(max-width: 680px) 100vw, 680px" /><p><a href="https://sportslens.com/tags/teams/celtic/">Celtic</a> confirmed yesterday that Callum McGregor has signed a new five-year contract at the club that will keep him at Parkhead till 2024.</p>
<p>McGregor has developed into a top-class midfielder in the last three seasons, and therefore it didn&#8217;t come as a surprise that Celtic have tied him down on a long-term deal.</p>
<p>The 26-year-old has been one of the most consistent players for the Bhoys for the last 24 months, and was <a href="https://www.thescottishsun.co.uk/sport/football/4924596/mcgregor-rodgers-celtic-new-deal-text/" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.thescottishsun.co.uk']);">reportedly wanted by Leicester City during the summer transfer window</a>.</p>
<p>McGregor has claimed that <a href="https://www.thescottishsun.co.uk/sport/football/4924596/mcgregor-rodgers-celtic-new-deal-text/" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.thescottishsun.co.uk']);">he has been congratulated by former Celtic boss and Leicester manager Brendan Rodgers</a>, who sent him a text after he signed a new deal.</p>
<p>The former Bhoys manager has been in touch with him and congratulated him for his new contract.</p>
<p><a href="https://www.thescottishsun.co.uk/sport/football/4924596/mcgregor-rodgers-celtic-new-deal-text/" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.thescottishsun.co.uk']);" rel="nofollow">The Celtic star said:</a> “Brendan texted me just to say ‘Congratulations, you really deserve it’. He said he was happy for me. I just sent him a text back saying ‘Thanks very much for everything you have done as well’.”</p>
<p><a href="https://www.thescottishsun.co.uk/sport/football/4924596/mcgregor-rodgers-celtic-new-deal-text/" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.thescottishsun.co.uk']);" rel="nofollow">McGregor added:</a> “It’s <a href="https://sportslens.com/tags/competitions/ligue-1/nice/">nice</a> to get that interest. I had a good relationship with the previous manager. He goes away and there’s that link that he wants you.</p>
<p>“It’s nice as it shows you were doing something right for the time he was here. You take it as a compliment but as soon as it passed, I’ve been totally focused on football.”</p>
<p>McGregor is a fantastic midfielder and the club see him as their future captain. With Scott Brown approaching the fag end of his career, Celtic could appoint him as their permanent skipper in the future.</p>
<p>It remains to be seen whether Leicester or any other <a href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League</a> club make a move again for the Celtic star who has once again reiterated his desire to stay at the club till the end of his playing career.</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://sportslens.com/dean-henderson-says-he-nearly-joined-leeds-united/279000/" >Dean Henderson says he nearly joined Leeds United</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="https://sportslens.com/steven-gerrard-comments-on-rangers-training-ahead-of-europa-league-clash/279014/" >Steven Gerrard comments on Rangers training ahead of Europa League clash</a>
									   </div>
									</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://sportslens.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '279012'});
});
</script>										</div>
				

																														    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Facebook Share-->
                <span class="share-item facebooksharebtn">
                    <div class="fb-share-button" data-layout="button_count"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="soccerlens">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/&media=https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor-1024x665.jpg&description=Celtic star Callun McGregor reveals Brendan Rodgers sent him text" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										
<div align="center">
<script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script> <div id="Brid_56718766" class="brid" > </div> <script type="text/javascript"> $bp("Brid_56718766", {"id":"17346","width":"600","height":"400","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script>
		</div>
										<div align="center">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
										</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='https://secure.gravatar.com/avatar/2120c3c1ba04ebb914509417abb4db22?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2120c3c1ba04ebb914509417abb4db22?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5 class="vcard author"><a href="https://sportslens.com/author/saikatmandal/" class="fn">saikat</a></h5>
									<p>Sports journalist. Graduation in English literature. Masters in mass communication from the University of Bedfordshire. Loves football, cricket, tennis, F1. contact - saikat@sportslens.com</p>
								</div>
												</div><!--.g post-->

				<!-- You can start editing here. -->


					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21710376478/sportslens_mpu_sidebar -->
<div id='div-HP'>
<script>
googletag.cmd.push(function() { googletag.display('div-HP'); });
</script>
</div></div></div><div id="text-34" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
	<div style="margin:0;padding:0;background:#555; overflow: hidden;">
		<div style="margin:0;padding:0;border:0;width:53.3%;height:16.6%;float:left;">
			<img src="https://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
		<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;">
				<a id="newsnowlogo_a" rel="nofollow" href="https://www.newsnow.co.uk/h/Sport/Football" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.newsnow.co.uk']);" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7
			</span>
		</div>
	</div>
</div></div>
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/report-leicester-city-want-tottenham-hotspur-target-diego-llorente/279044/" title="Report: Leicester City want Tottenham Hotspur target Diego Llorente">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/05/1496413136_107437_1496413250_noticia_normal-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/report-leicester-city-want-tottenham-hotspur-target-diego-llorente/279044/" title="Report: Leicester City want Tottenham Hotspur target Diego Llorente">Report: Leicester City want Tottenham Hotspur target Diego Llorente</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/rangers-have-been-good-celtic-star-callum-mcgregor-comments-on-title-race/279042/" title="&#8216;Rangers have been good&#8217;: Celtic star Callum McGregor comments on title race">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2018/04/Optimized-CMG-70x60.png" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/rangers-have-been-good-celtic-star-callum-mcgregor-comments-on-title-race/279042/" title="&#8216;Rangers have been good&#8217;: Celtic star Callum McGregor comments on title race">&#8216;Rangers have been good&#8217;: Celtic star Callum McGregor comments on&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/dean-henderson-says-he-nearly-joined-leeds-united/279000/" title="Dean Henderson says he nearly joined Leeds United">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2019/11/0_Everton-FC-v-Sheffield-United-Premier-League-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/dean-henderson-says-he-nearly-joined-leeds-united/279000/" title="Dean Henderson says he nearly joined Leeds United">Dean Henderson says he nearly joined Leeds United</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/" title="Celtic star Callun McGregor reveals Brendan Rodgers sent him text">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2018/12/Callum-McGregor-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/celtic-star-callun-mcgregor-reveals-brendan-rodgers-sent-him-text/279012/" title="Celtic star Callun McGregor reveals Brendan Rodgers sent him text">Celtic star Callun McGregor reveals Brendan Rodgers sent him text</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://sportslens.com/steven-gerrard-comments-on-rangers-training-ahead-of-europa-league-clash/279014/" title="Steven Gerrard comments on Rangers training ahead of Europa League clash">
													<img width="70" height="60" src="https://sportslens.com/wp-content/uploads/2018/09/DnkisO0XgAAzyaF-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://sportslens.com/steven-gerrard-comments-on-rangers-training-ahead-of-europa-league-clash/279014/" title="Steven Gerrard comments on Rangers training ahead of Europa League clash">Steven Gerrard comments on Rangers training ahead of Europa League&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Categories</h3><div class="tagcloud"><a href="https://sportslens.com/tags/teams/ac-milan/" class="tag-cloud-link tag-link-202 tag-link-position-1" style="font-size: 8.9746835443038pt;" aria-label="AC Milan (770 items)">AC Milan</a>
<a href="https://sportslens.com/tags/teams/arsenal/" class="tag-cloud-link tag-link-207 tag-link-position-2" style="font-size: 16.772151898734pt;" aria-label="Arsenal (5,883 items)">Arsenal</a>
<a href="https://sportslens.com/tags/people/arsene-wenger/" class="tag-cloud-link tag-link-954 tag-link-position-3" style="font-size: 10.392405063291pt;" aria-label="Arsene Wenger (1,132 items)">Arsene Wenger</a>
<a href="https://sportslens.com/tags/teams/aston-villa/" class="tag-cloud-link tag-link-209 tag-link-position-4" style="font-size: 11.898734177215pt;" aria-label="Aston Villa (1,653 items)">Aston Villa</a>
<a href="https://sportslens.com/tags/teams/atletico-madrid/" class="tag-cloud-link tag-link-212 tag-link-position-5" style="font-size: 8.620253164557pt;" aria-label="Atletico Madrid (715 items)">Atletico Madrid</a>
<a href="https://sportslens.com/tags/teams/barcelona/" class="tag-cloud-link tag-link-214 tag-link-position-6" style="font-size: 13.139240506329pt;" aria-label="Barcelona (2,265 items)">Barcelona</a>
<a href="https://sportslens.com/tags/teams/bayern-munich/" class="tag-cloud-link tag-link-217 tag-link-position-7" style="font-size: 9.5949367088608pt;" aria-label="Bayern Munich (906 items)">Bayern Munich</a>
<a href="https://sportslens.com/tags/blogroll/" class="tag-cloud-link tag-link-108 tag-link-position-8" style="font-size: 17.569620253165pt;" aria-label="Blogroll (7,280 items)">Blogroll</a>
<a href="https://sportslens.com/tags/competitions/bundesliga/" class="tag-cloud-link tag-link-228 tag-link-position-9" style="font-size: 11.012658227848pt;" aria-label="Bundesliga (1,317 items)">Bundesliga</a>
<a href="https://sportslens.com/tags/teams/celtic/" class="tag-cloud-link tag-link-233 tag-link-position-10" style="font-size: 11.278481012658pt;" aria-label="Celtic (1,422 items)">Celtic</a>
<a href="https://sportslens.com/tags/teams/chelsea/" class="tag-cloud-link tag-link-234 tag-link-position-11" style="font-size: 17.215189873418pt;" aria-label="Chelsea (6,581 items)">Chelsea</a>
<a href="https://sportslens.com/tags/columns/" class="tag-cloud-link tag-link-77726 tag-link-position-12" style="font-size: 11.987341772152pt;" aria-label="Columns (1,701 items)">Columns</a>
<a href="https://sportslens.com/tags/columns/daily-football-headlines/" class="tag-cloud-link tag-link-1234 tag-link-position-13" style="font-size: 10.037974683544pt;" aria-label="Daily Football Headlines (1,031 items)">Daily Football Headlines</a>
<a href="https://sportslens.com/tags/teams/england/" class="tag-cloud-link tag-link-414 tag-link-position-14" style="font-size: 10.658227848101pt;" aria-label="England (1,199 items)">England</a>
<a href="https://sportslens.com/tags/competitions/english-championship/" class="tag-cloud-link tag-link-1259 tag-link-position-15" style="font-size: 14.20253164557pt;" aria-label="English Championship (3,030 items)">English Championship</a>
<a href="https://sportslens.com/tags/competitions/english-premier-league/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 22pt;" aria-label="English Premier League (22,737 items)">English Premier League</a>
<a href="https://sportslens.com/tags/teams/everton/" class="tag-cloud-link tag-link-255 tag-link-position-17" style="font-size: 13.405063291139pt;" aria-label="Everton (2,461 items)">Everton</a>
<a href="https://sportslens.com/tags/columns/football-videos/" class="tag-cloud-link tag-link-52 tag-link-position-18" style="font-size: 8.5316455696203pt;" aria-label="Football Videos (690 items)">Football Videos</a>
<a href="https://sportslens.com/tags/teams/fulham/" class="tag-cloud-link tag-link-261 tag-link-position-19" style="font-size: 8pt;" aria-label="Fulham (607 items)">Fulham</a>
<a href="https://sportslens.com/tags/columns/general-football-news/" class="tag-cloud-link tag-link-45297 tag-link-position-20" style="font-size: 18.987341772152pt;" aria-label="General Football News (10,398 items)">General Football News</a>
<a href="https://sportslens.com/tags/teams/inter-milan/" class="tag-cloud-link tag-link-272 tag-link-position-21" style="font-size: 9.1518987341772pt;" aria-label="Inter Milan (817 items)">Inter Milan</a>
<a href="https://sportslens.com/tags/people/jose-mourinho/" class="tag-cloud-link tag-link-1156 tag-link-position-22" style="font-size: 10.658227848101pt;" aria-label="Jose Mourinho (1,210 items)">Jose Mourinho</a>
<a href="https://sportslens.com/tags/teams/juventus/" class="tag-cloud-link tag-link-275 tag-link-position-23" style="font-size: 10.303797468354pt;" aria-label="Juventus (1,093 items)">Juventus</a>
<a href="https://sportslens.com/tags/competitions/la-liga/" class="tag-cloud-link tag-link-281 tag-link-position-24" style="font-size: 15pt;" aria-label="La Liga (3,694 items)">La Liga</a>
<a href="https://sportslens.com/tags/teams/leeds-united/" class="tag-cloud-link tag-link-44635 tag-link-position-25" style="font-size: 10.924050632911pt;" aria-label="Leeds United (1,284 items)">Leeds United</a>
<a href="https://sportslens.com/tags/competitions/ligue-1/" class="tag-cloud-link tag-link-899 tag-link-position-26" style="font-size: 10.215189873418pt;" aria-label="Ligue 1 (1,059 items)">Ligue 1</a>
<a href="https://sportslens.com/tags/teams/liverpool/" class="tag-cloud-link tag-link-284 tag-link-position-27" style="font-size: 16.594936708861pt;" aria-label="Liverpool (5,686 items)">Liverpool</a>
<a href="https://sportslens.com/tags/columns/managers/" class="tag-cloud-link tag-link-42784 tag-link-position-28" style="font-size: 8.0886075949367pt;" aria-label="Managers (622 items)">Managers</a>
<a href="https://sportslens.com/tags/teams/manchester-city/" class="tag-cloud-link tag-link-290 tag-link-position-29" style="font-size: 14.025316455696pt;" aria-label="Manchester City (2,853 items)">Manchester City</a>
<a href="https://sportslens.com/tags/teams/manchester-united/" class="tag-cloud-link tag-link-291 tag-link-position-30" style="font-size: 18.278481012658pt;" aria-label="Manchester United (8,666 items)">Manchester United</a>
<a href="https://sportslens.com/tags/columns/match-reports/" class="tag-cloud-link tag-link-42816 tag-link-position-31" style="font-size: 10.215189873418pt;" aria-label="Match Reports (1,065 items)">Match Reports</a>
<a href="https://sportslens.com/tags/teams/newcastle-united/" class="tag-cloud-link tag-link-298 tag-link-position-32" style="font-size: 12.873417721519pt;" aria-label="Newcastle United (2,153 items)">Newcastle United</a>
<a href="https://sportslens.com/tags/teams/paris-saint-germain/" class="tag-cloud-link tag-link-1373 tag-link-position-33" style="font-size: 8.620253164557pt;" aria-label="Paris Saint-Germain (712 items)">Paris Saint-Germain</a>
<a href="https://sportslens.com/tags/teams/rangers/" class="tag-cloud-link tag-link-822 tag-link-position-34" style="font-size: 10.569620253165pt;" aria-label="Rangers (1,178 items)">Rangers</a>
<a href="https://sportslens.com/tags/teams/real-madrid/" class="tag-cloud-link tag-link-322 tag-link-position-35" style="font-size: 13.759493670886pt;" aria-label="Real Madrid (2,681 items)">Real Madrid</a>
<a href="https://sportslens.com/tags/teams/roma/" class="tag-cloud-link tag-link-330 tag-link-position-36" style="font-size: 8pt;" aria-label="Roma (595 items)">Roma</a>
<a href="https://sportslens.com/tags/competitions/scottish-premier-league/" class="tag-cloud-link tag-link-1180 tag-link-position-37" style="font-size: 13.050632911392pt;" aria-label="Scottish Premier League (2,225 items)">Scottish Premier League</a>
<a href="https://sportslens.com/tags/competitions/serie-a/" class="tag-cloud-link tag-link-343 tag-link-position-38" style="font-size: 12.962025316456pt;" aria-label="Serie A (2,178 items)">Serie A</a>
<a href="https://sportslens.com/tags/columns/site-news/" class="tag-cloud-link tag-link-5 tag-link-position-39" style="font-size: 19.341772151899pt;" aria-label="Site News (11,501 items)">Site News</a>
<a href="https://sportslens.com/tags/teams/sunderland/" class="tag-cloud-link tag-link-355 tag-link-position-40" style="font-size: 8.5316455696203pt;" aria-label="Sunderland (691 items)">Sunderland</a>
<a href="https://sportslens.com/tags/teams/tottenham/" class="tag-cloud-link tag-link-362 tag-link-position-41" style="font-size: 15.53164556962pt;" aria-label="Tottenham (4,254 items)">Tottenham</a>
<a href="https://sportslens.com/tags/columns/football-transfers-news-rumours/" class="tag-cloud-link tag-link-77334 tag-link-position-42" style="font-size: 21.025316455696pt;" aria-label="Transfer News &amp; Rumours (17,920 items)">Transfer News &amp; Rumours</a>
<a href="https://sportslens.com/tags/competitions/uefa-champions-league/" class="tag-cloud-link tag-link-6 tag-link-position-43" style="font-size: 12.341772151899pt;" aria-label="UEFA Champions League (1,846 items)">UEFA Champions League</a>
<a href="https://sportslens.com/tags/teams/west-ham/" class="tag-cloud-link tag-link-1278 tag-link-position-44" style="font-size: 12.696202531646pt;" aria-label="West Ham (2,042 items)">West Ham</a>
<a href="https://sportslens.com/tags/competitions/world-cup/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 11.898734177215pt;" aria-label="World Cup (1,669 items)">World Cup</a></div>
</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<!-- <a href="http://www.best-betting-sites.com/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/best-betting-sites.jpg" alt="http://www.best-betting-sites.com/" style="display: inline;margin:3px;">
</a>

<a href="http://www.online-betting.me.uk/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/online-betting-me-uk-2.gif" alt="http://www.online-betting.me.uk/" style="display: inline;margin:3px;">
</a>

<a href="http://www.livefootballscores.com/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/livefootballscores125.jpg" alt="Live Football Scores" style="display: inline;margin:7px;">
</a>

<a href="http://www.football-bookmakers.com/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/football-bookmakers.jpg" alt="http://football-bookmakers.com/" style="display: inline;margin:7px;"></a> -->

<a href="https://scoopdragonpublishing.com/scoopdragon-football-news-network" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://scoopdragonpublishing.com']);" style="text-decoration: none;" target="_blank" title="ScoopDragon Premier League Network"><img src="https://sportslens.com/files1/SDP-PLN-BLACK-FLAME125.jpg" alt="ScoopDragon Premier League Network Sites" style="display: inline;margin:7px;"></a>

<a href="https://sportslens.com/write/" style="text-decoration: none;" target="_blank">
	<img src="https://sportslens.com/files1/write_for_SL.gif" alt="Football Writing" style="display: inline;margin:7px;"></a>
</div>
</div>
		</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
                    <div class="footer-widgets first-footer-widgets widgets-num-4">
                <div class="container">
                                    <div class="f-widget f-widget-1">
                                            </div>
                                        <div class="f-widget f-widget-2">
                                            </div>
                                        <div class="f-widget f-widget-3">
                                            </div>
                                        <div class="f-widget last f-widget-4">
                                            </div>
                                    </div>
            </div><!--.first-footer-widgets-->
                <div class="copyrights">
			<div class="container">
                <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" https://sportslens.com/" title=" Football News | Football Blog">Sportslens.com</a> Copyright &copy; 2019.</span>
<div class="to-top"><a href="https://sportslens.com/privacy/">Privacy</a> | <a href="https://sportslens.com/terms/">Terms</a> | <a href="https://sportslens.com/contact/">Contact</a>&nbsp;</div>
</div>
<!--end copyrights-->
            </div>
		</div> 
	</footer><!--#site-footer-->
</div><!--.main-container-->
        <!--start footer code-->
        <script type="text/javascript">
jQuery(document).ready(function($) {
	var count = $('.thecontent p').length;
	if (count <= 3) {
		$('.thecontent p:nth-of-type('+ count +')').after($('.topad'));
		$('.topad').css({'margin' : '1em 0','text-align' : 'center'});
	} else if (	count > 3) {
		$('.thecontent p:nth-of-type(3)').after($('.topad'));
		$('.topad').css({'margin' : '0 2em 1em 0','float' : 'left'});
	}

});
</script>

<!--/* FM Video */-->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1100272;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!--/* FM AD UNIT: SLN-1x1 */-->
<!-- /21710376478/sportslens_1x1 -->
<div id='div-1x1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-1x1'); });
</script>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="https://tags.expo9.exponential.com/tags/SoccerLenscom/Snackbar/tags.js"><\/scr'+'ipt>');
</script>    <!--end footer code-->
    
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportslens.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/layzr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"https:\/\/sportslens.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/themes/mts_schema/js/ajax.js'></script>
</body>
</html>