<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Borussia Dortmund vs Sporting CP Live Stream and Preview</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportslens.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Borussia Dortmund vs Sporting CP preview, team news, betting tips &amp; prediction | Read our preview of the Champions League match between Borussia Dortmund and Sporting CP on Tuesday."/>
<link rel="canonical" href="https://sportslens.com/borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction/387932/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Borussia Dortmund vs Sporting CP Live Stream and Preview" />
<meta property="og:description" content="Borussia Dortmund vs Sporting CP preview, team news, betting tips &amp; prediction | Read our preview of the Champions League match between Borussia Dortmund and Sporting CP on Tuesday." />
<meta property="og:url" content="https://sportslens.com/borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction/387932/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="https://www.facebook.com/soccerlens" />
<meta property="article:tag" content="Borussia Dortmund" />
<meta property="article:tag" content="Sporting CP" />
<meta property="article:section" content="Sports Features" />
<meta property="article:published_time" content="2021-09-28T10:24:11+01:00" />
<meta property="article:modified_time" content="2021-09-28T10:58:02+01:00" />
<meta property="og:updated_time" content="2021-09-28T10:58:02+01:00" />
<meta property="og:image" content="https://sportslens.com/wp-content/uploads/2014/11/reus1.jpg" />
<meta property="og:image:secure_url" content="https://sportslens.com/wp-content/uploads/2014/11/reus1.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="470" />
<meta property="og:image:alt" content="Chelsea transfer news" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Borussia Dortmund vs Sporting CP preview, team news, betting tips &amp; prediction | Read our preview of the Champions League match between Borussia Dortmund and Sporting CP on Tuesday." />
<meta name="twitter:title" content="Borussia Dortmund vs Sporting CP Live Stream and Preview" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="https://sportslens.com/wp-content/uploads/2014/11/reus1.jpg" />
<meta name="twitter:creator" content="@soccerlens" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/sportslens.com\/","name":"Blog"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/sportslens.com\/tags\/columns\/","name":"Columns"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/sportslens.com\/tags\/columns\/sports-features\/","name":"Sports Features"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/sportslens.com\/borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction\/387932\/","name":"Borussia Dortmund vs Sporting CP preview, team news, betting tips &#038; prediction"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//sportslens.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="https://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="https://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-168119862-1']);
				            _gaq.push(['_setCustomVar',1,'author','sai',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newfaq-content-frontend-css'  href='https://sportslens.com/wp-content/plugins/faq-content-webnow/newfaq-dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://sportslens.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportslens.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://sportslens.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-override-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/brand.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/slick.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='slickthemecss-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/slick-theme.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='odometer-theme-css'  href='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/css/odometer-theme-car.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportslens.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportslens.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportslens.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.2'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/slick.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/slicklightbox.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/image-tooltip.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/odometer.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/brand-management-plugin-master/js/customscript.js?ver=4.9.18'></script>
<link rel='https://api.w.org/' href='https://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://sportslens.com/?p=387932' />
<link rel="alternate" type="application/json+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fborussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction%2F387932%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportslens.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportslens.com%2Fborussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction%2F387932%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ba7f6ecc3e","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportslens.com\/wp-admin\/","wpRestNonce":"ba7f6ecc3e","wpRestUrl":"https:\/\/sportslens.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<link rel="amphtml" href="https://sportslens.com/borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction/387932/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportslens.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/teams/",
                    "name": "Teams"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/tags/teams/borussia-dortmund/",
                    "name": "Borussia Dortmund"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportslens.com/borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction/387932/",
                    "name": "Borussia Dortmund vs Sporting CP preview, team news, betting tips &#038; prediction"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="32x32" />
<link rel="icon" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />
<meta name="msapplication-TileImage" content="https://sportslens.com/wp-content/uploads/2021/09/favicon-new.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85658;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85658;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85658;
                }
                .tdm-btn-style1 {
					background-color: #e85658;
				}
				.tdm-btn-style2:before {
				    border-color: #e85658;
				}
				.tdm-btn-style2 {
				    color: #e85658;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85658;
                    -moz-box-shadow: 0 2px 16px #e85658;
                    box-shadow: 0 2px 16px #e85658;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85658;
                    -moz-box-shadow: 0 4px 26px #e85658;
                    box-shadow: 0 4px 26px #e85658;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-387932 single-format-standard td-standard-pack borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-98009"><a title="Latest Football News" href="https://sportslens.com">Football News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-350769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li id="menu-item-263272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-263264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li id="menu-item-263265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li id="menu-item-263266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li id="menu-item-263268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li id="menu-item-263269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li id="menu-item-263270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li id="menu-item-263271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li id="menu-item-356111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li id="menu-item-356112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li id="menu-item-319185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a></li>
	<li id="menu-item-319204" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-319204"><a title="Best Live Football Streaming Sites" href="https://sportslens.com/best-live-football-streaming-sites/276728/">Best Live Football Streaming Sites | Free Football Streams</a></li>
	<li id="menu-item-319186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li id="menu-item-319233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li id="menu-item-319234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li id="menu-item-319235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li id="menu-item-319232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li id="menu-item-319199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li id="menu-item-319197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li id="menu-item-319188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li id="menu-item-319187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li id="menu-item-319195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li id="menu-item-319189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li id="menu-item-319192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li id="menu-item-319196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li id="menu-item-319201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li id="menu-item-319205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li id="menu-item-319198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-319202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li id="menu-item-319200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
	<li id="menu-item-348517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348517"><a href="https://sportslens.com/live-cricket-streaming/">Cricket Live Streams</a></li>
</ul>
</li>
<li id="menu-item-386657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-387048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387048"><a href="https://sportslens.com/betting-sites/new-betting-sites/">New Betting Sites</a></li>
	<li id="menu-item-387495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting Sites</a></li>
	<li id="menu-item-387607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting Sites</a></li>
	<li id="menu-item-387396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting Sites</a></li>
	<li id="menu-item-387900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting Sites</a></li>
	<li id="menu-item-387606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a></li>
	<li id="menu-item-387656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportslens.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://sportslens.com/privacy/">Privacy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportslens.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://sportslens.com/">
                <img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg" alt=""/>
                <span class="td-visual-hidden">Sportslens.com</span>
            </a>
            </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-319204"><a title="Best Live Football Streaming Sites" href="https://sportslens.com/best-live-football-streaming-sites/276728/">Best Live Football Streaming Sites | Free Football Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-348517"><a href="https://sportslens.com/live-cricket-streaming/">Cricket Live Streams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387048"><a href="https://sportslens.com/betting-sites/new-betting-sites/">New Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportslens.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Teams" class="entry-crumb" href="https://sportslens.com/tags/teams/">Teams</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Borussia Dortmund" class="entry-crumb" href="https://sportslens.com/tags/teams/borussia-dortmund/">Borussia Dortmund</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Borussia Dortmund vs Sporting CP preview, team news, betting tips &#038; prediction</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-387932" class="post-387932 post type-post status-publish format-standard has-post-thumbnail category-borussia-dortmund category-bundesliga category-portuguese-liga category-sporting-cp category-sports-features tag-borussia-dortmund tag-sporting-cp" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sportslens.com/tags/teams/">Teams</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/borussia-dortmund/">Borussia Dortmund</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/">Competitions</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/competitions/portuguese-liga/">Portuguese Liga</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/teams/sporting-cp/">Sporting CP</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/columns/">Columns</a></li><li class="entry-category"><a  href="https://sportslens.com/tags/columns/sports-features/">Sports Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Borussia Dortmund vs Sporting CP preview, team news, betting tips &#038; prediction</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportslens.com/author/sai/">Sai</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >28 September, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><img width="696" height="372" src="https://sportslens.com/wp-content/uploads/2014/11/reus1.jpg" class="attachment-large size-large wp-post-image" alt="Chelsea transfer news" srcset="https://sportslens.com/wp-content/uploads/2014/11/reus1.jpg 880w, https://sportslens.com/wp-content/uploads/2014/11/reus1-200x106.jpg 200w" sizes="(max-width: 696px) 100vw, 696px" /><p><strong>Borussia Dortmund host <a href="https://sportslens.com/tags/teams/sporting-cp/">Sporting CP</a> in the <a href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League</a> on Tuesday and they will be looking to bounce back from their defeat at the weekend.</strong></p>
<p><em>The two sides meet on Tuesday at 20:00 pm BST.</em></p>
<p>The German outfit managed to win their group opener against <a href="https://sportslens.com/tags/teams/besiktas/">Besiktas</a> and they will look to make it two wins in a row.</p>
<p>Sporting are coming into this game on the back of two consecutive wins in the Portuguese league and they will be hoping to pick up their first win of the Champions League group stages this season.</p>
<h3><strong>Borussia Dortmund vs Sporting CP team news</strong></h3>
<p>Dortmund will be without the services of Mateu Morey and Giovanni Reyna for this game.</p>
<p>The likes of Erling Haaland, Axel Witsel, Raphael Guerreiro, Manuel Akanji and Mats Hummels are all doubtful as well.</p>
<p>Sporting do not have any notable injury concerns for the Champions League clash against Dortmund.</p>
<p><strong>Dortmund</strong>: Kobel; Meunier, Can, Pongracic, Schulz; Bellingham, Dahoud, Brandt; Malen, Hazard, Reus</p>
<p><strong>Sporting CP</strong>: Adan; Neto, Coates, Feddal; Porro, Palhinha, Nunes, Vinagre; Sarabia, Paulinho, Santos</p>
<h3><strong>Borussia Dortmund vs Sporting CP form guide</strong></h3>
<p>Prior to the defeat against Borussia Monchengladbach at the weekend, Dortmund had won four in a row across all competitions and they will be looking to bounce back strongly here.</p>
<p>Sporting have won just two of their last five matches across all competitions and they were beaten comprehensively by Ajax at home in their opening group game.</p>
<p>Dortmund have faced Sporting twice in the last few years and the German side have emerged victorious both times.</p>
<h3><strong>Borussia Dortmund vs Sporting CP </strong><strong>betting odds</strong></h3>
<p>Here are the latest betting odds for Borussia Dortmund vs Sporting CP from <a href="https://sportslens.com/visit/betfred/">Betfred</a>:</p>
<p><strong>Match-winner:</strong></p>
<p>• Dortmund – 9/20<br />
• Draw – 18/5<br />
• Sporting CP – 6/1</p>
<p><strong>Total goals:</strong></p>
<p>• Over 2.5 – 8/11<br />
• Under – 11/10</p>
<h3><strong>Borussia Dortmund vs Sporting CP prediction</strong></h3>
<p>Dortmund are undoubtedly the better team on paper despite their injury woes and they should be able to grind out all three points here.</p>
<p>Sporting conceded five goals against Ajax and if the likes of Erling Haaland can play on Tuesday, the visitors are in for a tough time.</p>
<p><strong>Prediction</strong>: Dortmund to win.</p>
<p style="text-align: center;"><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;"><a style="color: #000000;" href="https://sportslens.com/visit/betfred/">Get Dortmund to win at 4/9 with Betfred</a></span></p>
<h3><strong>How to get a free bet on Borussia Dortmund vs Sporting CP</strong><strong> a</strong><strong>t Betfred</strong></h3>
<p><img class="aligncenter size-full wp-image-388032" src="https://sportslens.com/wp-content/uploads/2021/09/E_4WFcTUcAIpaYY-1.png" alt="" width="720" height="405" /></p>
<p><a href="https://bit.ly/3h3vROS" target="_blank" >Betfred </a>is currently running a Bet £10 Get £40 promotional offer, meaning all newcomers to the bookmakers are eligible to receive up £40 in free bets.</p>
<p>To get £40 in free bets at Betfred, follow these simple steps:</p>
<ol>
<li>Go to the Betfred website by clicking any link on this page</li>
<li>Using promotional code BETFRED40, sign up and make a small deposit</li>
<li>Bet £10 on any sports event to receive £40 in free sports bets</li>
</ol>
<p style="text-align: center;"><span class="td_btn td_btn_lg td_default_btn" style="color: #000000;"><a style="color: #000000;" href="https://sportslens.com/visit/betfred/">Click here to get £40 in free sports bets at Betfred</a></span></p>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sportslens.com/author/sai/">Sai</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sai"></span><meta itemprop="datePublished" content="2021-09-28T10:24:11+00:00"><meta itemprop="dateModified" content="2021-09-28T10:58:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportslens.com/borussia-dortmund-vs-sporting-cp-preview-team-news-betting-tips-prediction/387932/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White.svg"></span><meta itemprop="name" content="Sportslens.com"></span><meta itemprop="headline " content="Borussia Dortmund vs Sporting CP preview, team news, betting tips &amp; prediction"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportslens.com/wp-content/uploads/2014/11/reus1.jpg"><meta itemprop="width" content="880"><meta itemprop="height" content="470"></span>        </footer>

    </article> <!-- /.post -->

                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-HP' style="text-align: center; padding: 0 0 0 0;">
<!--    <script>
        googletag.cmd.push(function() {
			deployads.push(function() {
				deployads.gpt.display("div-HP");
            });
		});
    </script> -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('https://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
	<div style="margin:0;padding:0;background:#555; overflow: hidden;">
		<div style="margin:0;padding:0;border:0;width:53.3%;height:6.6%;float:left;">
			<img src="https://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
		<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;">
				<a id="newsnowlogo_a" rel="nofollow" href="https://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7
			</span>
		</div>
	</div>
</div></div></aside><aside class="td_block_template_1 widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="block-title"><span>Latest Football News</span></h4>
	<ul>
		<li><a href="https://sportslens.com/rb-leipzig-vs-club-bruges-preview-team-news-betting-tips-prediction/387934/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/04/christopher-nkunku-130x130.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">RB Leipzig vs Club Bruges preview, team news, betting tips &#038; prediction</span></a></li>
		<li><a href="https://sportslens.com/tuesdays-horse-racing-live-streaming-28-september/388051/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/09/quinn-racing-130x130.jpeg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">Tuesday’s Horse Racing Live Streaming – Watch Navigation Stakes Live + Get a Free Bet</span></a></li>
		<li><a href="https://sportslens.com/horse-racing-nap-of-the-day-28-september/388033/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/09/horse-130x130.jpeg" class="attachment-65x65 size-65x65 wp-post-image" alt="horse racing betting tips" /><span class="rpwwt-post-title">Horse Racing NAP of the Day: 85/40 Horse Racing Betting Tip This Tuesday + a £25 Risk Free Bet</span></a></li>
		<li><a href="https://sportslens.com/manchester-united-transfer-news-leeds-kalvin-phillips/388015/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/09/1006286041-130x130.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">Manchester United keen on Leeds midfielder Kalvin Phillips</span></a></li>
		<li><a href="https://sportslens.com/andrew-mount-horse-racing-tips-tuesday-september-28th/388039/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/09/racing-pic-130x130.jpeg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">Andrew Mount Horse Racing Tips – Tuesday September 28th</span></a></li>
		<li><a href="https://sportslens.com/paris-saint-germain-vs-manchester-city-preview-team-news-betting-tips-prediction/387919/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/04/1002121688-130x130.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">Paris Saint-Germain vs Manchester City preview, team news, betting tips &#038; prediction</span></a></li>
		<li><a href="https://sportslens.com/ac-milan-vs-atletico-madrid-preview-team-news-betting-tips-prediction/388023/" target="_blank"><img width="65" height="38" src="https://sportslens.com/wp-content/uploads/2021/09/1006827634-240x140.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">AC Milan vs Atletico Madrid preview, team news, betting tips &#038; prediction</span></a></li>
		<li><a href="https://sportslens.com/andy-murray-vs-kei-nishikori-live-streaming-preview-and-prediction/387996/" target="_blank"><img width="65" height="38" src="https://sportslens.com/wp-content/uploads/2021/09/Andy-Murray-in-action-240x140.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" srcset="https://sportslens.com/wp-content/uploads/2021/09/Andy-Murray-in-action-240x140.jpg 240w, https://sportslens.com/wp-content/uploads/2021/09/Andy-Murray-in-action.jpg 820w" sizes="(max-width: 65px) 100vw, 65px" /><span class="rpwwt-post-title">Andy Murray vs Kei Nishikori live streaming, preview, and prediction </span></a></li>
		<li><a href="https://sportslens.com/trent-alexander-arnold-liverpool-defender-could-miss-porto-and-manchester-city-games-with-injury/388012/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2020/03/tottenham-hotspur-v-liverpool-uefa-champions-league-final-130x130.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">Trent Alexander-Arnold: Liverpool defender could miss Porto and Manchester City games with injury</span></a></li>
		<li><a href="https://sportslens.com/lionel-messi-paris-saint-germain-star-returns-ahead-of-manchester-city-clash/387936/" target="_blank"><img width="65" height="65" src="https://sportslens.com/wp-content/uploads/2021/08/1005375068-130x130.jpg" class="attachment-65x65 size-65x65 wp-post-image" alt="" /><span class="rpwwt-post-title">Lionel Messi: Paris Saint-Germain star returns ahead of Manchester City clash</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportslens.com/"><img src="https://sportslens.com/wp-content/uploads/2021/09/sportlens-logo-White-2.svg" alt="Sportslens" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sportslens.com brings you the latest football news, football transfer news and rumours as well as breaking news coverage from the Premier League and across Europe and the rest of the world.
<br><br>
<div class="block-title"><span>GAMBLING AWARENESS</span></div>
We are committed to responsible gambling and have a number of ways to help you stay in control and keep gambling fun.
You must be 18 years old or over to gamble on this site. 
Please bet responsibly
<br><br>
<a href="https://www.begambleaware.org/" target="_blank"><img src="/wp-content/uploads/2021/09/begambleaware-300.png"></a>
<br><br>
<a href="https://www.gamcare.org.uk/" target="_blank"><img src="/wp-content/uploads/2021/09/gamcare-300.png"></a>
<br><br>
<a href="https://www.gamstop.co.uk/" target="_blank"><img src="/wp-content/uploads/2021/09/gamstop-300.png"></a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/soccerlens" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sportslens_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/soccerlens" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/sportslens" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-98009"><a title="Latest Football News" href="https://sportslens.com">Football News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148414"><a title="Premier League News" href="https://sportslens.com/tags/competitions/english-premier-league/">Premier League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176633"><a title="La Liga News" href="https://sportslens.com/tags/competitions/la-liga/">La Liga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176634"><a title="Serie A News" href="https://sportslens.com/tags/competitions/serie-a/">Serie A News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-181483"><a title="Bundesliga News" href="https://sportslens.com/tags/competitions/bundesliga/">Bundesliga News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181485"><a title="Champions League News" href="https://sportslens.com/tags/competitions/uefa-champions-league/">Champions League News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191687"><a title="Europa League News" href="https://sportslens.com/tags/competitions/europa-league/">Europa League News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-200500"><a title="Football Live Scores" href="https://sportslens.com/live-scores/">Live Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-350769"><a href="https://sportslens.com/stats/">Football Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-263272"><a title="Sports News" href="https://sportslens.com">More Sports News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263264"><a title="Boxing News" href="https://sportslens.com/tags/boxing/">Boxing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263265"><a title="Cricket News" href="https://sportslens.com/tags/cricket/">Cricket</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263266"><a title="Formula 1 News" href="https://sportslens.com/tags/formula-1/">Formula 1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263268"><a title="Horse Racing News" href="https://sportslens.com/tags/horse-racing/">Horse Racing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263269"><a title="MMA News" href="https://sportslens.com/tags/mma/">MMA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263270"><a title="Tennis News" href="https://sportslens.com/tags/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263271"><a title="WWE News" href="https://sportslens.com/tags/wwe/">WWE</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-203550"><a href="https://sportslens.com/league-tables/">Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203551"><a title="Premier League Table" href="https://sportslens.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203552"><a title="La Liga Table" href="https://sportslens.com/laliga-table/">La Liga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203553"><a title="Bundesliga Table" href="https://sportslens.com/bundesliga-table/">Bundesliga Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203554"><a title="Serie A Table" href="https://sportslens.com/seriea-table/">Serie A Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203556"><a href="https://sportslens.com/ligue1-table/">Ligue 1 Table</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-356111"><a href="https://sportslens.com/eredivisie-table/">Eredivisie Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203557"><a title="SPL Table" href="https://sportslens.com/spl-table/">SPL Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203555"><a title="Championship Table" href="https://sportslens.com/championship-table/">Championship Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203558"><a title="League One Table" href="https://sportslens.com/leagueone-table/">League One Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203559"><a title="League Two Table" href="https://sportslens.com/leaguetwo-table/">League Two Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-356112"><a href="https://sportslens.com/national-league-table/">National League Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-319185"><a title="Live Soccer Streams" href="https://sportslens.com/soccer-streams/">Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387923"><a href="https://sportslens.com/live-streaming/">Sports Streaming Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-319204"><a title="Best Live Football Streaming Sites" href="https://sportslens.com/best-live-football-streaming-sites/276728/">Best Live Football Streaming Sites | Free Football Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319186"><a title="Premier League Live Streams" href="https://sportslens.com/english-premier-league-live/">Premier League Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319236"><a href="https://sportslens.com/arsenal-live/">Arsenal Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319233"><a href="https://sportslens.com/chelsea-live/">Chelsea Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319234"><a href="https://sportslens.com/liverpool-live/">Liverpool Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319235"><a href="https://sportslens.com/manchester-united-live/">Manchester United Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319232"><a href="https://sportslens.com/tottenham-hotspur-live/">Tottenham Hotspur Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319190"><a title="English Championship Live Streams" href="https://sportslens.com/english-championship-live/">English Championship Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319199"><a title="FA Cup Live Streams" href="https://sportslens.com/fa-cup-live/">FA Cup Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319197"><a title="SPL Live Streams" href="https://sportslens.com/spl-live/">SPL Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319188"><a title="Champions League Live Streams" href="https://sportslens.com/champions-league-live/">Champions League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319187"><a title="Europa League Live Streams" href="https://sportslens.com/europa-league-live/">Europa League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319195"><a title="Bundesliga Live Streams" href="https://sportslens.com/bundesliga-live/">Bundesliga Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319189"><a title="La Liga Live Streams" href="https://sportslens.com/la-liga-live/">La Liga Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319191"><a title="Real Madrid Live Streams" href="https://sportslens.com/real-madrid-live/">Real Madrid Live Streams</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319192"><a title="Barcelona Live Streams" href="https://sportslens.com/barcelona-live/">Barcelona Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319194"><a title="Serie A Live Streams" href="https://sportslens.com/serie-a-live/">Serie A Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319196"><a title="Ligue 1 Live Streams" href="https://sportslens.com/ligue-1-live/">Ligue 1 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319201"><a title="Nations League Live Streams" href="https://sportslens.com/uefa-nations-league-live/">Nations League Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319205"><a title="Euros 2020 Live Streams" href="https://sportslens.com/euros-live/">Euros 2020 Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-319198"><a title="World Cup Live Streams" href="https://sportslens.com/world-cup-live/">World Cup Live Streams</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319202"><a title="World Cup Qualifying Live Streams" href="https://sportslens.com/world-cup-qualifying/">World Cup Qualifying Live Streams</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-319200"><a title="African Cup of Nations Live Streams" href="https://sportslens.com/acn-live/">African Cup of Nations Live Streams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-348517"><a href="https://sportslens.com/live-cricket-streaming/">Cricket Live Streams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-386657"><a href="https://sportslens.com/betting-sites/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387048"><a href="https://sportslens.com/betting-sites/new-betting-sites/">New Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387495"><a href="https://sportslens.com/betting-sites/football-betting-sites/">Football Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387607"><a href="https://sportslens.com/betting-sites/horse-racing-betting-sites/">Horse Racing Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387396"><a href="https://sportslens.com/betting-sites/ufc-betting-sites/">UFC Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387900"><a href="https://sportslens.com/betting-sites/spread-betting-sites/">Sports Spread Betting Sites</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387606"><a href="https://sportslens.com/free-bets/">Free Bets</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-387656"><a href="https://sportslens.com/betting-apps/">Betting Apps</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2006-2021. All Rights Reserved | Sportslens                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 6152f3562fc5f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-post .tdb-block-inner .attachment-large{ display:none;}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sportslens.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://sportslens.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://sportslens.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>
<!-- Dynamic page generated in 0.561 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-09-28 11:49:58 -->

<!-- Compression = gzip -->