
<!DOCTYPE html>




<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head itemscope itemtype="http://schema.org/WebSite">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->

	<!--[if IE ]>

	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	
                    <link rel="icon" href="http://sportslens.com/wp-content/uploads/2016/03/SL_favicon_32.png" type="image/x-icon" />
        
                    <!-- IE10 Tile.-->
            <meta name="msapplication-TileColor" content="#FFFFFF">
            <meta name="msapplication-TileImage" content="http://sportslens.com/wp-content/uploads/2016/03/SL_metro_icon.png">
        
                    <!--iOS/android/handheld specific -->
            <link rel="apple-touch-icon-precomposed" href="http://sportslens.com/wp-content/uploads/2016/03/SL_touch_icon-1.png" />
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="http://sportslens.com">
                <link rel="prerender" href="http://sportslens.com">
                    
        <meta itemprop="name" content="Sportslens.com" />
        <meta itemprop="url" content="http://sportslens.com" />

                                        
	<link rel="pingback" href="http://sportslens.com/xmlrpc.php" />

	<title>Tottenham trio pull out of England squad, fans react on social media | Sportslens</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tottenham trio pull out of England squad, fans react on social media | Sportslens" />
<meta property="og:description" content="England take on Germany at Wembley this Friday and Gareth Southgate will be without the services of Harry Kane and Harry Winks due to injuries. The Tottenham pair&nbsp;has pulled out of the national squad and the former Spurs midfielder Jake Livermore has been drafted in as a replacement. Winks and Kane will miss the game against Brazil on the 14th of November as well. Both players have been in sensational form for Pochettino and Southgate will be disappointed with the situation. The England manager is already without another Tottenham star &ndash; Dele Alli. Harry Kane is suffering from a knee" />
<meta property="og:url" content="http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/" />
<meta property="og:site_name" content="Sportslens.com" />
<meta property="article:publisher" content="http://soccerlens" />
<meta property="article:section" content="England" />
<meta property="article:published_time" content="2017-11-07T09:40:29+00:00" />
<meta property="article:modified_time" content="2017-11-07T09:40:59+00:00" />
<meta property="og:updated_time" content="2017-11-07T09:40:59+00:00" />
<meta property="og:image" content="http://sportslens.com/wp-content/uploads/2017/11/Kane-1.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="England take on Germany at Wembley this Friday and Gareth Southgate will be without the services of Harry Kane and Harry Winks due to injuries. The Tottenham pair&nbsp;has pulled out of the national squad and the former Spurs midfielder Jake Livermore has been drafted in as a replacement. Winks and Kane will miss the game against Brazil on the 14th of November as well. Both players have been in sensational form for Pochettino and Southgate will be disappointed with the situation. The England manager is already without another Tottenham star &ndash; Dele Alli. Harry Kane is suffering from a knee " />
<meta name="twitter:title" content="Tottenham trio pull out of England squad, fans react on social media | Sportslens" />
<meta name="twitter:site" content="@soccerlens" />
<meta name="twitter:image" content="http://sportslens.com/wp-content/uploads/2017/11/Kane-1.jpg" />
<meta name="twitter:creator" content="@soccerlens" />
<meta property="DC.date.issued" content="2017-11-07T09:40:29+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Feed" href="http://sportslens.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportslens.com &raquo; Comments Feed" href="http://sportslens.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-10460870-6']);
				            _gaq.push(['_setCustomVar',1,'author','sai',3],['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sportslens.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://sportslens.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='http://sportslens.com/wp-content/plugins/wp-post-navigation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='schema-stylesheet-css'  href='http://sportslens.com/wp-content/themes/mts_schema/style.css' type='text/css' media='all' />
<style id='schema-stylesheet-inline-css' type='text/css'>

         body {background-color:#eeeeee;background-image:url(http://sportslens.com/wp-content/themes/mts_schema/images/nobg.png);}
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .page-numbers.current, .pagination a:hover, .single .pagination a:hover .current { background: #ea5556; }
        .postauthor h5, .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .reply a, .title a:hover, .post-info a:hover, .widget .thecomment, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, #secondary-navigation .navigation ul li a:hover, .readMore a, #primary-navigation a:hover, #secondary-navigation .navigation ul .current-menu-item a, .widget .wp_review_tab_widget_content a, .sidebar .wpt_widget_content a { color:#ea5556; }
         a#pull, #commentform input#submit, #mtscontact_submit, .mts-subscribe input[type='submit'], .widget_product_search input[type='submit'], #move-to-top:hover, .currenttext, .pagination a:hover, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, #load-posts a:hover, .single .pagination a:hover .currenttext, .single .pagination > .current .currenttext, #tabber ul.tabs li a.selected, .tagcloud a, .navigation ul .sfHover a, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .latestPost-review-wrapper, .latestPost .review-type-circle.latestPost-review-wrapper, #wpmm-megamenu .review-total-only, .sbutton, #searchsubmit, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .review-total-only.large-thumb { background-color:#ea5556; color: #fff!important; }
        .related-posts .title a:hover, .latestPost .title a { color: #ea5556; }
        .navigation #wpmm-megamenu .wpmm-pagination a { background-color: #ea5556!important; }
        footer {background-color:#222222; }
        footer {background-image: url( http://sportslens.com/wp-content/themes/mts_schema/images/nobg.png );}
        .copyrights { background-color: #ffffff; }
        .flex-control-thumbs .flex-active{ border-top:3px solid #ea5556;}
        .wpmm-megamenu-showing.wpmm-light-scheme { background-color:#ea5556!important; }
        
        .shareit { top: 282px; left: auto; margin: 0 0 0 -135px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
        
        .bypostauthor { padding: 3%!important; background: #222; width: 94%!important; color: #AAA; }
		.bypostauthor:after { content: "\f044"; position: absolute; font-family: fontawesome; right: 0; top: 0; padding: 1px 10px; color: #535353; font-size: 32px; }
        
        #header {background-color: #59292f;}
#header .logo-wrap {padding: 0;}
#secondary-navigation a {font-size: 12px; padding: 10px 12px;}
.navigation > ul  > li {line-height: 78px;}
.post-single-content .wp-post-image {margin-bottom: 1em;}
.widget-header {max-width: 100%;}

.breadcrumb .fa-caret-right {margin: 0 5px;}
.breadcrumb .breadcrumb_last {display: none;}
			
</style>
<link rel='stylesheet' id='magnificPopup-css'  href='http://sportslens.com/wp-content/themes/mts_schema/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sportslens.com/wp-content/themes/mts_schema/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://sportslens.com/wp-content/themes/mts_schema/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://sportslens.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://sportslens.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://sportslens.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sportslens.com/wp-content/themes/mts_schema/js/customscript.js'></script>
<link rel='https://api.w.org/' href='http://sportslens.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sportslens.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sportslens.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='http://sportslens.com/?p=219684' />
<link rel="alternate" type="application/json+oembed" href="http://sportslens.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsportslens.com%2Ftottenham-trio-pull-out-of-england-squad-fans-react-on-social-media%2F219684%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sportslens.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsportslens.com%2Ftottenham-trio-pull-out-of-england-squad-fans-react-on-social-media%2F219684%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 12px sans-serif, arial;
color: #666;
					}
				 </style><link href="//fonts.googleapis.com/css?family=Roboto+Slab:normal|Raleway:500|Raleway:700|Roboto+Slab:300&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto Slab'; font-weight: normal; font-size: 32px; color: #59292f;text-transform: uppercase; }
#primary-navigation a { font-family: 'Raleway'; font-weight: 500; font-size: 13px; color: #777777; }
#secondary-navigation a { font-family: 'Raleway'; font-weight: 700; font-size: 16px; color: #ffffff;text-transform: uppercase; }
.latestPost .title a { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #ea5556; }
.single-title { font-family: 'Roboto Slab'; font-weight: 300; font-size: 38px; color: #222222; }
body { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
#sidebar .widget h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222;text-transform: uppercase; }
#sidebar .widget { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #444444; }
.footer-widgets h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.f-widget a, footer .wpt_widget_content a, footer .wp_review_tab_widget_content a, footer .wpt_tab_widget_content a, footer .widget .wp_review_tab_widget_content a { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #999999; }
.footer-widgets, .f-widget .top-posts .comment_num, footer .meta, footer .twitter_time, footer .widget .wpt_widget_content .wpt-postmeta, footer .widget .wpt_comment_content, footer .widget .wpt_excerpt, footer .wp_review_tab_widget_content .wp-review-tab-postmeta, footer .advanced-recent-posts p, footer .popular-posts p, footer .category-posts p { font-family: 'Raleway'; font-weight: 500; font-size: 16px; color: #777777; }
#copyright-note { font-family: 'Raleway'; font-weight: 500; font-size: 14px; color: #7e7d7d; }
h1 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 28px; color: #222222; }
h2 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 24px; color: #222222; }
h3 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 22px; color: #222222; }
h4 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 20px; color: #222222; }
h5 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 18px; color: #222222; }
h6 { font-family: 'Roboto Slab'; font-weight: normal; font-size: 16px; color: #222222; }
</style>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JWXZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JWXZP');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '148546215678498'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=148546215678498&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  <!-- Prebid Config Section START -->
  <script> 
    var PREBID_TIMEOUT = 1000;

    var adUnits = [{
        code: 'div-gpt-ad-1497005235838-0',
        sizes: [[300, 250]],
	  	bids: [
        { bidder: "pulsepoint", params: {cf: "300X250", cp: 561174, ct: 581744 } }, 
        { bidder: "criteo", params: {zoneId: "766789" } },
        { bidder: "appnexus", params: {placementId: "11712463" } },
        { bidder: "aol", params: {network: "4485.1", placement: "5317147", server: "adserver-eu.adtech.advertising.com"  } }
	  	]    
    }];
    
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
  </script>
  <!-- Prebid Config Section END -->
  
  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="http://www.footballmedia.com/prebid/prebidF.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
    //set custom config object
        pbjs.setPriceGranularity("medium");
        pbjs.setBidderSequence('random');
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: function(bidResponses) {
                var targetingParams = pbjs.getAdserverTargeting();
                var container = document.getElementById('container');
                container.innerHTML = JSON.stringify(targetingParams);
            }
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


  <script>
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script>
    googletag.cmd.push(function () {
        googletag.defineSlot('/29287219/SL-MPU', [[300, 250]], 'div-gpt-ad-1497005235838-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
  </script>

<!--/* FM AD UNIT: SLN-1x1 */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "388982" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/"
    },
    "headline": "Tottenham trio pull out of England squad, fans react on social media",
    "image": {
        "@type": "ImageObject",
        "url": "http://sportslens.com/wp-content/uploads/2017/11/Kane-1.jpg",
        "width": 768,
        "height": 432
    },
    "datePublished": "2017-11-07T09:40:29+0000",
    "dateModified": "2017-11-07T09:40:59+0000",
    "author": {
        "@type": "Person",
        "name": "Sai"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sportslens.com",
        "logo": {
            "@type": "ImageObject",
            "url": "http://sportslens.com/wp-content/uploads/2016/11/sportslens_header.png",
            "width": 272,
            "height": 90
        }
    },
    "description": ".embed-vidweb { position: relative; padding-bottom: 56.25%;height: 0; overflow: hidden;max-width: 100%; }.embe"
}
</script>
<link rel="amphtml" href="http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/amp/" />
</head>

<body id="blog" class="post-template-default single single-post postid-219684 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       

	<div class="main-container">

		<header id="site-header" class="main-header logo_in_nav_header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

			
				<div id="primary-nav">

					<div class="container">

				        <div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

					        <nav class="navigation clearfix">

						     
							
						    
				            
								<div class="header-social-icons">

							        
							            
							                <a href="https://www.facebook.com/soccerlens" class="header-facebook" target="_blank"><span class="fa fa-facebook"></span></a>

							            
							        
							            
							                <a href="https://www.twitter.com/soccerlens" class="header-twitter" target="_blank"><span class="fa fa-twitter"></span></a>

							            
							        
							    </div>

							
							
					        </nav>

				    	</div>

				    </div>

			    </div>

			
			
			
			<div class="clear" id="catcher"></div>

			<div id="header" class="sticky-navigation">

			
			    <div class="container">

				    
						<div class="logo-wrap">

							
								
								
									  <h2 id="logo" class="image-logo" itemprop="headline">

											<a href="http://sportslens.com"><img src="http://sportslens.com/wp-content/uploads/2016/11/sportslens_header.png" alt="Sportslens.com" width="272" height="90" /></a>

										</h2><!-- END #logo -->

								
							
						</div>

					
					<div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

						<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>

						
							<nav class="navigation clearfix">

								
									<ul id="menu-main-navigation" class="menu clearfix"><li id="menu-item-98009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98009"><a title="Football News" href="http://sportslens.com" >News</a>
<ul class="sub-menu">
	<li id="menu-item-148414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="http://sportslens.com/tags/competitions/english-premier-league/" >Premier League</a></li>
	<li id="menu-item-176633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="http://sportslens.com/tags/competitions/la-liga/" >La Liga</a></li>
	<li id="menu-item-176634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="http://sportslens.com/tags/competitions/serie-a/" >Serie A</a></li>
	<li id="menu-item-181483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="http://sportslens.com/tags/competitions/bundesliga/" >Bundesliga</a></li>
	<li id="menu-item-181485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="http://sportslens.com/tags/competitions/uefa-champions-league/" >Champions League</a></li>
	<li id="menu-item-191687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="http://sportslens.com/tags/competitions/europa-league/" >Europa League</a></li>
	<li id="menu-item-148415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148415"><a title="Football Transfers">Football Transfers</a></li>
</ul>
</li>
<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="http://sportslens.com/live-scores/" >Live Scores</a></li>
<li id="menu-item-203550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="http://sportslens.com/league-tables/" >League Tables</a>
<ul class="sub-menu">
	<li id="menu-item-203551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="http://sportslens.com/premier-league-table/" >Premier League</a></li>
	<li id="menu-item-203552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="http://sportslens.com/laliga-table/" >La Liga</a></li>
	<li id="menu-item-203553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="http://sportslens.com/bundesliga-table/" >Bundesliga</a></li>
	<li id="menu-item-203554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="http://sportslens.com/seriea-table/" >Serie A</a></li>
	<li id="menu-item-203556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="http://sportslens.com/ligue1-table/" >Ligue 1</a></li>
	<li id="menu-item-203557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="http://sportslens.com/spl-table/" >SPL</a></li>
	<li id="menu-item-203555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="http://sportslens.com/championship-table/" >Championship</a></li>
	<li id="menu-item-203558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="http://sportslens.com/leagueone-table/" >League One</a></li>
	<li id="menu-item-203559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="http://sportslens.com/leaguetwo-table/" >League Two</a></li>
</ul>
</li>
<li id="menu-item-98013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="http://sportslens.com/archives/" >Archives</a></li>
<li id="menu-item-98015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="http://sportslens.com/contact/" >Contact</a>
<ul class="sub-menu">
	<li id="menu-item-191691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="http://sportslens.com/about/" >About Soccerlens</a></li>
</ul>
</li>
<li id="menu-item-98016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="http://sportslens.com/advertise/" >Advertise</a></li>
</ul>
								
							</nav>

							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">

								<ul id="menu-main-navigation-1" class="menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-98009"><a title="Football News" href="http://sportslens.com" >News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148414"><a href="http://sportslens.com/tags/competitions/english-premier-league/" >Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176633"><a href="http://sportslens.com/tags/competitions/la-liga/" >La Liga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176634"><a href="http://sportslens.com/tags/competitions/serie-a/" >Serie A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181483"><a href="http://sportslens.com/tags/competitions/bundesliga/" >Bundesliga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181485"><a href="http://sportslens.com/tags/competitions/uefa-champions-league/" >Champions League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191687"><a href="http://sportslens.com/tags/competitions/europa-league/" >Europa League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148415"><a title="Football Transfers">Football Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200500"><a title="Football Live Scores" href="http://sportslens.com/live-scores/" >Live Scores</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203550"><a href="http://sportslens.com/league-tables/" >League Tables</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203551"><a href="http://sportslens.com/premier-league-table/" >Premier League</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203552"><a href="http://sportslens.com/laliga-table/" >La Liga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203553"><a href="http://sportslens.com/bundesliga-table/" >Bundesliga</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203554"><a href="http://sportslens.com/seriea-table/" >Serie A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203556"><a href="http://sportslens.com/ligue1-table/" >Ligue 1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203557"><a href="http://sportslens.com/spl-table/" >SPL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203555"><a href="http://sportslens.com/championship-table/" >Championship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203558"><a href="http://sportslens.com/leagueone-table/" >League One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203559"><a href="http://sportslens.com/leaguetwo-table/" >League Two</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98013"><a href="http://sportslens.com/archives/" >Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98015"><a href="http://sportslens.com/contact/" >Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191691"><a href="http://sportslens.com/about/" >About Soccerlens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98016"><a href="http://sportslens.com/advertise/" >Advertise</a></li>
</ul>
							</nav>

						
					</div>         

				</div><!--.container-->

			</div>

		</header>

		
			<div class="container small-header">

				<div class="widget-header"><script type="text/javascript">
	var windowWidth = jQuery(window).width();
	if (windowWidth >= 767){
		// DESKTOP AD CODE
		document.write('<div id="FMAdsLB" style="width:728px;height:90px;margin:0;padding:0"></div>');
		// END DESKTOP AD CODE
	} else {
		// MOBILE AD CODE
		document.write('<div id="FMAdsMB" style="width:300px;height:50px;margin:0;padding:0"></div>');
		// END MOBILE AD CODE
	}
</script></div>

			</div>

		<div id="page" class="single">

		
	<article class="article">
		<div id="content_box" >
							<div id="post-219684" class="g post post-219684 type-post status-publish format-standard has-post-thumbnail hentry category-england category-english-premier-league category-tottenham category-football-transfers-news-rumours has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://sportslens.com/" rel="v:url" property="v:title">Blog</a> <i class="fa fa-caret-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://sportslens.com/tags/columns/" rel="v:url" property="v:title">Columns</a> <i class="fa fa-caret-right"></i> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://sportslens.com/tags/columns/football-transfers-news-rumours/" rel="v:url" property="v:title">Transfer News &amp; Rumours</a> <i class="fa fa-caret-right"></i> <span class="breadcrumb_last">Tottenham trio pull out of England squad, fans react on social media</span></span></span></span></span></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title">Tottenham trio pull out of England squad, fans react on social media</h1>
													<div class="post-info">
                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://sportslens.com/author/sai/" title="Posts by Sai" rel="author">Sai</a></span></span>
                            <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>7 November, 2017</span></span>
                            <span class="thecategory"><i class="fa fa-tags"></i> <a href="http://sportslens.com/tags/teams/england/" title="View all posts in England">England</a>, <a href="http://sportslens.com/tags/competitions/english-premier-league/" title="View all posts in English Premier League">English Premier League</a>, <a href="http://sportslens.com/tags/teams/tottenham/" title="View all posts in Tottenham">Tottenham</a>, <a href="http://sportslens.com/tags/columns/football-transfers-news-rumours/" title="View all posts in Transfer News &amp; Rumours">Transfer News &amp; Rumours</a></span>
            			</div>
											</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
																																	<div class="topad">
													<!-- /29287219/SL-MPU -->
<div id='div-gpt-ad-1497005235838-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497005235838-0'); });
</script>
</div>												</div>
																																									<div class="thecontent">
											<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><style>.embed-vidweb { position: relative; padding-bottom: 56.25%;height: 0; overflow: hidden;max-width: 100%; }.embed-vidweb iframe, .embed-vidweb object, .embed-vidweb embed { position: absolute; top: 0;left: 0; width: 100%; height: 100%; }</style></head><body><div class="embed-vidweb"><iframe id="NATCOM_iframe" src="//vidweb.com/embedcfg/xHi1rK8LcB/&amp;idioma=EN&amp;producto=FYI&amp;p=40445" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div>
<p>England take on Germany at Wembley this Friday and Gareth Southgate will be without the services of Harry Kane and Harry Winks due to injuries.</p>
<p>The Tottenham pair&nbsp;<a href="http://www.bbc.co.uk/sport/football/41893269" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://www.bbc.co.uk']);">has pulled out</a> of the national squad and the former Spurs midfielder Jake Livermore has been drafted in as a replacement. Winks and Kane will miss the game against <a href="http://sportslens.com/tags/teams/brazil/">Brazil</a> on the 14th of November as well.</p>
<p>Both players have been in sensational form for Pochettino and Southgate will be disappointed with the situation. The England manager is already without another Tottenham star &ndash; Dele Alli.</p>
<p>Harry Kane is suffering from a knee injury while midfielder Harry Winks has an ankle problem. The pair had treatment during the 1-0 win over Crystal Palace on Sunday. Winks twisted his ankle against Palace and was taken off at half-time. Kane was taken off on the 77th minute.</p>
<p>Tottenham <a href="http://sportslens.com/tags/columns/fans/">fans</a> seemed quite happy with the <a href="http://sportslens.com/tags/colulmns/general-football-news/">news</a> that their key players were going to miss the international break. The injuries don&rsquo;t seem too serious and the players can now recover and return fresher for Tottenham&rsquo;s upcoming fixtures after the break.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Correct call, why play our key players in pointless friendlies when other clubs withdraw players all the time&hellip; <a href="https://twitter.com/hashtag/COYS?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#COYS</a> <a href="https://t.co/9xS94Jif0L" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">https://t.co/9xS94Jif0L</a></p>
<p>&mdash; Joseph Smith (@joesmith_26) <a href="https://twitter.com/joesmith_26/status/927651424888029186?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Provided that Kane/Winks are being pulled from England as a precaution, all is good, need everyone back fit after International break <a href="https://twitter.com/hashtag/COYS?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#COYS</a></p>
<p>&mdash; Ben Boorman (@benspurs21) <a href="https://twitter.com/benspurs21/status/927650471183093760?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Brilliant news. They would&rsquo;ve loved to play but we need everyone rested and back fit and healthy for the run up to Xmas <a href="https://twitter.com/hashtag/coys?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#coys</a> <a href="https://twitter.com/hashtag/thfc?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#thfc</a> <a href="https://t.co/pKk1NEckIl" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://t.co']);">https://t.co/pKk1NEckIl</a></p>
<p>&mdash; Kieran Kirschner (@kkirschy23) <a href="https://twitter.com/kkirschy23/status/927650138633457664?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I&rsquo;m glad our Harrys are coming back to <a href="https://twitter.com/hashtag/HotspurWay?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#HotspurWay</a>. We&rsquo;ll need them two fit and ready for the <a href="https://twitter.com/hashtag/NLD?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#NLD</a> in a fortnight. <a href="https://twitter.com/hashtag/COYS?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#COYS</a> <a href="https://twitter.com/hashtag/Kane?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#Kane</a> <a href="https://twitter.com/hashtag/Winks?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#Winks</a> <a href="https://twitter.com/hashtag/THFC?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#THFC</a></p>
<p>&mdash; J&AElig; (@JaeDavies23) <a href="https://twitter.com/JaeDavies23/status/927649757333544961?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Yessss my 2 Harrys withdrawn from the England squad. Hopefully they will be fresh for the NLD ! <a href="https://twitter.com/hashtag/Kane?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#Kane</a> <a href="https://twitter.com/hashtag/Winks?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#Winks</a> <a href="https://twitter.com/hashtag/COYS?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#COYS</a></p>
<p>&mdash; Jordan Sollof (@JordanSollof9) <a href="https://twitter.com/JordanSollof9/status/927647692574126080?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">So pleased 2see both Harry&rsquo;s pull out of the squad. No point risking further injury! Hope Poch sends them Dubai for a week off! <a href="https://twitter.com/hashtag/thfc?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#thfc</a> <a href="https://twitter.com/hashtag/coys?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#coys</a></p>
<p>&mdash; Mark Ede (@markjamesede) <a href="https://twitter.com/markjamesede/status/927647175525457920?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">So Dele and the two Harry&rsquo;s our of the England games , can&rsquo;t wait to see them line up against woolwich at the scumerates <a href="https://twitter.com/hashtag/coys?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">#coys</a></p>
<p>&mdash; Neil (@monkey1959neil) <a href="https://twitter.com/monkey1959neil/status/927644211595358208?ref_src=twsrc%5Etfw" target="_blank"  onclick="javascript:_gaq.push(['_trackEvent','outbound-article','http://twitter.com']);">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="http://sportslens.com/david-moyes-takes-over-at-west-ham-fans-react-on-social-media/219721/" >David Moyes takes over at West Ham, fans react on social media</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   <a href="http://sportslens.com/everton-interested-in-signing-norwich-midfielder-james-maddison/219717/" >Everton interested in signing Norwich midfielder James Maddison</a>
									   </div>
									</div></body></html>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://sportslens.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '219684'});
});
</script>										</div>
																														    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Facebook Share-->
                <span class="share-item facebooksharebtn">
                    <div class="fb-share-button" data-layout="button_count"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="soccerlens">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/&media=http://sportslens.com/wp-content/uploads/2017/11/Kane-1.jpg&description=Tottenham trio pull out of England squad, fans react on social media" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/footballmedia-sportslens/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>									</div><!--.post-single-content-->
								</div><!--.single_post-->
																<div class="postauthor">
									<h4>About The Author</h4>
									<img alt='' src='http://0.gravatar.com/avatar/3adff785d92a8a32769c34afa6085065?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3adff785d92a8a32769c34afa6085065?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />									<h5 class="vcard author"><a href="http://sportslens.com/author/sai/" class="fn">Sai</a></h5>
									<p>Media Graduate from Uni of Herts. 

Football writer with an interest in News, Opinions, Scout reports, Betting tips, Match reports, Previews and Tactical Analysis.

Contact - sai[at]soccerlens[dot]com</p>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->


					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="text-35" class="widget widget_text">			<div class="textwidget"><div id="FMAdsMPU" style="width:300px;height:250px;margin:0;padding:0"></div></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" onclick="window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow')" style="width:100%;margin:0;padding:0;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
	<div style="margin:0;padding:0;background:#555; overflow: hidden;">
		<div style="margin:0;padding:0;border:0;width:53.3%;height:16.6%;float:left;">
			<img src="http://sportslens.com/files1/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:100%;height:auto;"/>
		</div>
		<div style="padding:3.5% 0 0 0;border:0;margin:0 0 0 53.3%;text-align:center;" >
			<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:75%;">
				<a id="newsnowlogo_a" rel="nofollow" href="http://www.newsnow.co.uk/h/Sport/Football" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.newsnow.co.uk']);" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7
			</span>
		</div>
	</div>
</div></div>
		</div><div id="text-39" class="widget widget_text">			<div class="textwidget"><div id="brick59d613ed1abd2" data-wid="849">
	<img alt="" src="https://widget.inplaybricks.com/sport-bricks/common/img/wload.gif"/>
</div>

<script src="https://widget.inplaybricks.com/sport-bricks/common/widget.min.js"></script>
<script>
    try {
	var widget = new InPlayBricks.bricks.Widget({
		serverUrl: "https://widget.inplaybricks.com/",
		id: 849,
		container: "#brick59d613ed1abd2"
	}, {});
    } catch (e) {}
</script></div>
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://sportslens.com/david-moyes-takes-over-at-west-ham-fans-react-on-social-media/219721/" title="David Moyes takes over at West Ham, fans react on social media">
													<img width="70" height="60" src="http://sportslens.com/wp-content/uploads/2017/11/MoyesInterview978-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://sportslens.com/david-moyes-takes-over-at-west-ham-fans-react-on-social-media/219721/" title="David Moyes takes over at West Ham, fans react on social media">David Moyes takes over at West Ham, fans react on&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/" title="Tottenham trio pull out of England squad, fans react on social media">
													<img width="70" height="60" src="http://sportslens.com/wp-content/uploads/2017/11/Kane-1-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://sportslens.com/tottenham-trio-pull-out-of-england-squad-fans-react-on-social-media/219684/" title="Tottenham trio pull out of England squad, fans react on social media">Tottenham trio pull out of England squad, fans react on&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://sportslens.com/everton-interested-in-signing-norwich-midfielder-james-maddison/219717/" title="Everton interested in signing Norwich midfielder James Maddison">
													<img width="70" height="60" src="http://sportslens.com/wp-content/uploads/2017/11/James-Maddison-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://sportslens.com/everton-interested-in-signing-norwich-midfielder-james-maddison/219717/" title="Everton interested in signing Norwich midfielder James Maddison">Everton interested in signing Norwich midfielder James Maddison</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://sportslens.com/on-this-day-nov-7/219713/" title="On This Day in Football: Celtic slowed down by Rapid">
													<img width="70" height="60" src="http://sportslens.com/wp-content/uploads/2017/11/GW670H445-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://sportslens.com/on-this-day-nov-7/219713/" title="On This Day in Football: Celtic slowed down by Rapid">On This Day in Football: Celtic slowed down by Rapid</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://sportslens.com/former-arsenal-star-concerned-for-wellbeing-of-sacked-west-ham-boss/219707/" title="Former Arsenal star concerned for wellbeing of sacked West Ham boss">
													<img width="70" height="60" src="http://sportslens.com/wp-content/uploads/2017/08/Bilic-3-70x60.jpg" class="attachment-schema-widgetthumb size-schema-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://sportslens.com/former-arsenal-star-concerned-for-wellbeing-of-sacked-west-ham-boss/219707/" title="Former Arsenal star concerned for wellbeing of sacked West Ham boss">Former Arsenal star concerned for wellbeing of sacked West Ham&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Categories</h3><div class="tagcloud"><a href='http://sportslens.com/tags/teams/ac-milan/' class='tag-link-202 tag-link-position-1' title='738 topics' style='font-size: 9.7260273972603pt;'>AC Milan</a>
<a href='http://sportslens.com/tags/teams/arsenal/' class='tag-link-207 tag-link-position-2' title='4,895 topics' style='font-size: 17.58904109589pt;'>Arsenal</a>
<a href='http://sportslens.com/tags/people/arsene-wenger/' class='tag-link-954 tag-link-position-3' title='1,118 topics' style='font-size: 11.452054794521pt;'>Arsene Wenger</a>
<a href='http://sportslens.com/tags/teams/aston-villa/' class='tag-link-209 tag-link-position-4' title='745 topics' style='font-size: 9.7260273972603pt;'>Aston Villa</a>
<a href='http://sportslens.com/tags/teams/atletico-madrid/' class='tag-link-212 tag-link-position-5' title='682 topics' style='font-size: 9.3424657534247pt;'>Atletico Madrid</a>
<a href='http://sportslens.com/tags/teams/barcelona/' class='tag-link-214 tag-link-position-6' title='2,074 topics' style='font-size: 14.041095890411pt;'>Barcelona</a>
<a href='http://sportslens.com/tags/teams/bayern-munich/' class='tag-link-217 tag-link-position-7' title='863 topics' style='font-size: 10.397260273973pt;'>Bayern Munich</a>
<a href='http://sportslens.com/tags/blogroll/' class='tag-link-108 tag-link-position-8' title='7,193 topics' style='font-size: 19.219178082192pt;'>Blogroll</a>
<a href='http://sportslens.com/tags/competitions/bundesliga/' class='tag-link-228 tag-link-position-9' title='1,148 topics' style='font-size: 11.547945205479pt;'>Bundesliga</a>
<a href='http://sportslens.com/tags/teams/chelsea/' class='tag-link-234 tag-link-position-10' title='5,764 topics' style='font-size: 18.260273972603pt;'>Chelsea</a>
<a href='http://sportslens.com/tags/columns/' class='tag-link-77726 tag-link-position-11' title='1,655 topics' style='font-size: 13.082191780822pt;'>Columns</a>
<a href='http://sportslens.com/tags/people/cristiano-ronaldo/' class='tag-link-402 tag-link-position-12' title='554 topics' style='font-size: 8.4794520547945pt;'>Cristiano Ronaldo</a>
<a href='http://sportslens.com/tags/columns/daily-football-headlines/' class='tag-link-1234 tag-link-position-13' title='820 topics' style='font-size: 10.109589041096pt;'>Daily Football Headlines</a>
<a href='http://sportslens.com/tags/people/david-moyes/' class='tag-link-50359 tag-link-position-14' title='489 topics' style='font-size: 8pt;'>David Moyes</a>
<a href='http://sportslens.com/tags/teams/england/' class='tag-link-414 tag-link-position-15' title='1,070 topics' style='font-size: 11.260273972603pt;'>England</a>
<a href='http://sportslens.com/tags/competitions/english-championship/' class='tag-link-1259 tag-link-position-16' title='721 topics' style='font-size: 9.6301369863014pt;'>English Championship</a>
<a href='http://sportslens.com/tags/competitions/english-premier-league/' class='tag-link-4 tag-link-position-17' title='14,090 topics' style='font-size: 22pt;'>English Premier League</a>
<a href='http://sportslens.com/tags/competitions/euro-2016/' class='tag-link-76455 tag-link-position-18' title='594 topics' style='font-size: 8.7671232876712pt;'>Euro 2016</a>
<a href='http://sportslens.com/tags/teams/everton/' class='tag-link-255 tag-link-position-19' title='1,154 topics' style='font-size: 11.547945205479pt;'>Everton</a>
<a href='http://sportslens.com/tags/columns/football-videos/' class='tag-link-52 tag-link-position-20' title='687 topics' style='font-size: 9.4383561643836pt;'>Football Videos</a>
<a href='http://sportslens.com/tags/columns/general-football-news/' class='tag-link-45297 tag-link-position-21' title='6,765 topics' style='font-size: 18.931506849315pt;'>General Football News</a>
<a href='http://sportslens.com/tags/columns/help-football/' class='tag-link-100 tag-link-position-22' title='497 topics' style='font-size: 8.0958904109589pt;'>Help Football</a>
<a href='http://sportslens.com/tags/teams/inter-milan/' class='tag-link-272 tag-link-position-23' title='774 topics' style='font-size: 9.9178082191781pt;'>Inter Milan</a>
<a href='http://sportslens.com/tags/people/jose-mourinho/' class='tag-link-1156 tag-link-position-24' title='1,179 topics' style='font-size: 11.643835616438pt;'>Jose Mourinho</a>
<a href='http://sportslens.com/tags/teams/juventus/' class='tag-link-275 tag-link-position-25' title='994 topics' style='font-size: 10.972602739726pt;'>Juventus</a>
<a href='http://sportslens.com/tags/competitions/la-liga/' class='tag-link-281 tag-link-position-26' title='3,156 topics' style='font-size: 15.767123287671pt;'>La Liga</a>
<a href='http://sportslens.com/tags/competitions/ligue-1/' class='tag-link-899 tag-link-position-27' title='876 topics' style='font-size: 10.397260273973pt;'>Ligue 1</a>
<a href='http://sportslens.com/tags/teams/liverpool/' class='tag-link-284 tag-link-position-28' title='4,696 topics' style='font-size: 17.397260273973pt;'>Liverpool</a>
<a href='http://sportslens.com/tags/columns/managers/' class='tag-link-42784 tag-link-position-29' title='591 topics' style='font-size: 8.7671232876712pt;'>Managers</a>
<a href='http://sportslens.com/tags/teams/manchester-city/' class='tag-link-290 tag-link-position-30' title='2,218 topics' style='font-size: 14.328767123288pt;'>Manchester City</a>
<a href='http://sportslens.com/tags/teams/manchester-united/' class='tag-link-291 tag-link-position-31' title='7,597 topics' style='font-size: 19.41095890411pt;'>Manchester United</a>
<a href='http://sportslens.com/tags/columns/match-reports/' class='tag-link-42816 tag-link-position-32' title='1,052 topics' style='font-size: 11.164383561644pt;'>Match Reports</a>
<a href='http://sportslens.com/tags/teams/newcastle-united/' class='tag-link-298 tag-link-position-33' title='1,099 topics' style='font-size: 11.356164383562pt;'>Newcastle United</a>
<a href='http://sportslens.com/tags/teams/paris-saint-germain/' class='tag-link-1373 tag-link-position-34' title='612 topics' style='font-size: 8.958904109589pt;'>Paris Saint-Germain</a>
<a href='http://sportslens.com/tags/teams/real-madrid/' class='tag-link-322 tag-link-position-35' title='2,466 topics' style='font-size: 14.712328767123pt;'>Real Madrid</a>
<a href='http://sportslens.com/tags/teams/roma/' class='tag-link-330 tag-link-position-36' title='544 topics' style='font-size: 8.4794520547945pt;'>Roma</a>
<a href='http://sportslens.com/tags/competitions/serie-a/' class='tag-link-343 tag-link-position-37' title='1,904 topics' style='font-size: 13.657534246575pt;'>Serie A</a>
<a href='http://sportslens.com/tags/columns/site-news/' class='tag-link-5 tag-link-position-38' title='8,104 topics' style='font-size: 19.698630136986pt;'>Site News</a>
<a href='http://sportslens.com/tags/teams/sunderland/' class='tag-link-355 tag-link-position-39' title='606 topics' style='font-size: 8.8630136986301pt;'>Sunderland</a>
<a href='http://sportslens.com/tags/teams/tottenham/' class='tag-link-362 tag-link-position-40' title='2,200 topics' style='font-size: 14.232876712329pt;'>Tottenham</a>
<a href='http://sportslens.com/tags/columns/football-transfers-news-rumours/' class='tag-link-77334 tag-link-position-41' title='10,155 topics' style='font-size: 20.657534246575pt;'>Transfer News &amp; Rumours</a>
<a href='http://sportslens.com/tags/competitions/uefa-champions-league/' class='tag-link-6 tag-link-position-42' title='1,660 topics' style='font-size: 13.082191780822pt;'>UEFA Champions League</a>
<a href='http://sportslens.com/tags/people/wayne-rooney/' class='tag-link-377 tag-link-position-43' title='541 topics' style='font-size: 8.3835616438356pt;'>Wayne Rooney</a>
<a href='http://sportslens.com/tags/teams/west-ham/' class='tag-link-1278 tag-link-position-44' title='851 topics' style='font-size: 10.301369863014pt;'>West Ham</a>
<a href='http://sportslens.com/tags/competitions/world-cup/' class='tag-link-189 tag-link-position-45' title='1,505 topics' style='font-size: 12.698630136986pt;'>World Cup</a></div>
</div><div id="text-36" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;">
<a href="http://www.best-betting-sites.com/" style="text-decoration: none;" target="_blank">
	<img src="http://sportslens.com/files1/best-betting-sites.jpg" alt="http://www.best-betting-sites.com/" style="display: inline;margin:3px;">
</a>

<a href="http://www.online-betting.me.uk/" style="text-decoration: none;" target="_blank">
	<img src="http://sportslens.com/files1/online-betting-me-uk-2.gif" alt="http://www.online-betting.me.uk/" style="display: inline;margin:3px;">
</a>

<a href="http://www.livefootballscores.com/" style="text-decoration: none;" target="_blank">
	<img src="http://soccerlens.com/files1/livefootballscores125.jpg" alt="Live Football Scores" style="display: inline;margin:7px;">
</a>

<a href="http://www.football-bookmakers.com/" style="text-decoration: none;" target="_blank">
	<img src="http://sportslens.com/files1/football-bookmakers.jpg" alt="http://football-bookmakers.com/" style="display: inline;margin:7px;"></a>

<a href="http://footy-shoes.com/" style="text-decoration: none;" target="_blank">
	<img src="http://soccerlens.com/files1/footyshoes.gif" alt="Footy Shoes" style="display: inline;margin:7px;"></a>
<script src="http://fmnetwork.nl/tracking/sl/viewtag.js" type="text/javascript"></script>

<a href="http://scoopdragonpublishing.com/scoopdragon-premier-league-network/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://scoopdragonpublishing.com']);" style="text-decoration: none;" target="_blank" title="ScoopDragon Premier League Network"><img src="http://sportslens.com/files1/SDP-PLN-BLACK-FLAME125.jpg" alt="ScoopDragon Premier League Network Sites" style="display: inline;margin:7px;"></a>

<!-- <a href="http://soccerlens.com/write/" style="text-decoration: none;" target="_blank">
	<img src="http://sportslens.com/files1/write_for_SL.gif" alt="Football Writing" style="display: inline;margin:7px;"></a> -->
</div></div>
		</div><div id="text-38" class="widget widget_text">			<div class="textwidget"><div id="FMAdsMPU2" style="width:300px;height:250px;margin:0;padding:0"></div></div>
		</div></aside><!--#sidebar-->
	</div><!--#page-->
	<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
                    <div class="footer-widgets first-footer-widgets widgets-num-4">
                <div class="container">
                                    <div class="f-widget f-widget-1">
                                            </div>
                                        <div class="f-widget f-widget-2">
                                            </div>
                                        <div class="f-widget f-widget-3">
                                            </div>
                                        <div class="f-widget last f-widget-4">
                                            </div>
                                    </div>
            </div><!--.first-footer-widgets-->
                <div class="copyrights">
			<div class="container">
                <!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href=" http://sportslens.com/" title=" Football News | Football Blog">Sportslens.com</a> Copyright &copy; 2017.</span>
<div class="to-top"><a href="http://sportslens.com/privacy/">Privacy</a> | <a href="http://sportslens.com/terms/">Terms</a> | <a href="http://sportslens.com/contact/">Contact</a>&nbsp;</div>
</div>
<!--end copyrights-->
            </div>
		</div> 
	</footer><!--#site-footer-->
</div><!--.main-container-->
        <!--start footer code-->
        <script type="text/javascript">
jQuery(document).ready(function($) {
	var count = $('.thecontent p').length;
	if (count <= 3) {
		$('.thecontent p:nth-of-type('+ count +')').after($('.topad'));
		$('.topad').css({'margin' : '1em 0','text-align' : 'center'});
	} else if (	count > 3) {
		$('.thecontent p:nth-of-type(3)').after($('.topad'));
		$('.topad').css({'margin' : '0 2em 1em 0','float' : 'left'});
	}

});
</script>

<script type="text/javascript" src="https:/footballmedia-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
  var OX_4d6552943f5a4 = OX();
  OX_4d6552943f5a4.addAdUnit("366549");
  OX_4d6552943f5a4.setAdUnitSlotId("366549","FMAdsLB");
  OX_4d6552943f5a4.addAdUnit("365808");
  OX_4d6552943f5a4.setAdUnitSlotId("365808","FMAdsMPU");
  OX_4d6552943f5a4.addAdUnit("537253720");
  OX_4d6552943f5a4.setAdUnitSlotId("537253720","FMAdsMPU2");
  OX_4d6552943f5a4.addAdUnit("538185027");
  OX_4d6552943f5a4.setAdUnitSlotId("538185027","FMAdsMB");
  OX_4d6552943f5a4.load();
</script>

<!--/* FM Video */-->
<script src="https://www.footballmedia.com/video/sportslens.js" type="text/javascript"></script>


<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript">
	document.write('<scr'+'ipt src="http://tags.expo9.exponential.com/tags/SoccerLenscom/Snackbar/tags.js"><\/scr'+'ipt>');
</script>    <!--end footer code-->
    
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sportslens.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sportslens.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://sportslens.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://sportslens.com/wp-content/themes/mts_schema/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://sportslens.com/wp-content/themes/mts_schema/js/sticky.js'></script>
<script type='text/javascript' src='http://sportslens.com/wp-content/themes/mts_schema/js/layzr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/sportslens.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sportslens.com/wp-content/themes/mts_schema/js/ajax.js'></script>
</body>
</html>